The OWA client and multiple SMTP domain names

My company has a subsidiary which we are about to add to our exchange
server. They have a different domain name than the parent company.

The first user from the subsidiary that I set up was not able to get to her
mailbox via OWA. She got a 404 - page not found error.  Experimentation has
led me to decover that if she has a second email address of
username@parentcompany.com then OWA will display her mailbox.

Is there a way that I can configure these users with a single SMTP address
of username@subsidiary.com  (without screwing up all the users who work for
the parent company) and allow them to use OWA.

Thanks,

Steve


0
2/4/2005 7:07:24 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
577 Views

Similar Articles

[PageSpeed] 25

"Stephen M" <smeier-spamless@primelink1.net> wrote in message 
news:cu0h5e0etm@news2.newsguy.com...
> My company has a subsidiary which we are about to add to our exchange
> server. They have a different domain name than the parent company.
>
> The first user from the subsidiary that I set up was not able to get to 
> her
> mailbox via OWA. She got a 404 - page not found error.  Experimentation 
> has
> led me to decover that if she has a second email address of
> username@parentcompany.com then OWA will display her mailbox.
>
> Is there a way that I can configure these users with a single SMTP address
> of username@subsidiary.com  (without screwing up all the users who work 
> for
> the parent company) and allow them to use OWA.
>
> Thanks,
>
> Steve

You can add @subsidiary.com as as new domain in your Default Recipient 
Policy, and then create a new Exchange Virtual Directory (under the HTTP 
protocol settings) that points to this domain.  The name that you choose for 
the new VDir can then be accessed in a similar way to that in which you 
currently access /Exchange, i.e. http://servername/VDirname

Lee.

-- 
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________


0
Lee
2/4/2005 7:53:48 PM
Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Multiple Domains #3
Just a question to all out there. I have a client that has multiple domains on their Exchange 2003 SP1 server. They want to be able to choose which domain the mail is going out from. I can set their default as one and it will go out as that but I cannot see another solution other than third party software or multiple Outlook profiles. Did anyone out there ever run into this and if so how did you handle it? Thanks Curt On Thu, 1 Sep 2005 06:29:01 -0400, "Curt Shaffer" <curt@chilitech.net> wrote: >Just a question to all out there. I have a client that has multiple ...

Combine data from multiple rows onto one row in separate columns
My table looks like this: Sample_# data1 data2 data3 data4 etc.. 0000001 0.1 0.2 0000001 2.5 0000001 0.5 0000002 0.2 0.2 0000002 3.1 0000003 0.1 0.2 I receive data at different points in time and it thus I end up with multiple sample_#'s and various data columns filled in. I would like to combine all the data for each sample into one row. I would like it to look like this: Sample_# data1 data2 data3 data4 etc.. 0000001 ...

Populate ComboBox with Worksheet Names
I'm trying to populate a combobox in a userform with the names of the worksheets in my spreadsheet. I'm guessing I'll just need to put it in a userform_initialize statement with a For Each / Next loop, but am having trouble getting it to work. Any syntax suggestions are much appreciated! Thanks Assuming your ComboBox is named ComboBox2, give this code a try... Dim X As Long .... .... For X = 1 To Worksheets.Count ComboBox1.AddItem Worksheets(X).Name Next -- Rick (MVP - Excel) "Allen" <Allen@discussions.microsoft.com> wrot...

smtp disrupt bandwidth
I am at a lose as to how to solve an issue with the e2k3 sp1 smtp. Ever now and again, the e2k3 default virtual smtp would take up the entire internet bandwidth bringing the internet connectivity to a halt. When this happens, we stop the default virtual smtp on the e2k3 and the internet begins to pick-up back to normal. I have not been able to to establish a pattern because it happens intermittenly. The smtp would comsume the entire bandwidth for 10-20 minutes then it return back to normal. Some days it would happen a couple of time while other days it does not act up. We ensure ...

Exchange Admin Client on XP Pro Box
Hi Group, This is what I am trying to do. I have a .NET 2003 server with Exchange 2003. What I would like is to have the administration console for exchange installed on a sperate XP-Pro box which can be used by another administrator. I was able to get this working when we had a 2000 server/exchange platform. Can anyone suggest something and in the meantime I will keep googling :) Thanks - Ron Ron, You'll need to install the IIS Snap-in w/ SMTP and the Windows 2003 AdminPack. Once the ESM is installed, then disable the SMTP and WWW services as they are not needed, just the snap-in...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Changing Order and Quote names
I know you all have answered this before but I can't find it now. Is it possible to rename the entities Order and Quote to something different? If there is a way to do this change, is it supported? Is there an unsupported way to do this? Changing these names to match our company lingo would make implementing this much smoother. Thanks for your assistance. Jared Frank Affinigent, Inc. Jared While it may be possible you would have to alter the underlying code to do it meaning microsoft would not support you. Also the words would have to be changed in many different places. I would ...

Terminal Service Client Changing passwords
Administrators can change their password when Terminal Serviced into a Windows 2003 Server from the command line, but is there a way for users to change their passwords while Terminal Services/Remote Desktopped into a Terminal Service box? Pete The users may press Ctrl+Alt+End which will simulate a Ctrl+Alt+Del which will bring up the MS Windows Security box which has an option to change password on it. "Pete" <pete_howarth@adp.com> wrote in message news:16fc601c420cd$d16554c0$a001280a@phx.gbl... > Administrators can change their password when Terminal > Serviced ...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Multiple Stacked Bars
Here is my data set: 2007 East 2007 West 2006 East 2006 West Sid a b c d Nancy e f g h Johnny i j k L Salesman n n1 n2 n3 n4 I want to have a stacked chart with Salesmen 1-n on the X-axis. And a bar for 2007 and a bar for 2006 for each. I can ...

share contacts / calendar with multiple user accounts
i have win xp home edition, outlook 2002 and 2 user accounts set up. each of us have our own outlook. i want to share contacts and calendar, but not inboxes. can i do this and how?? chuck <anonymous@discussions.microsoft.com> wrote: > i have win xp home edition, outlook 2002 and 2 user > accounts set up. each of us have our own outlook. i want > to share contacts and calendar, but not inboxes. can i do > this and how?? You don't have to ask your question multiple times. -- Brian Tillman Smiths Aerospace 3290 Patterson Ave. SE, MS 1B3 Grand Rapids, MI 49512...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

change contacts folder "show names by"
I want to change the "show names by" option to "file as" for a public contact folder, just like I can for a local folder. I think it resides on the exchange server??? But do not know where to change it for a public folder - this is so it shows uo in local outlook addresss books by the "file as" option. Help! Thanks, Sam <samearle@gmail.com> wrote in message news:1140533160.657711.304900@g14g2000cwa.googlegroups.com... >I want to change the "show names by" option to "file as" for a public > contact folder, just like I can ...

Output .lib file name
How can I change output .lib file name? I'm building an DLL and using VC6. I couldn't find it in Project | Settings... Thanks. Hi, You can try to modify your .dll file name, then your .lib file name is also changed. Best Regards! PPDragon "Jan Plastenjak" <none@ms.com> д���ʼ� news:%23AgYZ6NNEHA.3452@TK2MSFTNGP10.phx.gbl... > > How can I change output .lib file name? I'm building an DLL and using > VC6. I couldn't find it in Project | Settings... > > Thanks. > > You can always hand-edit the command line to the linker. As...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Multiple line entry question
Hi I have a form that I use to add data to a table of League results. It does one entry per team in a particular year. Some fields are linked to other tables for the league name and team name etc. So, I select a name from a combo box, then the league likewise, then manually enter games won/lost etc Then I click submit to add the entry to the table I would ideally like to enter a whole season on one entry form for an entire league so that I could enter 20+ entries then submit to the table Is it possible? Thanks Neil It is possible if you use unbound forms to enter more tha...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

Disabling access to Public Folders from Entourage with Web Services clients
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>We have a small Mac user base at my company, who have recently started using Entourage with Web Services to access their mail, and bypass our two-factor VPN/OWA authentication. However, we recently discovered that Entourage also allows access to Public Folders using only domain, username and password. Unfortunately, we have customer contracts which stipulate that Public Folder access is via two-factor authentication only, for security reasons. To meet our contractu...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...