Test restore to RSG fails

An internal processing error has occurred. Try restarting the Exchange System 
Manager or the Microsoft Information Store service or both.

ID no: c1041724
Exchange System Manager

Restarting the services or ESM do not work or a server reboot. I then check 
the Event viewer and find the following 3 errors.

Information Store (3984) Recovery Storage Group: Attempted to attach 
database 'C:\Program Files\Exchsrvr\Recovery Storage Group\Mailbox Store 

(TEMPSYDEX).edb' but it is a database restored from a backup set on which 
hard recovery was not started or did not complete successfully. 


Error 0xfffffde0 starting database "Recovery Storage Group\Mailbox Store 
(TEMPSYDEX)" on the Microsoft Exchange Information Store. 

Error 0xfffffde0 starting Storage Group 
/DC=com/DC=DOMAINNAME/CN=Configuration/CN=Services/CN=Microsoft 
Exchange/CN=DOMAINNAME/CN=Administrative 

Groups/CN=OU/CN=Servers/CN=SERVERNAME/CN=InformationStore/CN=Recovery 
Storage Group on the Microsoft Exchange Information Store. 
MDB failed to start.

I am at a loss here. Any advice would be greatly appreciated. I NEED to get 
a test restore working for peace of mind.
Also this server is only new (a few months) so i would expect the store 
database to be in reasonably good shape.
0
Haggis (15)
6/4/2006 11:47:02 PM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
502 Views

Similar Articles

[PageSpeed] 49

Sorry about this...Worked it out.

http://support.microsoft.com/kb/253931/en-us
"To avoid this issue, select the Last Backup Set check box during the 
restore process."
 And from other posts, deselect Public Folder check box as part of restore 
process.


"Haggis" wrote:

> An internal processing error has occurred. Try restarting the Exchange System 
> Manager or the Microsoft Information Store service or both.
> 
> ID no: c1041724
> Exchange System Manager
> 
> Restarting the services or ESM do not work or a server reboot. I then check 
> the Event viewer and find the following 3 errors.
> 
> Information Store (3984) Recovery Storage Group: Attempted to attach 
> database 'C:\Program Files\Exchsrvr\Recovery Storage Group\Mailbox Store 
> 
> (TEMPSYDEX).edb' but it is a database restored from a backup set on which 
> hard recovery was not started or did not complete successfully. 
> 
> 
> Error 0xfffffde0 starting database "Recovery Storage Group\Mailbox Store 
> (TEMPSYDEX)" on the Microsoft Exchange Information Store. 
> 
> Error 0xfffffde0 starting Storage Group 
> /DC=com/DC=DOMAINNAME/CN=Configuration/CN=Services/CN=Microsoft 
> Exchange/CN=DOMAINNAME/CN=Administrative 
> 
> Groups/CN=OU/CN=Servers/CN=SERVERNAME/CN=InformationStore/CN=Recovery 
> Storage Group on the Microsoft Exchange Information Store. 
> MDB failed to start.
> 
> I am at a loss here. Any advice would be greatly appreciated. I NEED to get 
> a test restore working for peace of mind.
> Also this server is only new (a few months) so i would expect the store 
> database to be in reasonably good shape.
0
Haggis (15)
6/5/2006 1:24:01 AM
Yup I was just going to ask that. What that does is that will make the dbs 
consistant as when they are backed up they are not in a consistant state. 
Gotta love dbs. :)

"Haggis" wrote:

> Sorry about this...Worked it out.
> 
> http://support.microsoft.com/kb/253931/en-us
> "To avoid this issue, select the Last Backup Set check box during the 
> restore process."
>  And from other posts, deselect Public Folder check box as part of restore 
> process.
> 
> 
> "Haggis" wrote:
> 
> > An internal processing error has occurred. Try restarting the Exchange System 
> > Manager or the Microsoft Information Store service or both.
> > 
> > ID no: c1041724
> > Exchange System Manager
> > 
> > Restarting the services or ESM do not work or a server reboot. I then check 
> > the Event viewer and find the following 3 errors.
> > 
> > Information Store (3984) Recovery Storage Group: Attempted to attach 
> > database 'C:\Program Files\Exchsrvr\Recovery Storage Group\Mailbox Store 
> > 
> > (TEMPSYDEX).edb' but it is a database restored from a backup set on which 
> > hard recovery was not started or did not complete successfully. 
> > 
> > 
> > Error 0xfffffde0 starting database "Recovery Storage Group\Mailbox Store 
> > (TEMPSYDEX)" on the Microsoft Exchange Information Store. 
> > 
> > Error 0xfffffde0 starting Storage Group 
> > /DC=com/DC=DOMAINNAME/CN=Configuration/CN=Services/CN=Microsoft 
> > Exchange/CN=DOMAINNAME/CN=Administrative 
> > 
> > Groups/CN=OU/CN=Servers/CN=SERVERNAME/CN=InformationStore/CN=Recovery 
> > Storage Group on the Microsoft Exchange Information Store. 
> > MDB failed to start.
> > 
> > I am at a loss here. Any advice would be greatly appreciated. I NEED to get 
> > a test restore working for peace of mind.
> > Also this server is only new (a few months) so i would expect the store 
> > database to be in reasonably good shape.
0
Vicnice (145)
6/5/2006 12:21:02 PM
Reply:

Similar Artilces:

ANOVA procedures and t-test equal variance
In looking through Excel I see that it has both the ANOVA procedure and a t-test with equal variances and a t-test for unequal variances. One of the assumptions that is made in both the "standard t test" and ANOVA is that the variances are equal. Yet, Excel seems to have no test for homoscedasicity (oh what a cool word). How do you know these procedures are ok to use if you have not checked the assumption of equal variances? Noosa - > In looking through Excel I see that it has both the ANOVA procedure and a > t-test with equal variances and a t-test for unequal vari...

test of wizard
-- This posting is provided "AS IS" with no warranties, and confers no rights. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?mid=f61980a5-9a9d-4399-8044-95f7dc1810...

Hit testing
I'm trying to implement client area hit testing in a MDI application. In my document, I have a list of graphic objects (e.g. polygons) that are displayed in the view. The list can get pretty long, so the hit test algorithm needs to be fairly efficient. My first attempt at this was to add HitTest(CPoint) function to the graphic object class. In this function I created a Region and then tested it. Something like... int CPolygon::HitTest(CPoint Point) { CRgn Rgn; Rgn.CreatePolygonRgn(PointList.GetData(), PointList.GetSize(), WINDING); if (Rgn.PtInRegion(Point)) ...

Sort fail
Hello i am doing a simple sort.. The spreadsheet is just 20 x 350 I select select a whole worksheet and .. data, sort, header row select my column and click OK. The spreadsheet sorts but the column i sort is not sorted. It onl sorts the first number ( there are 6 and 7 digit numbers ) so the sor looks like this.. 12 15 17 2 21 23 3 41 44 45 and so on I made sure the column i sorted was numbers ( it was general ) I cut and pasted this into a new sheet and it still did not work. I think it might be releated to the format of the cells but i a unsure. any help would be great -- Message ...

ignore -- testing
Haven't seen a posting in several NGs since 6/25. Just curious if GG is updating these NGs. I'm using the "old" user interface. Can't find these NGs using the new GG "experience". just testing "joeu2004" <joeu2004@hotmail.com> wrote in message news:812e733c-2d95-4174-8a3d-d08ecc672145@e17g2000prj.googlegroups.com... Haven't seen a posting in several NGs since 6/25. Just curious if GG is updating these NGs. I'm using the "old" user interface. Can't find these NGs using the new GG "experience". testing a...

Moving Gmail Acct to Outlook? Passes Test but won't work Why/Fix?
I have followed the directions on the gmail page on moving my acct to outlook. It passes the test and yet does not work. What gives? How do I fix? Is this some weirdness between google and microsoft. Any suggestions? Help! Could you be a little more specific? What doesn't work? Does it send? Doesn't receive? Do you get any error messages? What version of Outlook? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP Roland Schorr & Tower http://www.rolandschorr.com Microsoft OneNote FAQ: http://www.factplace.com/onenotefaq.htm **I apologize but I am unable to respond to direct r...

Testing an Exchange backup
Hello everyone I have been backing up my Exchange database (SBS 2003) using an online backup with the NTBackup utility, and everything appears to be working fine: backup files created in the right place at the right time, and a log file saying that the backup was successful. However, I would like to make sure that the backup has worked by using it to restore data. My problem is I want to be absolutely sure that if everything goes wrong and I can't restore, that I won't lose any data. I wonder whether the following plan would work? 1. Dismount my databases. 2. Rename my priv1.e...

Tests?
Why do so many individuals need to jump on someone who posts a test? A higher percentage than Ivory soap put a clear indicator in the Subject line it's a test message. Seems the least educated of us all could identify this to make the decision to go right on by, it's a test. But what happens is a deluge of messages are sent to criticize the individual who is trying to solve a problem. And many of the criticisms are "not on topic" (like the ng they're in has "and criticism" as part of the ng title. But what is allowed is the use of vomit vocabulary! Certainly...

RSG
First time using the Recovery Storage Group on a production server running X2003. Need to restore a mailbox. I created a RSG on a different drive from where the original transaction logs are. Then w/o adding a database I have started a restore from my TIVOLI backup client. Currently the restore is in process. Is there any thing I need to do after the restore before I run EXMerge, or did I miss a step here? Advise please. Thank you. On Tue, 31 Jan 2006 05:42:13 -0800, "WILDPACKET" <WILDPACKET@discussions.microsoft.com> wrote: >First time using the Recovery Stora...

Resource Scheduling Error "The Operation Failed" outlook 2003.
Hi, I am trying to schedule a meeting but all the users on the network get the same error: The Operation Failed , when I click on the Resource Scheduling tab under Options - Calender Options in Outlook 2003. I recently had a server crash and my outlook was pointing to that server. I moved the mailboxes to another server. The old server is not even in the system anymore. I am thinking the Resource Scheduler might still be looking for the old server. Any advice on how to change the path or any other suggestion to fix the problem. Thanks Kunal ...

development/test server
Hi Can we development/test server with its own database ..and at the same time have a production server with its database which host the real data... Also is it possible to export customisation to the production server from development/test server..will there be any kind of conflicts i have to keep in mind... please help.. Thanks I setup a CRM test envionment using the Adventure Works Cycle database. This is where we made all customizations, which were somewhat extensive. When I exported the customizations from the test environment and imported them to our production server e...

Security Updates Fail to Install
The following Security Updates contine to fail to install. Security Update for 2007 Microsoft Office System (KB960003) Security Update for the 2007 Microsoft Office System (KB969613) Security Update for the 2007 Microsoft Office System (KB973704) Does anyone know how to fix this problem. tealeaf wrote: > The following Security Updates contine to fail to install. > > Security Update for 2007 Microsoft Office System (KB960003) > Security Update for the 2007 Microsoft Office System (KB969613) > Security Update for the 2007 Microsoft Office System (KB973704) > ...

Test
Sorry for wasting bandwidth here... think I'm having problems sending to the forums. We'll see if this gets through -- Merv Porter [SBS-MVP] ============================ ...

test message
This is a test to see what email is registered with my account. Thanks, ------=_NextPart_0001_5C4BECA8 Content-Type: text/plain Content-Transfer-Encoding: 7bit Good morning Nick, Sorry for the delay, but I have been asked to have you try creating another new test thread. Thank you in advance. Todd Berger Microsoft Online Support Engineer Get Secure! - www.microsoft.com/security ============================================= When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue. ===================...

Now to unhide columns ... and test for upper/lower case
I've got two more questions ... Having the routine to open the rows, I need to apply that to opening the required columns. I assume that the columns are referred to numerically, rather than alphabetically? When I run the routine, the first part runs fine (opening rows), but the second part generates the error message : Run-time error '1004': Application-defined or object-defined error (This occurred with the two routines below combined as one) Seperating them ( as pasted here ) and running it on its' own gives the error message: 400 Any ...

test
...

Fail to send email: Initialize Error
When try to send email to a prospect, some of our users received this error: "Failed to Initialize Token. Initialize Token Failure". Others work fine. This particular user has IE 7 installed (but it works before until 2 days ago). It works when sending email to internal users. ...

only test
...

Restore Individual Mailbox
I need to restore some mailboxes that were removed several months ago. We just need to retrieve the messages in the accounts since the accounts will not be active anymore because the employees no longer work overhere. I am running Exchange 5.5 SP4 on a member NT server with SP6. I am using BackupExec 8.6 to backup the information store. Since the accounts are not backed up individually, what would be the best method to restore individual mailboxes. You would need to build a recovery server, and restore the Information store only. After you have done this correctly as outlined in the...

Excel Mous Test?
What's the best course to study for Excel 2003 Expert Mous test? When I studied for the test I started in the File menu. When I knew what everything in that menu did and what all the options were in the dialog boxes I moved on to the Edit menu. I continued this with every menu. When I took the test I didn't miss any questions and I'm not that good at taking tests. : ) Good luck!! "cisco7970" wrote: > What's the best course to study for Excel 2003 Expert Mous test? Microsoft Learning offers a number of options: the "Microsoft Office 2003 Inside Out...

Test
...

Test message 1
"Catherine Lane" <girllane2@optusnet.com.au> wrote in message news:49e71c3e$0$4046$afc38c87@news.optusnet.com.au... Wrong newsgroup for test messages. -- Brian Tillman [MVP-Outlook] ...

Resource plan gone and disabled after administrative restore
Using Project Server 2007 + SP2 + April 2009 CU After successfully restoring an Activity Plan using Server Settings -> Administrative Restore we've noticed that the resource plan for the Activity Plan is gone. Fair enough, maybe resource plans are not included in an administrative backup. BUT the besides that, the Build Team button in the resource plan view is "greyed out" and if I choose Calculate Resource Utilization From -> Resource Plan I get the error message "Selected item does not exist". Is this a bug and is there a fix for it? How can we cr...

Reset Answer Field in Test Database
I created a Q&A Test database (100 questions)...I would like to reset the answer field (StAnsr) and leave the remaining fields undisturbed. Below is the code that I am using: Dim REC As Recordset Dim RemString, workingdata As String Dim DBS As Database Dim Zero As String Set DBS = CurrentDb() Zero = " " RemString = "Select [TstTkr2007tbl].[StAnsr] From [TstTkr2007tbl] WHERE ([TstTkr2007tbl].[StAnsr] = " * ") " Set REC = DBS.OpenRecordset(RemString) RemString = Zero While (Not (REC.EOF)) REC.MoveNext Wend REC.Close DBS.Close Any h...

How to Test a Relay
My Exchange Server is set to not relay except for authenticated users. I am having a problem with a phantom person relaying through my server and believe that he has stolen or guessed a username and password. I am making some changes to prevent this, but want to test. How does one send an email to a server along with credentials (username and password) for the server? Thanks for the help. -- Dr. Doug Pruiett Good News Jail & Prison Ministry www.goodnewsjail.org On Thu, 1 Apr 2010 13:54:01 -0700, Chaplain Doug <ChaplainDoug@discussions.microsoft.com> wrote: &g...