still problems with Exchange 2010 and sending to certain domains

We have done the following:

made sure the PTR records matches the IP address of the send connector

created an SPF record

we are still having issues sending to certain domains and we are at a loss.

I've done plenty of 2007 systems and never had this issue.  What are we 
doing wrong?

It simply doesn't make sense. 

0
Gene
1/26/2010 3:14:09 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
958 Views

Similar Articles

[PageSpeed] 57

Do you get an error message back from the receiving server?

JE.




On 1/26/2010 10:14 AM, Gene Whitley wrote:
> We have done the following:
>
> made sure the PTR records matches the IP address of the send connector
>
> created an SPF record
>
> we are still having issues sending to certain domains and we are at a loss.
>
> I've done plenty of 2007 systems and never had this issue. What are we
> doing wrong?
>
> It simply doesn't make sense.

0
John
1/26/2010 4:32:47 PM
Reply:

Similar Artilces:

Windows 7 AD problem
Frustrating issue here: I have a windows server 2003 AD infrastructure. I Windows 7 as my company computers. I have 1 user (user A) that, when logged into the network, loses control of his screen when user B starts typing. I have made sure that IPs are not conflicting. I have created different accounts for both of them but still keep having the same bad luck. It is causing user A to not be able to work because whenever user B is typing an e-mail it literally takes control of user A's screen and starts typing into whatever program he has open. I have never seen nor ...

Outlook still hanging
I have followed the advice from my last message - I have renamed the file to outcmd.old and I have disabled messenger in the Options. The problem only occurs when I try to send/receive. If I turn off send/receive every thing is OK but as soon as I try to manually receive or on opening, Outlook freezes still. please help Peter ...

How to set CEdit to ReadOnly but the background color still White?
I use Visual C++ MFC 4.2. I want to set all my CEdit controls to read only but I want to keep the WHITE BACKGROUND appearance. How to do that? Thank you very much. Handle WM_CTLCOLORSTATIC. -- Ajay "Landon" <Landon@discussions.microsoft.com> wrote in message news:3C081A07-E979-42C5-B56B-8F151B440757@microsoft.com... >I use Visual C++ MFC 4.2. > > I want to set all my CEdit controls to read only but I want to keep the > WHITE BACKGROUND appearance. > > How to do that? > > Thank you very much. I've tried it and it works. But I've got 2 M...

COUNTIF Problem #2
I have a large spreadsheet (20+ columns and 2000+ rows) called 'big_list'. On another spreadsheet, I use the following equation to display the number of times the word 'Open' appears in column H. =COUNTIF('C:\Spreadsheets\[big_list.xls]Sheet1'!$H$1:$H$1676,"Open") Column B of 'big_list' contains dates. What equation would display the number of times the word 'Open' appears in column H and have a date in column B that is earlier than '25/10/03'. Any suggestions? COUNTIF only seems to allow for one variable. Thanks in advance. try ...

Mouse flicker problems in MS Word, ,running windows 7.
I recently installed MS Office Home and Student on a windows 7 operating pc - but everytime I start word my curser flickers in the screen area and i can't click right or left. I don't know what to do to fix this problem. Any ideas would be appreciated. It isn't a Word problem, but my suspicion is either the printer driver is corrupt or incompatible or missing. Make sure that you have the latest driver for your printer and then delete and reinstall the printer. -- Terry Farrell - MSWord MVP "PR100" <PR100@discussions.microsoft.com> wrote in messag...

problem when transferring out serialized item
we have a serialized item that was returned by a customer, and was placed into offline inventory. i went to offline inventory and transferred the item out, we did a standard transfer type (we are sending the item back to the supplier). after doing that, i went to the transfer out order, and selected issue all, and tried to commit to it. i get the error message "the following serial number exists in the database, and is not available for issuing: 04215494019" i checked this serial number in the serial table, and the status of the serial number is set at 3. we've never...

RAID 10 still best for DB's?
We run Exchange 2003 Enterprise. We have 3 Mailbox stores which had 1-2 databases in each and each maiailbox store in on a RAID 10 partition. We use to have them on RAID 5 at it was very slow sometimes, our average writes/reads to disk per second were sometimes hitting > 50 msecs. Now on RAID 10 we sometimes get the odd >30 msecs but many when backups are running. We are going to be upgrading our server soon, would RAID 10 be the best way? Plus we will eventually upgrade this new server to Exchange 2007. On Fri, 13 Apr 2007 08:00:11 +0100, "Gonzo" <no@no.com> ...

Problems with send to
Hello, we have the following problem. There is a worddocument published at our intranet. When i open this document an choose then 'send to', Outlook is starting and a new mail is created with a doc- file attached. But there are some users, if they open this document an choose 'send to', they create a new mail with a attached html-file (doc.htm) Where can i change this behavior.I want always send a doc- file. We are using Outlook2000 with Microsoft-Rich-Text as Emaileditor. The behavior is independent from the IE-version. All help is welcome Thank you Henrik I ca...

Exchange 2003 on a DC?
Whats the best practice for this in a small (4 servers) network? Best practice is always to install Exchange on a member server. I recognize that this is not always possible. Keep in mind that if you install Exchange 2003 on a domain controller, you can't run dcpromo on it afterward and make it a member server; it'll always have to be a domain controller. At least until there's a design change to the product. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Zart the Artist" <ZarttheArtist@discussions.microsoft.com>...

Contacts problem after running ADC?
We have a 2000 domain sp4, and a 5.5 sp4 machine on a 2000 server sp 4. We are getting ready to set up 2003 exchange and on a 2003 server and then migrate the mailboxes over. We have installed 2003 and then installed the connector on the 2003 machine, but we have not installed 2003 Exchange. I ran Active Directory Connector and now there are 2 problems? 1. On the global directory in Outlook there are 2 entries for every person, one e-mail address and one (what looks like a) custom recipient, how do I get rid of them? 2. Names are not being resolved when you type them in the to: spa...

Still losing pictures
I am still losing my graphics! Here is what has happened: Originally, I started to edit an existing file. Most of the pictures were already there. I added some pictures and text using the insert picture from file method. After saving and re-opening the next day, I had lost all of the old images but still had the ones that I had just added. I replaced all of those pictures using the graphics Manager by clicking on the empty picture in the Graphics Manager and selecting replace picture. After saving and re-opening the next day, now they are all gone. I am using windows metafile images. Today,...

problem installing a system-wide hook
I am having trouble installing a system-wide hook (WH_CBT) using SetWindowsHookEx. I have build a DLL which contains my hook procedure and I dynamically load this DLL in my calling application, get the hook proc address, and call SetWindowsHookEx with the thread parameter as NULL. However, when I debug, the hook proc only gets called when windows are created, deactivated, etc for my application, instead I wanted the proc to be called for ANY window creation, activation, etc. I have tried a number of things but I don't understand why I am only able to hook events of my calling application i...

Upgrade Exchange in SBS 4.5a to SBS 2003
A client who is currently running SBS 4.5a will be migrating to SBS 2003. Any advice as to how to convert their Exchange 5.5 data will be greatly appreciated. -- Regards, Allan C If they're upgrading in place, it should be taken care of. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Allan C" <proven_solutions@hotmail.com> wrote in message news:uUEy%23YevFHA.3188@TK2MSFTNGP14.phx.gbl... >A client who is currently running SBS 4.5a will be migrating to SBS 2003. > > Any advice as to how to convert their Exchange...

CRM 3 STILL NOT GOOD
Just tried CRM 3 on the demo servers provided by Microsoft. After ALL THE TIME they spent on it . . . and it's STILL NOT AS GOOD AS IT SHOULD BE! It lacks basic functionality found in earlier versions of ACT. And much is not intuitive (such as searching for accounts). I will not enjoy rolling this out to the sales reps as they will say that it's still not good. Even if you add a module like marketing, and yet neglect the basic problems with the software, you still don't have a truly good product. -- Brandon What sort of search functionality were you looking for ?. ...

Exchange Failing when Removing GC from same box
The background: I am trying to install Exchange 2007 but cannot because I have two Windows 2000 DCs with GCs. The two Windows 2000 DCs happen to be on the same boxes as my Exchange 2000 cluster. I have two other Windows 2003 boxes in the same site with all FSMO roles and both are GC. The problem: I'm in a catch 22 because I cannot install Exchange 2007 and when I remove either the GC role from the Windows 2000 boxes or demote them, Exchange fails. The Question: Has anyone come across a situation like this and know of a solution? Thanks In order to install Ex07, you will ne...

Money 2006 Archiving Problem
I am trying to archive my 2004 checking, saving and credit card transactions. I don’t have any investment accounts set-up which is documented as being a no-go when archiving. If I try to archive all accounts the program makes a backup then goes non-responsive. If I try to archive an individual account the program makes a backup and completes the operation but the archived date is not removed. My current file sizes is 9,000 KB and the program is becoming noticeably slower. Any advise on how to get this data off would be much appreciated. thanks pedro Many of us will not advise peopl...

SP2 problem: Public Folders in OL2003's Favorites
Hi there, Previously with o2k3sp1 running on wxpsp2, in ol2003 cache mode, after adding public folders in Favorites (PF in F), for emails in "PF in F" I can "save as" the email to local harddisk as msg file, after email saved I can delete it from my "PF in F" without affecting the original public folder as the email stil there. However after install o2k3 sp2, for "PF in F" found that I cannot "save as" msg file, prompted "you don't have appropriate permission to perform this operation", I cannot "delete" emails i...

Outlook 2007 (RTM) New Mail Notification still not fixed?
I've searched the groups and found people experiencing problems with the new mail notification in Outlook 2007. The main problem is that the mail icon in the system tray will only appear when new mail arrives in the DEFAULT store inbox and stays there. If a rule moves the email to a different folder, no mail icon will show up, nor will it show up if email is delivered to an INBOX, but one that is not the default store (i.e. when using an exchange account and a POP account). So....I'm using the final Enterprise version, and the problem still exists. Rules can be created to show the...

Problem with calculated fields with data from subform
Hi, We have an application where one of the forms has several calculated fields. Some of the data comes from subforms, some use data in other calculated fields. The subforms are linked to the main form on the invoice number. This has worked for years, moving from Access 95 through 98 to 2000, but one client bought new computers running Win XP Home Edition and with Office XP, and now the calculated fields show up blank.. It appears to be an Access 2003 problem, because it works fine on Access 2000 machines running Win 98, 2000 and XP. I am wondering if it is a timing problem, since some calc...

linking problem
Hello All, Please help i have a linking peoblem, the error i get is : Linking... LIBCD.lib(_wctype.obj) : error LNK2005: _iswupper already defined in TMHotkeys.obj LIBCD.lib(_wctype.obj) : error LNK2005: _iswdigit already defined in TMMDParser.obj LIBCD.lib(_wctype.obj) : warning LNK4006: _iswupper already defined in TMHotkeys.obj; second definition ignored LIBCD.lib(_wctype.obj) : warning LNK4006: _iswdigit already defined in TMMDParser.obj; second definition ignored 10x hy, check for double included files! >-----Original Message----- >Hello All, > >Please help i have a lin...

Excel Problems #2
My computer: Deskto XP operating syste Office 200 stand alone...not networke I just installed MS Office 2003 and apparently had a user account set up for me during the installation. I am the administrator and I can't get rid of the User accounts....a feature that I do not want. However, when trying to open files I get the following screen message Invalid or missing cookie(s). Your administrator requires that cookies be used to secure your session. Please contact your administrator if you need further assistance. Anyone have any ideas how to handle this problem? I can't get into E...

repeat question....still looking for an answer
how are people handling the situation of no salesperson ID being transferred over from CRM to Great Plains on the customer card? Also how are people handling the situation of no tax schedule ID available in CRM? I'm told that my customer class ID in GP will have to be set up with a default tax id - THIS DOESN'T MAKE SENSE. Without a salesperson ID or a tax schedule ID it creates a lot more work for my accounting dept. they will have to go into every card in GP and add in the correct tax id and then they have to go to crm to find out who owns the account, go back to GP and ...

Archiving problem
Hi, we have a problem with archiving mails from exchange 2000 to outlook pst file on client pc. If I run archive option, it will only create a directory structure of mailbox but do not move any items. If i run archive from pst to another pst, it works fine. Can anyone help me? Jiri Elias <jiri.elias@spika.cz> wrote: > we have a problem with archiving mails from exchange 2000 to outlook > pst file on client pc. > If I run archive option, it will only create a directory structure of > mailbox but do not move any items. If items aren't moved, chances are their modi...

Exchange 5.5 and ExMerge
hi people.. I restored pub.edb and priv.edb files from the production server onto recovery server for extracting mailboxes from the Information store. I cannot find the mailboxes under server recipients, but can find them under server>private information store > mailbox resources. i guess this is cuz, i didnt restore the DS database from the production server. I have logged in using exchange service account.. offcourse the Information Store Service is running.. i tried using ExMerge utilty to extract a single mailbox. but the log says.. ******************************************...

external mail send after reboot
I have a problem on a Exchange 2003 sp2 server. If I reboot the server e-mail messages that can be as old as the last reboot are sent. There are no error no messages in the queues and and message tracking wil report local delivery at once and then a gap (maybe 9 days) and then delivered to external mail servers???? Thanks Peter In news:1158759649.788935.56800@b28g2000cwb.googlegroups.com, Zpeedyexchange <peter.hoest@gmail.com> typed: > I have a problem on a Exchange 2003 sp2 server. If I reboot the server > e-mail messages that can be as old as the last reboot are sent. There &...