STARTTLS issue just started occurring on EX2000

I have remote users connecting using imap/SMTP for mail. We had to reboot the 
server over the weekend and now we are seeing the following issue


Task 'webmail.madden.com - Sending' reported error (0x800CCC78) : 'Unable to 
send the message. Please verify the e-mail address in your account 
properties.  The server responded: 505 5.7.3 Must issue a STARTTLS command 
first'

Imap seems fine but this SMTP connector seems hosed. I have removed the 
certificate since this seems to be a SSL issue and have told Outlook 2003 to 
not authenticate. None of these has helped.

This server is my front-end server and is Windows 2000/EX2000. My BE is also 
Windows 2000/EX2000. I should also tell you that there have been multiple 
other admins on the system and noone is fessing up to doing anything, so I 
need to try to troubleshoot this like I just started looking at it. Would 
this be an issue on the FE or on the BE? Where would be the best place to 
start.

Thanks much
Dave
0
dlg1967 (3)
4/5/2006 6:44:01 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
406 Views

Similar Articles

[PageSpeed] 25

Sounds like TLS is enabled. Read this to see if it helps:

http://support.microsoft.com/kb/829721/en-us

Nue
"dlg1967" <dlg1967@discussions.microsoft.com> wrote in message 
news:FA1C3EBE-D548-4C59-8A35-2AE7B5F03E6C@microsoft.com...
>I have remote users connecting using imap/SMTP for mail. We had to reboot 
>the
> server over the weekend and now we are seeing the following issue
>
>
> Task 'webmail.madden.com - Sending' reported error (0x800CCC78) : 'Unable 
> to
> send the message. Please verify the e-mail address in your account
> properties.  The server responded: 505 5.7.3 Must issue a STARTTLS command
> first'
>
> Imap seems fine but this SMTP connector seems hosed. I have removed the
> certificate since this seems to be a SSL issue and have told Outlook 2003 
> to
> not authenticate. None of these has helped.
>
> This server is my front-end server and is Windows 2000/EX2000. My BE is 
> also
> Windows 2000/EX2000. I should also tell you that there have been multiple
> other admins on the system and noone is fessing up to doing anything, so I
> need to try to troubleshoot this like I just started looking at it. Would
> this be an issue on the FE or on the BE? Where would be the best place to
> start.
>
> Thanks much
> Dave 


0
imaneophyte (3004)
4/5/2006 10:46:44 PM
Reply:

Similar Artilces:

Missing Delete Option when Right-Clicking in Start/Programs
A friend told me he has some programs appearing in his program listings on the Start menu that are not installed and he would like to remove these references. I told him to select Start/Programs, find the program, do a right-click, and select Delete (which works for me). He said he does not have the Delete option when doing this. How can the Delete option be reinstated there? you might try right clicking on the start button which will take you to the physical folders where the icon files is stored. if you still can't delete them via the explore, then perhaps it is the ...

Office 2003 "Sent To As Attachment" issue
Hello all ;) One user is experiencing an issue when trying to send for instance an excel sheet using the menu option - "send to as attachment". When this options is selected a new mail windows opens -so far so good. But the user is not able to switch to another Outlook/Office application until this new windows is opened. If the user discards that email or clicks on SAVE and closes it (heh, the message will not be saved in drafts folder as many of us would expect, but in the INBOX!!! folder, huh), then the user is after that able to switch to another application. The i...

Just saying hello
Hey guys, I'm new to the forum and just wanted to say hi! I look forward to lots of excel banter with you guys! -- vhookup ...

Rounding Issue
I need to enter a percent (10.638651949780948) but it keeps rounding the number to (10.638651949780900). No matter what I do I can't get the last 2 digits to stick (48) to stop changing ot (00). You won't get that many digits of precision from Excel. You would need some other software or addin. MLT wrote: > I need to enter a percent (10.638651949780948) but it keeps rounding the > number to (10.638651949780900). No matter what I do I can't get the last 2 > digits to stick (48) to stop changing ot (00). XL can not store more than 15 digits (see XL limi...

Local Delivery issue
Hi All, Would any one know why the local delivery queue in exchange is backing up and not able to send? I am seeing this just come up. Any help would be greatly appreciated. Thanks Is any store on that server offline? -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "apereira" <apereira@discussions.microsoft.com> wrote in message news:AC98EE88-E905-467B-8268-47AB74E2B5B6@microsoft.com... > Hi All, > > Would any one know why the local delivery queue in exchange is backing up > and not able to se...

outbound email issues
can anyone tell me why i am getting this error and how to fix it please. The destination server for this recipient could not be found in Domain Name Service (DNS). Please verify the email address and retry. If that fails, contact your administrator. Do an MX lookup on the target domain. It or the domain itself appears to be missing based on your info. Nue "Jason" <Jason@discussions.microsoft.com> wrote in message news:8C876D29-8F2D-4D92-B232-D932C3F0412D@microsoft.com... > can anyone tell me why i am getting this error and how to fix it please. > > The destin...

starttls problem with smtp virtual server
Hello, So I have an exchange 2003 install (on a windows 2000 machine, which I believe to be the root of all my problems), and it has 2 virtual smtp interfaces, each with its own internal ip. One is for people to use when out of the office, the other is for internal use and conectivity to the smart-host. Out of office emailing is accomplished via owa, or imap+smtp. Lastly, the exchange server exists as a domain controller in the domain that all the users are also in. Now heres the problem. Starttls does not seem to work from machines in the domain. When you hit the smtp interface from the ou...

Probably a hardware issue, but...
....it only seems to happen while using Outlook 2003. Basically it has to do with mouse/pointer losing the focus. For example, While a mail message is selected in any mail folder, the selected message is "blue". But without warning or any action on my part, the focus will "go away" and the seleceted object becomes "grey". I must them go back and click on that object to make it active again. This also seems to happen when I am in a dialog box of some sort. Even right in the middle of typing, the focus on the dialog box gets lost and I cannot continue typing ...

Is this an Oulook issue, or Word issue?
I use Outlook at work, with "use Word as editor" (all Office 2000 in Win 2000). Normally, using Word, I do not use Track Changes: nothing is highlighted either on the screen or in print. However, I right-click a document to "Send to E-mail Recipient", when I use Insert>AutoText>Email Signature, the Signature is inserted with change markings: color, underlined, and a vertical bar in the left margin. I have to manually go back up and deselect all the Track Changes options that got turned back on. Can I fix this either in Word or in Outlook? Or do I just live with it...

GC and Exchange issue
We have one GC but many domain controllers. I have added the configuration for different domain controllers in the Recipient Update services, for different DCs and different Exchange servers that we have in the organization. The main DC is the Recipient update service (enterprise configuration). Every time the GC needs to be rebooted, everyone lose connection to the Exchange server. Is there any way to prevent this? If we add another GC would it help? How could that be configured in Exchange. Please help! Are you using WINS and if so, make sure you have an entry for your Excha...

Mail Merger issues with Office 2003
I use an Excel template to do a query from a Remedy database and then use the Mail Merge feature of Word 2003 to pull the information from the Excel sheet into Word. This works fine under Office 2000 but some/most of the information is truncated when run under Office 2003. Does anyone know if this is a bug in Word 2003? I've run it on a system with up to 1GB of memory and still see the problem but when run on a system with Office 2000 with only 512MB of memory, the merge functions as expected. I can't share the data as it is proprietary. Thanks, ....Jim ...

Inventory Issued Report
I'm using RMS 2.0 I've transferred inventory out, but when I print the Inventory Transfer Order, it does not show the Extended dollar amount, or the total dollar amount. After I issued this Transfer, I printed the Inventory Issued Report, and this does show Extended to Date dollars, but not Extended Issued dollars. Also, this report does not show the Transfer From and Ship To information at the top. Is there any way to get an Inventory Issued Report that shows the Transfer From and the Ship To details at the top? Otherwise, I have to print two sheets of paper to show all of th...

WebCam Issues
Here is a strange one. Using Windows Live Messenger my webcam will work with some friends but not with others, I get "Messenger is not available right now. Please try again later. (0x80ee000c)". This happens with only 2 of my friends all the others work fine. My Router is a Draytek 2800 and UPnP is enabled. I have disabled to QoS Service. The webcam works in all other applications. I have checked the router logs and there is nothing shown there I am running Windows 7 (HP ver). Can anyone help? ...

Formatting Issues
Using: Excel 2000. When I view a document the cells are formatted with the dashed (-) square so that the cell outline does not show when it is printed. But when I print the document a hard coated square appears around each cell. This occurs in empty cells and populated cells. I tried: Tools-Cells-Border: Does not work The cell format on the toolbar with different options does not work. Anyone have any clues? Unclear what "dashed - square" means. Please elaborate What version of Excel Are you clear on the difference between "borders" and "gridlines&qu...

how to add just " * " into smtp server remote domain ?
Hi , anyone know how to add " * " into microsoft SMTP server remote domain ? rather than i create *.com , *.my ..... thanks On Tue, 6 Feb 2007 22:19:00 -0800, cs <cs@discussions.microsoft.com> wrote: >Hi , > >anyone know how to add " * " into microsoft SMTP server remote domain ? >rather than i create *.com , *.my ..... > >thanks What is it you're trying to do? I've setup a public SMTP server , but i noticed that without setting the *.domain.com. I will be unable send email to user.domain.com. So instead of adding *.com , *.my . I c...

HOW DO I START AUTOREPLY
i need to start autoreply You have to have an Exchange Server for autoreply. "kiaz" wrote: > i need to start autoreply > You can set it up using the rules wizard. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Join OneNote Tips mailing list: http://www.onenote-tips.net/ "kiaz" <kiaz@disc...

I am looking for just a simple general ledger.
I want just a simple general ledger format to use for tracking deposits from fund raisers and checks out for expenses. Hi this is a little bit generic. I would try to search in google for 'general ledger Excel template' Possible interesting matches: http://www.ozgrid.com/Services/ExcelAdd-insFinancial2.htm http://www.brothersoft.com/Business_Business_Finance_Budget_and_financi al_forecasting_13943.html -- Regards Frank Kabel Frankfurt, Germany "Connie" <Connie@discussions.microsoft.com> schrieb im Newsbeitrag news:DFFD543D-CF8F-48AE-890B-1F1F3901C12A@microsoft.com....

Sort Issue
I am attempting to sort two columns of data, the first is a Date field (Week Of), the other field is Numeric (Student ID). I am running Excel 2003 to sort column A then column B, but the results only sort column A properly and leave column B unsorted. When I sort just column B, the results are correct. Anyone have any suggestions how I can resolve this problem? Week Of ID 11/16/2009 0 11/16/2009 1 11/16/2009 95 11/16/2009 96 11/23/2009 282 11/30/2009 296 12/7/2009 78 12/7/2009 310 12/7/2009 152 12/...

outlook 2003 Calendar issue
Hi, I sent the meeting request to my team members. The next day i opend the same request i am unable to view the invitee's name in the "To" field. To field appear " blank " I have checked in the scheduling & tracking area, there also invitee names are not appear. Can anyone help me to sortout the issue? I am using Outlook 2003 sp-3 Regards, Raja ...

Outlook Express terminates existing connection upon start
Outlook express disconnects my existing internet connection when I start it or send/receive, then reconnects. I've changed every setting I can think of. TIA Ask in an Outlook Express forum. This is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=InternetExplorer Good Luck! -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tips of t...

quick access issue
Hi everyone, When I first installed IE, there was a nice preview screen of past websites displayed whenever I opened a new tab. This seems to have been disabled somehow. I couldn't include a screenshot of Chrome displaying the quick access preview to illustrate what I mean. The server wouldnt let me send it. Does anyone know how I can get that preview screen back? Thanks -Rik Open a second tab, now you have two tabs, click the tab to the left for multible views. Hope this helps! >WT< "Rik" <rik@rik.com> wrote in message news:%23ktKCg5vKHA.169...

multi-threading issue...
I am writing a class for a status window, but I want this status window to be in a completely separate thread so it won't interfere with anything in the main thread or add any overhead, or be slowed down by the main thread since it does stuff on a timer, and I've seen similar windows become really slow because the timer message is such low priority. I figured I would solve the problem by having the status window live in its own thread. So my basic design is: class CStatusWnd : public CObject { }; CStatusWnd is not actually going to wrap the m_hWnd of the object in the sense th...

Unable to send email 5.7.0 must issue STARTTLS command first
Version: 2008 Email Client: imap Hi <br> I have been trying to link my sky email account to Entourage which did not work with POP but I somehow managed it through IMAP and it imported all may emails. However, I can't seem to send any emails as it gives me the above error message, and have not been receiving any emails. <br> Anyone know what I could do? Am working on a brand new MacBook Pro and just installed Entourage 2008. <br> Thanks! <br> Yves On 3/21/10 1:50 PM, Yves@officeformac.com wrote: > I have been trying to link my sky email account to Ent...

Rights issue for calendars?
I have two users who aren't able to access the permissions tab (not visible) for their calendars, but when I open their calendar the default user has full rights. I even added each user with owner rights to their calendar. What else can I try? Hi, Are the users looking at their mailbox calendar? Symptoms indicates that they are looking at the properties of a calendar located in a pst file. Leif "Cwhitmore" <Cwhitmore@discussions.microsoft.com> wrote in message news:9334D2EB-78D5-49CF-985A-CA8800E60712@microsoft.com... >I have two users who aren't able to ac...

Archive issue
Hi, I run Outlook 2007 connecting to Exchange 2003. I tried to archive old email, however the archive stopped without any error message. When check the ..PST file, it only has the folder structures. All folders are empty. What is the problem? Need help! Thanks in advance! Lisa See http://www.howto-outlook.com/faq/archivenotworking.htm -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add-Ins and more http://www.msoutlook.info/ Real World Questions, Real World Answers -...