SP2 upgrade problem...

Hi all, I bit the bullet this morning and installed SP2. I had an error 
halfway through the install...

"Setup failed whie installing sub-component SMTP Service with error code 
0xc103798a"

I cant find any useful information (new SP - i know:/).  The installation 
finished, and i dont see any problems.  Everything seems to be working fine, 
but errors are of course bad!  If anyone has any ideas im all ears (eyes). 


0
mike9158 (6)
10/21/2005 3:17:11 PM
exchange.admin 57650 articles. 2 followers. Follow

22 Replies
549 Views

Similar Articles

[PageSpeed] 42

On Fri, 21 Oct 2005, Michael Varre wrote:

> Hi all, I bit the bullet this morning and installed SP2. I had an error
> halfway through the install...

What, SP2 for Exchange 2003 is out? News to me.

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 3:17:50 PM
"Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the install...
>
> What, SP2 for Exchange 2003 is out? News to me.
>
> -- 
Yes, it came out Wednesday.

Regards,
Andy D. 


0
dadmun (21)
10/21/2005 3:28:05 PM
"Andrew Dadmun" <dadmun@no2spam_hotmail.com> wrote...
> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
> install...
>>
>> What, SP2 for Exchange 2003 is out? News to me.
>>
>> -- 
> Yes, it came out Wednesday.
>
> Regards,
> Andy D.
....or maybe sooner, but I didn't notice it until today, and I've been 
checking every few days.

AD 


0
dadmun (21)
10/21/2005 3:30:26 PM
Get your own thread! ;)

"Andrew Dadmun" <dadmun@no2spam_hotmail.com> wrote in message 
news:aO76f.12009$HA5.9093@newsfe06.phx...
> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
> install...
>>
>> What, SP2 for Exchange 2003 is out? News to me.
>>
>> -- 
> Yes, it came out Wednesday.
>
> Regards,
> Andy D.
> 


0
mike9158 (6)
10/21/2005 3:38:59 PM
On Fri, 21 Oct 2005, Andrew Dadmun wrote:

> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the install...
>>
>> What, SP2 for Exchange 2003 is out? News to me.
>>
>> --
> Yes, it came out Wednesday.

It says SBS 2003 users won't benefit from the 75GB limit for a couple of 
months. WTF?

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 3:48:10 PM
On Fri, 21 Oct 2005, Michael Varre wrote:

> SBS has its own SP2.

Oh, that's why I haven't seen it turn up. Oh well, I hope we won't run 
out of mailstore space until then.

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 3:59:02 PM
SBS has its own SP2.


"Alex Buell" <alex.buell@munted.org.uk> wrote in message 
news:Pine.LNX.4.64.0510211647380.10976@cpc1-horn2-3-0-cust89.cos2.cable.ntl.com...
> On Fri, 21 Oct 2005, Andrew Dadmun wrote:
>
>> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
>> install...
>>>
>>> What, SP2 for Exchange 2003 is out? News to me.
>>>
>>> --
>> Yes, it came out Wednesday.
>
> It says SBS 2003 users won't benefit from the 75GB limit for a couple of 
> months. WTF?
>
> -- 
> http://www.munted.org.uk
>
> Anyone that thinks an imaginary deity is going to protect them against
> earthquakes and hurricanes needs psychiatric help. 


0
mike9158 (6)
10/21/2005 3:59:34 PM
And exactly where does it say that?

I have read that SBS works fine with it - see 
http://www.vladville.com/articles/exchangesp2sbs2003.asp

-- 
Allan Williams



"Alex Buell" <alex.buell@munted.org.uk> wrote in message 
news:Pine.LNX.4.64.0510211647380.10976@cpc1-horn2-3-0-cust89.cos2.cable.ntl.com...
> On Fri, 21 Oct 2005, Andrew Dadmun wrote:
>
>> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
>> install...
>>>
>>> What, SP2 for Exchange 2003 is out? News to me.
>>>
>>> --
>> Yes, it came out Wednesday.
>
> It says SBS 2003 users won't benefit from the 75GB limit for a couple of 
> months. WTF?
>
> -- 
> http://www.munted.org.uk
>
> Anyone that thinks an imaginary deity is going to protect them against
> earthquakes and hurricanes needs psychiatric help. 


0
10/21/2005 4:00:29 PM
If you google the error it looks like people ran into this in the past with 
SP1 as well.  Did you disable all anti-virus and other exchange add-ons 
before installing SP2?

-- 
Allan Williams



"Michael Varre" <mike@kishmish.com> wrote in message 
news:XD76f.88945$7b6.46282@twister.nyroc.rr.com...
> Hi all, I bit the bullet this morning and installed SP2. I had an error 
> halfway through the install...
>
> "Setup failed whie installing sub-component SMTP Service with error code 
> 0xc103798a"
>
> I cant find any useful information (new SP - i know:/).  The installation 
> finished, and i dont see any problems.  Everything seems to be working 
> fine, but errors are of course bad!  If anyone has any ideas im all ears 
> (eyes).
> 


0
10/21/2005 4:06:15 PM
http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html
"The mailbox storage size limit is increased to 75 GB for Exchange Server 
2003 Standard Edition (One 75 GB private mailbox store and one 75 GB public 
folder store). Attention: SBS 2003 users must wait a few months after SP2 is 
released to use this feature. Only at that time will Windows Small Business 
Server be able to take advantage of the increased storage limit. "

I read this in a technet article as well, however i cant find it at the 
moment.

"Al Williams" <donotreplydirect@usenewsgroup.com> wrote in message 
news:Osj8Qil1FHA.2348@TK2MSFTNGP15.phx.gbl...
> And exactly where does it say that?
>
> I have read that SBS works fine with it - see 
> http://www.vladville.com/articles/exchangesp2sbs2003.asp
>
> -- 
> Allan Williams
>
>
>
> "Alex Buell" <alex.buell@munted.org.uk> wrote in message 
> news:Pine.LNX.4.64.0510211647380.10976@cpc1-horn2-3-0-cust89.cos2.cable.ntl.com...
>> On Fri, 21 Oct 2005, Andrew Dadmun wrote:
>>
>>> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
>>> install...
>>>>
>>>> What, SP2 for Exchange 2003 is out? News to me.
>>>>
>>>> --
>>> Yes, it came out Wednesday.
>>
>> It says SBS 2003 users won't benefit from the 75GB limit for a couple of 
>> months. WTF?
>>
>> -- 
>> http://www.munted.org.uk
>>
>> Anyone that thinks an imaginary deity is going to protect them against
>> earthquakes and hurricanes needs psychiatric help.
>
> 


0
mike9158 (6)
10/21/2005 4:19:59 PM
Yes, I have disabled file level AV - there is not native AV for exchange on 
the box.  There are no other Add-Ons either.


"Al Williams" <donotreplydirect@usenewsgroup.com> wrote in message 
news:%23yiSfll1FHA.2064@TK2MSFTNGP09.phx.gbl...
> If you google the error it looks like people ran into this in the past 
> with SP1 as well.  Did you disable all anti-virus and other exchange 
> add-ons before installing SP2?
>
> -- 
> Allan Williams
>
>
>
> "Michael Varre" <mike@kishmish.com> wrote in message 
> news:XD76f.88945$7b6.46282@twister.nyroc.rr.com...
>> Hi all, I bit the bullet this morning and installed SP2. I had an error 
>> halfway through the install...
>>
>> "Setup failed whie installing sub-component SMTP Service with error code 
>> 0xc103798a"
>>
>> I cant find any useful information (new SP - i know:/).  The installation 
>> finished, and i dont see any problems.  Everything seems to be working 
>> fine, but errors are of course bad!  If anyone has any ideas im all ears 
>> (eyes).
>>
>
> 


0
mike9158 (6)
10/21/2005 4:26:32 PM
On Fri, 21 Oct 2005 15:59:34 GMT, "Michael Varre" <mike@kishmish.com>
wrote:

>SBS has its own SP2.
Exchange 2003 SP2 is supported on SBS.

>
>
>"Alex Buell" <alex.buell@munted.org.uk> wrote in message 
>news:Pine.LNX.4.64.0510211647380.10976@cpc1-horn2-3-0-cust89.cos2.cable.ntl.com...
>> On Fri, 21 Oct 2005, Andrew Dadmun wrote:
>>
>>> "Alex Buell" <alex.buell@munted.org.uk> wrote halfway through the 
>>> install...
>>>>
>>>> What, SP2 for Exchange 2003 is out? News to me.
>>>>
>>>> --
>>> Yes, it came out Wednesday.
>>
>> It says SBS 2003 users won't benefit from the 75GB limit for a couple of 
>> months. WTF?
>>
>> -- 
>> http://www.munted.org.uk
>>
>> Anyone that thinks an imaginary deity is going to protect them against
>> earthquakes and hurricanes needs psychiatric help. 
>
0
adavid (8731)
10/21/2005 4:51:45 PM
On Fri, 21 Oct 2005, Al Williams wrote:

> And exactly where does it say that?
> 
> I have read that SBS works fine with it - see 
> http://www.vladville.com/articles/exchangesp2sbs2003.asp

http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html

3/4 of the way down there's a small note saying SBS users won't benefit 
for a couple of months yet. I just checked with Windows Update and 
there's nothing for SBS Exchange 2003.

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 5:01:27 PM
On Fri, 21 Oct 2005, Michael Varre wrote:

> http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html 
> "The mailbox storage size limit is increased to 75 GB for Exchange 
> Server 2003 Standard Edition (One 75 GB private mailbox store and one 
> 75 GB public folder store). Attention: SBS 2003 users must wait a few 
> months after SP2 is released to use this feature. Only at that time 
> will Windows Small Business Server be able to take advantage of the 
> increased storage limit. "

> I read this in a technet article as well, however i cant find it at the
> moment.

Exactly. Why?!

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 5:08:18 PM
On Fri, 21 Oct 2005 18:08:18 +0100, Alex Buell
<alex.buell@munted.org.uk> wrote:

>On Fri, 21 Oct 2005, Michael Varre wrote:
>
>> http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html 
>> "The mailbox storage size limit is increased to 75 GB for Exchange 
>> Server 2003 Standard Edition (One 75 GB private mailbox store and one 
>> 75 GB public folder store). Attention: SBS 2003 users must wait a few 
>> months after SP2 is released to use this feature. Only at that time 
>> will Windows Small Business Server be able to take advantage of the 
>> increased storage limit. "
>
>> I read this in a technet article as well, however i cant find it at the
>> moment.
>
>Exactly. Why?!

That article was written when the CTP was released. I dont see
anything in the current release notes that state that, however you may
want to call PSS or post this to a SBS newsgroup to confirm.

0
adavid (8731)
10/21/2005 5:16:02 PM
On Fri, 21 Oct 2005, Andy David - MVP wrote:

> On Fri, 21 Oct 2005 18:08:18 +0100, Alex Buell
> <alex.buell@munted.org.uk> wrote:
>
>> On Fri, 21 Oct 2005, Michael Varre wrote:
>>
>>> http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html
>>> "The mailbox storage size limit is increased to 75 GB for Exchange
>>> Server 2003 Standard Edition (One 75 GB private mailbox store and one
>>> 75 GB public folder store). Attention: SBS 2003 users must wait a few
>>> months after SP2 is released to use this feature. Only at that time
>>> will Windows Small Business Server be able to take advantage of the
>>> increased storage limit. "
>>
>>> I read this in a technet article as well, however i cant find it at the
>>> moment.
>>
>> Exactly. Why?!
>
> That article was written when the CTP was released. I dont see 
> anything in the current release notes that state that, however you may 
> want to call PSS or post this to a SBS newsgroup to confirm.

It's certainly not downloadable for SBS, with Windows Update.

-- 
http://www.munted.org.uk

Anyone that thinks an imaginary deity is going to protect them against
earthquakes and hurricanes needs psychiatric help.
0
alex.buell (27)
10/21/2005 5:16:40 PM
If you look near the end in the latest MS FAQ it indicates SBS 2003 will 
support 75GB and installs fine:

http://www.microsoft.com/exchange/downloads/2003/sp2/faq.mspx

Not sure what that article was talking about.

-- 
Allan Williams



"Alex Buell" <alex.buell@munted.org.uk> wrote in message 
news:Pine.LNX.4.64.0510211800460.11198@cpc1-horn2-3-0-cust89.cos2.cable.ntl.com...
> On Fri, 21 Oct 2005, Al Williams wrote:
>
>> And exactly where does it say that?
>>
>> I have read that SBS works fine with it - see 
>> http://www.vladville.com/articles/exchangesp2sbs2003.asp
>
> http://www.msexchange.org/tutorials/First-Look-Exchange-2003-SP2.html
>
> 3/4 of the way down there's a small note saying SBS users won't benefit 
> for a couple of months yet. I just checked with Windows Update and there's 
> nothing for SBS Exchange 2003.
>
> -- 
> http://www.munted.org.uk
>
> Anyone that thinks an imaginary deity is going to protect them against
> earthquakes and hurricanes needs psychiatric help. 


0
10/21/2005 9:07:16 PM
This thread is completely off this topic.....

> "Setup failed whie installing sub-component SMTP Service with error code 
> 0xc103798a"

Has anyone else seen this error?  Is it causing the original poster any 
problems?

Thanks.
0
mark564 (750)
10/24/2005 3:36:06 PM
Hi Mark,

Yes, I upgraded to SP2 yesterday and received exactly the same error - 
Exchange 2003 seems to be working fine on our Windows 2003 SP1 server but the 
SMTP update did fail with exactly the same error described in the original 
post. I have spent ages looking across lots of technical sites but cannot 
find any resolution. Tried re-installing the SP2 today - but the same thing 
happens.

Regards

Gordon

"Mark" wrote:

> This thread is completely off this topic.....
> 
> > "Setup failed whie installing sub-component SMTP Service with error code 
> > 0xc103798a"
> 
> Has anyone else seen this error?  Is it causing the original poster any 
> problems?
> 
> Thanks.
0
Gordon (48)
10/28/2005 11:07:03 AM
I am seeing the same error.  Has anyone found a resolution yet??
thanks

"Mark" wrote:

> This thread is completely off this topic.....
> 
> > "Setup failed whie installing sub-component SMTP Service with error code 
> > 0xc103798a"
> 
> Has anyone else seen this error?  Is it causing the original poster any 
> problems?
> 
> Thanks.
0
AndrewT1 (12)
10/30/2005 3:50:01 AM
I found the solution for all of us:
Look in %systemroot%\system32 for exchmem.dll.
Rename it, then try the SP2 install again.
It worked for me.

"AndrewT" wrote:

> I am seeing the same error.  Has anyone found a resolution yet??
> thanks
> 
> "Mark" wrote:
> 
> > This thread is completely off this topic.....
> > 
> > > "Setup failed whie installing sub-component SMTP Service with error code 
> > > 0xc103798a"
> > 
> > Has anyone else seen this error?  Is it causing the original poster any 
> > problems?
> > 
> > Thanks.
0
AndrewT1 (12)
10/30/2005 8:07:03 AM
Andrew,

Thanks for spending the time on this it is much appreciated. Your solution 
worked and I have now applied the SP2 upgrade successfully. I would be 
interested in knowing why it failed on the exchmem.dll, and how you found 
this solution - but only for interest sake anbd only when you have some time.

Once again, thank you.

Regards

Gordon

"AndrewT" wrote:

> I found the solution for all of us:
> Look in %systemroot%\system32 for exchmem.dll.
> Rename it, then try the SP2 install again.
> It worked for me.
> 
> "AndrewT" wrote:
> 
> > I am seeing the same error.  Has anyone found a resolution yet??
> > thanks
> > 
> > "Mark" wrote:
> > 
> > > This thread is completely off this topic.....
> > > 
> > > > "Setup failed whie installing sub-component SMTP Service with error code 
> > > > 0xc103798a"
> > > 
> > > Has anyone else seen this error?  Is it causing the original poster any 
> > > problems?
> > > 
> > > Thanks.
0
Gordon (48)
10/31/2005 11:43:09 AM
Reply:

Similar Artilces:

Problem updating dynamic table, from csv file
I have created a dynamic table in excel that gets the data from a cs file. I copied the xls file to several computers (and also de cs file), but if I try to update the data in the dynamic table it jus works in some of the computers, while others just show "ODBC text, to few parameters". The csv file is "comma separated", so I checked (and changed if needed the list separator value in Control Panel, but the problem persists i some of the computers. What's wrong? thanks in advanc -- gjoseval9 ----------------------------------------------------------------------- g...

Message Printing Problem
Hi, I am attempting to find an answer to a problem for a friend. It seems that he receives messages from one particular sender that appears on the screen in normal character size but prints at a smaller size. He is asking me why this is happening. Can anybody help me with an answer? Below is the exchange I had with my friend. Thanks for any help sent my way on this subject. Frog --------------- > Once again I need our help with computer stuff. Ann's brother-in-law in Chicago sends a message every week. It appears just fine while I am reading it ...

Outlook Problem #28
This is a multi-part message in MIME format. ------=_NextPart_000_08C5_01C45F62.7BD33710 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have a user who when closes Outlook and opens it again, it says that = the Exchange server is no longer available. I setup the Outlook to = point to the Exchange again and it works fine. But when you close it, = it does it again. Any ideas! --=20 Maurice ------=_NextPart_000_08C5_01C45F62.7BD33710 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable ...

Outlook 2000 Password Problem
I have Outlook 2000 on my PC. One feature that I really like is that can type my password in once and for as long as that particular sessio is active the program will never ask me for my password again. Once leave the program the program will then again request the password fo email authentication. I have just gotten a laptop and I installe Outlook 2000 on it. The laptop makes me type in the password each time Is there a way for Outlook 2000 to remember my password each sessio without checking the Save Password box? Thanks, Chri ----------------------------------------------- ~~ Message po...

problems with .pst file
Hi, I have a problem wiht my pst file. I was having a mmessage popping up ofently from "winwodr.exe" saying a problem occurred, and after I clicked OK, the message form closed up without saving the message. So I tried to repair Office from the installing CD on the "Maintenance mode". I choosed the option "repair errors in my Office instalation" and I also choosed the option "restore my shortcuts". After I restarted my computer, everything came back normal, but when I opned Outlook, I found out it was as how it has five months ago, so all the mes...

Edit problem in Outlook 2000
Windows XP, Outlook 2000. When I reply to a message and compose some text, I have no problems. But, when I attempt to edit any of the text contained in the original message, and press the space bar or any of the alphameric keys, my name is immediately inserted like this: [Bob]. For example, if I received the above paragraph in an email and then replied to it, and tried to insert a space between "Windows XP" and the ",", what would appear is: Windows XP [Bob] . Why does Outlook do this and how do I stop it? Outlook does it because you told it to. You have co...

Problem with LeadTools CreateWindow inCFormView -Help !!!
Hi , I have been using LeadTools in Visual Studio 2005. I have a tabctrl and dialogs in each tab and developed using CFormView. So a tabCtrl is a child of CFromView and tab1 is a child of TabCtrl. I want to insert a LEAD control in one of the tabs .i.e, Dialog.I am unable to insert a leadcontrol but inserting a control in the view was easy.The problem is I am not able to get the HWND associated to a particular dialog which is super child of View. Can somebody help me in creating a lead control in the dialog configdlg .h LAnnotationWindow m_LAnnoWnd; FormView.cpp CMyTabCtrl m_myCtrlTab; ...

IE7 Problem With Drill Down On Sales History Report
I have run into an issue with using IE7 to generate the Sales History report. The basic report runs just fine but if I drill down on Earned Revenue or Lost Revenue I just get a blank blue screen. This report with the drill down works just fine from pcs on the network that are still using IE6. Any suggestions as to how to fix this? Thanks. Rick Bellefond RB Data Services Hi Rick, I clicked on Earned - Lost Revenue to drill down to the details report and I get "Sales History Detail by : Owner" header and tabular data of the opportunities. I am unable to reproduce the issu...

Budget problem in 2005 #2
I have previously setup my budget in MS 2004. When I upgraded to 2005, the default setting is Essential budget. When I click the link to switch to the Advanced setting - it cycles like the program is trying to do something but ultimately defaults back to the original essential view. Is there a way to repair this problem in '05? Steve I would guess a repair on the file would be the first point of call. Take a backup of the file and then use the repair options on the file-> menu -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org Check http://support.microsoft.com/defaul...

IE 7 Beta 2 Preview and MS Money 2006 problems
After installing IE 7 Beta 2 Preview, I am unable to sign into my account online. Instead, I have to choose "Work Offline". Has anyone else tried the IE 7 Beta 2 Preview and, if so, did you encounter the same problem? I've spoken to one other person at work that experienced the same problem that I have after installing their beta. ....and, before anyone replies - yes, I know it's beta and, yes, I am going to uninstall IE 7 but wanted to know if anyone had some ideas/suggestions/etc. I'll send feedback to Microsoft letting them know of my problem so that it will ...

PRINT PREVIEW PROBLEM #3
I am unable to view my entire page when opening "Print Preview." Only about 3/4 of the page shows. HELP!! ...

MFC 7 Application and DDE: problem opening files with double click
Hello, I generated a MFC MDI application with AppWizard in Visual Studio .NET. The generated code is equal to the generated code by the AppWizard version of Visual Studio 6.0, BUT, it doesn't seem to work correctly. Infact, when I double click on the document associated with the application, I have a delayed error message saying that it can't open the file (but it has just opened it!) and when I double click on a file while the application is running, it opens an other instance of the application instead of sending the file to the running one. I tried to disable the call to Registe...

Upgrade to 10 failed
I have been trying to get the upgrade from 8.5 to 10 to work. It appeared that the upgrade worked but when I go into utilities I get the following message: Field Service Unable to get extended version information for product 949. I have gone through KB952054 as well as the artilce on how to restart the upgrade. I have removed the software, reinstalled, did not put the SP4 and tried. No success! Can anyone help? Please? -- SC Remove that series from your set files before launching utilities so that you are able to upgrade the tables. You should be able to go in after...

VBA Problem
Hi, We made a customization in Payroll->Employee->Project using VBA. We imported that customization in Client system (where GP client installed). While we opening that form, it is not calling that customized code. We observed one thing that if the client system is logged with Admin/Poweruser privileges, it is calling that code. But if we give only User privileges, which is not calling. Is it mandatory to give admin privileges? or What we can do to run that code. Please reply to the above mailid. Thanks and Regards, Rajesh.Arra -- Thanks and Regards, Raj HiRaj, Are you callin...

typical problem with fwprintf
Hi I am facing a typical problem with fwprintf.Plz see my code below: strRssXmlPath is a string variable which will be having the string "http://p.moreover.com/page?o=rss002&c=Developer %20news" Then I am keeping a messageBox which is displaying it as "http://p.moreover.com/page?o=rss002&c=Developer %20news" Now I am writing it to a file.But in that file it is being written as "http://p.moreover.com/page? o=rss002&c=Developerews" It is removing %20 from the string.Here is my code: ...

Eligibility for Publisher 2007 Upgrade?????
I recently purchased Office 2007 Student and Teacher edition. I would also like to purchase Publisher 2007. I notice that Publisher 2007 Upgrade is eligible to anyone who owns a version of Office (current or previous versions). Just double-checking, but does the Student and Teacher edition qualify for this upgrade, too? Or do I need to purchase the full-priced version? Thanks. No, it does not. That's one of the reasons it's so cheap. -- JoAnn Paules MVP Microsoft [Publisher] ~~~~~ How to ask a question http://support.microsoft.com/KB/555375 "Weirzee" <Weirz...

Attempted to upgrade and it messed up my Office on my computer
Version: 2004 Operating System: Mac OS X 10.3 (Panther) I attempted to download a new upgrade that came up automaticaly and realized that it was for Mac OS X 11.5 and not my computer. This did not complete its download, but it left my Excell, Pathfinder and Entourage all messed up. When the symbol comes up there is a question mark by all but word. I would like to get my Office working again. I use Entourage as my email provider. Ed Clement Open your hard drive and go to the Applications folder. Look for the Microsoft Office 2004 folder. If you find it, you should see the application icon...

IE8 Tab Problem
Is there a way to get all the tabs I am using in a session to show the next time I open my browser? In IE7 whatever tabs I was using I had it set to open them all up the next time I used my browser but IE8 doesn't allow that option. Is there a work around? Had I known this was not a feature I wouldn't have been dumb enough to click on the download when I was on Facebook as the way it is set up now is not convenient. Appreciate any answers you may have. Thanks. If you click on downloads in Facebook, you /are/ dumb. But I'll bet you're smart enough to us...

OutlookAddin problem
Hey Outlook 2007 one user here get this error when sending/receiving email: "MBSAddin Error: 91 Object variable or with block variable not set OutlookAddin" This user is using a terminal server, she logg into terminal server and sends/receive email from there.... all other users who have outlook installed locally don't get this error any suggestions on what I should do to solve this is greatly welcome Jeff Jeff <Jeff@not_a_real_email_address> wrote: > Outlook 2007 > > one user here get this error when sending/receiving email: > "MBSAddin > Er...

Excel automation problem
Hi To All, I found a bug in a particular case while automating excel from my mfc application. The code works great if I give a range that spans more than 1 row (I have a restriction of a single column). However I get a general protection error if my range only spans a cell. i.e. If I specify A 1 - 1 and I debug I get a protection error in the trace: oSourceRange = oSheet.get_Range(COleVariant(szSourceStartRange), /* A1 */ COleVariant(szSourceEndRange)); /* A1 */ varStart = oSourceRange.get_Value(); Step in --> COleSafeArray arrSource(varStart); COleSafeArray::COleSafeArray(con...

copy and paste problem
Hi there I am trying to serialise an object to the clipboard using RegisterClipboardFormat This works perfectly while my program is running but if I close the program and re-open it, it appears the clipboard still has the data but when I paste the data is somehow corrupted and the program dies. Does anyone have any idea what may be going on Any help will be much appreciated as always Phil You might want to ensure that you are not storing pointer address locations within your object (such as LPCTSTR etc). These locations would be valid as long as your application is alive, but would ex...

Outlook 2003 SMTP problems
Hello, I recently upgraded from Outlook XP to 2003. All of my settings migrated correctly, but I am running into problems sending messages. I've contacted my ISP and they know of no problems and I have their SMTP server informatino entered correctly. Recently, Outlook has shown that it did send my messages, but the message remains in my outbox and does not show up in the e-mail address that I sent it to. Thanks, Grant The error message id is (0x80042109) Thanks Try creating a new profile. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussio...

email merges problem in 2003
Hi there, I upgraded to Outlook 2003 from XP and when I go to the files where I do email merges from, the Outlook stalls and then comes up with a SQL server path choice. Never saw this before, so I tried in vain to point it back to my contacts list from Outlook, no success at all. What do I do to restore it to the way it was before I upgraded to 2003 from XP? Thanks, Gordon Are you using Word 2003 as well? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other...

Problems in Client/Server Implementation of an MFC application
Dear All, I am doing a project , which is an MFC application (MDI) .. Now its a standalone application with MS Access as the "Back end". I have used ADO to made the connection. Now I want to make this application to work for several clients at the same time . I also want this application to communicate with 3 different types of Database . 1) MySQL 2) MS SQL Server 3) Oracle My application should connect with any of the above DB , without making any problem.. Can I make a general implementation by using ADO ? What ...

problem Regarding to the Transalation function of office xp
when i loged in under user account and i use translating option of office xp to transalate from english to arabic it dosen't transalate but when i loged as administrator and use this option it transalate.Please help me out of this problem.We are using window 2000 network and their is no conflicting domain policy. ...