SMTP Mail Problems to Neon / Memo

Hi,

we have the following Mail configuration.

Internet - Mailsweeper - Exchange Organisation

Now we configured an SMTP connector to an additional company with Memo / 
Neon Server. The target of the connector was the Neon SMTP Gateway server. 
The other company is includest in our LAN / WAN, firewall port 25 is open. 
The SMTP domain of the additional domain is routed over Mail sweeper into 
Exchange and via SMTP connector to the company.

The SMTP connector is set in global settings to character Set 8859-1.

We send Mail from Exchange to Neon / Memo and vice versa without problems. 

We send external SMTP Internet Mails to the company. In some cases the mails 
was received form MEMO, i.E. mails send from GMX produce an NDR (Event ID 
3030, NDR with statuscode 5.6.1 generated).

We tested the SMTP connector with different character-  and format settings 
without success.

In the header of a GMX Mail I can see an extended usage of "X-..." settings. 
It is possible to modify the header informations by SMTP Server ?

Has someone solved similar problemes ?

Thank you

Ingo



0
IngoHuber (38)
8/2/2006 12:10:02 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
392 Views

Similar Articles

[PageSpeed] 33

Ingo Huber <IngoHuber@discussions.microsoft.com> wrote:

>Hi,
>
>we have the following Mail configuration.
>
>Internet - Mailsweeper - Exchange Organisation
>
>Now we configured an SMTP connector to an additional company with Memo / 
>Neon Server. The target of the connector was the Neon SMTP Gateway server. 
>The other company is includest in our LAN / WAN, firewall port 25 is open. 
>The SMTP domain of the additional domain is routed over Mail sweeper into 
>Exchange and via SMTP connector to the company.
>
>The SMTP connector is set in global settings to character Set 8859-1.
>
>We send Mail from Exchange to Neon / Memo and vice versa without problems. 
>
>We send external SMTP Internet Mails to the company. In some cases the mails 
>was received form MEMO, i.E. mails send from GMX produce an NDR (Event ID 
>3030, NDR with statuscode 5.6.1 generated).
>
>We tested the SMTP connector with different character-  and format settings 
>without success.

Try checking the "Send HELO instead of EHLO" on the SMTP Connector's
"Advanced" tab.

If you don't have a SMTP Connector specifically for that domain,
create one.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/3/2006 1:35:25 AM
Hi Rich,

we have an seperate SMTP connector and "HELO ... " was set.

"Rich Matheisen [MVP]" wrote:

> Ingo Huber <IngoHuber@discussions.microsoft.com> wrote:
> 
> >Hi,
> >
> >we have the following Mail configuration.
> >
> >Internet - Mailsweeper - Exchange Organisation
> >
> >Now we configured an SMTP connector to an additional company with Memo / 
> >Neon Server. The target of the connector was the Neon SMTP Gateway server. 
> >The other company is includest in our LAN / WAN, firewall port 25 is open. 
> >The SMTP domain of the additional domain is routed over Mail sweeper into 
> >Exchange and via SMTP connector to the company.
> >
> >The SMTP connector is set in global settings to character Set 8859-1.
> >
> >We send Mail from Exchange to Neon / Memo and vice versa without problems. 
> >
> >We send external SMTP Internet Mails to the company. In some cases the mails 
> >was received form MEMO, i.E. mails send from GMX produce an NDR (Event ID 
> >3030, NDR with statuscode 5.6.1 generated).
> >
> >We tested the SMTP connector with different character-  and format settings 
> >without success.
> 
> Try checking the "Send HELO instead of EHLO" on the SMTP Connector's
> "Advanced" tab.
> 
> If you don't have a SMTP Connector specifically for that domain,
> create one.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
> 
0
IngoHuber (38)
8/4/2006 5:00:01 AM
Ingo Huber <IngoHuber@discussions.microsoft.com> wrote:

>we have an seperate SMTP connector and "HELO ... " was set.

I'm not certain that I understand which system is sending the 5.6.1
status. 

This statement seems to say that you have no problem:

"We send Mail from Exchange to Neon / Memo and vice versa without
problems."

Yet, later, you say:

"We send external SMTP Internet Mails to the company. In some cases
the mails was received form MEMO, i.E. mails send from GMX produce an
NDR (Event ID 3030, NDR with statuscode 5.6.1 generated)."

If it's the NEON mail server that refuses the message with a 5.6.1
status, the fastest way to discovering the problem is to ask the
admins of the server that rejects the message what they think is the
problem. Character sets usually aren't the reason for that extended
status code (5.6.1), but it may be that the admin of the other system
has set the extended status code incorrectly and the 5.6.1 means
something entirely different to them.

If it's YOUR server that's sending the 5.6.1 status, then turn off the
8bitmime keyword your server is advertising (or MIMESweeper
advertises) and see if that helps.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
8/4/2006 1:41:30 PM
Reply:

Similar Artilces:

Login problem w/ upgrade Access version
Hello, I have an Access database created in 97 and have been working wonderfully in a shared network drive. The database is fully secured with users login, etc. Last week the System Admins upgraded MS Offices on the users PC from 97 to 2000. So now when users login, they couldn't open the database. It kept an error about not able to convert the database. What can I do to fix this problem? Thanks for any suggestion. ...

vista mail
Randomly when I send my email, the screen goes white and the email is lost. Not sent or in the sent file. It is random. Frustrating since the email must be retyped. Any help? Submitted via EggHeadCafe - Software Developer Portal of Choice Active State VisualXSLT for .NET http://www.eggheadcafe.com/tutorials/aspnet/1f0ed9ab-7a35-4be0-926e-12a17abee0d3/active-state-visualxslt-f.aspx Another leech post from egghead -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. <wendy balezantis> wro...

SMTP restrictions #2
A few questions: If I configure the "Limit Message Size(KB)" does this pertain to the attachments as well? Also, does it affect both inbound and outbound? If the "Limit Message Size" is exceeded by the attachment does the attachment get stripped and the message (body) go through? If nothing goes through, does the sender recieve an error? Sorry so many questions. Thanks! Message size is the sum of the headers, body and the attachment. There is no setting specifically for the attachment size. When there is a violation, the entire message is bounced back to the send...

[2003] stops before data section in smtp conversation
Hello, I have an exchange 2003 server with ISA 2004 and the server doesn't send email correct to a remote smtp server. After the helo,mail from, rcpt to section he doesn't send the data section. The server is able to receive email. Does somebody have any clue why I'm unable to send? Thanks in advance Maurice Lucas This link maybe can help you http://www.microsoft.com/windowsserver2003/technologies/clustering/default.mspx "M.S. Lucas" <MSLucas@discussions.microsoft.com> wrote in message news:40C7EB2B-DDF9-4E60-8F69-8AB82C298874@microsoft.com... > Hello, >...

setting up e-mail
I am trying to setup my email account through outlook, and i am having a very hard time. I am using my screen name from a friends aol account. I connect on line using verizon dsl. please help me setup my own e-mail using outlook ...

Exchange Server 5.5 SMTP Issue
Hi, For those interested, you may want to read the White Paper we recently released about the Microsoft Exchange Server SMTP problem: http://www.thinkcomputer.com/corporate/news/spamserver.pdf Thanks to Michael Barta at Microsoft for his help. If you think there's anything in the paper that could be improved or made clearer, please feel free to let us know. I'm interested to know how many people this problem is affecting... There seem to be a ton of threads on this newsgroup about it. Aaron Aaron Greenspan President & CEO Think Computer Corporation http://www.thinkcomputer....

Money 2004 or 2005 (Stock option wizard problem...)
Hey all, I am wondering if anyone has seen or knows of a solution to the following problem: I have two grants of stock options from my company. I set up a new investment account and use choose employee stock option and follow the wizard to set up the details of the first grant. Everything is ok and I then see the grant-vest-expiration entries in the account. I then use the new transaction button the add the second grant and go through the wizard for employee stock options again and at the end I receive the following message: "Money failed to create the employee stock option Grant tra...

SMTP account SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC.......
Inside the mailboxes folder of Exchange server, there is user called: SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC-5DD3568592C0}) I dont know what this is? Is this a system mailbox? If not, how did it get there and how can I get rid of it? The reason I ask is that , every few minutes, there is virus being sent to this mailbox, apparently from the "administrator". Very strange. any help will be appreciated. thanks, john I found the answer here: http://support.microsoft.com/default.aspx?scid=kb;en-us;252341 "john Smith" <smith@fakedomain.com> wrote in message new...

cannot send e-mail 01-12-10
Please help with this... The host 'mansila1@yahoo.com' could not be found. Please verify that you have entered the server name correctly. Subject 'You have received a YouTube video!', Account: 'mansila1@yahoo.com', Server: 'mansila1@yahoo.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11003, Error Number: 0x800CCC0D 'mansila1@yahoo.com' is not a valid mail server name. Also, US-based free Yahoo accounts have webmail access only, no POP access. Windows Mail handles POP mail but not Yahoo webmail.=20 Yahoo's solutio...

Outlook 2003 mail stays in outbox
Outlook 2003... Messages sent from new messages go to outbox and stay until "Send Received" is hit a second time. I have set up a second PC with identical setting and all works fine ( mail clears outbox on first send). Both PCs are XP pro, SP1, Office 2003, SP1, POP3 dial up connection to ISP. Any ideas or docs appreciated ...

Mail merge #8
I have created a 19.2 mb 8 page newsletter. I want Kinkos to print it so that each newsletter copy is printed with an addressee on the front page. That means I have to do a mail merge. When I select "print to Kinkos file prep tool" it takes about 1 minute per copy and I have 300 addressees to mail to. That means 5 hours and probably will run out of memory or so says Kinkos pro. Kinkos says that I can also just take the mail list which is an MDB file and send it to them as a PDF file which I don't think can be done. Anyone out there who has been through this? Thanks, Jeff ...

Exchange 2003 SMTP lockdown #2
How do I secure smtp to only let authenticated users send e-mails for internal users and users that connect using pop3. Thanks Amador I am also having this problem. I must have not configured something somewhere. But to explain further....... If i use my home pc to connect to our mail server and send a mail from say fred@company.com to Paul@company.com it will get sent. This means that if someone gets hold of a few of our company addresses, they can send mails to them. Our server needs auth if you are sending from fred@company.com to paul@hotmail.com so thats ok. Any help please Paul &...

Mail Merge 06-17-07
Im creating a database for someone and i want to be able to do a mail merge. I have various tables with the information and can do a query to obtain a table of the relevant data, i have a word document with fields setup, such as client name etc. I want the database to have a form with a button that will create the letters and open word with the data filled in so the client can check the letters and just click print if they are ok. I cant seem to find much that shows how to best do this. Can anyone point me in the right direction. Im using access 2007 Thanks ...

Problem with static variables in a Dll
When a Dll is compiled with _UNICODE directive, static variables will not retain their values (reseted to zeros) All go well when compling without _UNICODE directive MSDN says static variable required initialisation has to declared in #pragma init_seg but I have tried with no luck. Pls help! On Tue, 26 Jul 2005 03:53:04 -0700, ifi wrote: > When a Dll is compiled with _UNICODE directive, static variables will not > retain their values (reseted to zeros) > All go well when compling without _UNICODE directive > MSDN says static variable required initialisation has to declared in ...

creating an archive or copy of all incomming & out going mail
Running exchange2k & need to know the easiest way to create an archive or copy of all incomming & outgoing e-mail. Message Journaling http://support.microsoft.com/default.aspx?scid=kb;en- us;q261173 HTH Lisa >-----Original Message----- >Running exchange2k & need to know the easiest way to create an archive or copy of all incomming & outgoing e- mail. >. > ...

CTabCtrl Problem #2
I am using a Tabed interface in my application. While user removing one tab manually, My application have a option for the next selected tab (Adjucent Right or Left). This is working fine for me. In one case, the number of tabs are more than the number of tabs can show in a window, user scroll to the last tab bar and try to close the tab starting from last one. According to the setting (Adjucent Left) my application select the tab adjucent left to the one closed. The code looks like if(m_tabctrl.GetItemCount() > 0) { if(index - 1 >= 0) index--; m_tabctrl.SetCurSel(index); /...

CRM mail router marking e-mails as read
Hello all I have a couple of questions regarding the CRM E-mail router for V3 Incoming emails into Outlook (with CRM desktop client) are getting marked as read before they actually are. Is this by design? Is so, is there a config setting somewhere that can change this behavior Andy comments or suggestions would gratefully received I assume the outlook client has the rules applied for the exchange connector. The action of sending the mail to the crm exchange sync mailbox appears to mark the email as read -- ======================= John O'Donnell Microsoft CRM MVP http://codegallery...

SMTP Queue Growth
hi i am facing problem that my SMTP gateway.on SMTP gateway queue size is increasing.i expalin the infrastructure.i have exchane server 2000 which is hosting my public domain and another pc with windows 2000 working as SMTP gateway.i am using smtp connector b/w the gateway and exchange .to get the mail from ISP i am using GFI pop2Exchange which is installed on SMTP gateway.now the problem is my smtp queue growth is increasing.there r 480 mails at the moment in the queue.but its not delevering the both inbond and outbond mails.all other settings are ok. bhatti Assuming you meant queue...

sorting problem #6
I know sorting puts all true blank cells go to the bottom of the list. My question is: Is it possible to make blank cells caused by formulae such as IF(logical_test,value_if_true,"") also do the same? On Oct 16, 6:03 am, Yongguang....@gmail.com wrote: > I know sorting puts all true blank cells go to the bottom of the list. > My question is: > Is it possible to make blank cells caused by formulae such as > IF(logical_test,value_if_true,"") also do the same? One way is to sort the column in descending order first. This puts all non-blanks at the top but in reve...

IIS SMTP or Exchange SMTP?
I have a situation where I need to insert a smarhost into outbound mailflow in one city. I am looking into linux boxen as well as windows flavors. The one thing this smarthost must do besides receive internal mail and route it out, is stamp a disclaimer on it. I see from http://support.microsoft.com/?kbid=317680 that this can be done with VBScript, but the question is, will it work with IIS SMTP alone, or does it require Exchange SMTP to work? Thanks, This will work fine with a stand alone IIS installation. ...

Recovering old E-mails an old *.ost file
Hi. I have a user that want to recover e-mails from an old *.ost file. Is this possible? She is running Outlook2002 Dag N ...

ALT+TAb problem in W7
Hi, I have an MFC application which its main window does not pop to foreground when the user presses ALT+TAB on W7. Can someone help me understand what may cause it ? thanks, Yoav. This is probably a bug that has been around since XP. I've had the same problem for years on XP, and now on Vista. Instead, I have to start minimizing apps until the one I want appears. A real pain. joe On Mon, 21 Jun 2010 11:04:04 +0300, "Yoavo" <yoav@cimatron.co.il> wrote: > >Hi, >I have an MFC application which its main window does not pop to foreground ...

SMTP connector #13
I have exchange 2003 and exchange 5.5 in the domain, running in mixed mode. I have installed SMTP connector in exch 2003 server. Can I remove Internet mail service in exch 5.5 safely. I am concerned because we still have clients connecting to POP3 in exch 5.5 server. they shouldnt be disturbed in sending/receiving mails. Also, SMTP connector is seen in exchange 5.5 server. Please advise. Thanks You can remove the IMS and SMTP email will go out through the SMTP Connector. And you should update the POP3 profiles to point to the correct SMTP server. If your POP3 Clients are point...

Can't Sign in to Windows Live Mail
Hi, I have this problem well over 8 months and its getting me crazy for real. I just can't find the right fix for this tried everything what I could find on the net and nothing works. The download agent seems to work fine installing the Live suite of programs on my Vista-64 system. I can use Messenger without any problems, and can get to my hotmail account through Internet Explorer/firefox/chrome just fine. However when I go to use the Live Mail application and want to sign in (shows in the upper right corner). When i click Sign In (upper right) and then Sign in. I ge...

CRM 3.0 bug sending to SMTP?
When I send email from the outlook client, there are absolutely no problems. However, when I send an email from the web interface, I get an error stating "Invalid Association" and "The request association is not valid." whenever the contents of the email contain a carriage return or formatted text (such as coloring). I have read the knowledge base article that associates this error with SMTP settings and authentication, however the same mail message will be processed if I remove the carriage return. Has anyone else encountered this problem? -Mike -- Micheal LoPatr...