SMTP Connector - bounce error

I receive the following error:

A configuration error in the e-mail system caused the message to bounce 
between two servers or to be forwarded between two recipients. Contact your 
administrator.

After implementing an SMTP connector to forward mail from BE through FE with 
FE acting as a bridgehead. Does the error relate to the fact that the FE is 
trying to forward to itself? If so how do I fix this?

Thanks


0
amaddison (4)
8/15/2005 11:24:28 PM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
313 Views

Similar Articles

[PageSpeed] 52

Reply:

Similar Artilces:

DPM 2007 Agent Errors
Hi, I'm not quite sure what has triggered this but our Secondary DPM Server has errors on all of its agents when checking the Management -> Agent tab. I have uninstalled and reinstalled the agent on one of the protected servers, however this has not resolved the issue. On checking the Error Logs of the server they are all reporting the following DPMRA Application Error: A DPM agent failed to communicate with the DPM service on [DPMServerName] because access is denied. Make sure that [DPMServerName] has DCOM launch and access permissions for the computer running the DPM...

SMTP restrictions #2
A few questions: If I configure the "Limit Message Size(KB)" does this pertain to the attachments as well? Also, does it affect both inbound and outbound? If the "Limit Message Size" is exceeded by the attachment does the attachment get stripped and the message (body) go through? If nothing goes through, does the sender recieve an error? Sorry so many questions. Thanks! Message size is the sum of the headers, body and the attachment. There is no setting specifically for the attachment size. When there is a violation, the entire message is bounced back to the send...

Error after Outlook reinstall
This would pop up. Error - Could not obtain Microsoft Outlook version Also, I can't install the microsoft updates to outlook because it says because it doesn't know it's version. -- Kate So what version of Outlook did you re-install -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "SFKate" <SFKate@discussions.microsoft.com> wrote in message news:1F6F470A-D977-42CE-A342-909DAA07FE2A@microsoft.com... > This would pop up. Error - Could not obtain Microsoft Out...

Exchange Server 5.5 SMTP Issue
Hi, For those interested, you may want to read the White Paper we recently released about the Microsoft Exchange Server SMTP problem: http://www.thinkcomputer.com/corporate/news/spamserver.pdf Thanks to Michael Barta at Microsoft for his help. If you think there's anything in the paper that could be improved or made clearer, please feel free to let us know. I'm interested to know how many people this problem is affecting... There seem to be a ton of threads on this newsgroup about it. Aaron Aaron Greenspan President & CEO Think Computer Corporation http://www.thinkcomputer....

oe error 0x800c012f
I cannot receive and send emails in Outlook Express! There are no tasks in the progress window. But there is an error: 0x800c012f. What does it mean? Hi - This is a group to support Outlook from the Office group of programs. Outlook Express is a part of Internet Explorer and is a quite different program, despite its similar name.. You will probably get a faster and more expert answer if you post this to an Outlook Express news group. Try posting in one of these newsgroups: microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x microsoft.public.windows.inetexplorer.ie55.outlook...

Object Reqired Error Using Kill
I use an ocx in a form, but I want to delete the ocx before the program ends. So, I unload the form and try to execute the instruction Kill My.ocx. But, I get an Error 424 "Object required" error. Is it impossible to delete an ocx that was used at any time in an app even if the form where it was used no longer exists? jim evans wrote: > I use an ocx in a form, but I want to delete the ocx before the > program ends. So, I unload the form and try to execute the > instruction Kill My.ocx. But, I get an Error 424 "Object required" > error. Is it impo...

[2003] stops before data section in smtp conversation
Hello, I have an exchange 2003 server with ISA 2004 and the server doesn't send email correct to a remote smtp server. After the helo,mail from, rcpt to section he doesn't send the data section. The server is able to receive email. Does somebody have any clue why I'm unable to send? Thanks in advance Maurice Lucas This link maybe can help you http://www.microsoft.com/windowsserver2003/technologies/clustering/default.mspx "M.S. Lucas" <MSLucas@discussions.microsoft.com> wrote in message news:40C7EB2B-DDF9-4E60-8F69-8AB82C298874@microsoft.com... > Hello, >...

SMTP account SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC.......
Inside the mailboxes folder of Exchange server, there is user called: SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC-5DD3568592C0}) I dont know what this is? Is this a system mailbox? If not, how did it get there and how can I get rid of it? The reason I ask is that , every few minutes, there is virus being sent to this mailbox, apparently from the "administrator". Very strange. any help will be appreciated. thanks, john I found the answer here: http://support.microsoft.com/default.aspx?scid=kb;en-us;252341 "john Smith" <smith@fakedomain.com> wrote in message new...

Installation Error while installating the MS CRM 4.0 RTM version
I am trying to install the Ms CRM 4.0 RTM version but at the end of the instalation it throws the following error. Action Microsoft.Crm.Setup.Server.ProvisionBusinessAction failed. Could not find GUID for server: WIPROMSCRMDST$ Following is the error captured in log file, when trying to install the MS CRM 4.0 RTM Error| Install exception.System.Exception: Action Microsoft.Crm.Setup.Server.ProvisionBusinessAction failed. ---> Microsoft.Crm.BusinessEntities.CrmSecurityException: Could not find GUID for server: WIPROMSCRMDST$ at Microsoft.Crm.BusinessEntities.SecurityUtils.GetGuidF...

MSExchangeSA 9175 error on front end Exchange 2003 server
I have a front end Exchange 2003 server that is receiving the following error message in the application log every minute: The MAPI call 'OpenMsgStore' failed with the following error: The Microsoft Exchange Server computer is not available. Either there are network problems or the Microsoft Exchange Server computer is down for maintenance. The MAPI provider failed. ------ I've looked at quite a few KB articles and the below one briefly touches on what my problem may be. http://support.microsoft.com/?id=262456 The Mailox Store and Public Folder Store are not mounted on the Fr...

Error Number 0x800CCCOF
I got problems send it messages from Outlook Express,I got an error message as follow: "Protocol SMTP, Port25,Secure(SSL)NO: Error Number 0x800CCCOF" Please help me on this. Thank you Hugo <hugo@frenchcraft.com> wrote: > I got problems send it messages from Outlook Express,I got > an error message as follow: > "Protocol SMTP, Port25,Secure(SSL)NO: Error Number > 0x800CCCOF" Ask in an Outlook Express newsgroup. -- Brian Tillman ...

Exchange 2003 SMTP lockdown #2
How do I secure smtp to only let authenticated users send e-mails for internal users and users that connect using pop3. Thanks Amador I am also having this problem. I must have not configured something somewhere. But to explain further....... If i use my home pc to connect to our mail server and send a mail from say fred@company.com to Paul@company.com it will get sent. This means that if someone gets hold of a few of our company addresses, they can send mails to them. Our server needs auth if you are sending from fred@company.com to paul@hotmail.com so thats ok. Any help please Paul &...

Formula too long error...
Hello all. I have the following formula in a cell that works just fine. However, I need to add one more SUMIF statement but I get an error stating that the formula is too long. Is there an easy way around this - thank you. NWO =SUM(IF(GoodBoth!$F$2:$F10000="ME",IF(GoodBoth!$R$2:$R10000="E11",IF(GoodBoth!$Q$2:$Q$10000<=20011231,IF(GoodBoth!$S$2:$S$10000<>"110",IF(GoodBoth!$S$2:$S$10000<>"115",1,0))))))+SUM(IF(GoodBoth!$F$2:$F10000="ME",IF(GoodBoth!$R$2:$R10000="E12",IF(GoodBoth!$Q$2:$Q$10000<=20011231,IF(GoodBo...

Looping Nested RST Error.
I am trying to send out a lot (200 or more) of emails via CDO. In RST1 I am getting the name and some totals. Counting the number of Classes attended per quarter. In RST2 I am getting details, like the class and the date of the class for all classes attended by that person. So I get RST1 and then base RST2 on the LifeStep ID in RST1. Then I loop through RST2 to get all the details. Next Record in RST1 and all its details and so on. I found that the querydefs query that I am using gets messed up. I up in a copy object through each loop to try and fix it. Well... After about 20 ...

Connectors in Excel 2003
When using autoshape connectors in Excel 2003, is there a way or an add-in so that lines indicate when they cross each other. Sue ...

Unknown Error 0x80040109 #2
i have co-worker who keeps getting this message every time (several times in a row)she sends an intra office email. the boss will get 3-6 copies of an email also. (the 3 of copies is equal to the # of error messages ...

Auto Exit Error
When I exit Outlook 2002, I'm getting a an Auto Exit Error, Visual Basic Hidden compile error, anybody know how to get rid of that? I'm also not getting automatic Send/Receive when I open Outlook, any ideas? thanks grady Do you have any addins installed? On the S/R - is it enabled in tools, send/receive, send/receive settings for check every xx minutes? "Grady McGhee" <g.mcghee@cox.net> wrote in message news:NzZ_c.26728$Ka6.21163@okepread03... > When I exit Outlook 2002, I'm getting a an Auto Exit Error, Visual Basic > Hidden compile error, anybody kn...

SMTP Queue Growth
hi i am facing problem that my SMTP gateway.on SMTP gateway queue size is increasing.i expalin the infrastructure.i have exchane server 2000 which is hosting my public domain and another pc with windows 2000 working as SMTP gateway.i am using smtp connector b/w the gateway and exchange .to get the mail from ISP i am using GFI pop2Exchange which is installed on SMTP gateway.now the problem is my smtp queue growth is increasing.there r 480 mails at the moment in the queue.but its not delevering the both inbond and outbond mails.all other settings are ok. bhatti Assuming you meant queue...

runtime error in release mode.
Hi group , i have developed an application. in debug mode it works fine but when trying to run in release mode it produces runtime error. Any clues on what led this . General suggestion is to run the application with application verifier on (with maximum options). This will give you some details and ideas. -- Volodymyr "abhishek" <guptaabhishek1983@gmail.com> wrote in message news:cb75c492-41c4-4e5f-8fd1-7bafd8790370@v67g2000hse.googlegroups.com... > Hi group , i have developed an application. in debug mode it works > fine but when trying to run in release mode it ...

IIS SMTP or Exchange SMTP?
I have a situation where I need to insert a smarhost into outbound mailflow in one city. I am looking into linux boxen as well as windows flavors. The one thing this smarthost must do besides receive internal mail and route it out, is stamp a disclaimer on it. I see from http://support.microsoft.com/?kbid=317680 that this can be done with VBScript, but the question is, will it work with IIS SMTP alone, or does it require Exchange SMTP to work? Thanks, This will work fine with a stand alone IIS installation. ...

SMTP connector #13
I have exchange 2003 and exchange 5.5 in the domain, running in mixed mode. I have installed SMTP connector in exch 2003 server. Can I remove Internet mail service in exch 5.5 safely. I am concerned because we still have clients connecting to POP3 in exch 5.5 server. they shouldnt be disturbed in sending/receiving mails. Also, SMTP connector is seen in exchange 5.5 server. Please advise. Thanks You can remove the IMS and SMTP email will go out through the SMTP Connector. And you should update the POP3 profiles to point to the correct SMTP server. If your POP3 Clients are point...

Microsoft Error Report on OneNote 2010 Beta: Detail Included
Microsoft Office 2010 Beta OneNote One original notebook and several of the included templates Original notebook is password protected. On startup of OneNote 2010, the first page of the original notebook appears, along with the grey screen where you are supposed to click to enter your password. Before I get a chance to click to enter the password, the following message appears: Microsoft OneNote has encountered a problem and needs to close. We are sorry for the inconvenience. The information you were working on might be lost. Microsoft OneNote can try to recover it f...

Error Sending Some Emails
Hi, I get the error below after i send to most of the email addresses that i use. I can send any emails through Tiscali's own mail client. Any ideas? ========================================================= Your message did not reach some or all of the intended recipients. Subject: RE: Cardiff Sent: 18/02/2004 15:41 The following recipient(s) could not be reached: 'Andy Ball' on 18/02/2004 15:41 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Bob <boblawley@tiscali.co.uk> wrote: > ======================...

OLE Program Error
When trying to edit a WordArt object that worked properly in the past now receives the following error message and cannot be opened for editing. Error Message: Publisher cannot launch or communicate with the OLE program server program to complete this task. What can be done to aleviate this error? I have gone through the support database and it is way above my head. I'm wondering if it has to do with any MS updates? If any of you are able to assist, it would be deeply appreciated. It would be helpful to know the version of Publisher you are using. There are different solutions for ...

CRM 3.0 bug sending to SMTP?
When I send email from the outlook client, there are absolutely no problems. However, when I send an email from the web interface, I get an error stating "Invalid Association" and "The request association is not valid." whenever the contents of the email contain a carriage return or formatted text (such as coloring). I have read the knowledge base article that associates this error with SMTP settings and authentication, however the same mail message will be processed if I remove the carriage return. Has anyone else encountered this problem? -Mike -- Micheal LoPatr...