Serious Problem

We have the serious problem about exchange 5.5. Please help
Environment
Server Platform: NT4.0 with Sp6a, Exchange 5.5 with SP 4.
Client Platform: win2000 pro with sp4, Microsoft outlook 2000 with sp

Case 1)
Two of internal user sent mail to other internal user have the fill in  TO,
CC and BCC.
However, only the user at BCC field can receive this mail. TO and CC user
never receive.
I check the exchange server's event viewer. i only can see the transition to
the user at BCC field and not any information is provide about the
transaction at the field TO and CC user is submit or not.
Sender also not have any alert message from server. Finally, at TO or CC
user find out mail is not receive then report to sender. Sender report to us
then we try to ask sender submit again(Method: open new mail then copy past
the send item content.) All receipts is receive immediately.

Additionally, when we open the mail at sent item about this problem mail. we
find the BCC will disappear when we click the BCC user. next time re-open
this mail BCC user will re-appear but it must disappear when we click the
BCC Field.



0
someone913 (592)
1/29/2004 4:49:18 AM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
471 Views

Similar Articles

[PageSpeed] 30

John Smith wrote:

> We have the serious problem about exchange 5.5. Please help
> Environment
> Server Platform: NT4.0 with Sp6a, Exchange 5.5 with SP 4.
> Client Platform: win2000 pro with sp4, Microsoft outlook 2000 with sp
>
> Case 1)
> Two of internal user sent mail to other internal user have the fill in  TO,
> CC and BCC.

Make sure that users select recipients from Global Address List and not from
their Contacts.

>
> However, only the user at BCC field can receive this mail. TO and CC user
> never receive.

What if you manually type in addresses?

>
> I check the exchange server's event viewer. i only can see the transition to
> the user at BCC field and not any information is provide about the
> transaction at the field TO and CC user is submit or not.
> Sender also not have any alert message from server. Finally, at TO or CC
> user find out mail is not receive then report to sender. Sender report to us
> then we try to ask sender submit again(Method: open new mail then copy past
> the send item content.) All receipts is receive immediately.
>
> Additionally, when we open the mail at sent item about this problem mail. we
> find the BCC will disappear when we click the BCC user. next time re-open
> this mail BCC user will re-appear but it must disappear when we click the
> BCC Field.

Huh?


0
kpalagin1 (1216)
1/29/2004 7:45:43 AM
The user is select at recipients i can make sure.
if manually type will auto change to recipient's item. because the display
name and smtp address is the same


"Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
news:4018BA27.A4DEC354@nomail.phxint.please.ru...
> John Smith wrote:
>
> > We have the serious problem about exchange 5.5. Please help
> > Environment
> > Server Platform: NT4.0 with Sp6a, Exchange 5.5 with SP 4.
> > Client Platform: win2000 pro with sp4, Microsoft outlook 2000 with sp
> >
> > Case 1)
> > Two of internal user sent mail to other internal user have the fill in
TO,
> > CC and BCC.
>
> Make sure that users select recipients from Global Address List and not
from
> their Contacts.
>
> >
> > However, only the user at BCC field can receive this mail. TO and CC
user
> > never receive.
>
> What if you manually type in addresses?
>
> >
> > I check the exchange server's event viewer. i only can see the
transition to
> > the user at BCC field and not any information is provide about the
> > transaction at the field TO and CC user is submit or not.
> > Sender also not have any alert message from server. Finally, at TO or CC
> > user find out mail is not receive then report to sender. Sender report
to us
> > then we try to ask sender submit again(Method: open new mail then copy
past
> > the send item content.) All receipts is receive immediately.
> >
> > Additionally, when we open the mail at sent item about this problem
mail. we
> > find the BCC will disappear when we click the BCC user. next time
re-open
> > this mail BCC user will re-appear but it must disappear when we click
the
> > BCC Field.
>
> Huh?
>
>


0
someone913 (592)
1/29/2004 8:00:59 AM
Does it happen on other computer? With other recipients in the same setup? With
other sending user?

John Smith wrote:

> The user is select at recipients i can make sure.
> if manually type will auto change to recipient's item. because the display
> name and smtp address is the same
>
> "Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
> news:4018BA27.A4DEC354@nomail.phxint.please.ru...
> > John Smith wrote:
> >
> > > We have the serious problem about exchange 5.5. Please help
> > > Environment
> > > Server Platform: NT4.0 with Sp6a, Exchange 5.5 with SP 4.
> > > Client Platform: win2000 pro with sp4, Microsoft outlook 2000 with sp
> > >
> > > Case 1)
> > > Two of internal user sent mail to other internal user have the fill in
> TO,
> > > CC and BCC.
> >
> > Make sure that users select recipients from Global Address List and not
> from
> > their Contacts.
> >
> > >
> > > However, only the user at BCC field can receive this mail. TO and CC
> user
> > > never receive.
> >
> > What if you manually type in addresses?
> >
> > >
> > > I check the exchange server's event viewer. i only can see the
> transition to
> > > the user at BCC field and not any information is provide about the
> > > transaction at the field TO and CC user is submit or not.
> > > Sender also not have any alert message from server. Finally, at TO or CC
> > > user find out mail is not receive then report to sender. Sender report
> to us
> > > then we try to ask sender submit again(Method: open new mail then copy
> past
> > > the send item content.) All receipts is receive immediately.
> > >
> > > Additionally, when we open the mail at sent item about this problem
> mail. we
> > > find the BCC will disappear when we click the BCC user. next time
> re-open
> > > this mail BCC user will re-appear but it must disappear when we click
> the
> > > BCC Field.
> >
> > Huh?
> >
> >

0
kpalagin1 (1216)
1/29/2004 8:31:29 AM
98% is only happen at this problem user( I had try change new PC, upgrade OS
to win2K and upgrade Microsoft Outlook version to 2000) for this user.
Sure same setup for all user and other user is not happen.


"Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
news:4018C4E1.F73A4D30@nomail.phxint.please.ru...
> Does it happen on other computer? With other recipients in the same setup?
With
> other sending user?
>
> John Smith wrote:
>
> > The user is select at recipients i can make sure.
> > if manually type will auto change to recipient's item. because the
display
> > name and smtp address is the same
> >
> > "Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
> > news:4018BA27.A4DEC354@nomail.phxint.please.ru...
> > > John Smith wrote:
> > >
> > > > We have the serious problem about exchange 5.5. Please help
> > > > Environment
> > > > Server Platform: NT4.0 with Sp6a, Exchange 5.5 with SP 4.
> > > > Client Platform: win2000 pro with sp4, Microsoft outlook 2000 with
sp
> > > >
> > > > Case 1)
> > > > Two of internal user sent mail to other internal user have the fill
in
> > TO,
> > > > CC and BCC.
> > >
> > > Make sure that users select recipients from Global Address List and
not
> > from
> > > their Contacts.
> > >
> > > >
> > > > However, only the user at BCC field can receive this mail. TO and CC
> > user
> > > > never receive.
> > >
> > > What if you manually type in addresses?
> > >
> > > >
> > > > I check the exchange server's event viewer. i only can see the
> > transition to
> > > > the user at BCC field and not any information is provide about the
> > > > transaction at the field TO and CC user is submit or not.
> > > > Sender also not have any alert message from server. Finally, at TO
or CC
> > > > user find out mail is not receive then report to sender. Sender
report
> > to us
> > > > then we try to ask sender submit again(Method: open new mail then
copy
> > past
> > > > the send item content.) All receipts is receive immediately.
> > > >
> > > > Additionally, when we open the mail at sent item about this problem
> > mail. we
> > > > find the BCC will disappear when we click the BCC user. next time
> > re-open
> > > > this mail BCC user will re-appear but it must disappear when we
click
> > the
> > > > BCC Field.
> > >
> > > Huh?
> > >
> > >
>


0
someone913 (592)
1/29/2004 8:50:00 AM
In Exch admin prog use Tools\Track message to see where it went.

John Smith wrote:

> 98% is only happen at this problem user( I had try change new PC, upgrade OS
> to win2K and upgrade Microsoft Outlook version to 2000) for this user.
> Sure same setup for all user and other user is not happen.
>
> <snip>

0
kpalagin1 (1216)
1/29/2004 9:36:17 AM
I also tried.

But it only log the smtp(outside) transaction. At internal(i.e select at the
recipients) that can't to log. So this tools is not work.

Anyway ......here i must say Thanks as your helpful.


"Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
news:4018D411.BF41E57@nomail.phxint.please.ru...
> In Exch admin prog use Tools\Track message to see where it went.
>
> John Smith wrote:
>
> > 98% is only happen at this problem user( I had try change new PC,
upgrade OS
> > to win2K and upgrade Microsoft Outlook version to 2000) for this user.
> > Sure same setup for all user and other user is not happen.
> >
> > <snip>
>


0
someone913 (592)
1/29/2004 10:22:25 AM
You have to enable tracking in SiteName\Configuration container\Information
Store Site configuration\General tab and also in MTA Site configuration. Also
you can track by message ID (in Outlook open message then click
File\Properties\Message ID).

John Smith wrote:

> I also tried.
>
> But it only log the smtp(outside) transaction. At internal(i.e select at the
> recipients) that can't to log. So this tools is not work.
>
> Anyway ......here i must say Thanks as your helpful.
>
> "Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
> news:4018D411.BF41E57@nomail.phxint.please.ru...
> > In Exch admin prog use Tools\Track message to see where it went.
> >
> > John Smith wrote:
> >
> > > 98% is only happen at this problem user( I had try change new PC,
> upgrade OS
> > > to win2K and upgrade Microsoft Outlook version to 2000) for this user.
> > > Sure same setup for all user and other user is not happen.
> > >
> > > <snip>
> >

0
kpalagin1 (1216)
1/29/2004 11:01:29 AM
Both tracking i also tried. i was try track the mesg from the share
folder(Tracking.log) and use exchange server to queue the problem mail. but
not find any internal mail(select at recipients)...


"Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
news:4018E809.ACF139F6@nomail.phxint.please.ru...
> You have to enable tracking in SiteName\Configuration
container\Information
> Store Site configuration\General tab and also in MTA Site configuration.
Also
> you can track by message ID (in Outlook open message then click
> File\Properties\Message ID).
>
> John Smith wrote:
>
> > I also tried.
> >
> > But it only log the smtp(outside) transaction. At internal(i.e select at
the
> > recipients) that can't to log. So this tools is not work.
> >
> > Anyway ......here i must say Thanks as your helpful.
> >
> > "Kirill S. Palagin" <kpalagin@nomail.phxint.please.ru> wrote in message
> > news:4018D411.BF41E57@nomail.phxint.please.ru...
> > > In Exch admin prog use Tools\Track message to see where it went.
> > >
> > > John Smith wrote:
> > >
> > > > 98% is only happen at this problem user( I had try change new PC,
> > upgrade OS
> > > > to win2K and upgrade Microsoft Outlook version to 2000) for this
user.
> > > > Sure same setup for all user and other user is not happen.
> > > >
> > > > <snip>
> > >
>


0
someone913 (592)
1/30/2004 2:12:02 AM
Reply:

Similar Artilces:

Bizzare Select single node problem
Hi, I've a simple XML tree that is essentially. <?xml version="1.0"?> <Project> <Version Version="1.001" /> <Platform Name="Platform1"/> <Platform Name="Platform2" /> </Project> Now I have the following code. XmlNode destinationProjectNode = doc1.SelectSingleNode("//Project"); string xPath = string.Format("{Platform}[@Name='Platform1']"); XmlNode destinationXmlNode = destinationProjectNode.SelectSingleNode(xPath); This will retrieve the correct node as you'd expect, however in ce...

OOF Problem
We are working on Exchange 2K with SP3 installed. All PC's have either Outlook 2002 or 2003. For some reason, one user's Out of Office doesn't send out Out of Office replies. I've checked Exchange to see if OOF is allowed. I've removed this user's out of office, gone onto another PC and set it up again, but still no luck. Any ideas? Does it work when you configure it through OWA? Otherwise use the the mdbvu32.exe tool from the Exchange Resource Kit to take a closer look at the rules configured for the mailbox -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook...

serious bug wrap text + conditional format
Hi, I have a serious bug to report in an excel file Changing the format to wrap - in one cell only - saving - open again - BANG. Excel "try to repair the file... and I am left naked ! - no more format - no more vba macros - no more formula - ... nothing Aaaaahhhrghhhh ! Two full days of work... and I have the autosave on... How can I post the file to give it as a (BAD) exemple ? and possibly get a fix ? File description: - one column has a data validation pull down menu taken from a named list + a conditional format to set the cell in red if the value chosen is out of the list - the...

Problem with Outlook
When i open my Great Plains 10, i received a message error of Microsoft, when i clisk on the option send report, automatic close Great plains. Who know the reazon ???????????? Actually it depends, allot of errors could cause this hang, most of those errors caused by the server connectivity, make sure that the link between the machine and the server is stable, and then disable the outlook link in the home page, if the error didn't resolve you may need to do more investigations using profile or DEXLOG. Let me know if you need any more help in this matter. Regards, -- Mohammad R. ...

problem with select
Hi, we have some tables with name begins with figures( like 98765_order). This causes a syntax error when doing a select (select * from 98765_order). Anyway to solve this easily? Thanks Luc i found it: put it between [] "Luc" <qcqsc@qscqs.fr> schreef in bericht news:el4MLXHuKHA.5936@TK2MSFTNGP04.phx.gbl... > Hi, > > we have some tables with name begins with figures( like 98765_order). > > This causes a syntax error when doing a select (select * from > 98765_order). > Anyway to solve this easily? > Thanks > Luc > ...

excel problem #6
Is there a patch or upgrade that will allow my excel 97 program to open excel files produced from newer versions of excel? Or should my excel 97 be able to recognize files produced on newer versions of excel? There shouldn't be any problems, the file format is the same. -- Regards, Peo Sjoblom "vince.kindopp@huskyenergy.ca" <anonymous@discussions.microsoft.com> wrote in message news:e74301c3f04b$ff744810$a601280a@phx.gbl... > Is there a patch or upgrade that will allow my excel 97 > program to open excel files produced from newer versions > of excel? Or...

Help! This is serious!
All of a sudden when I try to open an .xls file, it comes up with a page full of little "y"'s. What is wrong? I have data that I need to recover! I hope you have a backup. And keep your backups safe and offline. http://www.mvps.org/dmcritchie/excel/backup.htm Check your font in the fontbox Right click on the sheet tab, view code, anything in there? Tools, Autocorrect check the righthand column for y's Does this happen with just one worksheet, the entire workbook, all workbooks, all MS Office programs like Excel and MS Word. Does it happen on ne...

Export to a file problem
Hi I back up my Outlook data regularly by exporting to a pst file. It's always gone smoothly......until now. I'm getting a message in a popup which simply says: "Outlook cannot do this action on this type of attachment" It doesn't indicate which type of attachment. Or in which folder the problem was encountered. Looking for a rogue message or attachment is going to be a very time consuming job, as my structure is quite complex. Is there a file type for which this statement might actually be true? I'm pretty sure I will only have zips and Office files as at...

Problem creating an MDE
When I try to make an MDE of an MDB , I am getting the following error- "Microsoft Office Access was unable to create an MDE database." In ShowHelp >> "This error is usually associated with compiling a large database into an MDE file. Due to the method used to compile the database, a considerable number of TableID references are created for each table. The Microsoft Jet database engine version 4.0 can only create a maximum of 2048 open TableIDs at one time. Exporting a database as an MDE potentially can exceed this limit if the database has a large number of objects ...

Problems with dates!
Hello everyone. I'm hoping someone might be able to help me out with a problem. I'm pasting some text into an excel worksheet. One column in the source text is dates in the format dd-mm (example: 01-09 = Sept. 1st). When I paste this into excel, or just type it for that matter, excel converts it to "1/9/2003" which it then interprets as Jan 9th! How do I prevent this behavior? I need to input the text as 01-09, but in need excel to interpret it as Sept. 1st. Thanks, Blake ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com...

CWaitCursor problem
HI all, I am having a problem with CWaitCursor. This is a multithreaded application. I am using PostMessage(..) from a child thread to parent view to set the BeginWaitCursor. This works fine, but the mouse cursor goes back to being an arrow if the user moves the mouse. How can this problem be resolved? L.HongMei@gmail.com wrote: > HI all, > > > I am having a problem with CWaitCursor. This is a multithreaded > application. > I am using PostMessage(..) from a child thread to parent view to set > the > BeginWaitCursor. This works fine, but the mouse cursor goes ba...

Problems with money99 when upgrading from 98 to Xp
I have just upgraded from win98 to WinXP and now when I try to open MSMoney I get the following error: --- MSNMONEY.EXE - Entry Point Not Found The procedure entry point GetCtrlGuid could not be located in the dynamic link library mspfctl0.dll --- Any suggestions on how I can get this working again? Scott I would try uninstalling Money and reinstalling to a new directory. -- <scott.wuk@gmail.com> wrote in message news:1124277959.590797.171400@f14g2000cwb.googlegroups.com... >I have just upgraded from win98 to WinXP > and now when I try to open MSMoney I get the following ...

Problem adding items to Price List
When trying to add items to a price list, a product is selected from the list and then when attempting to enter a value in the UNIT field, a message appears: "You need to select a Product first." As far as I can tell, this is an endless loop and the price list cannot contain any items. Thanks for any help. ya, the product and pricing is not very intuitive AT ALL..........took me a while to figure out what was the exact process (not a straight line!)..... Make sure the product you're adding is properly filled out. Does it have a default unit? Also check your unit group, mak...

EXCEL CELL problem
hi :) i have a problem with typing in cells. Even though there are rooms to type ,it keeps blocking me from type in the same cell. anybody know WHY??? thanks! ash -- babeash ...

Line Deleting Problems
When I draw a line and come back to it later to delete it, Publisher 2002 will not recognize the line when the cursor is on top of it--anywhere. Therefore, I am unable to edit the line. HELP! Is this a software problem? Linda After managing to set up OE-QuoteFix on his new PC, Ed reads a message from Linda <Linda2NPBC@aol.com>... > When I draw a line and come back to it later to delete > it, Publisher 2002 will not recognize the line when the > cursor is on top of it--anywhere. Therefore, I am unable > to edit the line. Do you have text boxes or other objects coveri...

Excel XP: problem opening csv file with macro
Hello I am converting Excel spreadsheets to the XP version. In my excel I have a macro (very simple) to open a csv file and then apply some filters to it. When I run it in Excel XP, the csv file doesn't open correctly. It is as if the field separator is not recognised and all fields are as a unique text in the first column. But, if I open the same csv file in Excel XP using File-->Open, everything works fine. Also, is there a forum with XP conversion problems? I would be interested also in Access issues. Thank you --- Message posted from http://www.ExcelForum.com/ VBA is prett...

Sum Problem
This is the second part to a problem Ive descussed in a previous threa (thanks Karen). I have 2 rows one with part numbers in and one with th total amount of those parts in stores. Two separate cells have bee dedicated one to enter a requested part number and the other to ente the amount taken out of stores. As it stands this works, but th problem I have is when the amount in the request box is cleared th total goes back up to its original which is no good. Is there a way can prevent the total from going back up to its original so that ever time i remove a part the total goes down, and just ...

stack frame problem?
Greetings I once thought I understood some fundamental dynamics - but, now I' beginning to understand just how naive I must be.. I once wrote an app - primarily MFC with a bunch of C modules linked in using MS Visual C++ .Net 7.1 Unmanage Use Mutlithread CR Use MFC static li Optimization is disable Omit frame pointers: N Uses the GDI+ dll No build/link errors or warnings (/W4 No runtime crashes or panics A large number of these apps run a considerable number of cycles everyday Another program - I wrote - analyzes the output(s) - does some sanity checkin on the data. It catches an ...

problem with publisher #5
when I insert or copy text to a text box a double space appears at the last line of every paragraph. How can I stop this? Did you check all of your paragraph settings? -- JoAnn Paules MVP Microsoft [Publisher] "Highland Lassie" <Highland Lassie@discussions.microsoft.com> wrote in message news:62C78B09-636B-4E6B-B72B-FE13D10CEACA@microsoft.com... > when I insert or copy text to a text box a double space appears at the > last > line of every paragraph. How can I stop this? Yes. Settings are Ok. "JoAnn Paules [MVP]" wrote: > Did you check al...

Computer Problem!
My system is windows xp with 1GB of RAM. What can cause your text and fonts to change to a larger size without clicking anything? This happened to my computer just awhile ago, and is there a way to fix that? James Moore "James" <jamo1937@gmail.com> wrote in message news:4082df64-90ec-4b18-8242-fed29ee62b92@t23g2000yqt.googlegroups.com... > My system is windows xp with 1GB of RAM. What can cause your text and > fonts to change to a larger size without clicking anything? This > happened to my computer just awhile ago, and is there a way to fix > that? ...

Problem inserting a column!!!
Hello all. I just accessed a worksheet which Im trying to add a column to... I highlight the column which i want the new column inserted ...and when i try to insert a column it doesnt work! A warning message comes up stating that a column cannot be inserted until blank cells are removed from the right side of the sheet or something to that effect!? Whats going on??? Thank you. -- londonchick ------------------------------------------------------------------------ londonchick's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=24529 View this thread: http://www.e...

Graph problem!
Right, this is a complicated matter. I have to input the amount of Kilometers a person has run into an excel table. Then I have to create a graph based on that particular table. The problem is that when I add NEW data to the table, the graph is not automatically updated. I have to go to the options of the graph first to adjust the range. Is there any way to automatically update the graph? Thank you. Hello Pieter, You are looking for a 'dynamic chart'. Fairly easy to do. See my website for info on how to make one. Best wishes Bernard www.stfx.ca/people/bliengme/ExcelTips "Pie...

Problems replying / forwarding email
Hi, When replying / forwarding email on OWA on Exchange 2000 on SBS 2000, all the staffs are getting "HTTP/1.1 500 Internal Server Error(exception)" while all other functionality of OWA is fine. Any ideas what may be causing this and possible things to try to resolve this. Thanks for your help in advance. Ky On 19 Oct 2005 21:01:00 -0700, "Ky" <keicheng@hotmail.com> wrote: >Hi, > >When replying / forwarding email on OWA on Exchange 2000 on SBS 2000, >all the staffs are getting "HTTP/1.1 500 Internal Server >Error(exception)" while all oth...

common problem-why no solution?
I have that common problem with Windows Mail in Vista Premium Piece of Shit which began out of the blue recently -- try to open email, nothing happens, then you get: "Windows Mail cannot be started...mail message store cannot be opened...is currently being used by another program such as a virus scanner...(0x800C0155,2) -- MSOE.dll cannot be initialized. Having read hundreds of threads about this problem, uninstalled every type of malware/virus protection, restored the system, and, paraphrasing some suggestions, danced a rain dance holding my crotch, nothing works. Isn'...

Connection problem between publisher and outlook (2003)
I've created a newsletter in publisher. I've clicked on send e-mail, then send this page as message. I get a messgae saying 'Publisher could not start the email program. Check network connection, etc' Outlokk is my email program and is up and running, there are no internet problems and other programs work fiine. I've tried detect and repair and also reinstalled office. Any other suggestions? -- Thanks Just checking - which version of Publisher? -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "exmt...