Secure OWA front end and Secure OWA Server issue

Im migrating my old exch2k sp3 with secure OWA installed on it to a new 
enviroment with a mailbox store server and a secure OWA front end. I have 
around 3500 users.

Users both in external and internal network access OWA by typing 
http://mail.company.com and this link redirects to 
https://mail.company.com/exchange in the same server. Im doing this 
implementation as well in the new owa server by means of an asp which 
redirects from de original request to the secure page. I have a certificate 
from verisign. 

New OWA server seems to function well with users which i already moved to 
the new server which only contains mailboxes, but when i try to access some 
user's mailbox in the old exchange server( with OWA installed on it, server 
still in production ) the IE does not open users mailbox it just stay in 
there like in a loop.

Should I disable OWa in Old server ( just stoping the IIS site? )

any help would be greatly appreciated.
Oswaldo.
0
Oswaldo (18)
12/7/2004 6:29:04 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
397 Views

Similar Articles

[PageSpeed] 13

Reply:

Similar Artilces:

Exchange Server SMTP denying local connections? HELP!
We recently ran into the need for software to relay through our exchange server from machines located on our LAN (Our exchange server has been working perfectly, everyone is running Outlook 2003 as clients). What I discovered is port 25 on the exchange server does not seem to be working or is some how blocked (but only coming in from one of the computers on the local LAN). If I attempt to telnet into the exchange server, or even run telnet off of the exchange server itself and try and connect to port 25, I immediately get "Connect failed". Now a key point here is ISA Server 2...

User Clss Security
I am new to Microsoft Dynamics, and performing an evaulation using Rel.9. I am attempting to set up user class security to assign to usrs when I add them. When I set up a class for purchaing for example, selecting Windows and a series of Purchasing to allow access to the purchaing screens and save this. Then create a user and assign the class to the user I am creating, the end result when I print a security report for this user, the user has far more authorizations than the windows I granted to the Purchaning class. Authorizations include advanced security, Financials and many others. W...

Worksheet change execution ends, but worksheet goes to never never
I've got a worksheet change event that when it ends, the focus is not on the active sheet. The only way I can get it back is to enter CTRL F4 and then cancel on saving the workbook. There are some cells referencing UDF's that are copied during execution. I've seen this before and I'm sure it's something simple, but as yet, have been unable to determine the cause. Can someone assist? Barb Reinhardt IIRC, I've seen this problem before when the "active cell" was hidden or was part of a merged range, but not the entire range. That'...

forwarding emails from exchange 5.5 server to new exch 2003 server
Is there a way to setup exchange 5.5 to forward incoming emails to the new exchange 2003 server for those mailboxes that have already been moved to the new server? I am trying to gradually implement exchange 2003 but don't want to have any down time for users in the process of moving. Jason Gallas <nospam@usenetserver.com> wrote: >Is there a way to setup exchange 5.5 to forward incoming emails to the >new exchange 2003 server for those mailboxes that have already been >moved to the new server? I am trying to gradually implement exchange >2003 but don't want to ha...

OWA + SP2 upgrade
Hey, I have recently upgraded one of my back-end exchange servers to SP2 The remainder of my exchange servers are SP1 to include my front-end internet OWA server Since the upgrade, OWA mailbox users on my SP2 server using the basic OWA client have been complaining that it is without themes and unworkable. Logging in looks as if the style sheets have just broke Has anybody experienced this or have any suggestions? The best practice for upgrading Exchange servers is to upgrade the frontend first. "Admin_jon" <jon.newsgroups@gmail.com> wrote in message news:1153843743.582241...

Advanced Security Error
When I am in the Advanced Security form, I will select a user class (or user) and then select the "by menu" option on right of the form, I get the following error; The stored procedure WDC_Security_CloneClassEntity returned the following results: DBMS: 0, Microsoft Dynamics GP: 50403. I have search the knowledgebase and googled it and I can't find anything about how to fix this error. This error code means that it was trying to clone from an entity that did not exist in the Accelerator tables. I suggest that you Reset the Accelerator from the Advanced Security Options w...

One Exchange server wont send mail to certain domains
Hi, Just wondering if I can pick someones brains. We have 2 Exchange servers, 1 2000 (Ex2000 Sp3, Win2k SP4, Global Catalogue, member), and 1 2003 server (Ex2003 Sp2, Win2k3 SP2, master). Since putting in the 2003 server, users on the 2000 server get some "mail server rejected connection" failures when sending to 1 or 2 domains, most other domains accept mail ok. Users on the 2003 box can send fine. We've checked our MX records which are in place on the firewall, and we can also telnet to these domains and complete the telnet test. 2003 > outside world (u...

Outlook Calendar and OWA Issue
I have an addin that uses the Outlook object model for the creation of appointments. Everything works fine with Outlook and when the appointments are viewed all works as required. However, when the same calendar is viewed through OWA, each appointments has the same start and end date. I note from the Microsoft site that this issue existed with Exchange 2000 but I am using Exchange 2003, ver 1.1! Appreciate any suggestions? Versions: Outlook Client 2003 OWA for Exchange Server 2003 Exchange Server 2003 ver 1.1 Regards Michael ...

IMAP New mail issue
Have had IMAP setup in Outlook 2000 for quite a while to 4 different mailboxes. It's always worked ok, picking up new message headers etc and downloading messages. Now however, it does not recognise that there are new mail messages (there definately are as I can check this via webmail). Strangely though, Outlook Express works fine. Any thoughts? Have checked permissions, spoken to ISP (no issues their end) etc etc. Turned on Logging and both the logs for Outlook and Outlook Express show that there are 8 messages of which 3 new etc BUT whereas Express continues to the FETCH stage befor...

Outlook2K7/Vista & Security Certificates??
I'm using Outlook 2007 and Vista Ultimate. My AOL IMAP mail worked fine until a about a week ago. Now I get this error message: "The server you are connected to is using a security certificate cannot be verified. Do want to continue using this server" I click "Yes" and it downloads the new email, but I have to do this each time I open Outlook 2007. Anyone have any clues how to fix this? Any feedback would be greatly appreciated. Thx can you download the certificate and add it to your trusted certs? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outl...

Security
Now with Money 2005 it seems you are pretty much required to use an MSN Passport to take advantage of its features. This means all your financial information is somewhere on some Microsoft server. Not only some statements from a certain bank, but ALL of your info. Your checking and savings accounts, your investment and retirement accounts and all the necessary passwords to access these accounts at each particular bank. Together with individual notes you may have added to each transaction (and with the combined information of all of your accounts) anyone accessing your data gets a pr...

I want to allow forwarding through the exchange server
Here is my problem I have a user that has signed up with a new webinar company. What they do is when you are online with them is you enter the e-mail addresses of the receipients and then send an invite. They send the email to the recipioents from there exchange server and it shows from XXX.com they also send a reply to as the originators e-mail address ourdomian.com. What happens is the originator of the message will receive an NDR for all emails that were sent to ourdomain.com that says the return to is spoofed. How can I allow this in the exchange server and still be safe. By th...

Proper Security Settings on Exchange Install Folder?
I am trying to nail down the security of our Exchange 2003 servers before we start a mass migration off 5.5. One issue I am dealing with is securing the Exchange install directory, in my case c:\program files\exchsrvr I have a Microsoft Press Book "Secure Messaging with MS Exchange Server 2003" that talks about doing this on page 144, but the details aren't as clear as I would like them. For example, they say to remove the everyone inheritance. I don't have that. (thats not my question - but right away I'm seeing the book completely different from what I have) Th...

OWA 2003 prompting to install office?
Hello, We have a single server environment: Windows 2003, Exchange 2003, OWA 2003. Some users are having problems using OWA. When trying to compose a new message, or forward a received message, they are prompted to install some missing feature of Outlook 2000 (DATA1.MSI).. Any idea what is causing this?! Thanks, Troy Hi Troy, Take a look at.. http://hellomate.typepad.com/exchange/2003/12/i_hope_youve_ ha.html "Have you wondered why, when you first use OWA 2000 and 2003, and click the New Message icon to create a new message, the Office Installer is fired-up and you're p...

Cannot install the 3rd Exchange 2003 Server #3
Hi All, Please help me. I cannot install the 3rd exchange Server 2003 on windows server 2003 Std with SP1 and without SP1. My AD is Server 2003 with SP1. The other 2 Exchange Server is 2003 std with SP2. During installing a new Exchange computer into the organization, I receive the following error message: Setup failed while installing sub-component Site Replication Service with error code 0xC007054B (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again. And the log is have the following error: [19:50:13] DS or RPC is b...

security setup
is there anyway to change security level of cashier by time. for example from 9am to 1 pm they have different security level and from 1 to 5 they have different. Also is there anyway to disable "tender" button on POS for all cashiers. i want to dedicate one of my machines just to make work orders so knowbody can tender amount on it. thank you Shoby, Not that I'm aware of. If you can't press the F12 Tender button, you can't save the workorder. But you can disable the Amount column in the Tender screen. When in POS, click on the bottom blank button on the le...

Outlook 2000 security update
Does anyone know how to disable the Outlook 2000 security update? which one/why ? N "Jeremy" <jeremylee1975@yahoo.com> wrote in message news:01dc01c3ce3e$3509e140$a301280a@phx.gbl... > Does anyone know how to disable the Outlook 2000 security > update? ...

OWA IE7 logon issue
Exchange Server 2003 when using with IE7, logon (non forums based) does not route user to the proper email unique id, instead user receives a 401 error. However, the framed page appears (in the preset color), and by pressing refresh in IE the proper pages show up. This condition occurs with the ID@domain type of popup logon. When right clicking on the framed pages, it would appear that the user is being sent to the first username in the system (alphabetically) that has an email address. This issue only occurs with IE7, with IE6 and Mozilla users are able to logon fine by entering in ...

restore database on different server
after restore a backup from a database on an other server I get this error: A get/change operation on table 'GL_Account_MSTR' failed accessing SQL data. Number of results columns doesnt match table definition Toni: You will get this error is the account framework is not the same amongst the two servers. For instance perhaps server a was set up to be 25 characters and 5 segments and server b was set up to be 35 characters and 7 segments. When you restored the database from a to b they can not talk to each other now because they have different frameworks. What you would do is ...

Default Security Roles for Canadian Payroll
It would be nice to have the same type of security roles in Version 10 when you install Canadian Payroll as you do with US payroll. Fliehigh You could probably "mimic" the same security roles for Canadian payroll, no? Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com "Fliehigh" wrote: > It would be nice to have the same type of security roles in Version 10 when > you install Canadian Payroll as you do with US payroll. > > Fliehigh No because the tasks do not mimic or relate to the US P...

Outlook 2003 Security
Hi everyone, I am having a problem with outlook 2003 when i am trying to synchronise my nokia 8210i phone to my addresses and calendar. When i try and do this i get the box popup that says that i have to allow access, so i press 10 minutes and allow. The only problem is that i have too much stuff i think and it takes longer then 10 minutes to sync. Its also through a serial cable, so it doesnt help. But when the 10 mins is up, then it wont allow the sync to finish and so it drops the connection with the nokia without finishing what needs to be done. I have tried the little install of click ye...

Setup of OWA 5.5 of W2K Server in a DMZ
We currently have OWA 5.5 running on an NT 4.0 Server in which we're having issues. This scenerio worked well for a number of months and now that we are having OWA server problems, we would like to take this opportunity to rebuild the OWA server with Windows 2000 server. Our concern is about the trust between Server 2000 and NT 4.0 (and any additional gotcha's we may encounter). The OWA server will reside in a DMZ and the Exchange 5.5 Server (running NT 4.0) is in our internal network. Is it possible to then create a trust from the NT 4.0 server to the W2K OWA Server in our DMZ (note: ...

Apply that security package
--yuockqlvko Content-Type: multipart/related; boundary="mkoqpquddlxw"; type="multipart/alternative" --mkoqpquddlxw Content-Type: multipart/alternative; boundary="erudxjyh" --erudxjyh Content-Type: text/plain Content-Transfer-Encoding: quoted-printable Microsoft Consumer this is the latest version of security update, the "September 2003, Cumulative Patch" update which resolves all known security vulnerabilities affecting MS Internet Explorer, MS Outlook and MS Outlook Express as well as three newly discovered vulnerabilities. Install now to help main...

Moved Mailbox to different Server
We have a 2nd exchange 2000 enterprise server now. I moved a mailbox from our existing/original server to the 2nd/new server. That user can no longer access Outlook Web Access which is running on the existing/original server. What are my options for getting this working? Thanks. On Tue, 8 Nov 2005 09:36:13 -0800, Rob <Rob@discussions.microsoft.com> wrote: >We have a 2nd exchange 2000 enterprise server now. I moved a mailbox from >our existing/original server to the 2nd/new server. That user can no longer >access Outlook Web Access which is running on the existing/ori...

OWA Issue #9
I have a user in OWA ..everytime he sends an email...a "?" is added to the message.. Outlook is fine, only in OWA.. Anyone heard of this before? C Yes and there are many different resolutions. Do a Google group search for the phrase "OWA question mark" and you'll get a bunch of things to try. :) -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "Charlie" <ch0wd0wn@removethis.gmail.com> wrote in message news:%23$OKK$oAGHA.216@TK2MSFTNGP15.phx.gbl... >I have a user in OWA ..everytime he ...