SBS2003 - OMA/Activesync not working, with interesting errors.

Issues are noted below, if anyone (especially the microsoft workers) has any 
idea on why OMA is giving INDEXOUTOFRANGE exceptions, please let me know.
We have a client who is about to pack in the towel because their Activesync 
isn't working.
-----------------------------

Firstly, when oma is accessed via a normal web browser on an xp machine.
This message comes up:

"A System error has occurred while processing your request. Please try 
again. If the problem persists, contact your administrator."

At the same time, in the app event log this comes up:

Event Type: Information
Event Source: MSExchangeOMA
Event Category: (1000)
Event ID: 1001
Date:  25/08/2005
Time:  10:25:52 a.m.
User:  N/A
Computer: SBSERVER
Description:
Outlook(R) Mobile Access Browse Application started successfully.

For more information, see Help and Support Center at 
http://go.microsoft.com/fwlink/events.asp.

Followed immediately by:

Event Type: Error
Event Source: MSExchangeOMA
Event Category: (1000)
Event ID: 1503
Date:  25/08/2005
Time:  10:25:54 a.m.
User:  N/A
Computer: SBSERVER
Description:
An unknown error occurred while processing the current request:
Message: Index was out of range.  Must be non-negative and less than the 
size of the collection.
Parameter name: startIndex
Source: mscorlib
Stack trace:
   at System.Globalization.CompareInfo.IndexOfString(Void* pSortingTable, 
Int32 win32LCID, String source, String value, Int32 startIndex, Int32 count, 
Int32 options)
   at System.Globalization.CompareInfo.IndexOf(String source, String value, 
Int32 startIndex)
   at 
Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
   at 
Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
   at 
Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object 
sender, EventArgs e)

Message: Exception of type 
Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was thrown.
EventMessage:
UserMessage: A System error has occurred while processing your request. 
Please try again. If the problem persists, contact your administrator.
Source: Microsoft.Exchange.OMA.UserInterface
Stack trace:
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object 
sender, EventArgs e)
   at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs e)
   at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
   at System.Web.SessionState.SessionStateModule.BeginAcquireState(Object 
source, EventArgs e, AsyncCallback cb, Object extraData)
   at 
System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
   at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& 
completedSynchronously)


For more information, see Help and Support Center at 
http://go.microsoft.com/fwlink/events.asp.



0
8/24/2005 10:37:39 PM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
259 Views

Similar Articles

[PageSpeed] 48

Found this article...but your right, one of the Offical Microsoft folks will 
best be able to answer. I have no personal experience with this partiular 
issue, but at least wanted to try and help out. 

http://support.microsoft.com/?kbid=842119

- Chris 


"Fisheye" wrote:

> Issues are noted below, if anyone (especially the microsoft workers) has any 
> idea on why OMA is giving INDEXOUTOFRANGE exceptions, please let me know.
> We have a client who is about to pack in the towel because their Activesync 
> isn't working.
> -----------------------------
> 
> Firstly, when oma is accessed via a normal web browser on an xp machine.
> This message comes up:
> 
> "A System error has occurred while processing your request. Please try 
> again. If the problem persists, contact your administrator."
> 
> At the same time, in the app event log this comes up:
> 
> Event Type: Information
> Event Source: MSExchangeOMA
> Event Category: (1000)
> Event ID: 1001
> Date:  25/08/2005
> Time:  10:25:52 a.m.
> User:  N/A
> Computer: SBSERVER
> Description:
> Outlook(R) Mobile Access Browse Application started successfully.
> 
> For more information, see Help and Support Center at 
> http://go.microsoft.com/fwlink/events.asp.
> 
> Followed immediately by:
> 
> Event Type: Error
> Event Source: MSExchangeOMA
> Event Category: (1000)
> Event ID: 1503
> Date:  25/08/2005
> Time:  10:25:54 a.m.
> User:  N/A
> Computer: SBSERVER
> Description:
> An unknown error occurred while processing the current request:
> Message: Index was out of range.  Must be non-negative and less than the 
> size of the collection.
> Parameter name: startIndex
> Source: mscorlib
> Stack trace:
>    at System.Globalization.CompareInfo.IndexOfString(Void* pSortingTable, 
> Int32 win32LCID, String source, String value, Int32 startIndex, Int32 count, 
> Int32 options)
>    at System.Globalization.CompareInfo.IndexOf(String source, String value, 
> Int32 startIndex)
>    at 
> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
>    at 
> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
>    at 
> Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object 
> sender, EventArgs e)
> 
> Message: Exception of type 
> Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was thrown.
> EventMessage:
> UserMessage: A System error has occurred while processing your request. 
> Please try again. If the problem persists, contact your administrator.
> Source: Microsoft.Exchange.OMA.UserInterface
> Stack trace:
>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object 
> sender, EventArgs e)
>    at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs e)
>    at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
>    at System.Web.SessionState.SessionStateModule.BeginAcquireState(Object 
> source, EventArgs e, AsyncCallback cb, Object extraData)
>    at 
> System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
>    at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& 
> completedSynchronously)
> 
> 
> For more information, see Help and Support Center at 
> http://go.microsoft.com/fwlink/events.asp.
> 
> 
> 
> 
0
8/24/2005 11:13:03 PM
Yeah, I have found this article before also.
But... really, the exchange server has 16 accounts on it, and an ML350 
server which is about 8 months old (dual prosessor and 2 gig ram...).. i 
don't think it is overloading.

I think this may be a more serious error, possiby fixed by fidding with 
something in active directory.
Considering it is giving Index Out Of Range.. it is probably some flavor of 
an off by one error.

I wouldn't know where to start looking, so just waiting on some MS'er :)

Thanks for the suggestions, any help is always appreciated.
Jamie

"Chris M. Aguilar" <ChrisMAguilar@discussions.microsoft.com> wrote in 
message news:40531242-8A51-4F3A-9E94-ADD2D60E5755@microsoft.com...
> Found this article...but your right, one of the Offical Microsoft folks 
> will
> best be able to answer. I have no personal experience with this partiular
> issue, but at least wanted to try and help out.
>
> http://support.microsoft.com/?kbid=842119
>
> - Chris
>
>
> "Fisheye" wrote:
>
>> Issues are noted below, if anyone (especially the microsoft workers) has 
>> any
>> idea on why OMA is giving INDEXOUTOFRANGE exceptions, please let me know.
>> We have a client who is about to pack in the towel because their 
>> Activesync
>> isn't working.
>> -----------------------------
>>
>> Firstly, when oma is accessed via a normal web browser on an xp machine.
>> This message comes up:
>>
>> "A System error has occurred while processing your request. Please try
>> again. If the problem persists, contact your administrator."
>>
>> At the same time, in the app event log this comes up:
>>
>> Event Type: Information
>> Event Source: MSExchangeOMA
>> Event Category: (1000)
>> Event ID: 1001
>> Date:  25/08/2005
>> Time:  10:25:52 a.m.
>> User:  N/A
>> Computer: SBSERVER
>> Description:
>> Outlook(R) Mobile Access Browse Application started successfully.
>>
>> For more information, see Help and Support Center at
>> http://go.microsoft.com/fwlink/events.asp.
>>
>> Followed immediately by:
>>
>> Event Type: Error
>> Event Source: MSExchangeOMA
>> Event Category: (1000)
>> Event ID: 1503
>> Date:  25/08/2005
>> Time:  10:25:54 a.m.
>> User:  N/A
>> Computer: SBSERVER
>> Description:
>> An unknown error occurred while processing the current request:
>> Message: Index was out of range.  Must be non-negative and less than the
>> size of the collection.
>> Parameter name: startIndex
>> Source: mscorlib
>> Stack trace:
>>    at System.Globalization.CompareInfo.IndexOfString(Void* pSortingTable,
>> Int32 win32LCID, String source, String value, Int32 startIndex, Int32 
>> count,
>> Int32 options)
>>    at System.Globalization.CompareInfo.IndexOf(String source, String 
>> value,
>> Int32 startIndex)
>>    at
>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
>>    at
>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
>>    at
>> Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>> sender, EventArgs e)
>>
>> Message: Exception of type
>> Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was 
>> thrown.
>> EventMessage:
>> UserMessage: A System error has occurred while processing your request.
>> Please try again. If the problem persists, contact your administrator.
>> Source: Microsoft.Exchange.OMA.UserInterface
>> Stack trace:
>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>> sender, EventArgs e)
>>    at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs 
>> e)
>>    at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
>>    at System.Web.SessionState.SessionStateModule.BeginAcquireState(Object
>> source, EventArgs e, AsyncCallback cb, Object extraData)
>>    at
>> System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
>>    at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, 
>> Boolean&
>> completedSynchronously)
>>
>>
>> For more information, see Help and Support Center at
>> http://go.microsoft.com/fwlink/events.asp.
>>
>>
>>
>> 


0
8/24/2005 11:28:26 PM
Any Microsofters available to check this out? Or is it too in the deep end?
I can send out diagnostic reports if need be.

-Jamie

"Fisheye" <support@fisheye.nospam.co.nz> wrote in message 
news:eEwaIOQqFHA.364@TK2MSFTNGP11.phx.gbl...
> Yeah, I have found this article before also.
> But... really, the exchange server has 16 accounts on it, and an ML350 
> server which is about 8 months old (dual prosessor and 2 gig ram...).. i 
> don't think it is overloading.
>
> I think this may be a more serious error, possiby fixed by fidding with 
> something in active directory.
> Considering it is giving Index Out Of Range.. it is probably some flavor 
> of an off by one error.
>
> I wouldn't know where to start looking, so just waiting on some MS'er :)
>
> Thanks for the suggestions, any help is always appreciated.
> Jamie
>
> "Chris M. Aguilar" <ChrisMAguilar@discussions.microsoft.com> wrote in 
> message news:40531242-8A51-4F3A-9E94-ADD2D60E5755@microsoft.com...
>> Found this article...but your right, one of the Offical Microsoft folks 
>> will
>> best be able to answer. I have no personal experience with this partiular
>> issue, but at least wanted to try and help out.
>>
>> http://support.microsoft.com/?kbid=842119
>>
>> - Chris
>>
>>
>> "Fisheye" wrote:
>>
>>> Issues are noted below, if anyone (especially the microsoft workers) has 
>>> any
>>> idea on why OMA is giving INDEXOUTOFRANGE exceptions, please let me 
>>> know.
>>> We have a client who is about to pack in the towel because their 
>>> Activesync
>>> isn't working.
>>> -----------------------------
>>>
>>> Firstly, when oma is accessed via a normal web browser on an xp machine.
>>> This message comes up:
>>>
>>> "A System error has occurred while processing your request. Please try
>>> again. If the problem persists, contact your administrator."
>>>
>>> At the same time, in the app event log this comes up:
>>>
>>> Event Type: Information
>>> Event Source: MSExchangeOMA
>>> Event Category: (1000)
>>> Event ID: 1001
>>> Date:  25/08/2005
>>> Time:  10:25:52 a.m.
>>> User:  N/A
>>> Computer: SBSERVER
>>> Description:
>>> Outlook(R) Mobile Access Browse Application started successfully.
>>>
>>> For more information, see Help and Support Center at
>>> http://go.microsoft.com/fwlink/events.asp.
>>>
>>> Followed immediately by:
>>>
>>> Event Type: Error
>>> Event Source: MSExchangeOMA
>>> Event Category: (1000)
>>> Event ID: 1503
>>> Date:  25/08/2005
>>> Time:  10:25:54 a.m.
>>> User:  N/A
>>> Computer: SBSERVER
>>> Description:
>>> An unknown error occurred while processing the current request:
>>> Message: Index was out of range.  Must be non-negative and less than the
>>> size of the collection.
>>> Parameter name: startIndex
>>> Source: mscorlib
>>> Stack trace:
>>>    at System.Globalization.CompareInfo.IndexOfString(Void* 
>>> pSortingTable,
>>> Int32 win32LCID, String source, String value, Int32 startIndex, Int32 
>>> count,
>>> Int32 options)
>>>    at System.Globalization.CompareInfo.IndexOf(String source, String 
>>> value,
>>> Int32 startIndex)
>>>    at
>>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
>>>    at
>>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
>>>    at
>>> Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
>>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>>> sender, EventArgs e)
>>>
>>> Message: Exception of type
>>> Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was 
>>> thrown.
>>> EventMessage:
>>> UserMessage: A System error has occurred while processing your request.
>>> Please try again. If the problem persists, contact your administrator.
>>> Source: Microsoft.Exchange.OMA.UserInterface
>>> Stack trace:
>>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>>> sender, EventArgs e)
>>>    at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs 
>>> e)
>>>    at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
>>>    at 
>>> System.Web.SessionState.SessionStateModule.BeginAcquireState(Object
>>> source, EventArgs e, AsyncCallback cb, Object extraData)
>>>    at
>>> System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
>>>    at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, 
>>> Boolean&
>>> completedSynchronously)
>>>
>>>
>>> For more information, see Help and Support Center at
>>> http://go.microsoft.com/fwlink/events.asp.
>>>
>>>
>>>
>>>
>
> 


0
8/25/2005 11:15:31 PM
Hi Fisheye,

Try these - 73 pages of set-up and troubleshooting tips ref mobile access...

http://www.microsoft.com/windowsmobile/business/whitepapers/exchangemobilemessaging.mspx

Hope that helps,


David



"Fisheye" <support@fisheye.nospam.co.nz> wrote in message 
news:OiGUlrcqFHA.3444@TK2MSFTNGP12.phx.gbl...
> Any Microsofters available to check this out? Or is it too in the deep 
> end?
> I can send out diagnostic reports if need be.
>
> -Jamie
>
> "Fisheye" <support@fisheye.nospam.co.nz> wrote in message 
> news:eEwaIOQqFHA.364@TK2MSFTNGP11.phx.gbl...
>> Yeah, I have found this article before also.
>> But... really, the exchange server has 16 accounts on it, and an ML350 
>> server which is about 8 months old (dual prosessor and 2 gig ram...).. i 
>> don't think it is overloading.
>>
>> I think this may be a more serious error, possiby fixed by fidding with 
>> something in active directory.
>> Considering it is giving Index Out Of Range.. it is probably some flavor 
>> of an off by one error.
>>
>> I wouldn't know where to start looking, so just waiting on some MS'er :)
>>
>> Thanks for the suggestions, any help is always appreciated.
>> Jamie
>>
>> "Chris M. Aguilar" <ChrisMAguilar@discussions.microsoft.com> wrote in 
>> message news:40531242-8A51-4F3A-9E94-ADD2D60E5755@microsoft.com...
>>> Found this article...but your right, one of the Offical Microsoft folks 
>>> will
>>> best be able to answer. I have no personal experience with this 
>>> partiular
>>> issue, but at least wanted to try and help out.
>>>
>>> http://support.microsoft.com/?kbid=842119
>>>
>>> - Chris
>>>
>>>
>>> "Fisheye" wrote:
>>>
>>>> Issues are noted below, if anyone (especially the microsoft workers) 
>>>> has any
>>>> idea on why OMA is giving INDEXOUTOFRANGE exceptions, please let me 
>>>> know.
>>>> We have a client who is about to pack in the towel because their 
>>>> Activesync
>>>> isn't working.
>>>> -----------------------------
>>>>
>>>> Firstly, when oma is accessed via a normal web browser on an xp 
>>>> machine.
>>>> This message comes up:
>>>>
>>>> "A System error has occurred while processing your request. Please try
>>>> again. If the problem persists, contact your administrator."
>>>>
>>>> At the same time, in the app event log this comes up:
>>>>
>>>> Event Type: Information
>>>> Event Source: MSExchangeOMA
>>>> Event Category: (1000)
>>>> Event ID: 1001
>>>> Date:  25/08/2005
>>>> Time:  10:25:52 a.m.
>>>> User:  N/A
>>>> Computer: SBSERVER
>>>> Description:
>>>> Outlook(R) Mobile Access Browse Application started successfully.
>>>>
>>>> For more information, see Help and Support Center at
>>>> http://go.microsoft.com/fwlink/events.asp.
>>>>
>>>> Followed immediately by:
>>>>
>>>> Event Type: Error
>>>> Event Source: MSExchangeOMA
>>>> Event Category: (1000)
>>>> Event ID: 1503
>>>> Date:  25/08/2005
>>>> Time:  10:25:54 a.m.
>>>> User:  N/A
>>>> Computer: SBSERVER
>>>> Description:
>>>> An unknown error occurred while processing the current request:
>>>> Message: Index was out of range.  Must be non-negative and less than 
>>>> the
>>>> size of the collection.
>>>> Parameter name: startIndex
>>>> Source: mscorlib
>>>> Stack trace:
>>>>    at System.Globalization.CompareInfo.IndexOfString(Void* 
>>>> pSortingTable,
>>>> Int32 win32LCID, String source, String value, Int32 startIndex, Int32 
>>>> count,
>>>> Int32 options)
>>>>    at System.Globalization.CompareInfo.IndexOf(String source, String 
>>>> value,
>>>> Int32 startIndex)
>>>>    at
>>>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_globalWirelessEnable()
>>>>    at
>>>> Microsoft.Exchange.OMA.Preferencing.AdUserObject.get_UserIsWirelesslyEnabled()
>>>>    at
>>>> Microsoft.Exchange.OMA.Preferencing.OmaUserInfo.get_UserIsWirelesslyEnabled()
>>>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>>>> sender, EventArgs e)
>>>>
>>>> Message: Exception of type
>>>> Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was 
>>>> thrown.
>>>> EventMessage:
>>>> UserMessage: A System error has occurred while processing your request.
>>>> Please try again. If the problem persists, contact your administrator.
>>>> Source: Microsoft.Exchange.OMA.UserInterface
>>>> Stack trace:
>>>>    at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object
>>>> sender, EventArgs e)
>>>>    at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs 
>>>> e)
>>>>    at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
>>>>    at 
>>>> System.Web.SessionState.SessionStateModule.BeginAcquireState(Object
>>>> source, EventArgs e, AsyncCallback cb, Object extraData)
>>>>    at
>>>> System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
>>>>    at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, 
>>>> Boolean&
>>>> completedSynchronously)
>>>>
>>>>
>>>> For more information, see Help and Support Center at
>>>> http://go.microsoft.com/fwlink/events.asp.
>>>>
>>>>
>>>>
>>>>
>>
>>
>
> 


0
8/26/2005 11:12:17 AM
Reply:

Similar Artilces:

SBS2003 and office 2010
Hello, I have a SBS2003 Sp2 and a client PC with Windows 7 pro and office 2010 pro. in outlook 2010 everthing works fine the only thing that doesn't work is my personal agenda with exchange (email works). when I add a appointment with outlook 2010 I dont see it on my mobile and not in OWA. When I add a appointment in OWA I get a reminder from the appointment in outlook 2010 but I don't see it in Outlook 2010. What is the problem here, or is there a update fix for this ?? regards marc Is this the Beta of Office 2010? And What Exchange are you running? Russ -- R...

Error 0x80044005
I have a client that was getting Error 0x80044005 this morning. The SQL server is seperate from the CRM Server. Event logs did not say much. The above error number is 2. I checked the Database server, opened up SQL Enterprise manager and found that two of the CRM Databases were set to single user mode. If you have this problem just Right client on the Database. Goto Properties and then the options tab. I found that the "Restrict Access" Box was checked. So I unchecked it and then restarted the CRM and Crystal Services on the CRM server. Now the question is how did just two...

Quote download not working
For the past week or so, I have no be able to download stock prices. I'm running MSMoney 2003 and have performed the steps listed in other posts about the deluxe portfolio manager (i.e. I can see the chart) but I am still unable to download updated prices. Anyone have any other suggestion? Mike try to update quotes separately enable the Background Banking function "Mike Pate" <mike.pate@ies-co.com> wrote in message news:r9ir10lvnr6omh7svlidosqc1b29voj9td@4ax.com... > For the past week or so, I have no be able to download stock prices. > I'm running MSMoney 20...

CRM Time Error
Hi, The dates stored in the DB in sql Server is diffent, from when you browse it throghe IE. Correct dates shows in IE, but not in SQL DB. I am generating a Birthday Reminder which is not coming in the correct date since time in DB is Incorrect. Please Help..... Irshard Zahir Hi Irshard, The dates in the database are converted to the local date of the user. The problem can be tackeled by using the CRM SDK. Hopefully this works if not please let me know. Regards, Ron "Irshard" <Irshard@discussions.microsoft.com> wrote in message news:9E7A1EC9-87E7-4B8D-8F0F-B7CFE9...

getting HQ error message when posting payment on account
my company is using RMS with two stores connected to Headquarters. each store database resides on a workstation at the store, and the headquarters database is on a server in a different office. however, all of the computers are on the same local area network, all connected by a fiber connection with plenty of bandwidth. at each store database, we have the option to "connect to HQ to get a customer's open ARs" turned on in the configuration. in headquarters, we our HQ server set up with port 34200 in headquarters client at the FIRST store's database, we have the HQ s...

Outlook Express SMTP error
Help please. I am rying to set up Outlook Express on a friend's computer. She can connect to the Internet via her ISP - talktalk.net (we're in the UK) - and open and view web pages in Explorer. She can receive emails from the mail.talktalk.net server but when trying to send emails via the smtp.talktalk.net server she keeps getting the following errror message: "An unknown error has occurred. Subject'Re: Whatever...', Account "Talktalk", Server 'smtp.talktalk.net', Protocol: SMTP, Server Response: '451 Error while writing spool file,' Port: ...

how come my outlook wont work?
it appears as though my outlook is working beautifully, it does everything but sends emails. heck i dont even know my email addy for out look. HELP Have you asked your ISP for both your issues? --=20 Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "val" <val@discussions.microsoft.com> wrote in message = news:4AAA113F-F025-435E-A091-AEB083ED2E68@microsoft.com... > it appears as though my outlook is working beautifully, it does = everything=20 > but sends emails. heck i dont even know my e...

error C2512
Hello! I receive error C2512 during compiling: I would like to receive input to a property page from my doc class. Here is my code please help me! Insde the UserPropSheet CUserPropSheet::CUserPropSheet(CShipdataDoc* pDoc, CWnd* pWndParent) : CPropertySheet(IDS_PROPSHT_CAPTION, pWndParent) { -- Error 2512 - UserPropPage1: no appropriate default constructor available here is my code for the property page: // C++ file UserPropPage1::UserPropPage1(CShipdataDoc* pDoc) : CPropertyPage(UserPropPage1::IDD) { mpProject = NULL; mpDoc = pDoc; //{{AFX_DATA_INIT(UserPropPage1) //}}AFX_DATA_INIT...

Move Calendar from SBS2003 to SBS2008
I need to move a sharepoint calendar from one server to another. I followed this document http://www.dlocc.com/articles/how-to-move-sharepoint-calendars-fast/ that explains how to create a backup and restore. The backup seemed to work just fine and I could even restore the file on the new sharepoint but when I look under the tracking section the new calendar is not there. It shows up under the list templates in the gallery but it is not available from the tracking section. Thanks in advance for any help you can provide! ...

Find Feature in Outlook not working in Exchange environment
I installed a Windows Server 2003 Small Business Edition Server in my client's office. I went to each computer and added the Exchange account and migrated all of their existing data into their Exchange folders. After doing this, the Find button will not work. Even if I choose Find in All Mail Folders and put a word like "a" to look for, it will not come up with anything. Does anyone have any ideas or answers? Your help is greatly appreciated. Regards, William Ford is find looking in the exchange mailbox or the original pst? -- Diane Poremsky [MVP - Outlook] Autho...

Delete grayed but has pull down that works
My 2007 Access running a 2003 database with form/subform/2ndsubform has 'Delete' grayed out on the menu bar but the pull down works to select 'Delete Record'. I remember that it is available but others do not use Access as much and it not being seen as available they call on me to delete records as administrator. Anyone know why it is this way? -- Build a little, test a little. ...

#ERROR in textbox
I have this code in a text box = dsum("[Amount]", "[July 09 - On Billings and Adjustments Data Query]", "[Customer No] = " & [cboCustomerNumber] & " AND Format([Posting Date Period], ""yyyymm"") = '" & Format([cboPostingDate], "yyyymm") & "'") i keep getting #error in my text box i'm struggling to find they answer to why the query July 09 - On Billings and Adjustments Data Query has fields of customer Number posting periood date Amount Now i have two comb...

HidD_GetFeature() working, HidD_SetFeature() not working
Hi all, Afetr a lot of tries I finally found and hid descriptor that work as keyboard hid minidriver and, in my intention, should allow me to communicate with the driver thought the two api calls HidD_SetFeature() and HidD_GetFeature(). Unfortunately it seem thta only HidD_GetFeature() is working. If I try to use HidD_SetFeature() I note that the driver receive the HID_SET_FEATURE event but the buffer passed to the event that should contain my custom data to set is always 2 bytes length, not the original size I passed using the HidD_SetFeature() call (in my test example I passed a ...

Hyperlinks to Oulook 2007 not working
Hi, I wondered if anyone may be able to help on the following issue (driving me crazy!) I create a hyperlink to a Outlook Public Folder (by dragging the folder onto a Word document). When I click on this hyperlink ,I firstly get a message "Microsoft has identified a potential security concern. The location may be unsafe. Do you wish to continue?" I say 'Yes' and then an Internet Explorer page is displayed with a "Cannot display this webpage" message. This behaviour only happens in Office 2007 - when I log on to another PC that has Office 2003 installed, I can cl...

work 04-30-07
Michael Johnson On August 1, 1996, Michael Johnson electrified the world by winning an Olympic gold medal in the 200-meter dash with a time of 19.32, shattering his own world record and capping one of the greatest individual track and field performances in Olympic history. Johnson became the first person in history to win both the 200 meters and 400 meters in the same Olympic Games. These performances in front of an American audience highlight a decorated career for Johnson, who will be competing in his third Goodwill Games in 1998. Some of Johnsons accomplishments include: � W...

ITEM.SEND ERROR
when trying to send an Access file (2003) via OL i receive an error 'A program is trying to send mail using Item.Send' any known reasons or fixes for that? ...

Compile error in hidden module #3
Using 2003 When I start Excel I get "Compile error in hidden module: AutoexeNew" The knowledge base says this is an Adobe Acrobat XLA issue and gives steps to correct it. I followed the directions but I am still getting the error. Anybody have an answer? Glen Close excel windows start button|search Look for pdf*.xla Move it or delete it from that XLStart folder. If that doesn't work: close excel shell to DOS windows start button|Run cmd (windows 2k/xp) command (windows 98) At the DOS prompt: C: (to get to the C: drive) cd\ (to get to the root directory) dir p...

Some poor slob installed Ubuntu. Needs to run line commands to get that piece of crap to work
I installed ubuntu 9.10 and it was rebooting just before the login screen. After really long search it turned out it's the video driver, I guess the one coming with ubuntu didn't like my card. I have integrated Radeon HD3200. What worked for me: 1. Select recovery mode from grub menu (in your case for 9.10 too) 2. In the first following screen select "root with networking" to have internet 3. Install video driver package EnvyNG with: sudo apt-get install envyng-core envyng-qt <==================== line commands to get sucky Ubuntu to work. Oops. 4. Run i...

Browser Plugin error
Hello, I use the Webbrowser control in a MFC app in a CHtmlView. everything works fine but if I try to load a website that contains a plugin like the vlc player the app will hang up. if I load the same website in an app without using MFC it will work. there is no difference between the mozilla and the ie. thank you in advance marc scherer ...

Frx: linked data worksheet summing error
We use linked data worksheets for some of our reporting. The column format displays both current period and YTD. The YTD column is not calculating the correct amounts from the worksheet. For example, if we were in period 12, it would sum the YTD column as follows. period 1: add 12x period 2: add 11x period 3: add 10x period 4: add 9x ....and so forth period 12: add 1x Obviously, this gives us a huge error in the ytd column. Anyone have an idea why this is occurring? We are using the /cpo format for the linked worksheet. Thanks ...

Excel at Work
How do you make it to where you can insert data onto one of the worksheets and if you copy and paste to another and then go back and update it on the original and it automatically changes it on the other worksheets "Confuzzled" <Confuzzled@discussions.microsoft.com> wrote in message news:8F3DF4BA-C20C-4FDE-B9AA-C8FDD8B6C18B@microsoft.com... > How do you make it to where you can insert data onto one of the worksheets > and if you copy and paste to another and then go back and update it on the > original and it automatically changes it on the other worksheets It...

open at define work sheet
Iwant a shared workbook to always open at a define work sheet (Front page). I have entered the following in vb under workbook but it does not work. I entered the following Private Sub Workbook_Open(sheets "front page".select) End Sub please help Kitty Put the following code in the ThisWorkbook code module: Private Sub Workbook_Open() Me.Worksheets("Front Page").Select End Sub -- Cordially, Chip Pearson Microsoft MVP - Excel Pearson Software Consulting, LLC www.cpearson.com "kit" <kit@discussions.microsoft.com> wrote in message news:3FD800CE...

SBS2003
Hello, I want to setup a CRM pilot for my organization. We have an extra SBS 2003 Premium license that I can use. We already have a domain controller setup on another server. Can I just install SBS 2003, CRM SB, and SQL on the test server and use the current AD domain that is on the other server? Thanks, Kevin SBS by design is a single domain environment. Your best bet is to create a second totally independant environment for testing and demonstration. If you make customizations you can export them to file and then import them into the production environment once it is setup ...

Web Page Preview is not working
I created a web site using Word, and I was using Web Page preview to see how it would look. Now, however, IE does not open, and I cannot see the web page. I am using Word 2003 on a computer with Windows XP SP3. Can somebody find a solution? Thanks -- MCS ...

DCOM event ID 10009 errors
I'm getting lots of DCOM was unable to communicate with the computer computer.DOMAIN.local using any of the configured protocols on a swinged SBS 2008 box. Checking the GUID of the DCOM points to oleres.dll. This happens on other SBS 2008 servers as well accompanied by some Kerberos errors saying The Kerberos client received a KRB_AP_ERR_MODIFIED error from the server vista$. The target name used was RPCSS/computer.DOMAIN.local. This indicates that the target server failed to decrypt the ticket provided by the client. This can occur when the target server principal name (SP...