rpcping failed

I have followed all the instructions on using rpc over http on my exchange 
server.
I'm running Windows 2003 SP1 and Exchange server 2003 SP2 std
I have a different AD server as the global catalog it is running Std server 
2003 SP1.
I have a trusted certificate installed on the RPC server.

Here is the change to registry
My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
PCEXCHANGE2 is the name of the exchange server
COMAPNY.LOCAL is the local domain
COMPANY.COM is the internet domain
ADSVR is the Active Directory server that is the global catalog

PCEXCHANGE2:100-5000;
PCEXCHANGE2:6001-6002;
PCEXCHANGE2.COMPANY.LOCAL:6001-6002;
ADSVR:6001-6002;
ADSVR.COMPANY.LOCAL:6001-6002;
PCEXCHANGE2:6004;
PCEXCHANGE2.COMPANY.LOCAL:6004;
ADSVR:6004;
ADSVR.COMPANY.LOCAL:6004;
PCEXCHANGE2.COMPANY.COM:6001-6002;
PCEXCHANGE2.COMPANY.COM:6004;
ADSVR:593;
ADSVR.COMPANY.LOCAL:593;
PCEXCHANGE2:593;
PCEXCHANGE2.COMPANY.LOCAL:593;
PCEXCHANGE2.COMPANY.COM:593;

IIS Settings:
Rpc Properties:
clear the Enable anonymous access check box.
select the Basic authentication (password is sent in clear text) check box.
Require secure channel (SSL) check box and the Require 128-bit encryption 
check box.

if I connect to https://pcexchange2.company.local/rpc
If prompts for login 3 times and then it says you are not authorized to view 
the page.

When I try and do a rpcping from the exchange and the rpc server I get:

rpcping -t ncacn_http -s pcexchange2 -o RpcProxy=pcexchange2 -P 
"administrator,COMPANY.LOCAL,*" -I "administrator,COMPANY.LOCAL,*" -H 2 -u 
10 -a connect -F 3 -v 2 -E -R none
RPCPing v2.12. Copyright (C) Microsoft Corporation, 2002
OS Version is: 5.2, Service Pack 1
Enter password for server:
Enter password for RPC/HTTP proxy:
Ping failed.

Any suggestion on what I should check and how to get this working.






0
2/16/2006 6:44:07 PM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
328 Views

Similar Articles

[PageSpeed] 22

"Linda" <lindanormann@yshoo.com> wrote:

					[ snip ]

>if I connect to https://pcexchange2.company.local/rpc
>If prompts for login 3 times and then it says you are not authorized to view 
>the page.

Have you turned off the use of "Integrated windows authentication" and
just used "Basic"?

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
Or to these, either: mailto:h.pott@pinkroccade.com mailto:melvin.mcphucknuckle@getronics.com mailto:melvin.mcphucknuckle@pinkroccade.com
0
richnews (7316)
2/18/2006 8:29:57 PM
Reply:

Similar Artilces:

Failed to install MS CRM
I have attempted to install MS CRM for my company for the purpose of evaluation of this product. It gets part of the way for the provisioning phase then aborts with the following errors: 1. "Installation ended prematurely because of an error." And 2. "Failed to install Customer Relationship Management Server. Failed to install MSI part of Microsoft CRM server Setup Unspecified error (80004005)" Hardware: Intel Pentium III 450 MHZ RAM : 192 MB Window Server : MS Window Server 2003 Exchage Server : Exchange Server 2003 Enterprise Edition SQL : SQL ...

my install failed where do I go now
Hi, I attempted to install Exchange 2003 onto a Server2003 machine that is the ADC for the network. There is an existing Exchange 5.5 server on a different server running NT4. I had some issues during the install because I did not have my DNS configured properly. One of the issues was that I was not able to do a complete install of Exchange 2003. I am not sure where to go from here. Article KB 839356 "How to roll back a failed migration from Exchange 5.5 to Exchange 2000 or to Exchange 2003" says that the first thing I should do is move all of the mailboxes back to the ori...

Cannot install MS CRM 3.0c laptopclient
Hi, I'm trying to install the latest laptop client onto my PC, I uninstalled the previous client and also made sure I removed the old MSDE database, however on the prerequisites SQL Server Express (crm) fails to install given the error message: No encryption key is available. A well-known encryption key was returned. Various searches on the internet have not shed any light on what this error message means or how to resolve the problem, has anyone else encountered this? Jon Jon, to be able to help you, I need following info. 1. What is version of CRM laptop client? 2. What is your PC&...

rpcping failed
I have followed all the instructions on using rpc over http on my exchange server. I'm running Windows 2003 SP1 and Exchange server 2003 SP2 std I have a different AD server as the global catalog it is running Std server 2003 SP1. I have a trusted certificate installed on the RPC server. Here is the change to registry My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy PCEXCHANGE2 is the name of the exchange server COMAPNY.LOCAL is the local domain COMPANY.COM is the internet domain ADSVR is the Active Directory server that is the global catalog PCEXCHANGE2:100-5000; PCEXCHA...

Add-in Manager fails ...
The Microsoft Outlook Add-in Manager will not install the ECF add-ins. Most importantly I wish to add the Rules Wizard. The proper steps will not implement the addition -- open file dialog window results in no new items on the add-in manager window and I am not getting the wizard installed. Thank you very much ... gjf What version of Outlook? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Godfrey J. Fies <glf@oaktreesysdev.com> asked: | The Microsoft Outlook Add-in Man...

crm sbs install failed
I receieved the following error. Failed to install MSI part of CRM Server Set up 80004005 A possible cause could be that I lost network connectivity during the end of the install. what should I do next? any help would be appreciated. Thanks In Advance, Steve Check that you have the framework installed correctly. I had same problem with installation, because the framework SP 2 msi failed to update the .net framework. Hope it helps >-----Original Message----- >I receieved the following error. > >Failed to install MSI part of CRM Server Set up > >80004005 > >A po...

CFrameWnd->GetActiveView() Fails
How does the CFrameWnd->m_pActiveView member function get attached? I am creating a CFrameWnd object with CRuntimeClass->CreateObject(), and passing it a my RUNTIME_CLASS( myViewClass) View class in the CCreateContext->m_pNewViewClass member when I pass the CreateContext argument to LoadFrame(). Everything works fine when run ActivateFrame(), View and Frame functioning normally. However, when I call CFrameWnd->GetActiveView(), which only returns its member m_pActiveView, it returns NULL. Tracing through MFC source, I noticed that when the View object is created, it doesn&#...

Upload Failed
Windows 7 - I posted one message on the Microsoft Community, it appeared to have posted ok, but now every time I open Windows Live Mail I get a dialog bog showing that task with a Red X, and that it Failed. How do I get rid of that, stop it from popping up? Earl Are you talking about your edit contact thread - we got it . . .. . . we responded too. Are you clicking on the "Contact" item on the left side of the main "Edit Contact" window? "Earl Partridge" <earlp@pearnet.com> wrote in message news:uLW33yzqKHA.728@TK2MSFTNGP04.phx.gb...

email failing to recieve from POP3 server
I am having problems recieving email from 2 diffirent POP3 servers. The following is the error message that pop up for both POP 3 accounts (different servers). I have no problem sending. The error message: Task 'Quikserve - Sending and Receiving' reported error (0x80042108): 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). Thank You for any help or suggestions. ...

Windows pdate Status: Failed
Hi, This is my problem: http://yfrog.com/1fupdatekj So, how can I manage to install this update? I am using Acer Laptop with its own Vista and HP LP2275w monitor. Thanks in advance. Koray For home users, no-charge support is available by calling 1-866-PCSAFETY (and/or 1-866-234-6020) in the United States and in Canada or by contacting your local Microsoft subsidiary. There is no-charge for support calls that are associated with security updates. When you call, clearly state that your problem is related to a Security Update and cite the update's KB number (e.g., KB9999...

opration failed a objeck cound not be found #2
jeff <jeff@discussions.microsoft.com> wrote: <nothing> Do you have a question? If so, post it in the body of the message, specifying your Outlook version, account type, exactly what you ARE doing, what you WANT to do, what folder you are in, what view you are using, and the EXACT text of any errors you get. -- Brian Tillman ...

MS Exchange and failed relay for secondary domain
I need to add a second domain set of e-mail addresses to our Exchange server. I have updated all MX records as required on the domain and added the second domain to the default recipient policy on the server. When trying to send an e-mail from outside our organization to the new address I receive: Diagnostic-Code: smtp; 550 5.7.1 Unable to relay for newuseraddress@newdomain.com Remote-MTA: 192.168.8.17 When I telnet to the mailserver and use helo to try to send to the new address I receive: 550 5.7.1 Unable to relay for newuseraddress@newdomain.com The checkbox is checked in the defau...

Connection filtering fails when...
the spammer sends to multiple non-existent recipients (about 57 non-existent recipients in less than two seconds). As you can see, tar pitting fails when the spammer blasts a bunch of these emails. When I get hit by this spammer I usually get a virus but Symantec Anti-Virus Corporate Edition catches it. I'm worried that at some point in the future that there'll be a new virus that Symantec won't catch! Apply Sender, Recipient, and Connection are all check marked. If needed I can post my SMTP log. How do I deny the connection from this IP? Stacey TechNet Plus subscriber...

vlookup fails, and previous ones also now fail!
I sent a file to a colleague that has several vlookups in it so that she could adapt it for her reports. For some reason the vlookup has stopped working (it was OK when she first started changing values). For example, the first vlookup is =VLOOKUP(U4,'Audit tool'!$C$1:$F$514,2,0). In cell U4 is the text 1.1, and the vlookup returns the value appropriate from the audit tool sheet. In the next row is 1.2 and so on. If I change cell U4 to 1.2, it returns #NA, and if I retype 1.1 it still won't return a value. I opened another spreadsheet with lookups in and the same...

URGENT= CRM 1.2 to CRM 3.0 Upgrade failed
i posted this already today but posting again. It is URGENT to have an answer on this issue. there is no clear answer on groups other than people contacted Microsoft support on it. Please help on this issue. =============================================== I am tring to upgrade CRM 1.2 to 1.3. i uninstalled 1.2 and started a new installation of CRM 3.0 with 1.2 database. every thing is just on one box. Last time i just did this on a test box and it went well but this time it is failing with message Database export failed. There is no clear answer on google groups against this issue. If any one ...

The Operation Failed #10
I uninstalled Office 2003 and installed Office XP Professional. Now, whenever I click on the Send/Receive button in Outlook, I get "The operation failed". That's all. No other message, no numbers, nothing else. Just that message. I disabled script blocking in Norton AV, ran Detect and Repair, re-installed Office XP, deleted and re-created the profile, unchecked "Display a notification message when new mail arrives", changed message format from HTML to Rich Text. I have downloaded the latest fixes and patches for Office from Microsoft. I can send/receive fine in O...

Shortcut to change window fails
In Mac Office 2004, I can cycle through open windows with COMMAND+` (the unshifted ~ tilde key). This works in Entourage and Word, but recently it's stopped working after a while in Word, but resumes working after I quit and restart Word. Any ideas why it quits working? Office Help says COMMAND+F6 switches windows, but I've gotten used to COMMAND+tilde. I don't know where I learned that, but I can do it with one hand and prefer switching that way. Thanks. Hmm, a mystery. Go into Tools | Customize, Keyboard, select Window in the left column, find Next Window (or Prev Window) in...

Delivery failed
I have created a contact on Ex2k3 with external address (hotmail account) and an alias (sales@abland.com). When I send email to the alias and then check it on the hotmail account to see if it was delivered, it does acknowledge that a mail was sent but gives a "delivery failure " notification. What am I doing wrong? By the way can anybody tell me where is the tab Delivery Option in Ex2k3? Would appreciate any help on these. - Delivery Options is in recipient (user, group, contact, etc.) properties | Exchange General tab. - What does the "delivery failure" notification say...

CImageList::create fails/ debug assertion #2
further on message http://groups.google.co.in/group/microsoft.public.vc.mfc/browse_thread/thread/5c98c90b399d0f9b?hl=en i am trying to reply to this post, it says that post is successful but the discussion is not updated..so i am providing more info to victor and Ajay.. the code is two calls in try catch block.. Create(16,16, ILC_COLOR8|ILC_MASK, 20, 20) SetBkColor(RGB(255,255,255); m_hImageList is becoming NULL here.. i also suspect that since there are mutliple calls to this Create method it fails as the state of image list becomes invalid...now how can i make sure that it does not crash..an...

GetLogFont fails
Does anyone know of a reasy why GetLogFont would fail on a valid CFont object? Thanks, Scott Scott, GetLogFont calls the API GetObject, so you can call GetLastError to let Windows report the error for you. Johan Rosengren Abstrakt Mekanik AB "guysmiley" <anonymous@discussions.microsoft.com> a �crit dans le message de news:039f01c3bb7a$951d5e80$a301280a@phx.gbl... > Does anyone know of a reasy why GetLogFont would fail on > a valid CFont object? > > Thanks, > Scott my, my... we're busy today, aren't we.. :) rlf "Johan Rosengren" <...

Sending E-Mail from CRM Fails
Whenever I attempt to send an e-mail from CRM I get an unexpected error and the following in the error log. The 401 implies some sort of permissions problem. Any ideas? Event Type: Error Event Source: Microsoft CRM Event Category: None Event ID: 2 Date: 9/2/2004 Time: 8:16:41 AM User: N/A Computer: MAIL Description: MSCRM Platform Error Report: ---------------------------------------------------------- ---------------------------------------------- Error: <description>An unexpected error occurred.</description><details>An error occurred attempting to dispatch the em...

update installation fails
After downloading the outlook 2003 updates (KB828041,KB83233) the installation program fails to install the updates. I have disabled the virus scaner and firewall. Have you tried saving the downloads to you hard drive and then executing them rather than downloading them from Office Update? That worked for me when I had similar problems. This probably doesn't apply to you, but folks trying to update pirated copies of Office 2003 will find the updates will not work for them. Russ Coover "srk" <anonymous@discussions.microsoft.com> wrote in message news:324301c3c5b6$b5c...

ERROR message SERVER FAILED
The connection to the server has failed. Subject 'Original Oil Fruit Picture - $475 (NW Oklahoma City)', Account: 'DRollison', Server: 'yahoo.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E "yahoo.com" is not a valid mail server name. You get the correct mail server names from your mail provider. If that is Yahoo, read on: : US-based free Yahoo accounts have webmail access only, no POP access. Windows Mail handles POP mail but not Yahoo webmail. Yahoo's solution is to pay them for premium "M...

GetUserName() fails?
I simply wants to get the login user name, but it fails. The return value is 122. (Buffer not long enough). But I'm using MS's macro, and I have doubled it. Can anyone help? Thanks. Wanjun #include <LMCONS.H> #define C_MAX_UN 2*UNLEN+1 //maximum lenth of machine user name TCHAR tchUN[C_MAX_UN]; DWORD nUN=0; DWORD nErr=0; BOOL bUN = GetUserName((LPTSTR)(tchUN),&nUN); nErr = GetLastError(); No surprising you get the error "buffer too small". You set the buffer length to 0! So of course it complains! Eliminating the unreable Hungari...

Help
I am using Outlook 2003 (All updates), XPsp2 Outlook was working fine, although it sends mail just fine, it will not receive email. I get the (very helpful and informative) error 0x80004005 'The operation failed' I have tried Detect & Repair, Create a new profile, nothing works. Although, "Test Connection" says everything is OK. Any help would be greatly appreciated. Thanks I figured it out. It was some sort of corrupt message on the mail server. I just deleted them one at a time until it started working. "Darren" <Darren@infinitejoy.com> wrote in ...