Rpc over Https Problems

Is there any troubleshooting tools, or logging that can be enabled on an 
exchange 2003 server when it comes to rpc over https problems?

The problem:
all existing users can connect (outlook 2003 sp2)
all new users can not connect (outlook 2003 sp2)
existing user on new pc with outlook 2003 sp2 can not connect.
I see in FW log that the outlook client first tries over https and then 
tries default mapi beavior with port 135.
strage....

 
Regards
Kjetil
0
Kjetil (25)
6/14/2006 8:30:01 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
468 Views

Similar Articles

[PageSpeed] 33

We do not use ISA server(yet)
I have checked the policy of creating new users 

But it now works and I just have to find out how
Did the following:
added an entry in the host file off the test pc. I added the localy fqdn of 
the exchange server, poiting to the public ip of the internet fqdn.

When I did a "check name" in outlook it resoulved the name and I could logg in
strage
The only thing I can think of is wrong right now is the registry keys on the 
exchange server. I used this paper when I configured the server
http://www.microsoft.com/technet/prodtechnol/exchange/guides/Ex2k3DepGuide/8f9f9a20-2aa3-4fa1-90f8-7dcaae71e519.mspx?mfr=true


Regards
Kjetil




"Niv Raz" wrote:

> Hi,
> 
> what is the current topologey, include ISA included with ACL?
> did you checked the policy of creating new users is included of settings a 
> appropriate settings to allow RPCoverHTTP.
> I suggest you double check a configuration of New user in compare an exist 
> one, also if you have a ISA server i suggest you double check the Access 
> Configurations (ACL??)
> 
> Kind Regards,
> Niv Raz
> 
> "Kjetil" <Kjetil@discussions.microsoft.com> wrote in message 
> news:89DD7F04-04CE-4467-B7A7-4D1DE14886FC@microsoft.com...
> > Is there any troubleshooting tools, or logging that can be enabled on an
> > exchange 2003 server when it comes to rpc over https problems?
> >
> > The problem:
> > all existing users can connect (outlook 2003 sp2)
> > all new users can not connect (outlook 2003 sp2)
> > existing user on new pc with outlook 2003 sp2 can not connect.
> > I see in FW log that the outlook client first tries over https and then
> > tries default mapi beavior with port 135.
> > strage....
> >
> >
> > Regards
> > Kjetil 
> 
> 
> 
0
Kjetil (25)
6/14/2006 9:24:01 AM
Hi,

what is the current topologey, include ISA included with ACL?
did you checked the policy of creating new users is included of settings a 
appropriate settings to allow RPCoverHTTP.
I suggest you double check a configuration of New user in compare an exist 
one, also if you have a ISA server i suggest you double check the Access 
Configurations (ACL??)

Kind Regards,
Niv Raz

"Kjetil" <Kjetil@discussions.microsoft.com> wrote in message 
news:89DD7F04-04CE-4467-B7A7-4D1DE14886FC@microsoft.com...
> Is there any troubleshooting tools, or logging that can be enabled on an
> exchange 2003 server when it comes to rpc over https problems?
>
> The problem:
> all existing users can connect (outlook 2003 sp2)
> all new users can not connect (outlook 2003 sp2)
> existing user on new pc with outlook 2003 sp2 can not connect.
> I see in FW log that the outlook client first tries over https and then
> tries default mapi beavior with port 135.
> strage....
>
>
> Regards
> Kjetil 


0
nivraz00 (20)
6/14/2006 9:53:19 AM
Happy End.

"Kjetil" <Kjetil@discussions.microsoft.com> wrote in message 
news:FA02D110-374A-464A-B2C2-C91A072D862F@microsoft.com...
> We do not use ISA server(yet)
> I have checked the policy of creating new users
>
> But it now works and I just have to find out how
> Did the following:
> added an entry in the host file off the test pc. I added the localy fqdn 
> of
> the exchange server, poiting to the public ip of the internet fqdn.
>
> When I did a "check name" in outlook it resoulved the name and I could 
> logg in
> strage
> The only thing I can think of is wrong right now is the registry keys on 
> the
> exchange server. I used this paper when I configured the server:
> http://www.microsoft.com/technet/prodtechnol/exchange/guides/Ex2k3DepGuide/8f9f9a20-2aa3-4fa1-90f8-7dcaae71e519.mspx?mfr=true
>
>
> Regards
> Kjetil
>
>
>
>
> "Niv Raz" wrote:
>
>> Hi,
>>
>> what is the current topologey, include ISA included with ACL?
>> did you checked the policy of creating new users is included of settings 
>> a
>> appropriate settings to allow RPCoverHTTP.
>> I suggest you double check a configuration of New user in compare an 
>> exist
>> one, also if you have a ISA server i suggest you double check the Access
>> Configurations (ACL??)
>>
>> Kind Regards,
>> Niv Raz
>>
>> "Kjetil" <Kjetil@discussions.microsoft.com> wrote in message
>> news:89DD7F04-04CE-4467-B7A7-4D1DE14886FC@microsoft.com...
>> > Is there any troubleshooting tools, or logging that can be enabled on 
>> > an
>> > exchange 2003 server when it comes to rpc over https problems?
>> >
>> > The problem:
>> > all existing users can connect (outlook 2003 sp2)
>> > all new users can not connect (outlook 2003 sp2)
>> > existing user on new pc with outlook 2003 sp2 can not connect.
>> > I see in FW log that the outlook client first tries over https and then
>> > tries default mapi beavior with port 135.
>> > strage....
>> >
>> >
>> > Regards
>> > Kjetil
>>
>>
>> 


0
nivraz00 (20)
6/14/2006 10:38:22 AM
Reply:

Similar Artilces:

how to fix this problem???
The user does not accept email in non-Western (non-Latin) character sets. Sorry Info Win XP Pro O/L SP3 Appreciate any help on this. "Keefer" <dk.weiss@verizon.net> wrote in message news:vZ_Xe.16861$Yu2.7054@trnddc02... > The user does not accept email in non-Western (non-Latin) character sets. > > Try Google Groups. http://groups.google.com/groups?as_q=The+user+does+not+accept+email+in+non-Western+(non-Latin)+character+sets.&num=100&scoring=r&hl=en&as_epq=&as_oq=&as_eq=samba&as_ugroup=&as_usubject=&as_uauthors=&lr=lang...

Pasting problem
Hi, I am new to excel and i am trying to paste some data from a table this table is in sheet 1 of my workbook. What i am not able to do is whenever i paste the data in required cell in sheet 2 it gives back formulas to me instead of the actual figures that i can see over here. Any clue why is it happenning. Hi, When you copy the cells in sheet1 and paste it in a cell of sheet2 before pasting right click on that cell >>paste special>>check the radio button of values>>ok. By doing this you'll paste the value instead of the formula. -- _______________________ Click...

Problems adding a shared mailbox
Hi I have Outlook 2000 clients connecting to a Exchange2003 serv/Win2003 member server in our domain. I create a shared mailbox, add the permissions for a group (or myself), add the mailbox via tools -> services etc and then when i try and access the mailbox it appears grey in the message pane saying : ' Unable to display the folder. The information store could not be opened '. This is driving me mad because I cannot see a problem - any ideas anyone? ------- Tech Admin West Midlands, England Stressed and Tired! -------- how did you apply permissions on the mailbox? via Out...

Howto enable https outlook-web-access?
Hi there! Does anybody know a small tutorial which descibes howto enable https-access to the outlook-web-access feature? Thank you in advance, lg John On Wed, 4 May 2005 00:36:04 -0700, "John" <John@discussions.microsoft.com> wrote: >Hi there! > >Does anybody know a small tutorial which descibes howto enable https-access >to the outlook-web-access feature? > >Thank you in advance, lg John I'll send you to the complete article: http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html even though you might not need it all for your setup. Tha...

Form problems
Greetings I have converted a large program to Access 2002 from Access 97. I have some complex forms with the tab control that are taking forever to load and I mean forever. In 97 they took a second or two - in 2002 they are taking several minutes. I have done the following things to try and speed up: Created new toolbars in 2002 to replace the old ones created in 97 Opening a specific record using a query rather than a table as the recordsource Removed any fields on the form that are not used Data is from SQL7.0 database residing on a network Does anybody have any ideas or suggestions that...

RPC over HTTP problem
I am running an exchange 2003 server in a mixed mode environment (both Exchange and domain environments) and one of the DCs is a windows 2003 DC. I follow the instructions from Microsoft web site to set it up and could not make it to work as it connects only to TCP/IP instead of HTTPS. The only things I could think of probably because I am running in a mixed mode windows 2000 ? or is it because I havenot converted my Exchange 2003 to native mode? Regards Steven Are all of your DC/GCs Windows 2003? (This is a must.) Are you using a certificate from an internal CA or 3rd party to secure...

problem printing booklet
I'm not very familiar with publisher, so please be patient. I have a friend who created a booklet in publisher in landscape format. She typed the text on both sides of the page and when she prints it the text changes to portrait format with a smaller font. Can anyone tell me what she should do? Please email me directly with 'Publisher' as the email header. Thank you. In page setup, be sure your friend is choosing booklet (In older versions it maybe called "special fold"). It will automatically set to landscape (in older versions you will have to tick the landscap...

Outlook 2007 via RPC
Hi, I have a XP workstation with Office 2007 working fine. If the computer is not a member of any domain, i can connect Outlook to an external RPC, this works fine, the install goes through fine too. If i then make that computer a member of a local Domain(not a member of the Domain that holds the RPC) and then log into that local domain with full supervisor rights I have connection problems.... "Cannot Open your Default e-mail Folders, You must connect to microsoft exchange with the current user profile before you can synchronize your folders with your offline folder file&q...

Problem DoCmd.GoToRecord with tabbed pages
I have a number of similar forms on each of which I've added a SpellCheck control. These check all records and then return to 'current' record. The current record number is stored using an unbound control txtRecordCheck The code works fine on non-tabbed forms: -------------------------------------------- Private Sub btnSpellCheck_Click() On Error GoTo Err_btnSpellCheck_Click 'Store current record number txtRecordCheck = Me.Recordcounter 'Run Spellcheck DoCmd.GoToRecord , , acFirst SendKeys "{F7}", 1 'Stop screen updating until view...

Problem with COM add-in
I have one com addin which works with outlook 2000/2002/2003. One can see its icon in standard tool bar. My problem is, on mouse over, the icon get distorted in outlook 2002. This is not the case with outlook 2000 and 2003. Waiting..... CC So nobody replied..... But fortunately I got the solution and its bit strange. Here it goes. Outlook 2002 do not support the toolbar bitmaps with 256 colors or higher(24 bit). If the bitmap used is of 16 color bitmap everything goes fine. I don't know if that's the sole solution and that's why I am putting my findings again here so tha...

RPC over HTTP setup help. RPC DIag returns no results.
I have been trying for several weeks to get RPC over HTTP workign in our environment. I refuse to put an ISA in place and am currently behing a Pix 520 ( which is not the issue, all logs show no denied traffic) I also see no error logs in either of my Exchange servers. Please any help is appreciated. From my Front end Server I see the followign when running RPCDIAG ** Microsoft Windows [Version 5.2.3790] (C) Copyright 1985-2003 Microsoft Corp. C:\Program Files\Windows Resource Kits\Tools>rpcdump /p ncacn_http Querying Endpoint Mapper Database... RpcMgmtEpEltInqNext:(Access is denied....

Problem setting up makefile
I am trying to setup multiple makefiles using common environment variables that point to path information. I am calling nmake using recursion through sub-projects. The problem is I cannot get nmake to maintain variables across projects. Simple example: In makefile1: ALL : ENV proj2 proj2: nmake .\proj2\makefile nmake .\proj3\makefile ENV: set AS=asm.exe The result is project 2 builds ok using asm.exe but when it is done AS is set to equal 'ml' and when I try to build project 3 it fails. After struggling with this for a while I have decided to create a batch file that sets u...

Word Drawing Problem
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel A large light blue rectangle appears when I am making a drawing in Word that messes up object placement. How do I turn it off? Are you referring to a rectangle which has the circular "handles" at each of the 4 corners & squarish ones at the midpoint of each side? If so, that is the bounding box in which the drawing object is contained. Graphics are foreign bodies in the flow of a Word document � you can't remove the container without removing its content. When you deselect (click away fro...

Back-Order problem
I am trying to order an item for a customer which is not in stock. I pressed F2 and selected the item at which point an "Insufficient Quantity" window is pops up and I select "Back Order" for this item. Now POS shows the Total at the bottom (say $100) and I thought I am ready to F12/Tender but when I do that, it shows $0 Total and doesn't charge anything. It's strange... Anyone know why this is happening? There are two ways to handle back orders, and you can only choose one: accept no deposit or require 100% deposit. Your system is configured for accept n...

Problem Viewing Saved Publisher Documents
Why can I see only page 1 of saved Publisher documents? I open the file, see the first page, but there are no page numbers at the bottom of the window--page 2, 3, etc. Leinani <Leinani@discussions.microsoft.com> was very recently heard to utter: > Why can I see only page 1 of saved Publisher documents? I open the > file, see the first page, but there are no page numbers at the bottom > of the window--page 2, 3, etc. a) Maximize your window. They may have been chopped off the bottom by the taskbar. b) View > Status Bar -- Ed Bennett - MVP Microsoft Publisher ...

RPC
Since having to repair my windows installation i am now getting these error messages when i try to connect to my Exchange server: A system component, RPC required by outlook to connect to the e-mail server is not configured properly. for more information contact your system administrator. What can i do the resolve this. Do you have these registry keys? REGEDIT4 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols] "ncacn_np"="rpcrt4.dll" "ncacn_ip_tcp"="rpcrt4.dll" "ncadg_ip_udp"="rpcrt4.dll" "ncacn_http"="...

problem with Outlook #2
Hey all, I am having a little bit of a problem. I have setup an account for another user to use Outlook 2003. In other words, there is two users accounts created so me and my brother can use Outlook. The problem is when my brother uses his email account in Outlook and clicks on "SendTo link" on a webpage to contact a site, the email always comes up with my account and always comes in my inbox instead of his email inbox. What's wrong? 1.. Open the Mail Setup dialog box. How? In Microsoft Windows XP a.. In Control Panel, double-click User Accounts, and then cli...

RPC
I was asked the following question from one of our developers. "Do we have RPC (remote procedure calls) setup with Exchange 2003 and Outlook?" I am running Exchange 2003 SP1. How do I verify this? Thanks, Tyson If you have to ask your answer is probably no. See: http://support.microsoft.com/kb/833401/en-us hth DDS W 2k MVP MCSE "Tyson" <Tyson@discussions.microsoft.com> wrote in message news:447DD05E-FD4A-47E0-88CD-983A1374497A@microsoft.com... >I was asked the following question from one of our developers. > > "Do we have RPC (remote proce...

UGHHH another url problem, attachment security problem
I sent a web page to myself and tried to open it on a win2Kcomputer. I get a message Attachmetn Security Warning this file may contain a virus that can be harm... save to disk, cancel ------ however when I try to save it- I get another message "Outlook cannot sar the URL rto afile, can't find this file . Make sure the path and file name are correct HOW do I fix this, I have looked and can't find the answer You may want to look into Microsoft KB article 829982. It will allow you to set .url's to be allowed by Outlook, and you may not have this problem anymore. http:/...

Exchange 2003 on Windows Server 2000 / RPC over HTTP
Howdy all! Just wanted to verify that Exchange Server 2003 SP2 is indeed supported on Windows Server 2000 SP3 and above! Additionally, want to verify that in order to use RPC over HTTP you need to be running Windows Server 2003 and Exchange Server 2003 (read: that it will not work on a WIN2000/EXCH2003 setup). Thank you! -- Cary W. Shultz Roanoke, VA 24012 Correct. http://www.microsoft.com/exchange/evaluation/sysreqs/2003.mspx System Requirements for RPC over HTTP on Exchange Server 2003 http://www.microsoft.com/technet/prodtechnol/exchange/guides/E2k3RPCHTTPDep/91dc76e8-e60f-4f9...

Problems with two large contacts
Hello, I have two contact with more than 1000 links to one (non existing) date. Contact size is about 32MByte (Properties of contact) When I try to open that contact Error is: "Cann't open one or more attachements" (my translation from german ;-) When I try to save modified contact (Attachements deleted) or try to delete it, error is: "not enough memory or system ressources. Try to close some windows or programs and try again" How can I get rid of these contacts (XPOST, FUP to microsoft.public.outlook) Thanks for Help, Christian Found solution: Use Outlook Express ...

Bizarre problem
I had a Bizarre problem with Outlook(2002). It started filling up my Inbox with a message that one of my colleagues had sent out using the same account earlier in the day(She had sent an email from her computer from Outlook since we both have access to that email account). Every time I hit Send/Receive it just received the same email over and over again. I logged on to the Web interface and the email was not there, so it was not on my ISP's server. I closed Outlook and opened it again and it would still do the same thing. I rebooted my computer, opened Outlook and it quit doing i...

RPC over HTTP #7
I have an Outlook 2003 client that is connecting to exchange server via RPC over HTTP. Whenever Oultook is launched or an active sync is attempted with the client, the user is prompted to enter a username and password. Is there a way to turn this authentication off? Other systems on the network configured for RPC over HTTP access are not prompting for authentication. I'm puzzled by what is causing this. Thanks, Mike Do you have the authentication set to Simple or NTLM? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolic...

Problem sending "Read Receipt" in Outlook 2003
Hello, I am having problems sending a "read receipt" when one is requested. In "Tools" -> "Options" -> "Tracking Options" I use "Ask me before sending a response" When a person asks for a "read receipt" I can accept or decline, but when I allow a read receipt to be sent I do not find it in the "Sent" folder. And subsequently the person is not receiving it. I also observed that once I accepted to sent a receipt, one of my other accounts (not default) and not the one I received the email "To" is trying to sen...

RPC over HTTP and internal RPC access?
If I implement RPC over HTTP on an Exchange 2003 server do all the clients have to be configured to use this option or will the clients that connect through VPN or internally using previous versions of Outlook still be able to connect? In other words, is the server still backward compatible once the change is made on the server? Thanks, Mike They will still be able to connect. RPC over HTTP requires client side configs to get it to work right as well... "Mike G." <wet@dog.com> wrote in message news:K9ydndVGTcIrNdDfRVn-iA@pghconnect.com... > If I implement RP...