RPC over HTTP setup help. RPC DIag returns no results.

I have been trying for several weeks to get RPC over HTTP workign in our 
environment. I refuse to put an ISA in place and am currently behing a Pix 
520 ( which is not the issue, all logs show no denied traffic) I also see no 
error logs in either of my Exchange servers. Please any help is appreciated.

From my Front end Server I see the followign when running RPCDIAG

**

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Program Files\Windows Resource Kits\Tools>rpcdump /p ncacn_http
Querying Endpoint Mapper Database...
RpcMgmtEpEltInqNext:(Access is denied. ).

rpcdump failed after 1 seconds

**

From the Backend Server I see :

**

D:\Program Files\Windows Resource Kits\Tools>rpcdump /p ncacn_http
Querying Endpoint Mapper Database...
0 registered endpoints found.

rpcdump completed sucessfully after 1 seconds

D:\Program Files\Windows Resource Kits\Tools>

**
I have no ISA server inplace, and I have verified that SSL is indeed working 
as it is suppose to.
0
6/21/2005 8:03:02 PM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
388 Views

Similar Articles

[PageSpeed] 27

Reply:

Similar Artilces:

Exchange server crashed, please help....! Need to restore two priv.edb and pub.edb files into one....!
Hi Guys, I was wondering if I could get some help with the following problem we are having on our company. Here is the scenario; Our Windows NT 4.0 SP4a server running Exchange 5.5 SP4 crashed (Server 1) due to the exchange database reaching its 16 Gig's max limit. I went ahead and moved some mailboxes' e-mails to a few .pst files in order to make some space. This worked ok. Then, I decided to build another exchange server (Server 2) to moved some mailboxes and alleviate the load. Once the server was ready and configured as part of the current exchange site, I went ahead and move...

RPC over HTTP problem
I am running an exchange 2003 server in a mixed mode environment (both Exchange and domain environments) and one of the DCs is a windows 2003 DC. I follow the instructions from Microsoft web site to set it up and could not make it to work as it connects only to TCP/IP instead of HTTPS. The only things I could think of probably because I am running in a mixed mode windows 2000 ? or is it because I havenot converted my Exchange 2003 to native mode? Regards Steven Are all of your DC/GCs Windows 2003? (This is a must.) Are you using a certificate from an internal CA or 3rd party to secure...

please help... #3
Hi all, I recently had to restore my office programs after some pc problems, and I've been able to get most of my data back. One excel file that I really need, however, is giving me this message when I try to open it: "Excel cannot access <filename>. The document may be read-only or encrypted." It's not read-only, but it does appear to be encrypyted ( I guess I did that a while back). However, under the encryption details under properties, I am listed as the user who should be able to access this file. Yet I can't open it nor remove the encryption. I really n...

Update results
Online updates seem to no longer work for me. Been trying since yesterday on multiple accounts. Are there some tricks I can use to figure out what is causing this? In microsoft.public.money, Bill wrote: >Online updates seem to no longer work for me. Been trying since yesterday on >multiple accounts. Are there some tricks I can use to figure out what is >causing this? Since Yesterday? Occasionally more patience may be needed. http://moneycentral.msn.com/common/networkstatus.asp can sometimes give you some relevant information. But you also might be able to go to AccountList->...

help:Infrared Communication
I would like to write an infrared application using Visual C++ 6.0 and Windows xp, #include <winsock2.h> #include <af_irda.h> #include <stdio.h> #include <stdlib.h> #define IR_SERVICE_NAME "MyServer" #define MAX_BUFFER 4096 DWORD WINAPI ClientThread(LPVOID lpParam) { SOCKET s = (SOCKET)lpParam; int ret; char szRecvBuff[MAX_BUFFER]; while (1) { // // Read data from client // if ((ret = recv(s, szRecvBuff, MAX_BUFFER, 0)) == SOCKET_ERROR) { print...

Outlook 2002--HTTP Server Type greyed out
I would like to configure Outlook 2002 to work with my Hotmail account. I am running Win Xp Pro SP1. Using this for reference: http://support.microsoft.com/?kbid=287424 Upon selecting Tools>>>E-mail Accounts>>>Add a new E-mail Account>>>Server Type I find that the HTTP option is greyed out and unselectable. Any ideas? Thank You Yes it is a corporate network. I'll look into the admin-set policies on Monday. Thank you, Diane. >-----Original Message----- >are you using this on a corporate network? You administrator may have >disabled the ability...

Need help in making my invoices auto count
I need to find out how to make my invoices increase by 1 digit every time i copy/create a new invoice. I also would like to find out how i can make my totals (ie..for tax, and sales) get directed into a new spreadsheet displaying the date the invoice was created and giving a running total for the month and year. Is this possible or am i way out to lunch on this. Lostinexcel, Have you checked out MicroSoft's free templates? at: http://office.microsoft.com/en-us/templates/default.aspx You can search for "Invoices" there. Depending on whether you are using 2003, 2007...

Outlook 2007 via RPC
Hi, I have a XP workstation with Office 2007 working fine. If the computer is not a member of any domain, i can connect Outlook to an external RPC, this works fine, the install goes through fine too. If i then make that computer a member of a local Domain(not a member of the Domain that holds the RPC) and then log into that local domain with full supervisor rights I have connection problems.... "Cannot Open your Default e-mail Folders, You must connect to microsoft exchange with the current user profile before you can synchronize your folders with your offline folder file&q...

Need your help
Hi there I need your help and expertise in this situation, please FieldA Estimation Existing tblA ResultA ResultA 21 021 021 021 36 024 24 024 18 012 12 012 775 307 307 307 A03 A03 A03 A03 6 006 006 006 0 000 000 000 2843 B1B B1B ...

Access 2000 query help (please!?)
Hi there guys, I am trying to devise a query and its just not coming to me. I'm hoping someone out there can help. I am trying to create a query that will give me the distinct value from two columns in the same table. Here is what its like: Table1: Schools Columns: school_id, school_abbrev, school_name Table2: Travel_Log Columns: log_to, log_from (these are numerics that tie to school_id above) So I want to create a list of all the schools visited in the travel log, so I want the distince values of log_to and log_from and then list them out with their abbreviations and full names i...

RPC over HTTP setup help. RPC DIag returns no results.
I have been trying for several weeks to get RPC over HTTP workign in our environment. I refuse to put an ISA in place and am currently behing a Pix 520 ( which is not the issue, all logs show no denied traffic) I also see no error logs in either of my Exchange servers. Please any help is appreciated. From my Front end Server I see the followign when running RPCDIAG ** Microsoft Windows [Version 5.2.3790] (C) Copyright 1985-2003 Microsoft Corp. C:\Program Files\Windows Resource Kits\Tools>rpcdump /p ncacn_http Querying Endpoint Mapper Database... RpcMgmtEpEltInqNext:(Access is denied....

How do I script the Office Setup Assistant?
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Hello, I have written scripts to configure Entourage for Exchange, and to set the "default save format" of word and so on. But, there is no applescript dictionary for the Setup Assistant. Is there a way to script this so I can fully automate the deploy and not have the setup assistant and Auto Update trigger on first run? I need to be able to enter the users name, office address, phone and email info as part of the the deploy process. ExGenius@officeformac.com wrote: > I have written scripts to configure...

Help undoing virus damage
About a week ago I had the "Vista Antivirus 2010" virus on my computer. I was able to get rid of it pretty quickly with AVG, but since then I have been having an annoying (but not debilitating) problem. The Vista Antivirus 2010 appears on your computer pretending to be a new program downloaded through vista updates, and lets you know that you have viruses on your computer. Its main purpose is a financial scam: to remove the viruses you need to pay for the "full version" of the program. To stop you from being able to remove it easily, it makes it so that wheneve...

How do I setup a print command button in excel 2003
I want to be able to put a print command button at the bottom of my excel sheet to print it. It is doing it in visual basic script. Thank you Record a macro when you print the worksheet manually. Then show the Forms toolbar. Click on the button on that toolbar. Then click on the worksheet where you want the top left corner to be and drag down to the bottom right. When you let go, you'll be prompted for the macro to assign to this button. Choose the one you recorded. BigPunchy wrote: > > I want to be able to put a print command button at the bottom of my excel > sheet to...

Need help sorting linked cells.
I have a column of cells that are linked to cells from different place in the same spreadsheet. These cells contain golf scores. I want t be able to sort the column of linked cells in ascending order. How ca I do this -- Message posted from http://www.ExcelForum.com If your formulas are like: =sheet2!b33 I think you'll have trouble. You may want to try to put a key value in each row (golfer's name???) and then use a different formula to retrieve the value: =vlookup(a33,sheet2!a:b,2,false) Then sort. "NailBombJoe <" wrote: > > I have a column of cells that...

CoCreateInstance return REGDB_E_CLASSNOTREG
Hi, I hava a com dll components. It works fine under win xp. but return REGDB_E_CLASSNOTREG while under win 2003. Anyone can give me a clue? I've registered this dll under win 2003 using regsrv32.exe. and my account is Administrator. Run the regmon utility ( www.sysinternals.com ) and filter on the "CLSID{". That should help you figure out if your COM dll is registered and if so is the InprocServer32 value pointing to the correct DLL. -- Cheers Check Abdoul [VC++ MVP] ----------------------------------- "Sam Shi" <sam@cnetspark.com> wrote in messag...

Hour function equivelent help
If I want to find out how many minutes there are for times that I have summed, I know I can use the hour function if the compiled time is less than 24 hours. But, what if I want to get the times that are over a 24 hour period, how do I do that? Example: 20:57:46 14:39:10 8:57:24 12:12:12 ------------- 56:46:32 <-- the minutes I'd like to get You can keep the sum as a time, but give the cell a custom format of:\ [mm] Or you could multiply by hours/day * minutes/hour: =sum(A1:A4)*24*60 and format the cell as General (or number) -- but not time. EAB1977 wrote: ...

http://companyweb/_layouts/3082/ows.js
We have SBS 2003 and windows 7 on clients. All works fine except a computer that since 2 month ago after a Microsoft update, when we go to companyweb and wants to edit fax list entrance, when we pick to edit appears this error (we are spanish): Mensaje: Se esperaba un objeto Línea: 12128 Carácter: 5 Código: 0 URI: http://companyweb/_layouts/3082/ows.js I try to translate: Missage: an object was expect line: 12128 Character: 5 Code: 0 URI: http://companyweb/_layouts/3082/ows.js Only with this computer and only when we try to edit our fax inbox, I put th...

Defered Outbox Items not sending HELP?
I tend to defer emails to send at a later date... And mostly this works - but sometimes looking at my Outbox, I have a Sent date as None... Usually it will have the date that I clicked on Send, but after a period of time (inconsistent), some of the deferred messages will switch their Sent time to None, and never send at the Defered Time, until I re-open the message, and click send - which prevents what I want to happen... Them to send when I specify. Does anyone experience this as well? Or have a work around, or a reason why this happens? Thanks! Peter Ferris ...

Products linked to "Microsoft Outlook Help" from Portugal?
I have aq problem with "dulpicate emails" in Outlook 2003 so I click on the "Microsoft Outlook Help" and saw the link to a "Duplicate Email Remover." After clicking on the link, I was sent to a page where I can purchace the "add on." After my purchase, I received a message that it might take 36 hours to get an email for instructions to download the product since this "person" is in Portugal. I thougt that I was purchacing a product from Microsoft or one of their affiliates. I recommend that you check out the "Microsoft Outlook Hel...

Exchange 2003 over HTTP RDP Issue
Hello everyone! A problem with Exchange 2003 over HTTP/RDP SERVER SIDE: I have a single Windows 2003 Server running IIS with Active Directory installed. The Server also has Exchange 2003 Installed and it is working perfectly. There are NO other Servers in the domain, this is a stand alone Server. I have purchased a Certificate and installed it on the Server from Verisign. The FQDN on the internet for this Server is www.domain.com, and the certificate is assigned to www.domain.com The Server is called computer.domain.com, and the windows firewall is turned on. The only ports that are ...

Application folder path in setup
Hi How can I add the version of the app in the application's path? I tried to set the following the default location property in setup to the following but no luck. [ProgramFilesFolder][Manufacturer]\[ProductName][Version] Also how can I add the version in the name of the desktop shortcut? Thanks Regards ...

OWA setup for Exchange 2003
Hi...I have a few question regarding the setup for OWA Exchange 2003: 1) how many OWA IIS server should setup for 800 user accounts? what is the requirement? 2) Could I have some IIS server runining the SSL while the other server not? or running different SSL. Thanks, fshguo. I would set a total of two, one back end and front end(OWA dedicated) "fshguo" <fshguo@hotmail.com> wrote in message news:1126147486.927339.144230@o13g2000cwo.googlegroups.com... > Hi...I have a few question regarding the setup for OWA Exchange 2003: > 1) how many OWA IIS server should setup for...

Access pass-through query to Oracle 10g stored procedure
I am able to create an Access 2003 pass-through query to Oracle 10g that uses a SELECT statement; it returns a resultset. But, I cannot get a resultset when I try to execute an Oracle stored procedure in a pass-through. I set the stored procedure up with a SYS_REFCURSOR in it. The SP must have a reference cursor to return the resultset. How do I execute this in Access 2003? I have used the following syntax with IN date parameters: EXEC HREMPINFO('1-Jan-1900', '31-Dec-2005'); I also tried putting the name of the parameter between a begin...end block in the pass-thr...

RPC
Since having to repair my windows installation i am now getting these error messages when i try to connect to my Exchange server: A system component, RPC required by outlook to connect to the e-mail server is not configured properly. for more information contact your system administrator. What can i do the resolve this. Do you have these registry keys? REGEDIT4 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols] "ncacn_np"="rpcrt4.dll" "ncacn_ip_tcp"="rpcrt4.dll" "ncadg_ip_udp"="rpcrt4.dll" "ncacn_http"="...