Replication Issue #2

Background: previously had two 5.5 sites in same org with directory 
replication connector running over X400. Now mostly moved to 2003 with just 2 
5.5 bridgeheads left. It's now time to remove them! I removed the dirsynch 
connector, hoping that this would remove the synchronised entries from each 
address list (as happened in testing!) - unfortunately it didn't, so old 
synchronised entries remain in the address list (as viewed through Outlook) - 
GAL in  Exch5.5 Admin shows them to have disappeared from each site as 
expected. How do I clear these entries from the address book that Outlook is 
using, so that I can replace them with SMTP contacts. (I've tried forcing an 
update now through RUS). For the moment I've had to re-instate dirsynch 
connector and X400 connector as mail delivery was failing with unrecognised 
address.
0
roke-it (29)
2/25/2006 10:01:26 AM
exchange.admin 57650 articles. 1 followers. Follow

8 Replies
678 Views

Similar Articles

[PageSpeed] 8

Hi,

Did you also see these entries in active directory users and computers.

Remember that if you are using Outlook 2003 in cached mode you are using the 
offline address book which gets generated every night and then have to be 
downloadet to the client before the entries are gone.

Leif

"RobM" <roke-it@nospam.postalias> wrote in message 
news:0A8A37C0-A793-4F86-9D67-1E48B4C91DA5@microsoft.com...
> Background: previously had two 5.5 sites in same org with directory
> replication connector running over X400. Now mostly moved to 2003 with 
> just 2
> 5.5 bridgeheads left. It's now time to remove them! I removed the dirsynch
> connector, hoping that this would remove the synchronised entries from 
> each
> address list (as happened in testing!) - unfortunately it didn't, so old
> synchronised entries remain in the address list (as viewed through 
> Outlook) -
> GAL in  Exch5.5 Admin shows them to have disappeared from each site as
> expected. How do I clear these entries from the address book that Outlook 
> is
> using, so that I can replace them with SMTP contacts. (I've tried forcing 
> an
> update now through RUS). For the moment I've had to re-instate dirsynch
> connector and X400 connector as mail delivery was failing with 
> unrecognised
> address. 


0
2/26/2006 1:10:11 PM

"Leif Pedersen [MVP]" wrote:

> Hi,
> 
> Did you also see these entries in active directory users and computers.
> 
> Remember that if you are using Outlook 2003 in cached mode you are using the 
> offline address book which gets generated every night and then have to be 
> downloadet to the client before the entries are gone.
> 
> Leif
> 
> "RobM" <roke-it@nospam.postalias> wrote in message 
> news:0A8A37C0-A793-4F86-9D67-1E48B4C91DA5@microsoft.com...
> > Background: previously had two 5.5 sites in same org with directory
> > replication connector running over X400. Now mostly moved to 2003 with 
> > just 2
> > 5.5 bridgeheads left. It's now time to remove them! I removed the dirsynch
> > connector, hoping that this would remove the synchronised entries from 
> > each
> > address list (as happened in testing!) - unfortunately it didn't, so old
> > synchronised entries remain in the address list (as viewed through 
> > Outlook) -
> > GAL in  Exch5.5 Admin shows them to have disappeared from each site as
> > expected. How do I clear these entries from the address book that Outlook 
> > is
> > using, so that I can replace them with SMTP contacts. (I've tried forcing 
> > an
> > update now through RUS). For the moment I've had to re-instate dirsynch
> > connector and X400 connector as mail delivery was failing with 
> > unrecognised
> > address. 
> 
> 
> 
0
roke-it (29)
2/27/2006 7:46:29 AM
Thanks Leif. I don't use cached mode so this wasn't the issue. The "unwanted" 
entries donlt appear in AD users & computers as they are in a different 
domain. Any other thoughts?

"RobM" wrote:

> 
> 
> "Leif Pedersen [MVP]" wrote:
> 
> > Hi,
> > 
> > Did you also see these entries in active directory users and computers.
> > 
> > Remember that if you are using Outlook 2003 in cached mode you are using the 
> > offline address book which gets generated every night and then have to be 
> > downloadet to the client before the entries are gone.
> > 
> > Leif
> > 
> > "RobM" <roke-it@nospam.postalias> wrote in message 
> > news:0A8A37C0-A793-4F86-9D67-1E48B4C91DA5@microsoft.com...
> > > Background: previously had two 5.5 sites in same org with directory
> > > replication connector running over X400. Now mostly moved to 2003 with 
> > > just 2
> > > 5.5 bridgeheads left. It's now time to remove them! I removed the dirsynch
> > > connector, hoping that this would remove the synchronised entries from 
> > > each
> > > address list (as happened in testing!) - unfortunately it didn't, so old
> > > synchronised entries remain in the address list (as viewed through 
> > > Outlook) -
> > > GAL in  Exch5.5 Admin shows them to have disappeared from each site as
> > > expected. How do I clear these entries from the address book that Outlook 
> > > is
> > > using, so that I can replace them with SMTP contacts. (I've tried forcing 
> > > an
> > > update now through RUS). For the moment I've had to re-instate dirsynch
> > > connector and X400 connector as mail delivery was failing with 
> > > unrecognised
> > > address. 
> > 
> > 
> > 
0
roke-it (29)
2/27/2006 7:51:26 AM
Hello,

Thank you for posting.

I separated the issue into two parts:
1. Address lists are not shown as expected.
2. Some e-mails can not be sent after removing the X400 connectors.

1. Address lists are not shown as expected.
Outlook 2003 in Cached Exchange Mode use Offline Address Book (OAB) for 
name resolution instead of Global Address List (GAL). As the GAL displays 
correct from the server side, this issue is mostly related to the OAB. So I 
suggest you rebuild OAB on Exchange server and force the clients to 
download it again:
a.	Logon to Exchange 2003 with admin privilege. 
b.	Open Exchange System Manager.
c.	Navigate to <Organization name>\Recipients\Offline Address book lists.
d.	Right click on the default offline address list and select Rebuild.
e.	Open Outlook on client.
f.	Click Tools menu, point to Send/Receive and click Download Address Book.
g.	Clear Download Changes since last Send/Receive checkbox.
h.	Select Full Details.
i.	Choose \Global Address List and click OK.

2. Some e-mails can not be sent after removing the X400 connector.
This behavior is expected as there are no connectors between the two sites. 
Regarding your scenario, I suggest you use SMTP connector with Exchange 
2003 server specified as bridge header. 

For details, please refer to the following KB article:
How to configure the SMTP connector in Exchange 200x
http://support.microsoft.com/?id=265293
(Note: Use Exchange server 2003 as bridge header.)

If the SMTP connector works fine, you can remove or upgrade the two 
exchange 5.5 servers safely.

Sincerely,
John Chen, MCSE, MCSA, MCDBA, MCSD
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue. 
=====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-jochen (143)
2/27/2006 9:38:29 AM
Thanks John. I've been doing a bit of further work this morning to try to 
work out what is going wrong. I'm pretty certain that this isn't an OAB 
problem as I wasn't using cached mode. Also I'm not concerned about the 
non-delivery - as you say it was trying to use the X400 address without 
appropriate connectivity. I am trying to move to SMTP - but I need to get rid 
of these address list entries and replace them with Contacts to get this to 
work! Is it likely to be an SRS/ADC problem - I have just found that there 
was an issue with the ADC on one site as someone had renamed an OU - this has 
now been resolved. I was thinking of pointing the CA back to the old Exchange 
5.5 server rather than the SRS server to rule out SRS. If you can offer any 
better suggestions I'll happily try them - unfortunately I need to do all 
this out of hours, so I may have to wait until next weekend when I can have 
two clear days to get this sorted.

"John Chen [MSFT]" wrote:

> Hello,
> 
> Thank you for posting.
> 
> I separated the issue into two parts:
> 1. Address lists are not shown as expected.
> 2. Some e-mails can not be sent after removing the X400 connectors.
> 
> 1. Address lists are not shown as expected.
> Outlook 2003 in Cached Exchange Mode use Offline Address Book (OAB) for 
> name resolution instead of Global Address List (GAL). As the GAL displays 
> correct from the server side, this issue is mostly related to the OAB. So I 
> suggest you rebuild OAB on Exchange server and force the clients to 
> download it again:
> a.	Logon to Exchange 2003 with admin privilege. 
> b.	Open Exchange System Manager.
> c.	Navigate to <Organization name>\Recipients\Offline Address book lists.
> d.	Right click on the default offline address list and select Rebuild.
> e.	Open Outlook on client.
> f.	Click Tools menu, point to Send/Receive and click Download Address Book.
> g.	Clear Download Changes since last Send/Receive checkbox.
> h.	Select Full Details.
> i.	Choose \Global Address List and click OK.
> 
> 2. Some e-mails can not be sent after removing the X400 connector.
> This behavior is expected as there are no connectors between the two sites. 
> Regarding your scenario, I suggest you use SMTP connector with Exchange 
> 2003 server specified as bridge header. 
> 
> For details, please refer to the following KB article:
> How to configure the SMTP connector in Exchange 200x
> http://support.microsoft.com/?id=265293
> (Note: Use Exchange server 2003 as bridge header.)
> 
> If the SMTP connector works fine, you can remove or upgrade the two 
> exchange 5.5 servers safely.
> 
> Sincerely,
> John Chen, MCSE, MCSA, MCDBA, MCSD
> Microsoft Online Partner Support
> 
> Get Secure! - www.microsoft.com/security
> 
> =====================================================
> When responding to posts, please "Reply to Group" via
> your newsreader so that others may learn and benefit
> from your issue. 
> =====================================================
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
roke-it (29)
2/27/2006 12:16:46 PM
Hello,

Thank you for posting back.

I think the most important thing is how to confirm the synchronization is 
successful. So I suggest you perform the following test:
1. Verify the GAL from Exchange 2003 server side.
2. Open AD users and computers snap-in and confirm if the replication 
succeeded.
3. In Exchange 5.5 administrator, connect to the SRS server then verify the 
GAL.
4. Enable ADC diagnostic logging. For detailed steps, please refer to the 
following KB articles:
312632 How to Install and Configure the Active Directory Connector in 
Exchange
http://support.microsoft.com/?id=312632
259396 XADM: How to Set Diagnostic Logging for the Active Directory 
Connector
http://support.microsoft.com/?id=259396

In addition, CA can be point to either Exchange 5.5 or SRS server. 
Actually, we recommend CA should be point to SRS server.

These articles may be helpful:
XGEN: How to Configure a Two-Way Recipient Connection Agreement for 
Exchange Server 5.5 Users
http://support.microsoft.com/?id=296260
281223 Understanding Connection Agreements in Exchange
http://support.microsoft.com/?id=281223

Sincerely,
John Chen, MCSE, MCSA, MCDBA, MCSD
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue. 
=====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-jochen (143)
2/28/2006 12:51:11 PM
Thanks John,

I'll try this at the weekend. Can you elaborate on point 1 - what exactly do 
you mean by Verify the GAL on the server side? (Forgive me if I'm missing 
something obvious!)

"John Chen [MSFT]" wrote:

> Hello,
> 
> Thank you for posting back.
> 
> I think the most important thing is how to confirm the synchronization is 
> successful. So I suggest you perform the following test:
> 1. Verify the GAL from Exchange 2003 server side.
> 2. Open AD users and computers snap-in and confirm if the replication 
> succeeded.
> 3. In Exchange 5.5 administrator, connect to the SRS server then verify the 
> GAL.
> 4. Enable ADC diagnostic logging. For detailed steps, please refer to the 
> following KB articles:
> 312632 How to Install and Configure the Active Directory Connector in 
> Exchange
> http://support.microsoft.com/?id=312632
> 259396 XADM: How to Set Diagnostic Logging for the Active Directory 
> Connector
> http://support.microsoft.com/?id=259396
> 
> In addition, CA can be point to either Exchange 5.5 or SRS server. 
> Actually, we recommend CA should be point to SRS server.
> 
> These articles may be helpful:
> XGEN: How to Configure a Two-Way Recipient Connection Agreement for 
> Exchange Server 5.5 Users
> http://support.microsoft.com/?id=296260
> 281223 Understanding Connection Agreements in Exchange
> http://support.microsoft.com/?id=281223
> 
> Sincerely,
> John Chen, MCSE, MCSA, MCDBA, MCSD
> Microsoft Online Partner Support
> 
> Get Secure! - www.microsoft.com/security
> 
> =====================================================
> When responding to posts, please "Reply to Group" via
> your newsreader so that others may learn and benefit
> from your issue. 
> =====================================================
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
roke-it (29)
3/1/2006 10:35:11 AM
Hi,

You have mentioned "GAL in Exch5.5 Admin shows them to have disappeared 
from each site as expected" in the first post. So I would like to suggest 
you check the GAL on an Exchange 2003 server to see if they have 
disappeared as well.

Sincerely,
John Chen, MCSE, MCSA, MCDBA, MCSD
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue. 
=====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-jochen (143)
3/1/2006 11:51:32 AM
Reply:

Similar Artilces:

IF help #2
i have to calulate a Excel Spread sheet on a weekly basis so i know how to pay staff for product sales the file is output from a weird old dos program into a excel document I have 2 sheet inside a Excel document lets call them Sheet 1 and sheet 2 Sheet 1 has 3 columums Date Product and $Due etc 8/06/06 TABLE 8/06/06 CHAIR 8/06/06 TABLE $due Columum is not filled and i need this to auto fill Sheet 2 has a list of products in Columum 1 and 2 has the price on it PRODUCT $DUE Table $50 I need to do a if statement that if sheet 1 PRODUCT = SHEET 2 PRODUCT THEN sh...

Replication
This is a multi-part message in MIME format. ------=_NextPart_000_0008_01C3B410.C2879E10 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I was told that Exchange 2003 has store replication a feature "out = of the box" that I would like to confirm. The company I work for is looking for a DR / BC plan. We are = evaluating software that will allow us to REAL TIME replicate the data = on one exchange server, to a standby server so that in the event of a = disaster, all we have to do is activate the standby server and we wil...

POP message #2
The cable company I use does not support Outlook. I keep getting POP. messages to put in my name and password every minute or so. Cable company says I have to use Outlook Express. How do I turn off Outlook and make Express dominant. Keep getting errors when I attempt to switch over and mail keeps going to Outlook What version of Outlook do you have? What is the exact text of the error message you're getting? Outlook will work fine for receiving mail from your cable company - it's just that the company doesn't want to go to the trouble of telling you how to configure it p...

Bookkeeper #2
I have MsMoney 04 but want to use a business software called 'Bookkeeper' Is anyone familiar on how to transfer all my check acct. register from money to bookkeeper. do you think it would be best to use quickbooks instead. thanks -- Jay FWIW, most versions of Microsoft Office Accounting 2008 are able import from Money as well as Excel and Quicken. If you can manage with the Express version, the price is right - FREE. "Jay" <Jay@discussions.microsoft.com> wrote in message news:BFB43C6D-D5CF-43CB-B9A6-AFBA000B8CF9@microsoft.com... > I have MsMoney 04 but want...

cannot access mailbox #2
Hi, I have a user who cannot access his mialbox. He is using outlook2003. Exchange server is 2003. Pst file is ok, no corruption. When he click his mialbox from outlook, the message said:" the set of folders count not be opened." I tried re-creating his profile and rebooted email server. It did not help. Any help? Hi Rick, try with OWA -- Regards, Sasa Milovanovic MCSE:Messaging sasa.milovanovic(at)exchangemaster.net "Rick" <Rick@discussions.microsoft.com> wrote in message news:3DB53257-2681-4892-A424-16952EADEEE7@microsoft.com... > Hi, I have a user wh...

Transferring mail #2
Just got Outlook 2007...have been using Windows Live Mail. Is there a (relatively) easy way to transfer my files from Live Mail to Outlook? Tracy H. wrote: > Just got Outlook 2007...have been using Windows Live Mail. Is there a > (relatively) easy way to transfer my files from Live Mail to Outlook? Outlook can import from Outlook Express (the same as Live mail) -- Dean Earley (dean.earley@icode.co.uk) i-Catcher Development Team iCode Systems "Dean Earley" <dean.earley@icode.co.uk> wrote in message news:%23uPgqsaPIHA.484@TK2MSFTNGP06.phx.gbl... > Tracy H. wrote...

How do i make a poster with 2 pages
Hello all mollyman42million <mollyman42million@discussions.microsoft.com> was very recently heard to utter: > Hello all Do you mean a large poster tiled onto two pages? Or some kind of strange poster with a front and a back? -- Ed Bennett - MVP Microsoft Publisher ...

Replication
We started replication on the hq database and are getting errors when we run the 401's on the customer and shipto tables. It seems to be picking up the replication column. Invalid column name 'msrepl_trn_version' anyone been succesfull with replication. any help would be greatly appreciated thanks hi Markd, Don't mind but if you have done this in live enviornment then it is worng, first of all no where it is written that it support the replication technology, I know i have put the replication script on the newsgroup for the store operation only becuase I have been us...

compare 2 columns and select the lowest
Hi I have simple question I have 2 coumns A and B A1 is text and B1 is numbers and so on.. depending of B columns numbers , i want colums C to show alway lowest numbers on top, but also text like if A1,B1 is Mike 29 then A2,B2 is Josh 34, then column C shows Mike 29 but on top, not as a secon row.. Couldn't you just sort by column B in ascending order and leave the data right where it is? If that's not ok, how about an alternative? I'd add a new column C. Then use a formula like this in C1: =text(a1,"000")&"-"&b1 and drag down...

license issue
here's an interesting one... on dc, it complain a couple weeks ago that windows server and exchang is out of licences there are 50 and about 95 were being used. i went in and revoked licence of those who don't work here anymore and users that existed under the old NT domain. that brought the licensed users down to about 35. this morning, license service said again it was out of licenses, and all those that were revoked, all had usage again; the last access date being the last day they worked here, or (in the case of users from the old NT domain) were from 2002. how could th...

Triple emails #2
I have just installed Outlook from my Office XP Pro and I get three copies of each an every email. HELP! Thanks ...

Calendar not updated #2
Dear MVP, Anybody can help me ? I have problem using mic. outlook (MAPI). When I receive Invitation Meeting in Inbox folder, my calendar doesn't update automatically but I have to open the email first then my calendar will be updated. After I open that invitation email, if I receive another invitation meeting, my calendar will be updated automatically. the problem is if I don't open the invitation meeting my calendar won't be updated. Please your information Regards Darlie ...

Outlook Connector causes Outlook 2007 to not shutdown #2
I have had this problem with Outlook 2007 not shutting down for a long time, but recently, through the process of elimination, I have found that it is being caused by one of my Hotmail accounts, through the Outlook Connector. The actual problem is that Outlook does not exit properly. If I close it, the process can still be seen in Task Manager. When I try to shut down the machine, I get a message saying that Outlook will not shut down, and I need to force it to close. This means that sometimes Outlook needs to check the message store when I start it up again. This does not happen when I r...

Date Scaling Issue
I have created an x-y scatter chart that has dates along the x-axis (mm/dd/yy). The first date on the chart does not correspond to the first date in my source data! When I go to change the min scale for the x-axis instead of seeing a starting date I see a huge number(38790) that in no way seems to corralate with my data (03/14/06) (note that my end point in this scaling section is also a large number). My data cells that are used for this x-axis data have been formated to be dates. I do want gaps between my dates that match how much time has passed (if possible), but I do not want my da...

Printing issue
I have OS X.3.9 and Office 2004 11.1 I print to a Lexmark Optra S 2455 I've installed the latest driver. Since moving from os 9 and office 98 when ever anyone in the office prints a new letter size document it comes out on legal size paper even tho' the default paper size in the printer set up is US letter. Sometimes even when you set the paper size to US letter in page set up it still prints legal. To reliably get letter size paper users must specify the tray to use. This wasn't necessary before. Is this another great new feature? ---- Barbara MacPherson What is the paper si...

Public Folder Replication error #4
We have windows 2000 domain, exchange 20003 running on windows 2003 member server, we have to windows 2000 sites, all AD replication is OK, but only public folder replication did not happen, between two servers, I am getting following NT event application event error EVENT ID 3093 Error -1603 reading property 0x36010003 on object type tbtFolder from database "First Storage Group\Public Folder Store Also I have following event 3085 Error 0x8004010f occurred while generating an outgoing replication message. Type: 0x4 Folder: (7-3ABC) Database "First Storage Group\Pub...

Gartner response Cards envelope template 5 1/2 width 81/2 high
trying to find an envelope template for Gartner response Cards It is going to take 2 pieces of stock to make one envelope unless you are using tabloid paper. Gartner Cards are nice items, are you sure you want to cut and glue? http://acmoore.com/projects/weddingproducts.asp?ID=19 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Joe" <Joe@discussions.microsoft.com> wrote in message news:CB278FDA-E4FD-456E-BF81-7C34BB734A01@microsoft.com... > trying to find an envelope template for Gartner response Cards ...

Xml into Dataset #2
Hi All; I'm reading the following xml file into a Dataset but there are only 4 datatables in my dataset (which should be 5) Is that because I have two nodes with the same name (detail) in my xml file? how can I fix this? Thanks for your time. <?xml version="1.0" ?> - <report> - <subreport> - <header> <sales_order>S218575</sales_order> </header> - <detail> <sod_part>776545995278</sod_part> <batch_code /> <input_qty /> &...

Help please
After a failed update to SQL 2008 SP1 + CU8, I restored master, and then tried to do a repair on the install to make sure I was back to SP1 only. I now get the following error: SQL Server 2008 - Developer Edition x64 Windows Server 2008 R2 x64 There was an error executing the Replication upgrade scripts TITLE: Microsoft SQL Server 2008 Setup ------------------------------ The following error has occurred: There was an error executing the Replication upgrade scripts. See the SQL Server error log for details. For help, click: http://go.microsoft.com/fwlink?LinkID=204...

Help for compare 2 data table in excel format!`
I got 2 data table in excel format, but I want to know the different between 2 table! For instance, Table 1, Table 2, Inventory ID Qty InventoryID Qty CC2210 5 AA1101 5 CC2211 8 CC2210 9 CC2212 100 CC2211 160 ...... Between 2 table, I want catch the inventoryID AA1101 IS THE DEFFERENT. How ahould I do ?? Thanks! Danny If you're looki...

Outlook Shortcuts #2
Want to add some Personal Shortcuts so I can appropriately "store" various messages by content Could you elaborate on what you're trying to do? -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "pcdalton@bellsouth.net" <anonymous@discussions.microsoft.com> wrote in message news:012501c47a49$6de43490$a601280a@phx.gbl... > Want to add some Personal Shortcuts so I can > appropriately "store" various messages by co...

Spacing #2
Hi Trim removes spacing in the beginning and end of word. How can i delete a spacing betwee two words (name) ex "De Wit" > i want "dewit" THX Luc You can use: =substitute(a1," ","") to remove all the spaces (leading/trailing/embedded) or =lower(substitute(a1," ","")) if you really wanted lower case. Luc Vandenhoeck wrote: > > Hi > Trim removes spacing in the beginning and end of word. > How can i delete a spacing betwee two words (name) ex "De Wit" > i want > "dewit" > THX Luc -- ...

"custom dictionary not available" issue
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Every 2-3 weeks I get the message that my custom dictionary cannot be accessed. I do what others have posted here and on other forums: I go into Preferences/spelling and grammar, make sure no language is selected, check the dictionary file for odd things (asterisks, etc.) and clear. But both times I've tried it, it doesn't fix the problem, and I start a new custom dictionary... <br><br>Which works for a few weeks until AGAIN the dialog box pops up saying the Custom Dic. is not available. I&#...

IMAP replication
Hi all, First post to this newsgroup. I am wondering if it is possible to have Exchange sync itself with an IMAP server. We have an in house Exchange server that is used to manage Contacts, Calendars, and Tasks, however mail is handled by an external IMAP server. The ideal solution would be to have the two kept in sync, so any changes made on the Exchange server would reflect on the IMAP server and vice versa for each user. Is this just a pipe dream? Thanks, Hamlesh Motah. : We have an in house Exchange server that is used to manage : Contacts, Calendars, and Tasks, however mai...

MAcro Problem (probably easy) #2
Okay, here's another easy one. I want a formula that basically says "I DATE IN COLUMN D => TODAY, THEN COLOR = RED." I can do the conditiona format, but I'm having trouble figuring out the formula syntax. An help -- bludovic ----------------------------------------------------------------------- bludovico's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1480 View this thread: http://www.excelforum.com/showthread.php?threadid=26505 Hi if the date you're looking at is in a particular cell (ie D2) use in conditional formatting Formula is ...