re: slow OWA

HI,
    I'm having problems with an exchange 2003 server standard edition
running webmail and only webmail. This is the only server and is the domain
controller aswell running windows 2003 server. I am using Forms based auth
and things will all work fine and then all of sudden someone can click on
their inbox and everything will grind to a halt. Things become very slow and
it is unusable. The CPU, Disk and Mem usage are all fairly normal and i
cannot see anything that sticks out to me. The people are accessing it from
other sites only when this is happening internally it seems to work fine.
This problem happens at anytime and doing anything within webmail

Your help would be great.



Regards,

Brett Borthwick

Brighton I.T. P/L
758 North Rd
Ormond, Victoria
3204



0
brett3284 (1)
3/16/2005 10:54:01 AM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
1342 Views

Similar Articles

[PageSpeed] 8

Reply:

Similar Artilces:

Outlook 2003 cached mode + exchange 2003 = SLOW
Hi all, i'm sorry for my bad english! I've upgrade outlook 2000 (in the office 200) with only outlook 2003 through GPO and enabled cache mode. In some pc with windows 2000 the first time in the morning i load outlook 2003, it freeze the pc for one half hour. Whithout cache mode everything works correctly. I' ve tryed to delete users profile and re-create it, but after a week the problem return. What could i do? Thank you! ...

Publish Free/Busy information with OWA
Does anyone know how to configure OWA (Exchange 2003 SP1) to publish more than the default 2 moths of free/busy data? This value is configurable in Outlook 2003. Thank you all in advance for any help Franz ...

Move OWA emails to new mailbox
I have an OWA account where they are change their email address. I know I can get new emails to them but how can I get emails that are stored on the server moved to the new OWA account. On 14 Jul 2006 11:45:08 -0700, wcutler@gmail.com wrote: >I have an OWA account where they are change their email address. I >know I can get new emails to them but how can I get emails that are >stored on the server moved to the new OWA account. Explain that again, you don't make sense here, even if you did ask the question three times. On 14 Jul 2006 11:45:08 -0700, wcutler@gmail.com wrote: ...

Exchange 2003 OWA shared calendar access
Hi We are using Exchange 2003 with both OWA and outlook 2003 clients. I have set the permissions on everyones calendar so everybody has reviewer access to each other calendars. All calendars can be opened when using Outlook 2003. However when using OWA only some calendars can be opened and others are stating "You are not authorized to view this page" when trying to open them even though the permissions have been set to access them. I am trying to access them by typing http://servername/exchange/username/calendar Any ideas would be greatfully received Colin ...

I have problems with de OWA and Proxy
I have problems on having loaded the pages of the OWA of Exchange 2003 from certain Locations, on the other hand from inside my organization I do not have any Problem, I believe one owes the proxy. It asks for the user's identification me whenever some frame goes to load in the page, ultimately the content of the folders not to show me. Is the well-read one something brings over of this topic and I believe that it consists of changing the method of the users are authenticated on having initiated the meeting OWA, someone me can to help? Thank you very much in advance. Féli...

Errors List re: Excel XP?
Anyone have a comprehensive of Access 2002 error messages and solutions that they would be willing to share? Also, what about advisories i.e., "to avoid this - do that" type of information? What ever information I receive, I will compile and share with others in the group. Thanks in advance! Dennis dmburgess@ameritech.net ...

Users not logging we account is re-enabled
I have disable a few accounts yesterday and today I need re-enable then but the users cant loggin. -- []´s Christian On Tue, 6 Sep 2005 07:07:04 -0700, Christian <Christian@discussions.microsoft.com> wrote: >I have disable a few accounts yesterday and today I need re-enable then but >the users cant loggin. What can't they log into, their workstations or just their Exchange server using Outlook or another client? ...

1.5 Terabyte SATA drive super slow
I just bought a new 1.5 Terabyte drive for my machine and the performance just crashed. It is a "Western Digital Caviar Green" ( Manufacturer part# "WD15EARS" ) Accourding to specs. it's a 7200 rpm SATA with 64 k cache. Just wondering if any other people have noticed issues with this or similar drives. Or are large drives just slow? I was used to using a 130 GB 15k RPM SAS drive before. Is the performance difference so drastic between SAS and SATA? Or large versus small drives. Or 7200 rpm versus 15k RPM. Another mistake I might have done is th...

Outlook vs OWA
Can anyone tell me what is the difference between opening messages in Outlook and with OWA? I have messages forwarded by a rule that I can't open in Outlook, message "Can't open this message. Unknown error", but I can open and view the attachment and text in OWA. I can then forward the mail to myself and open it normally in Outlook. Interestingly, if I move the message to a personal folder I can open it and see the attachment but not the text of the message. Exchange 5.5, OL200 and OL2002 (result is the same). Thanks for any light you can shed, I don't know why the m...

Change Password in OWA on Exhange 2003
Were having a problem with the change password in OWA. I have enable the button on the front end server and on the back end server. I have setup the IISADMPWD virtual directory in IIS. When I click the change password button from OWN I get 404 page not found. If I go directly to the page it works just fine. Were running exchange 2003 on windows 2003, I have noticed that the change password files now have a asp extension instead of the normal htr as found on windows 2000 and NT 4.0. Also the options.js file in the exchangeweb/controls directory points to the following..... var szURL ...

OWA Red X's when sending/replying to e-mails
I just rebuilt my wifes computer and installed Windows XP Pro, Office XP Pro, and all of the windows updates available. She is able to log onto her Outlook Web Access and view e-mails. Unfortunately, when she tries to reply or create a new e-mail the message field has a red X in the upper left corner. Any ideas on how to fix it? I'm having a similar problem sending/replying to an email in OWA using Windows XP Pro I can read email, but cannot reply, send or forward. No error message. You click on send and nothing happens. You eventually have to just close the email - which the...

OWA changes font when Email printed
Hi, I have an issuse that is now causing major problems. 250 people using OWA via FBA/SSL no problems sending, viewing etc. As soon as an email is printed the top line of the mail changes to 14 point and the rest of the mail is 8 point, the origional mail is all in 10 point Arial. Sometimes the top line will stay the same point size but change font to Times New Roman with the rest of the document in Arial. This is happening with and without S/MIME, XP clients and mixed 2K IE 5.5 and 6.0 clients. If I forward a problem email to outlook then it prints without any issue. Any ideas ? ...

OWA 5.5 on Server 2000 reinstall... "Access is Denied"
I have seen all sorts of suggestions here and MS articles on this issue... none of which help. I know exchange 5.5 runs on a 2000 server. In fact, I had it running flawlessly for over a year on it, so that is not the issue. One day, it was giving me issues, not taking anyone to thier mailbox, locally, or on the internet. I couldnt even get in a mailbox by logging into OWA on the OWA server. Long story short, me and 2 other very qualified and trusted techs tried everything and as a last resort, I decided to reinstall Windows Server 2000 on this machine and start anew. No dice... I still ge...

!!HELP!! OWA ans Outlook do not synch
OK so I rebuilt my SBS 2003 server and used Exmerge to exmerge all my users mailboxes out. Successfully exmerged them back into Exchange. Had to recreate new profiles on the users workstations but all appears to be good. One slight problem. For my external users who use Citrix and log onto the Citrix server desktop they cannot use Outlook there. I do have a case open with Microsoft regarding this issue however my immediate issue to resolve is why I can log on as a user here in the office, open Outlook and all their mail is there. However when I use OWA the mailbox is incomplete. Does no...

OWA, public folders, and SP2
Currently, Exchange 2003 does not support moving messages between a mailbox folder and a public folder via OWA. (See KB260569). Does anyone know if this functionality is going to be implemented with SP2? Thanks! Tom ...

re-homing of outlook 97
Hi, I'm actually in the test phase to upgrade to exchange 2k. I've read somewhere that outlook 97 isn't able to re-home itself to a new exchange server. 1- Is it true? 2- Is there a way that we can do that using a login script or some centralized ways? (i don't want to go change it manually on 160 stations!) Thanks! M.Bruyere Exchange 2000 includes CALs for Outlook 2000 and I believe 2002. Why not upgrade to Outlook 2000 at least since Outlook 97 is no longer a supported product? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion i...

Unable to open files after re-installing Money 2005
I have had to rebuild my PC. I backed up my Money 2005 files to a different hard drive. I reinstalled Money 2005. When I try to load a backup file or the last saved .mny file, Money tells me it cannot open the file because the path is wrong, it is write protected, etc. None of this is correct. It is also marking load attempts with a .M12 extension. I believe this means that Money thinks these are 2004 files. These were all created with Money 2005. If anyone has seen this before, please let me know. Thanks. -- DHG In microsoft.public.money, DHG wrote: >I have had to rebuild ...

Slow email sending
I have a user with the outlook client that is complaining that emails are not being sent out timely. He will create an email activity and it may take hours for it to actually go out. He has checked the outbox and sent items, and neither place shows the email. We have found that if you goes on-line, and then back off-line, he will get a sync error and the email will go out. Is this normal? What can I do to make the emails go immediately? Where is the email while it is waiting to be sent? TIA Tim Sounds like he is sending email while "offline". If that is the case, the email ...

Slow downs and Hang Ups when using Outlook
I currently have three users noticing issues when accessing thing in Outlook. All are using W98 and Outlook 2000. The first user has "slow downs" when moving from e- mails without attachments to e-mails with attachments (preview pane open). It will take 10 to 15 seconds for the message to load. The other two users are noticing severe slow downs and their system will often hang when scrolling through their Address Book. Navigating the address book is taking 15 to 20 seconds to respond or it stops all together. Also, at times when trying to send a message to several addre...

Slow excel operations
Dear Public, I've recently been having trouble with excel 2003 (XP OS). Excel is running very very very slowly, to the point where most operations (be it switching tabs, moving page breaks, opening files, simple looking and doing things), result in a "program not responding" sign - however, if you let it run, the operation completes in about 2-10 minutes. I've tried: 1) clearing my temp files 2) yes my office is completely updated 3) i've also tried porting the affected files onto a new clean file by pasting special values and formats only -- however this still results ...

Hosting other websites on LB OWA Servers
We're considering collocation. We're on a budget and don't expect too much traffic but want some fault tolerance and better performance. Is it acceptable to run production web sites/web applications on the same load-balanced IIS as Exchange? Two servers-one OWA, one web site, two (light) data-driven web apps? Thanks in advance. On Thu, 7 Apr 2005 13:26:41 -0400, "msnews.microsoft.com" <intranologydeveloper@hotmail.com> wrote: >We're considering collocation. We're on a budget and don't expect too much >traffic but want some fault toleran...

Problem of OWA
The problem is that everytime when I reply to sender, I need point to the "reply to sender" botton twice or thrice, then text frame appearing and I can reply. I got this problem just this few days. My PC is using windows 2000 sp4 and IE5.0 "Titan" <.> wrote in message news:eDGvRbztEHA.2300@TK2MSFTNGP09.phx.gbl... > The problem is that everytime when I reply to > sender, I need point to the "reply to sender" botton twice or thrice, then > text frame appearing and I can reply. I got this problem just this few days. > My PC is using windows...

OWA access #4
Hi I login to my OWA account but I can not see the inbox and other folders; I use IE 6.0 with SP1 and have all the windows patches installed. Also I have the ActiveX enabled. Does anyone has any ideas regarding this Thanks Sud. Hi Sud, Hope this helps. http://support.microsoft.com/default.aspx?scid=kb;en-us;328663&Product=exch2 k XCCC: Outlook Web Access Does Not Show Contents of Inbox or Other Folders View products that this article applies to. This article was previously published under Q328663 SYMPTOMS When you try to use Microsoft Outlook Web Access (OWA) and Microsoft Inte...

URL for OWA if web services are hosted at ISP
Hi! I am installing Exchange 03 (with Win SBS 03) and our web site is hosted by our ISP. Email will be on our server, SMTP, Exchange. My question is, when we install OWA, it's URL is http://company.com.au/exchange, how is that going to be resolved as www.company.com.au is at ISP server. I asked them and they didn't know how they should handle this. The same goes for OMA, Sharepoint etc. So, the company's home page and all related internet services on their site, but all email, remote access etc. web services on our server - what we need to do to congigure that? Thanks!!! -- ...

OWA Access for 2nd Exchange 2003 Server #2
I posted this question on the microsoft.public.exchange.clients newsgroup, but no one seems to be responding so I thought I would try my post here. Here's the question: We have an Exchange 2003 server that currently houses all of our mailboxes for both of our offices and we've been running OWA just great. But to reduce our point-to-point traffic use, we decided to create a 2nd Exchange box to house mail for the other office and put it there. I have the 2nd Exchange box installed. It works great. Mail can be sent to and from it internally and externally. My only problem is that ...