Re installing E/S 5.5 on a new NT4 PDC from an Existing PDC

Hi,

I have a Exchange Server 5.5 installed in a win NT4 PDC and do not have a
BDC. When I tried to upgrade the OS of PDC from NT4 to Server 2000 it gave
several problems & couldn't complete it.

Now I have installed a fresh copy of  NT4 as a PDC (with the same DOMAIN and
the same MACHINE name ) in a new machine and also the Exchange Server 5.5 in
it and created all the user accounts as same.

Can I copy the Ex.server data files to the new machine(PDC) from the
existing (PDC)  If possible Pl. give me the guidelines/data files,folders to
be copied


Anura





0
kglkatu (2)
1/12/2006 7:59:56 AM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
478 Views

Similar Articles

[PageSpeed] 4

Reply:

Similar Artilces:

Re-arranging table using pivot-table?
I have a worksheet with data organized somewhat like this: New York New York New York Albany Florida Miami Florida Orlando Florida Tampa Florida Jacksonville California Los Angeles California San Diego I need to convert this to a list of states and each city in the columns to the right of their corresponding state. Something like this: New York New York Albany Florida Miami Orlando Tampa Jacksonville California Los Angeles San Diego Any help is greatly appreci...

W2K/Ex5.5 to W2K3/Ex2K3
Hi, having two separate physical machine server1(Win 2000 SP4, Ex5.5 SP4) and server2(Win 2003, require to install Ex2003 on this server with all mailboxes moved from server1 to server2). not sure where to install ADC, hence installed ADC on both server1 & server2, when i try to configure and run i get an error "server1 not an Exchange 5.5 server or an SRS service" When i try installing E2K3 on server2, joining exchange site on server1, unable to join it because the ADC not working? how can i go about this.? -- Best Regards Darshan Diora Hello, first of all you shoul...

550 5.7.1 Unable to relay for user@domainname.com
Hello, We have 2000 SBS with exchange thta has been working fine. Today we are not able to receive any email at all. It does not matter who sends it. The sender gets this error message: ---------------------------------------------------- Subject: Returned mail: see transcript for details The original message was received at Thu, 13 May 2004 13:39:48 -0400 (EDT) from ptd-24-25-191-160.maine.rr.com [24.25.191.160] ----- The following addresses had permanent fatal errors ----- < user@domainname.com>... > (reason: 550 5.7.1 Unable to relay for user@domainname.com>...) ...

move e-mails to the Exchange inbox
Hi. I have installed an Exchange server in an office. I don't have much experience about this. Then, the users have their oulooks with old e-mails, and I need to put all these mails into their new Exchange mailbox. Then, in the Outlook I have two inboxes, one for the old account and one for the new Exchange mailbox. So, I copy all mails from the old account and paste them in the new mailbox and so, Outlook copies them, but after that it starts to move them back to the old mailbox. What is the best way to pass all their e-mails from their Outlook to the Exchange mailbox? Thanks,...

Problems with Office apps after archive and install
I had to do an archive and install (without preserving users and network settings) on my G4 (OS 10.2.8), and ever since, I've been unable to get several Office apps to work correctly. In Word, I get an error about not being able to open the Visual Basic Editor, and the custom dictionary being unavailable. In Entourage, I "do not have write access to the application folder." In Excel, there's an error accessing the system registry. I've tried moving things from my previous system folder back into the current system folder, but it only seems to have made things worse. A...

Re-install Outlook 2002
I am trying to re-install Outlook 2002 for my palm pilot after a crash. The installation will run until I get the message - "another version is already installed and must be uninstalled". The previous version was corrupt and I was unable to uninstall it. Now when I go into the control panel to add/remove the uninstall is no longer in the listed. Help! ...

Inserting new rows into sheet
I am using the following code to insert a new row onto my spreadsheet: Rows("5:5").Select Selection.Insert Shift:=xlDown, CopyOrigin:=xlFormatFromLeftOrAbove This code will insert a new row above the current row number 5, which is okay. My problem is that the new row has the same height and possibly dimensions and formatting of row 4. Can I basically tell Excel to insert a row of cells that are a default size or a size of my specification?? I dont want Excel to insert a row of cells that are the same dimensions of the above or below row. I realize that I co...

management reporter installation
Has anyone installed management report yet? Do both application service and process service have to be installed or are they optional? Thanks, Janey -- Janey ...

How to get to my e-mail acct., check own mail?
Just signed up with Micrssoft S&T 2003 Edition and had to get a Net. Passport e-mail address! Need to get to that E-MAIL account and verify so I can start using my 2003 Edition. I was told on signing up to do this "next". And how in the future to check my e-mails (what site to enter, example: Yahoo/mail.com)? Go to www.hotmail.com and sign in with your net passport. You should have set up the Hotmail acct. first, but you can probably do it now. Just use the same info. You might have to go back and redo the activation for MS S&T (?) "minnesota deer hunter" wro...

More griping about P.O.s in RMS 2.0
I recently upgraded to 2.0 and I cannot believe how HORRIBLE the new P.O. "Add Items" window is. Did anyone at MS actually test it before they added it to 2.0? It works fine for a vendor with only a few items, but otherwise, it's a nightmare. Sometimes I'll add a bunch of items in the window and then find that an item is not in the list and I'll have to look-up the item and add it via Quickscan. But then I'll inadvertently 'X' out of the window and lose everything. Speaking of X-ing out, I thought they would have created a 'prompt to save'...

pdf reader not working anymore while previewing e-mail
For whatever reason, why I preview an e-mail, I can preview a pix, a doc, but not a pdf file anymore...what happened? What can I do to fix this problem? thank you, Joel gjoelfranco@gmail.com ...

Re-Enable CRM User
Hello Everyone, I am trying to enable a disabled CRM user and I received the following error message. Any thoughts or suggestions would be greatly appreciated. [COMException (0x80040204)] Microsoft.Crm.Platform.ComProxy.CBizUserClass.Enable(CUserAuth& Caller, String UserId) +0 Microsoft.Crm.Application.Platform.SystemUser.Activate(String id) +38 Microsoft.Crm.Web.BusinessManagement.SystemUserDetailPage.changeState(Object sender, DataEventArgs e) +127 Microsoft.Crm.Application.Forms.DataEventProcessor.Raise(FormEventId eventId, FormState state, User user, String objectId,...

XP Pro SP3
Hello! In a bit of a bind; hoping someone can help me! I have a laptop here that was not logging in correctly - it would log in and immediately log out. Drive showed minor failure, so I did a surface scan and remapped the failing sector. Ran SFC which replaced one file - still wasn't working. So I tried a repair install. Normally, this fixes just about any darn thing. Not this time. On the initial boot afterwards (the black screen with logo), it just hangs. Power down and reboot, it allows log in, then says "windows must be activated before you can log in"...

Ex5.5 to EX2003 migrate what to do with MS mail connector/Connector for cc:Mail
Hi, I'm trying to remove the old Ex 5.5 server but some things are not clear to me: -Created an Internet mail SMTP connector at the new Ex2003 server and deleted the old Ex5.5 Internet mail connector (in/outbound mail flow works great). But what should be done with the MS mail connector/Connector for cc:Mail, can it be deleted and recreated at the new Ex2003 server? -Moved all USER mail boxes and rehomed public/system folders successful to the new EX2003 server, but should I move the "Microsoft Exchange server mailbox manager for (servername)", "Microsoft Schedule...

RE:Excel will not open from a web link
When opening a link on a web page that has an Excel Spreadsheet embedded in it, the spreadsheet will not open up Excel but opens within another browser as an Excel file. Programming on webpage is correct, opens up on other machines just fine. ...

Thanks Ken Wright but one more question RE saving data from circular references
Thanks heaps for that macro Ken Wright . I have run it and it works. However it loops forever. Can I set it up so that it could save dat from a certain number of iterations? Thanks again Michae -- Message posted from http://www.ExcelForum.com Hi Michael, If you stayed within your thread and did not change the subject Ken would see your reply as a reply to his reply and would see it a lot faster than when you start a new thread. Ken would probably see your post highlighted in RED. Also someone other than Ken might have been able to help you. (not me I avoid anything that hints of circul...

SBS CRM install then move Exchange.
Hi All, Quick question hopefully. Just wondering if anyone can clarify what I believe is possible but not 100% sure. CRM SBS edition installed on a SBS box, can a new Exchange box is implemented into the same domain and keep e-mail functionality of CRM?? If it is possible and Exchange is moved off the SBS box and onto a new server, what needs to be done to ensure it works correctly? Change registy settings to point to new mail server? have looked and can't seem to locate them... I have done the following: -Run Rule Wizard and remove rules from mailboxes (sbs box) -Un-installed th...

Criteria for opening a form based on a value in another form's subform
Hello everyone, Please pardon the noob question, but I've got a form with a subform and I would like to be able to open another form with only the records that match the primary key from the first form's subform, but I am unable to figure out how to specify that value in the query. In other forms (where subforms are not invovled), I can accomplish this with something like: =[Forms]![Form_Name].[Desired_Value] Is there something different I need to be doing when attempting to get a similar value from a subform? With many thanks in advance for any advice... -- Message posted via h...

Re: exmerge error
I am getting the following error when trying to use exmerg can anyone please help *************************************************************** Microsoft Exchange Mailbox Merge Program, v4.00.02 Start Logging:February 27, 2004 20:04:3 *************************************************************** [20:04:31] Logging Level: Non [20:04:31] Reading settings from file 'C:\Program Files\Exchsrvr\BIN\EXMERGE.INI' [20:04:32] Error 8007203a opening an LDAP connection. ('LDAP://EXCHANGE/rootDSE') (CADRoutines::GetNamingContextData [20:04:32] Accessing Domain Controller 'PROFI...

Outlook 2003 HTML E-Mails
Is there any way to take an existing HTML page, whether it be on the web or a local file and e-mail it so it can be viewed in the e-mail body? IE 6's "Send page as e-mail" always attaches the file for me. The broader question which I'm trying to figure out is how one could create an HTML in Dreamweaver and then e-mail it to someone using local tools, not a third-party e-mail blast service. Thanks 172611547 MSWDesign@gmail.com <MSWDesign@gmail.com> wrote: > Is there any way to take an existing HTML page, whether it be on the > web or a local file and e-mail ...

Ron Bovey re: "Trim Selection" in ExcelUtilities
Cells in my Excel spreadsheet appear to be empty. However, when I use Edit/Go To/Special/Blanks, I get "No cells were found". In the past, Ron Bovey suggested going to the WWW.APPROS.COM website, download ExcelUtilities and then use the "Trim Selection" utility to remove the characters that are making the cells not empty. Since then, I've gone to the WWW.APPROS.COM website and downloaded the ASAP Utilities. However, I can seem to find the "Trim Selection" nor any utility that will do the same thing. Help! Try going to Rob (not Ron) Bovey's site: ...

How do I get invisible lines & borders to re-appear?
In Publisher 2003, table grid lines, text box borders and autoshape borders have become invisible on-screen, although they do print out. Any ideas on how to remedy this? Recently installed Adobe PDF Maker which seems to have precipitated this, although it could be entirely co-incidental. Try updating your video drivers. -- JoAnn Paules MVP Microsoft [Publisher] "Ackerman & Co" <Ackerman & Co@discussions.microsoft.com> wrote in message news:0FFE40C2-D6A8-43AE-89E4-061EBB6501DB@microsoft.com... > In Publisher 2003, table grid lines, text box borders and auto...

Exchange 2003 stops after installing SP1
Two weeks agoe I installed SP1 om Exchange 2003 (running om Win2003 Server) Since the installation it has frozen 4 times. There are no events, no pre warnings, it just stops sending and recieving mails, no reaction on mouse and keyboard. Screen is frozen or just blue. Any idea would be welcome. Regards Carsten Any time the whole box hangs solid, you usually have a bigger problem than Exchange. Having applied SP1 may just be a coincidence. Make sure you are running the latest device driver updates, firmware updates, etc. for all of your hardware. Run full hardware diagnostics on the serve...

re re re ????
nefertiti ??? ...

OL 2003 install over OL2002
I'm currently running OfficeXP(2002). I don't see any compelling reasons to upgrade to Office2003, except for the Outlook piece. Can I upgrade Outlook 2003 without screwing up the other OfficeXP components? Thanks! Yes, but you won't have the option to use Word as your e-mail editor anymore. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Creating Signatures -Create an Office XP CD slipstreamed with Service Pack 3 ----- "Bruce" <x@chartermi.net> wrote in message news:10c3bsrjgedpja1@corp.supernews.com... > I'm currently...