Question on the IMF filtering in exchange...

Hey

I installed the IMF filter last night and it works great, with one 
exception.

I set both thresholds to the same (5) and got almost all blocked emails into 
the archive that were junk...So that is good.


However I had some users report that there was mail in their junk folder 
that should have been good Inbox mail.

This I undersyand and can live with as folas-positives...the problem is,

since both settings on the folter tab were set to 5, how does it know to 
send the mail to archive rather than Junk folder?


Why wouldn't it just send them all to archive if both settings were at 5? Is 
there some deeper level of scanning that it saw that it wasn't a true UCE, 
and decided to forward it to the junk folder? I could understand if I had 
the junk set to say 3 or 4, and the top number set to 5, but both were set 
to the same number...


Confused!! :) 


0
11/18/2004 6:29:31 PM
exchange.admin 57650 articles. 1 followers. Follow

8 Replies
830 Views

Similar Articles

[PageSpeed] 44

From the release notes ...

The "Store Junk E-Mail Configuration" section of the UI incorrectly states 
"Move messages with an SCL rating greater than or equal to." The correct 
text should be the following (corrected text in bold): "Move messages with 
an SCL rating greater than."

That could be the explanation ...
Regards
Rudy Steyaert

"Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
> Hey
>
> I installed the IMF filter last night and it works great, with one 
> exception.
>
> I set both thresholds to the same (5) and got almost all blocked emails 
> into the archive that were junk...So that is good.
>
>
> However I had some users report that there was mail in their junk folder 
> that should have been good Inbox mail.
>
> This I undersyand and can live with as folas-positives...the problem is,
>
> since both settings on the folter tab were set to 5, how does it know to 
> send the mail to archive rather than Junk folder?
>
>
> Why wouldn't it just send them all to archive if both settings were at 5? 
> Is there some deeper level of scanning that it saw that it wasn't a true 
> UCE, and decided to forward it to the junk folder? I could understand if I 
> had the junk set to say 3 or 4, and the top number set to 5, but both were 
> set to the same number...
>
>
> Confused!! :)
> 


0
11/18/2004 7:30:47 PM
I agree. I did find a tech doc that had it right, I guess for free, I can't 
complain too much right?


This thing really does work well. I have had users report some junk mail 
that was real valid mail, but I have blocked over 500 emails as spam which 
were total junk mail...


The users can live with a little work on their end checking junk folder now 
and then. Either that or I turn the damn filter off and let em continue to 
receive the 1000 plus email they get.



"Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message 
news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
> From the release notes ...
>
> The "Store Junk E-Mail Configuration" section of the UI incorrectly states 
> "Move messages with an SCL rating greater than or equal to." The correct 
> text should be the following (corrected text in bold): "Move messages with 
> an SCL rating greater than."
>
> That could be the explanation ...
> Regards
> Rudy Steyaert
>
> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>> Hey
>>
>> I installed the IMF filter last night and it works great, with one 
>> exception.
>>
>> I set both thresholds to the same (5) and got almost all blocked emails 
>> into the archive that were junk...So that is good.
>>
>>
>> However I had some users report that there was mail in their junk folder 
>> that should have been good Inbox mail.
>>
>> This I undersyand and can live with as folas-positives...the problem is,
>>
>> since both settings on the folter tab were set to 5, how does it know to 
>> send the mail to archive rather than Junk folder?
>>
>>
>> Why wouldn't it just send them all to archive if both settings were at 5? 
>> Is there some deeper level of scanning that it saw that it wasn't a true 
>> UCE, and decided to forward it to the junk folder? I could understand if 
>> I had the junk set to say 3 or 4, and the top number set to 5, but both 
>> were set to the same number...
>>
>>
>> Confused!! :)
>>
>
> 


0
11/18/2004 8:08:26 PM
Yes, for me too, it's a great and (not to forget) very simple tool to 
install and to use.
In a few days we too filtered many hundreds of spam-mails.
Have fun :o)

"Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
news:O1ohepazEHA.748@TK2MSFTNGP14.phx.gbl...
>I agree. I did find a tech doc that had it right, I guess for free, I can't 
>complain too much right?
>
>
> This thing really does work well. I have had users report some junk mail 
> that was real valid mail, but I have blocked over 500 emails as spam which 
> were total junk mail...
>
>
> The users can live with a little work on their end checking junk folder 
> now and then. Either that or I turn the damn filter off and let em 
> continue to receive the 1000 plus email they get.
>
>
>
> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message 
> news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
>> From the release notes ...
>>
>> The "Store Junk E-Mail Configuration" section of the UI incorrectly 
>> states "Move messages with an SCL rating greater than or equal to." The 
>> correct text should be the following (corrected text in bold): "Move 
>> messages with an SCL rating greater than."
>>
>> That could be the explanation ...
>> Regards
>> Rudy Steyaert
>>
>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
>> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>>> Hey
>>>
>>> I installed the IMF filter last night and it works great, with one 
>>> exception.
>>>
>>> I set both thresholds to the same (5) and got almost all blocked emails 
>>> into the archive that were junk...So that is good.
>>>
>>>
>>> However I had some users report that there was mail in their junk folder 
>>> that should have been good Inbox mail.
>>>
>>> This I undersyand and can live with as folas-positives...the problem is,
>>>
>>> since both settings on the folter tab were set to 5, how does it know to 
>>> send the mail to archive rather than Junk folder?
>>>
>>>
>>> Why wouldn't it just send them all to archive if both settings were at 
>>> 5? Is there some deeper level of scanning that it saw that it wasn't a 
>>> true UCE, and decided to forward it to the junk folder? I could 
>>> understand if I had the junk set to say 3 or 4, and the top number set 
>>> to 5, but both were set to the same number...
>>>
>>>
>>> Confused!! :)
>>>
>>
>>
>
> 


0
11/18/2004 8:17:38 PM
I also had IMF running, but was forced to turn it off because the President 
of the company was losing email.

The previous setting was 6 for archiving and 4 for moving into the Junk 
Mail fodler.  As a test, we sent messages with subject "test" and a single 
word "test" in the body of the message.  This was blocked/archived.

Then we sent another message with subject "test" and three "test" on three 
separate lines and this one got through into the inbox.

Since we couldn't figure out the reason for this behaviour, we decided to 
disable IMF.

Before turning it off, it usually archives twenty pieces of junk every 
minute.  Now, my users keep complaining they are getting spammed.  We also 
have Symantec Mail Security installed and that allows a lot of spam to get 
through.  Oh well...

-lyj







"Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in
news:uP#t7tazEHA.4028@TK2MSFTNGP15.phx.gbl: 

> Yes, for me too, it's a great and (not to forget) very simple tool to 
> install and to use.
> In a few days we too filtered many hundreds of spam-mails.
> Have fun :o)
> 
> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
> news:O1ohepazEHA.748@TK2MSFTNGP14.phx.gbl...
>>I agree. I did find a tech doc that had it right, I guess for free, I
>>can't complain too much right?
>>
>>
>> This thing really does work well. I have had users report some junk
>> mail that was real valid mail, but I have blocked over 500 emails as
>> spam which were total junk mail...
>>
>>
>> The users can live with a little work on their end checking junk folder
>> now and then. Either that or I turn the damn filter off and let em 
>> continue to receive the 1000 plus email they get.
>>
>>
>>
>> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message 
>> news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
>>> From the release notes ...
>>>
>>> The "Store Junk E-Mail Configuration" section of the UI incorrectly 
>>> states "Move messages with an SCL rating greater than or equal to."
>>> The correct text should be the following (corrected text in bold):
>>> "Move messages with an SCL rating greater than."
>>>
>>> That could be the explanation ...
>>> Regards
>>> Rudy Steyaert
>>>
>>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message 
>>> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>>>> Hey
>>>>
>>>> I installed the IMF filter last night and it works great, with one 
>>>> exception.
>>>>
>>>> I set both thresholds to the same (5) and got almost all blocked
>>>> emails into the archive that were junk...So that is good.
>>>>
>>>>
>>>> However I had some users report that there was mail in their junk
>>>> folder that should have been good Inbox mail.
>>>>
>>>> This I undersyand and can live with as folas-positives...the problem
>>>> is, 
>>>>
>>>> since both settings on the folter tab were set to 5, how does it know
>>>> to send the mail to archive rather than Junk folder?
>>>>
>>>>
>>>> Why wouldn't it just send them all to archive if both settings were
>>>> at 5? Is there some deeper level of scanning that it saw that it
>>>> wasn't a true UCE, and decided to forward it to the junk folder? I
>>>> could understand if I had the junk set to say 3 or 4, and the top
>>>> number set to 5, but both were set to the same number...
>>>>
>>>>
>>>> Confused!! :)
>>>>
>>>
>>>
>>
>> 
> 
> 
> 

0
yahoo (3)
11/18/2004 9:13:23 PM
Indeed, I saw that too, a message "test" "test" like you describe gets a SCL 
of 2.
I don't consider that as a problem, you must admit, such a message smells a 
bit like junk doesn't it :o)

"LastYJ" <yahoo@yahoo.yahoo> wrote in message 
news:Xns95A5A5CE056E7carsx886012Spam@38.119.100.146...
>I also had IMF running, but was forced to turn it off because the President
> of the company was losing email.
>
> The previous setting was 6 for archiving and 4 for moving into the Junk
> Mail fodler.  As a test, we sent messages with subject "test" and a single
> word "test" in the body of the message.  This was blocked/archived.
>
> Then we sent another message with subject "test" and three "test" on three
> separate lines and this one got through into the inbox.
>
> Since we couldn't figure out the reason for this behaviour, we decided to
> disable IMF.
>
> Before turning it off, it usually archives twenty pieces of junk every
> minute.  Now, my users keep complaining they are getting spammed.  We also
> have Symantec Mail Security installed and that allows a lot of spam to get
> through.  Oh well...
>
> -lyj
>
>
>
>
>
>
>
> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in
> news:uP#t7tazEHA.4028@TK2MSFTNGP15.phx.gbl:
>
>> Yes, for me too, it's a great and (not to forget) very simple tool to
>> install and to use.
>> In a few days we too filtered many hundreds of spam-mails.
>> Have fun :o)
>>
>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>> news:O1ohepazEHA.748@TK2MSFTNGP14.phx.gbl...
>>>I agree. I did find a tech doc that had it right, I guess for free, I
>>>can't complain too much right?
>>>
>>>
>>> This thing really does work well. I have had users report some junk
>>> mail that was real valid mail, but I have blocked over 500 emails as
>>> spam which were total junk mail...
>>>
>>>
>>> The users can live with a little work on their end checking junk folder
>>> now and then. Either that or I turn the damn filter off and let em
>>> continue to receive the 1000 plus email they get.
>>>
>>>
>>>
>>> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message
>>> news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
>>>> From the release notes ...
>>>>
>>>> The "Store Junk E-Mail Configuration" section of the UI incorrectly
>>>> states "Move messages with an SCL rating greater than or equal to."
>>>> The correct text should be the following (corrected text in bold):
>>>> "Move messages with an SCL rating greater than."
>>>>
>>>> That could be the explanation ...
>>>> Regards
>>>> Rudy Steyaert
>>>>
>>>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>>>> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>>>>> Hey
>>>>>
>>>>> I installed the IMF filter last night and it works great, with one
>>>>> exception.
>>>>>
>>>>> I set both thresholds to the same (5) and got almost all blocked
>>>>> emails into the archive that were junk...So that is good.
>>>>>
>>>>>
>>>>> However I had some users report that there was mail in their junk
>>>>> folder that should have been good Inbox mail.
>>>>>
>>>>> This I undersyand and can live with as folas-positives...the problem
>>>>> is,
>>>>>
>>>>> since both settings on the folter tab were set to 5, how does it know
>>>>> to send the mail to archive rather than Junk folder?
>>>>>
>>>>>
>>>>> Why wouldn't it just send them all to archive if both settings were
>>>>> at 5? Is there some deeper level of scanning that it saw that it
>>>>> wasn't a true UCE, and decided to forward it to the junk folder? I
>>>>> could understand if I had the junk set to say 3 or 4, and the top
>>>>> number set to 5, but both were set to the same number...
>>>>>
>>>>>
>>>>> Confused!! :)
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>>
> 


0
11/19/2004 12:21:59 PM
I have made a few concessions to users. I raised the SCL to 8, which still 
blocks the pills,porno, and mortgage spam, which is a plus, but also reduces 
the amount that goes into their junk folder. And for those that do not like 
to check the junk folder gave them instructions on how to turn it off 
through the webmail client.


Other than that, fabulous freeware from MS>




"Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message 
news:%23V%23byIjzEHA.2540@TK2MSFTNGP09.phx.gbl...
> Indeed, I saw that too, a message "test" "test" like you describe gets a 
> SCL of 2.
> I don't consider that as a problem, you must admit, such a message smells 
> a bit like junk doesn't it :o)
>
> "LastYJ" <yahoo@yahoo.yahoo> wrote in message 
> news:Xns95A5A5CE056E7carsx886012Spam@38.119.100.146...
>>I also had IMF running, but was forced to turn it off because the 
>>President
>> of the company was losing email.
>>
>> The previous setting was 6 for archiving and 4 for moving into the Junk
>> Mail fodler.  As a test, we sent messages with subject "test" and a 
>> single
>> word "test" in the body of the message.  This was blocked/archived.
>>
>> Then we sent another message with subject "test" and three "test" on 
>> three
>> separate lines and this one got through into the inbox.
>>
>> Since we couldn't figure out the reason for this behaviour, we decided to
>> disable IMF.
>>
>> Before turning it off, it usually archives twenty pieces of junk every
>> minute.  Now, my users keep complaining they are getting spammed.  We 
>> also
>> have Symantec Mail Security installed and that allows a lot of spam to 
>> get
>> through.  Oh well...
>>
>> -lyj
>>
>>
>>
>>
>>
>>
>>
>> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in
>> news:uP#t7tazEHA.4028@TK2MSFTNGP15.phx.gbl:
>>
>>> Yes, for me too, it's a great and (not to forget) very simple tool to
>>> install and to use.
>>> In a few days we too filtered many hundreds of spam-mails.
>>> Have fun :o)
>>>
>>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>>> news:O1ohepazEHA.748@TK2MSFTNGP14.phx.gbl...
>>>>I agree. I did find a tech doc that had it right, I guess for free, I
>>>>can't complain too much right?
>>>>
>>>>
>>>> This thing really does work well. I have had users report some junk
>>>> mail that was real valid mail, but I have blocked over 500 emails as
>>>> spam which were total junk mail...
>>>>
>>>>
>>>> The users can live with a little work on their end checking junk folder
>>>> now and then. Either that or I turn the damn filter off and let em
>>>> continue to receive the 1000 plus email they get.
>>>>
>>>>
>>>>
>>>> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message
>>>> news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
>>>>> From the release notes ...
>>>>>
>>>>> The "Store Junk E-Mail Configuration" section of the UI incorrectly
>>>>> states "Move messages with an SCL rating greater than or equal to."
>>>>> The correct text should be the following (corrected text in bold):
>>>>> "Move messages with an SCL rating greater than."
>>>>>
>>>>> That could be the explanation ...
>>>>> Regards
>>>>> Rudy Steyaert
>>>>>
>>>>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>>>>> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>>>>>> Hey
>>>>>>
>>>>>> I installed the IMF filter last night and it works great, with one
>>>>>> exception.
>>>>>>
>>>>>> I set both thresholds to the same (5) and got almost all blocked
>>>>>> emails into the archive that were junk...So that is good.
>>>>>>
>>>>>>
>>>>>> However I had some users report that there was mail in their junk
>>>>>> folder that should have been good Inbox mail.
>>>>>>
>>>>>> This I undersyand and can live with as folas-positives...the problem
>>>>>> is,
>>>>>>
>>>>>> since both settings on the folter tab were set to 5, how does it know
>>>>>> to send the mail to archive rather than Junk folder?
>>>>>>
>>>>>>
>>>>>> Why wouldn't it just send them all to archive if both settings were
>>>>>> at 5? Is there some deeper level of scanning that it saw that it
>>>>>> wasn't a true UCE, and decided to forward it to the junk folder? I
>>>>>> could understand if I had the junk set to say 3 or 4, and the top
>>>>>> number set to 5, but both were set to the same number...
>>>>>>
>>>>>>
>>>>>> Confused!! :)
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>
> 


0
11/19/2004 7:45:46 PM
That maybe something I can look into.  Thanks.

However, is there a way for me to turn off the ability for Exchange to 
change the SCL levels automatically?  I haven't been able to find a way to 
do that.  I look in the Event Logs and the SCL keeps changing at least once 
every day...

Chris.









"Mike Presseau" <anonymous@news.microsoft.com> wrote in
news:uITHeBnzEHA.3120@TK2MSFTNGP12.phx.gbl: 

> I have made a few concessions to users. I raised the SCL to 8, which
> still blocks the pills,porno, and mortgage spam, which is a plus, but
> also reduces the amount that goes into their junk folder. And for those
> that do not like to check the junk folder gave them instructions on how
> to turn it off through the webmail client.
> 
> 
> Other than that, fabulous freeware from MS>
> 
> 
> 
> 
> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message 
> news:%23V%23byIjzEHA.2540@TK2MSFTNGP09.phx.gbl...
>> Indeed, I saw that too, a message "test" "test" like you describe gets
>> a SCL of 2.
>> I don't consider that as a problem, you must admit, such a message
>> smells a bit like junk doesn't it :o)
>>
>> "LastYJ" <yahoo@yahoo.yahoo> wrote in message 
>> news:Xns95A5A5CE056E7carsx886012Spam@38.119.100.146...
>>>I also had IMF running, but was forced to turn it off because the 
>>>President
>>> of the company was losing email.
>>>
>>> The previous setting was 6 for archiving and 4 for moving into the
>>> Junk Mail fodler.  As a test, we sent messages with subject "test" and
>>> a single
>>> word "test" in the body of the message.  This was blocked/archived.
>>>
>>> Then we sent another message with subject "test" and three "test" on 
>>> three
>>> separate lines and this one got through into the inbox.
>>>
>>> Since we couldn't figure out the reason for this behaviour, we decided
>>> to disable IMF.
>>>
>>> Before turning it off, it usually archives twenty pieces of junk every
>>> minute.  Now, my users keep complaining they are getting spammed.  We 
>>> also
>>> have Symantec Mail Security installed and that allows a lot of spam to
>>> get
>>> through.  Oh well...
>>>
>>> -lyj
0
yahoo (3)
11/22/2004 4:35:51 PM
Sigh.  Yes, the IMF is a great tool, but the occaisional false positive can 
cause some (important) users to complain.

Our company wrote a solution, recognizing this problem.  Each user gets 
their own quarantine that they can review with a web browser.  Users can 
release messages out of the quaratine for instant re-delivery.

http://www.sirana.com/products/spamcenter/default.aspx

------------------------
Chris Williams


"LastYJ" <yahoo@yahoo.yahoo> wrote in message 
news:Xns95A5A5CE056E7carsx886012Spam@38.119.100.146...
>I also had IMF running, but was forced to turn it off because the President
> of the company was losing email.
>
> The previous setting was 6 for archiving and 4 for moving into the Junk
> Mail fodler.  As a test, we sent messages with subject "test" and a single
> word "test" in the body of the message.  This was blocked/archived.
>
> Then we sent another message with subject "test" and three "test" on three
> separate lines and this one got through into the inbox.
>
> Since we couldn't figure out the reason for this behaviour, we decided to
> disable IMF.
>
> Before turning it off, it usually archives twenty pieces of junk every
> minute.  Now, my users keep complaining they are getting spammed.  We also
> have Symantec Mail Security installed and that allows a lot of spam to get
> through.  Oh well...
>
> -lyj
>
>
>
>
>
>
>
> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in
> news:uP#t7tazEHA.4028@TK2MSFTNGP15.phx.gbl:
>
>> Yes, for me too, it's a great and (not to forget) very simple tool to
>> install and to use.
>> In a few days we too filtered many hundreds of spam-mails.
>> Have fun :o)
>>
>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>> news:O1ohepazEHA.748@TK2MSFTNGP14.phx.gbl...
>>>I agree. I did find a tech doc that had it right, I guess for free, I
>>>can't complain too much right?
>>>
>>>
>>> This thing really does work well. I have had users report some junk
>>> mail that was real valid mail, but I have blocked over 500 emails as
>>> spam which were total junk mail...
>>>
>>>
>>> The users can live with a little work on their end checking junk folder
>>> now and then. Either that or I turn the damn filter off and let em
>>> continue to receive the 1000 plus email they get.
>>>
>>>
>>>
>>> "Rudy Steyaert" <Rudy_Steyaert@hotmail.com> wrote in message
>>> news:OB3UwTazEHA.1260@TK2MSFTNGP12.phx.gbl...
>>>> From the release notes ...
>>>>
>>>> The "Store Junk E-Mail Configuration" section of the UI incorrectly
>>>> states "Move messages with an SCL rating greater than or equal to."
>>>> The correct text should be the following (corrected text in bold):
>>>> "Move messages with an SCL rating greater than."
>>>>
>>>> That could be the explanation ...
>>>> Regards
>>>> Rudy Steyaert
>>>>
>>>> "Mike Presseau" <anonymous@news.microsoft.com> wrote in message
>>>> news:%230YJNyZzEHA.1452@TK2MSFTNGP11.phx.gbl...
>>>>> Hey
>>>>>
>>>>> I installed the IMF filter last night and it works great, with one
>>>>> exception.
>>>>>
>>>>> I set both thresholds to the same (5) and got almost all blocked
>>>>> emails into the archive that were junk...So that is good.
>>>>>
>>>>>
>>>>> However I had some users report that there was mail in their junk
>>>>> folder that should have been good Inbox mail.
>>>>>
>>>>> This I undersyand and can live with as folas-positives...the problem
>>>>> is,
>>>>>
>>>>> since both settings on the folter tab were set to 5, how does it know
>>>>> to send the mail to archive rather than Junk folder?
>>>>>
>>>>>
>>>>> Why wouldn't it just send them all to archive if both settings were
>>>>> at 5? Is there some deeper level of scanning that it saw that it
>>>>> wasn't a true UCE, and decided to forward it to the junk folder? I
>>>>> could understand if I had the junk set to say 3 or 4, and the top
>>>>> number set to 5, but both were set to the same number...
>>>>>
>>>>>
>>>>> Confused!! :)
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>>
> 


0
11/24/2004 7:36:37 PM
Reply:

Similar Artilces:

Can I DCPROMO after installing Exchange 2003?
Hi all, I have a Windows 2003 Standard Edition Server installed as DC+DHCP+DNS, and another Windows 2003 Stand. Ed with Exchange 2003 Std. Edition joining as a member of the DC. I am planning to install an ISA Server, and put the Exchange behind the ISA Server. By doing this, the ISA Server documentation recommend me to install the Exchange with its own DC, DNS and DHCP. The question is: 1. can I dcpromo the Exchange Server to DC after the Exchange is installed? 2. What is the best recommendation for deploying Exchange Server on Win2k3 Std. Ed ? Some people said its better to have 2 Exchange S...

Backup question
I've moved to a new pc and for some reason I thought that when you backed up, a new file was created. Am I right? At the moment, it's just backing up to the backup file. So I've just just my working file and my backup file. Please could you clarify this? Thanks again. In microsoft.public.money, abc wrote: >I've moved to a new pc and for some reason I thought that when you >backed up, a new file was created. Am I right? At the moment, it's >just backing up to the backup file. So I've just just my working file >and my backup file. P...

Question about Xml Schemas "qualified" and "unqualified"
In the textbook, there is a sentence that "Default XML namespaces(xmlns="...") helps a lot, but can also create problems, as a side effect of the rules for automatic qualification. How to understand "automatic qualification" here? Could you please give me an example? Secondly, unless otherwise specified, a schema prescribes that loal elements and attributes must be "unqualified". What does "unqualified" mean? Could you please giv eme an example? Finnaly, could you please tell me what's purpose of using these two things? Thanks a lot! ...

a question and a question
What is the correct name of the type of selection box used in "customizing Word", for example.... you select a word or operation from a list on the left pane and move it over to the right pane. Is there a template to build one of these? thanx You will have to explain more in detail what you are trying to do. -- Stefan Blom Microsoft Word MVP "cliffordjf" <cliffordjf@discussions.microsoft.com> wrote in message news:9856CCA7-8A8E-440C-A0D4-76EE4FA644E2@microsoft.com... > What is the correct name of the type of selection box used in "c...

IF AND question
Hi there, I need a function that can provide one of three answers: 1 2 1 1... 3 3 4 4... ? ? ? ?... If A1 = 1 and A2=3, answer 106; but if A1=1 and A2 = 4, answer 104; but if A1=2, regardless of A2, answer 95. The next function for column B is the same, except the answer is dependent on the value delivered from the column A function. E.g. A3 + 6 or A3 +4 or A3-5 etc. Any help would be most appreciated. -- ***** Many thanks Gamq Use the below formula for your first query. =IF(A1="","",IF(A1=2,95,IF(AND(A1=1,A2=3),106,IF(AND(A1=1,A2=4),104)))) ...

IE8 privacy question
I am running XP-Pro SP3 and considering upgrading from IE7 to IE8. I have read all the feature and benefit articles from MS, but have one question that remains unanswered. In IE8 there is mention of being able to restore previously viewed websites or something to that effect. I think this is on a drop down menu somewhere. 1) Does In-private viewing prevent this? 2) Does manually deleting your complete browsing history clear this? 3) Is there a registry entry that can prevent this action? 4) Is there a group policy change that can prevent this action? In essence for privacy pur...

Question about Paste Special
Hi, I have a problem sometimes with the paste special options when goin from one excel workbook to another. For example, sometimes when I cop data from one workbook and then paste special into another, I get th options that include: All, formulas, values, formats, has the option t transpose the data and paste link among other options. And the sometimes I try and paste data to another workbook and I end up th paste special options: Bitmap Image Object, picture, bitmap, and I als lose the ability to paste link. Well you can do it, but it puts it i as an object. What I want is the first past...

Exchange 5.5 services and exchgadm password
Greetings, I am new to exchange. I am supporting a 25 users office which has exchange 5.5 server. I was trying to start the LDAP protocol and ended up changing the password for exchgadm and exadmin user id under the User Manager on the NT 4.0 server. After I rebooted the server and logged on as administrator none of the exchanger services are starting. Events are indicating the user name and password are incorrect to start exchange. Can someone please help me how to re-start all exchange services. Thanks !! did you see this: http://support.microsoft.com/default.aspx?scid=kb;en-us...

Smart host in Exchange 2003 SMTP frontend
I have one e-mail domain say test.com. The problem is that I need to forward some e-mail addresses to different domain say test1.com (I have 10 such different domains). In my DMZ I have sendmail which is responsible for routing mails to these domains, for example: user1@test.com ->user1@test1.com user2@test.com->user2@test2.com and so on. If address is not in this table it is forwarded to my Exchange infrastructure (which is responsible for test.com). I want to get rid of sendmail and do this routing stuff with exchange smtp front-end. Of course I know how to do this through Exchang...

Microsoft Query question
I am trying to use Microsoft Query to get data from my SQL 2000 databases. The problem is that I have a few columns with names that conflict with keywords (like Identity). (Yes. I kow that keywords should be avoided but it is done and cannot be changed.) This is causing a keyword syntax error within the Query application. Oddly enough, even if I do not select the column the error still appears. And when you look at all the columns available, the keyword named column shows up in boldface. When I am doing queries in other programs I put square ("[ ]") brackets around column and table...

Question
Why did the chicken cross the road? -- Dr. Stephen Hopkins, MD "Dr. Stephen Hopkins, MD" <DrStephenHopkinsMD@discussions.microsoft.com> wrote in message news:B8434E21-DDA3-44D7-B39B-CD5A8C33A7BD@microsoft.com... > Why did the chicken cross the road? > -- > Dr. Stephen Hopkins, MD To collect her email, why else? Dr? You should be ashamed to put such a title on an idiotic off topic post !! -- Regards Steve. MS-MVP. MAIL. [DTS] UK. http://www.getsafeonline.org/ mac;1266180 Wrote: > "Dr. Stephen Hopkins, MD" <DrSte...

OWA Question #16
Hello All: Quick Question regarding OWA. We are about to finalize migration from 5.5 to 2003. We have an existing web presence already in DNS a www.mydomain.com. and running on existing web servers. With 5.5 natrually, to access OWA, it was www.mydomain.com/exchange. This will not be possible now since OWA runs off of the Exchange server instead of relying on our web server under 5.5. What's the easiest way to overcome this. Thanks If you can afford the extra license, you'll probably want to run a front-end server so no one is connecting directly to the Exchange database s...

exchange server 2003 routing
I have three locations called A(a.t.com),B(b.t.com),C(c.t.com) and i have ex change server2003 installed on my DC and DC(T.com) is in the same subnet as domain A , A is connected to B through ISDN and to C through DialUP(demand dial). i am able to send emails from A to B and C, but A is not routing emails between C and B i.e am not able to send emails from C to B. all the connectors and de fault and no routing group is present. all configuration is default. please reply to this question.. -- map249 ------------------------------------------------------------------------ Posted via http:...

VBA//Oracle Interfacing Question
All, I have been able to correct to my database but I have one question question: Within objSession I want to list all available tables and all available views. How exactly is this done? thank you. Set objSession = CreateObject("OracleInProcServer.XOraSession") Set objDatabase = objSession.OpenDatabase("", "User/Pass", 0) On Nov 16, 12:05=A0pm, jason <jason.mell...@gmail.com> wrote: > All, > > I have been able to correct to my database but I have one question > question: > > Within objSession I want to list all avail...

Text Box Question
Greetings, I have been using Visio for years, however, something has happened and I can't figure out how to undo it. Basically up until today when I added a text box and entered text, the text went horizontal as it was typed. Today when I add a text box and enter text, the text goes vertical. How do I get back to the old behavior? TIA using text container shape adjusting tool (text block tool), make the text container shape wider horizontally. Have you used Asian text font recently?...check help for "vertical text" "Ray Batig" wrote: > Greetings, > &g...

401K questions
I just started a 401K at work and I'm wondering how to deal with it in Money. I've got my paycheck split into different categories currently and now I have to put the 401K amount into a category as well. I didn't see one specifically for this. What do other people use? Should I start using the 401K Manager? I haven't gone through it yet I'm just wondering if it works well and how much benefit I'll get from it. Thanks in advance! Mike You will want to create an investment account for the 401(k) and TRANSFER your contributions from your checking account to the...

ROWCOUNT question
Hi All, The below is a UDF that returns the ROWCOUNT for a table. I need to know that value for WHILE loop. How do I take the Returned value from the UDF and load it intio a variable in the SP where it was called from? Or maybe there is another way. ALTER FUNCTION [dbo].[RecCount] ( @TableName CHAR(15) ) RETURNS TABLE AS RETURN ( SELECT Rows FROM sysindexes WHERE id = OBJECT_ID(@TableName) AND indid < 2 ) Thanks, Eric Eric S (xxx_noSpam@Hotmail.com) writes: > The below is a UDF that returns the ROWCOUNT for a table. I need to know > that va...

Filtering a subform ( command button )
Hi: I am using Access 2003 and have a form ( Form00 ) that is just plain old blank. On that form I have a subform ( Form99 ) that lists the required information from a query. What I really need to speed things up is about 10 filters. What would be perfect would be 10 command buttons each with there own filter. This way, I can hit the command filter and get the records quick and easy. Problem is that I can't get it to work for the subform. Can anyone help me with this please. TIA Consider doing it this way ---- Base Form99 on a query. Look up QueryDef in the Help file. Qu...

If / Then Question
How would I do this: IF A1="N" then I need A2 and A3 to="N/A -- pkniven ----------------------------------------------------------------------- pknivens's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2767 View this thread: http://www.excelforum.com/showthread.php?threadid=47531 pknivens Wrote: > How would I do this: > > IF A1="N" then I need A2 and A3 to="N/A" Hi pknivens In A2 and A3 use this formula > =IF(A1="N","N/A",""), this will return blank if A1 is not N, if you want it...

Exmerge Question #7
When I run Exmerge on a mailbox on my 2003 server to export to a PST, it will delete all emails after the copy. I thought EXmerge would "copy" not delete. is this the default? If so how can I just have it do a copy out to the PST and leave the mailbox alone. thanks Rick in "options", make sure "archive data to target store" is not selected on the "Import procedure" tab... -- Susan Conkey [MVP] "Rick" <drummer10980@gmail.com> wrote in message news:1165509540.777142.38260@16g2000cwy.googlegroups.com... > When I run Exmerge on ...

question about "delete"
I have a pointer: MyWindowClass *p = NULL; p = new MyClass(...); .... delete p; After delete p, does p equal NULL(it is in C++ standard?)? How to decide if p has been deleted? The reason I asked this question is that in my project, there are many code/files use the pointer which I need to determine is it is deleted? Can I use: if(p != NULL) delete p; I guess somewhere p has been deleted, but p still not NULL(possible?), the above code might cause problem. Hi Kathy, I typically just set p to NULL when I delete it: delete p; p = NULL; Then you can check it in other places and ...

More combining companies questions
We too have acquired another company and need to look at all of our options concerning what to do with email. We run Exchange 2003, they run Exchange 2000. What is the best way to combine the two so we can share GAL, free-busy info, etc.? No decisions have been made as far as what we are going to do with their AD. We could of course change their MX record to point to our server, update our RUS, etc., but what if we want to keep an Exchange server at their site? What has to be done to join their server to our Exchange org? If you want sync both GAL,pls check this http://www.microso...

switchboard question 12-26-07
Is there a way to put the names of different switchboard pages on the switchboard form? If you put one name on a switchboard page (in form design view), the same name appears on all the switchboard pages. I understand why this happens, but what if I want the user to be able to know which switchboard s/he is on? Thanks. PS the same thing happens if I go into form design view and put in control tip text. It puts the same text for the same-numbered menu item on two different switchboard pages. "Debbie S." wrote: > Is there a way to put the names of different switchboard ...

Some Questions about Outlook
1. what's the max size of attachment for sending email? 2. newMail notifitor: when there is a new mail, can the tary be changed to other until i check the mail? can it work with hotmail? 3. is there any function likes "To Do List"; calendar require time setting? 4. configure file backup; can i back up all of my setting? -- Me, Who I am On Sun, 7 May 2006 22:17:01 -0700, Dotku <lwjct@hotmail.com> wrote: >1. what's the max size of attachment for sending email? That would depend on your mail server/ISP. >2. newMail notifitor: when there is a new mail, can the ...

Importing offline settings back to exchange
Somehow my profile got stepped on on our exchange server and as a result all my outlook settings and contact list are gone. There is an offline file (.ost) on my machine from before this happening. Is there a way to bring this back to exchange? When I try to use it and go offline outlook says I must connect to the exchange server once before working offline and when I do it creates an outlook0.ost file, so the original file is never used. Looks like the exchange knows the original is from the previous prifile. Any info appreciated. If you had not tried to connect and just stayed offl...