Problems with front-end Exchange 2003 server and OMA

We've recently upgraded our organization to use a front-end Exchange 2003
server running on Windows 2000 and although OWA access works fine, we're
running into some problems getting OMA to work.  The front-end Exchange 2003
server was upgraded from Exchange 2000 but the back-end server was a fresh
install of Exchange 2003 on Windows 2003 server.  The configuration of the
front-end server uses SSL on both the Exchange and OMA directories and both
directories are configured for basic authentication.  Although I've read
that having SSL enabled on these directories could lead to connectivity
problems, the article I read mentioned that SSL should be fine for front-end
servers.  The back-end server does not have SSL enabled on either the
Exchange or OMA directory.

When I attempt to connect via a browser to https://<mail server name>/OMA, I
receive the error "There is a configuration issue with Outlook(R) Mobile
Access.  Please contact your administrator".  On the front-end server's
application event log, a MSExchangeOMA error 1511 error is logged and it
reads:

  "Reading the Internet Information Services metabase for the Microsoft(R)
Exchange default domain at node /LM/W3SVC/1/root/OMA failed with
error -2147024891

From other posts I've gone through, I'm lead to believe this is error
equates to an "access denied" error.  However, I'm not exactly certain which
rights need to be set and where to get rid of this error.  I've already
attempted running "aspnet_regiis.exe -i" and this has not fixed the problem.

I set up a similar configuration in one of our labs and got it to work
without any problems.  The only difference between the lab and production
environment is that in the lab, both servers were running Windows 2003
server, and the front-end server was upgraded from Windows 2000 Server.
Unfortunately, due to licensing restrictions, I can not upgrade the
production front-end server to Windows 2003 just yet.  Would this difference
in server configuration account for the problems I'm seeing?  Since I do not
have an exact time frame on when I can upgrade the Windows 2000 server, I
would like to get OMA working with the existing configuration.  Any help
provided would be greatly appreciated.

Thanks


0
1/13/2004 5:58:51 PM
exchange.admin 57650 articles. 1 followers. Follow

0 Replies
470 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

Trying to remove the last Exchange 5.5 server from my site
I ran the exchange administrator from my 2003 exchange server and tried to delete the 5.5 server. I get an error message: "Extension 'MSFB' could not be loaded". Has anyone seen this? Thanks, Rusty http://support.microsoft.com/default.aspx?scid=kb;en-us;822450&Product=ech E "Rusty" <anonymous@discussions.microsoft.com> wrote in message news:367e01c3aa25$d8731b40$a601280a@phx.gbl... > I ran the exchange administrator from my 2003 exchange > server and tried to delete the 5.5 server. I get an error > message: "Extension 'MSFB'...

We had a disaster on our Great Plains SQL Server I need help
We are in the process of restoring our MS SQL Server and the 24 Company databases. We could not reinstall to the orginal sql Server instance name, but we could create a new instance and restore to it. But now security does not appear to be working I believe because we didn't restore the master. Is this a problem that we restored to another instance name. Will this casue us a problem with anything in the dynamics database? How can I get my security back without restoring the master database. There is nothing in the GP application or in te Dynamics database that would cause the...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

How do I assign X = the value of 1 in a cell in Excell 2003?
How do I assign X = the value of 1 in a cell in Excell 2003? That need some explaining. Excel genially goes use variables but rather uses cell references. Cells can be given names (such as x) but it is not required. Tell use more about what you wish to accomplish best wishes -- Bernard Liengme www.stfx.ca/people/bliengme remove CAPS in e-mail address "Givens" <Givens@discussions.microsoft.com> wrote in message news:4ACE70A4-D4EC-4B79-8552-B7BA11BE9B38@microsoft.com... > How do I assign X = the value of 1 in a cell in Excell 2003? Put a 1 into any cell - let'...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Exchange 2003 #6
How do I save the messages on my Exchange (20030 Server rather than the workstations??? ...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Need to change Autofilters behaviour in Excel 2003
Hello, Does anybody knows how to change the color of the triangle arrow on the column titles of autofilter ranges? Presently, when a filter is put on one column, the arrow for this column is changed from black to very dark blue. I need to change this color, so that this becomes more visible. At our office, my boss cannot make any difference between these two colors. This is a problem for daily work. Thanks in advance for any help. Bertrand from Tokyo, Japan see response to your earlier posting -- Regards Roger Govier Bertrand wrote: > Hello, > > Does any...

Microsoft exchange server #2
I reinstalled Microft Office due to hard drive problems. Now it is asking for "Microsoft Exchange server" and "Mailbox". What do I put in "Microsoft Exchange server" box? What do I put in "Mailbox" box? acanduds@hotmail.com Dick <anonymous@discussions.microsoft.com> wrote: > I reinstalled Microft Office due to hard drive problems. > Now it is asking for "Microsoft Exchange server" > and "Mailbox". > What do I put in "Microsoft Exchange server" box? > What do I put in "Mailbox" box? Were ...

Exchange inter-organization mail communication stopped
Suddenly our one exchange server has stopped receiving mail from one server. Communication is working OK in the opposite direction. In the SMTP log on the receiving server look as followes 04:42:20 192.168.6.6 TIMEOUT - 121 04:42:20 192.168.6.6 QUIT - 240 04:42:45 192.168.6.6 EHLO - 250 04:42:45 192.168.6.6 x-exps - 0 04:42:45 192.168.6.6 x-link2state - 200 04:42:45 192.168.6.6 MAIL - 250 04:42:45 192.168.6.6 RCPT - 250 04:42:45 192.168.6.6 xexch50 - 354 04:53:20 192.168.6.6 TIMEOUT - 121 04:53:20 192.168.6.6 QUIT - 240 Any response welcome. Regards M.T. ...

Making End User Recovery Work
I've seen a lot of people commenting how EUR never works for them. It does work for me after a lot of fiddling, and here are some brief comments that might help: 1. Don't just turn it on within DPM itself; go to one of your domain controllers and run the EUR setup utility. For DPM2010 it can be found at: \\dpmserver\c$\Program Files\Microsoft DPM\DPM\End User Recovery\DPMADSchemaExtension.exe For DPM2007 I believe it's at: \\dpmserver\c$\Program Files\Microsoft Data Protection Manager\DPM\End User Recovery\DPMADSchemaExtension.exe Remember, run this on your...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Adding a second server to OWA
Im runnning an exchange 2003 enviroment. I recently added a second exchange server to the domain to house email for another division. The share the same smtp domain as use. When I try to access OWA (which is point at server 1) and I login with an acount who's mailstore is on a the second server, I get a generic "Page cannot be displayed". Is there something I need to do to make OWA aware of the second server, or do I need to add a third server who would become a FE server. Thanks That is one of the benefits on a FE server, a single namespace. I would recommend that a...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Outlook 2003 won't save password in pop3 account settings
I am trying to set my email account settings to remember my password and it still prompts me everytime I send or receive email for the password. If I type it in, I have no trouble connecting and getting mail though. I am working through a citrix terminal to connect to outlook 2003 running on our company server. Is this a known bug? Is there a patch? Help! Sean Cartwright ...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...