Problems with external contacts. Help!!!

Hi,

I wondered if someone could help me, I am trying to add a
list of frequently used external contacts to my exchange
2000 site.

Now, I have created an OU, and the appropriate search and
setup a few contacts and their email addresses, in this
case all the external addresses reside in one external
domain - it's not connected to exchange in any way other
than the "contact" entry. No ad user exists. Lets say
hotmail.com is the domain and craig_home@hotmail.com is
the contact created. This appears in the Outlook address
list as I would expect.

The problem is when I email them I get an undeliverable
message:

Your message did not reach some or all of the intended
recipients.

      Subject:	test
      Sent:	01/07/2004 18:38

The following recipient(s) could not be reached:

      Craig Home on 01/07/2004 18:38
            The e-mail address could not be found.
Perhaps the recipient moved to a different e-mail
organization, or there was a mistake in the address.
Check the address and try again.
            <mailgate.rnid-typetalk.org.uk #5.1.0>


Does anyone know where I am going wrong, I think this is
the last hurdle before I workable solution. I'm more than
happy to share my knowledge as a lot of other people would
find this useful.

Many thanks

Craig


0
7/1/2004 9:20:46 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
585 Views

Similar Articles

[PageSpeed] 27

if you send an Internet email to someone who does not have a contact listed
in your GAL, does it get there?
how does your Internet email go out?  all forwarded to a host?

"Craig Home" <craig_home@hotmail.com> wrote in message
news:OIaJ1F7XEHA.3476@tk2msftngp13.phx.gbl...
> Hi,
>
> I wondered if someone could help me, I am trying to add a
> list of frequently used external contacts to my exchange
> 2000 site.
>
> Now, I have created an OU, and the appropriate search and
> setup a few contacts and their email addresses, in this
> case all the external addresses reside in one external
> domain - it's not connected to exchange in any way other
> than the "contact" entry. No ad user exists. Lets say
> hotmail.com is the domain and craig_home@hotmail.com is
> the contact created. This appears in the Outlook address
> list as I would expect.
>
> The problem is when I email them I get an undeliverable
> message:
>
> Your message did not reach some or all of the intended
> recipients.
>
>       Subject: test
>       Sent: 01/07/2004 18:38
>
> The following recipient(s) could not be reached:
>
>       Craig Home on 01/07/2004 18:38
>             The e-mail address could not be found.
> Perhaps the recipient moved to a different e-mail
> organization, or there was a mistake in the address.
> Check the address and try again.
>             <mailgate.rnid-typetalk.org.uk #5.1.0>
>
>
> Does anyone know where I am going wrong, I think this is
> the last hurdle before I workable solution. I'm more than
> happy to share my knowledge as a lot of other people would
> find this useful.
>
> Many thanks
>
> Craig
>
>


0
susan7353 (1225)
7/1/2004 9:44:21 PM
We're having a similar issue and I look forward to hearing how to resolve this. I was under the impression that a filter will be necessary to resolve this.

"Susan" wrote:

> if you send an Internet email to someone who does not have a contact listed
> in your GAL, does it get there?
> how does your Internet email go out?  all forwarded to a host?
> 
> "Craig Home" <craig_home@hotmail.com> wrote in message
> news:OIaJ1F7XEHA.3476@tk2msftngp13.phx.gbl...
> > Hi,
> >
> > I wondered if someone could help me, I am trying to add a
> > list of frequently used external contacts to my exchange
> > 2000 site.
> >
> > Now, I have created an OU, and the appropriate search and
> > setup a few contacts and their email addresses, in this
> > case all the external addresses reside in one external
> > domain - it's not connected to exchange in any way other
> > than the "contact" entry. No ad user exists. Lets say
> > hotmail.com is the domain and craig_home@hotmail.com is
> > the contact created. This appears in the Outlook address
> > list as I would expect.
> >
> > The problem is when I email them I get an undeliverable
> > message:
> >
> > Your message did not reach some or all of the intended
> > recipients.
> >
> >       Subject: test
> >       Sent: 01/07/2004 18:38
> >
> > The following recipient(s) could not be reached:
> >
> >       Craig Home on 01/07/2004 18:38
> >             The e-mail address could not be found.
> > Perhaps the recipient moved to a different e-mail
> > organization, or there was a mistake in the address.
> > Check the address and try again.
> >             <mailgate.rnid-typetalk.org.uk #5.1.0>
> >
> >
> > Does anyone know where I am going wrong, I think this is
> > the last hurdle before I workable solution. I'm more than
> > happy to share my knowledge as a lot of other people would
> > find this useful.
> >
> > Many thanks
> >
> > Craig
> >
> >
> 
> 
> 
0
Anatoli (3)
7/2/2004 1:49:01 AM
Susan,

Looking at the routing groups in Exchange system manager, under connectors I
can see "SMTP Mail server"

In the general tab it is set to "forward all mail through this connector to
the following smart hosts" (which has smtp.bt.net in)

The address space is set for Typet SMTP, Address *, cost 1 and the connector
scope is the whole organisation.

Hope this is enough information to help

Regards,

Craig




"Anatoli" <Anatoli@discussions.microsoft.com> wrote in message
news:DECC38B5-94A0-4227-B210-37A5DD719601@microsoft.com...
> We're having a similar issue and I look forward to hearing how to resolve
this. I was under the impression that a filter will be necessary to resolve
this.
>
> "Susan" wrote:
>
> > if you send an Internet email to someone who does not have a contact
listed
> > in your GAL, does it get there?
> > how does your Internet email go out?  all forwarded to a host?
> >
> > "Craig Home" <craig_home@hotmail.com> wrote in message
> > news:OIaJ1F7XEHA.3476@tk2msftngp13.phx.gbl...
> > > Hi,
> > >
> > > I wondered if someone could help me, I am trying to add a
> > > list of frequently used external contacts to my exchange
> > > 2000 site.
> > >
> > > Now, I have created an OU, and the appropriate search and
> > > setup a few contacts and their email addresses, in this
> > > case all the external addresses reside in one external
> > > domain - it's not connected to exchange in any way other
> > > than the "contact" entry. No ad user exists. Lets say
> > > hotmail.com is the domain and craig_home@hotmail.com is
> > > the contact created. This appears in the Outlook address
> > > list as I would expect.
> > >
> > > The problem is when I email them I get an undeliverable
> > > message:
> > >
> > > Your message did not reach some or all of the intended
> > > recipients.
> > >
> > >       Subject: test
> > >       Sent: 01/07/2004 18:38
> > >
> > > The following recipient(s) could not be reached:
> > >
> > >       Craig Home on 01/07/2004 18:38
> > >             The e-mail address could not be found.
> > > Perhaps the recipient moved to a different e-mail
> > > organization, or there was a mistake in the address.
> > > Check the address and try again.
> > >             <mailgate.rnid-typetalk.org.uk #5.1.0>
> > >
> > >
> > > Does anyone know where I am going wrong, I think this is
> > > the last hurdle before I workable solution. I'm more than
> > > happy to share my knowledge as a lot of other people would
> > > find this useful.
> > >
> > > Many thanks
> > >
> > > Craig
> > >
> > >
> >
> >
> >


0
7/2/2004 7:43:06 AM
is all email bound for External addresses being affected?  can you telnet to
smtp.bt.net on port 25 from the Exchange server?

"Craig Home" <craig_home@hotmail.com> wrote in message
news:#qTgbhAYEHA.1684@tk2msftngp13.phx.gbl...
> Susan,
>
> Looking at the routing groups in Exchange system manager, under connectors
I
> can see "SMTP Mail server"
>
> In the general tab it is set to "forward all mail through this connector
to
> the following smart hosts" (which has smtp.bt.net in)
>
> The address space is set for Typet SMTP, Address *, cost 1 and the
connector
> scope is the whole organisation.
>
> Hope this is enough information to help
>
> Regards,
>
> Craig
>
>
>
>
> "Anatoli" <Anatoli@discussions.microsoft.com> wrote in message
> news:DECC38B5-94A0-4227-B210-37A5DD719601@microsoft.com...
> > We're having a similar issue and I look forward to hearing how to
resolve
> this. I was under the impression that a filter will be necessary to
resolve
> this.
> >
> > "Susan" wrote:
> >
> > > if you send an Internet email to someone who does not have a contact
> listed
> > > in your GAL, does it get there?
> > > how does your Internet email go out?  all forwarded to a host?
> > >
> > > "Craig Home" <craig_home@hotmail.com> wrote in message
> > > news:OIaJ1F7XEHA.3476@tk2msftngp13.phx.gbl...
> > > > Hi,
> > > >
> > > > I wondered if someone could help me, I am trying to add a
> > > > list of frequently used external contacts to my exchange
> > > > 2000 site.
> > > >
> > > > Now, I have created an OU, and the appropriate search and
> > > > setup a few contacts and their email addresses, in this
> > > > case all the external addresses reside in one external
> > > > domain - it's not connected to exchange in any way other
> > > > than the "contact" entry. No ad user exists. Lets say
> > > > hotmail.com is the domain and craig_home@hotmail.com is
> > > > the contact created. This appears in the Outlook address
> > > > list as I would expect.
> > > >
> > > > The problem is when I email them I get an undeliverable
> > > > message:
> > > >
> > > > Your message did not reach some or all of the intended
> > > > recipients.
> > > >
> > > >       Subject: test
> > > >       Sent: 01/07/2004 18:38
> > > >
> > > > The following recipient(s) could not be reached:
> > > >
> > > >       Craig Home on 01/07/2004 18:38
> > > >             The e-mail address could not be found.
> > > > Perhaps the recipient moved to a different e-mail
> > > > organization, or there was a mistake in the address.
> > > > Check the address and try again.
> > > >             <mailgate.rnid-typetalk.org.uk #5.1.0>
> > > >
> > > >
> > > > Does anyone know where I am going wrong, I think this is
> > > > the last hurdle before I workable solution. I'm more than
> > > > happy to share my knowledge as a lot of other people would
> > > > find this useful.
> > > >
> > > > Many thanks
> > > >
> > > > Craig
> > > >
> > > >
> > >
> > >
> > >
>
>


0
susan7353 (1225)
7/6/2004 5:56:01 PM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Still need help
Here's my last dialogue. I'm still unable to clear a cell upon Close Thanks FSt1 ! I'm a novice and need further clarification. The subroutine did not run as I received the Macro Disabled message. I clicked OK, and next time I opened the workbook, I didn't get the Macro Warning, but the subroutine apparently didn't run as the chosen cells were not blank. I don't want people who use my workbook to have to deal with macro warnings. Is this something that must be set on each user's computer, or can I set it in my workbook so the subroutine automati...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

We had a disaster on our Great Plains SQL Server I need help
We are in the process of restoring our MS SQL Server and the 24 Company databases. We could not reinstall to the orginal sql Server instance name, but we could create a new instance and restore to it. But now security does not appear to be working I believe because we didn't restore the master. Is this a problem that we restored to another instance name. Will this casue us a problem with anything in the dynamics database? How can I get my security back without restoring the master database. There is nothing in the GP application or in te Dynamics database that would cause the...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Special local and external email permissions
I posted this already, but I cant find my post.. i dont think it went through im running e2k3 I need to restrict certain people to local email sending and recieving at certain times, and those same people need to have full access to "outside" sending and recieving. Needs change daily. Our company is using outlook for project/task managing and we need people to be able to update their tasks and communicate to each other, yet restrict their outgoing mail at times, while enabling it at others... Ive read this ... ://www.msexchange.org/tutorials/MF025.html but it seems too...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Scolling in email, help!
I can't scroll down to see emails. The bar on the right keeps going to the top. I can't scroll it down and stop where I want it to. Thanks Cindy "Cindy Didrick" <cdidrick@verizon.net> wrote in message news:O91ez0x1KHA.260@TK2MSFTNGP05.phx.gbl... >I can't scroll down to see emails. The bar on the right keeps going to the >top. I can't scroll it down and stop where I want it to. > > Thanks > Cindy Nothing in WM can cause this. Does this behaviour only occur in WM, or in all scrolling applications? Have you checked y...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

help, please, using titles in email.
Hi.. Using Outlook 2000. I have a few contact that have titles (example- Mr., Mrs., Fr., etc) Is there a way to have the title show in their name, when one is specified??? Thank you! -- B'Regards, Vinnie Vinnie, You did not indicate for what purpose e.g. viewing the contact or doing a mail merge. If you would like to see the titles when viewing contacts then check to see if it is specified in the actual contact by doing the following. Open contact and click on Full Name - there is an option there to add the title. Once this is done you will be able to see it in the contact ...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...

Need to Hire Outlook 2003 Help
Hi I'd like to hire someone that can walk me through some specific stuff with outlook 2003 I'm using the Lotus Notes to Outlook plugin My compnay is a Notes shop - which means I get NO support for outlook --- this plugin is a god send and i want to make sure I get it set up correctly It's coming out of my pocket but I'm willing to pay if I can find the right person to help me Please post ideas here or email me Thanks Brendan ...

Problem after sorting
In my Excel 2007 workbook I have two sheets The "Master Names" sheet has columns: (A) First|(B) Last (C) First (B) Last (concatenated) The "Selected Names" sheet contains (A) cells which link to selected (C) First Last (concatenated) cells in the Master Names sheet. Everything links and displays fine except when I add names to the bottom of the Master Names sheet and then sort using (B) Last name column. When I do this I get a 0 (zero) in the (A) First Second cells in the Selected names sheet and other cells in this sheet have the wrong name. Obviously I am doin...