Problems with backupexec 10d second storage group info. store restoration.

We have three mail box mailbox groups, we backup the information stores
using backup exec 10d

I have confirmed that mailbox permissions are the same for all three.

But the problems is that when I try to restore using the recovery
storage group I am successful using backup exec for the first storage
group but it does not work for the second or third.

I have dismounted the first storage group and deleted the files and
have added the second storage group to the recovery storage group but I
get the below error.

The error from backup exec is:

Final error: 0xe000ff00 - Unable to restore some Microsoft Exchange
components because one or more of the databases are currently mounted.
Use the Exchange System Manager to dismount the databases, and then
retry the job.
Final error category: Resource Errors

AND

For additional information regarding this error refer to link
V-79-57344-65280

Restore- \\xxxxxxxx\Microsoft Information Store\Second Storage Group
Unable to restore the selected Microsoft Exchange database 'Second
Storage Group Mailbox Store' because it is currently mounted.  Use the
Exchange System Manager to dismount it, and then retry the job.
V-79-57344-65072 - Connection to the restore target has been lost.
Operation canceled.

Any help would be much appreciated.

0
1/12/2007 3:27:44 AM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
448 Views

Similar Articles

[PageSpeed] 38

Ensure you are NOT restoring this by accident to your actual production SG2 
databases. Ensure none have a tick in 'this database can be written over by 
a restore'.

Ensure you RSG does that have. Ensure you RSG is offline.

It also sounds like your RSG has other databases currently restored and 
possibly mounted to it - consider taking these offline and deleting them 
from the RSG before  going forward.

Good articles:

http://technet.microsoft.com/en-us/library/a13e3ede-f591-43d6-9dd8-ceda2a22e393.aspx

http://support.microsoft.com/kb/824126


Oliver


0
o.moazzeziNO (822)
1/12/2007 11:16:37 AM
On 11 Jan 2007 19:27:44 -0800, vincentwongau@gmail.com wrote:

>We have three mail box mailbox groups, we backup the information stores
>using backup exec 10d
>
>I have confirmed that mailbox permissions are the same for all three.
>
>But the problems is that when I try to restore using the recovery
>storage group I am successful using backup exec for the first storage
>group but it does not work for the second or third.
>
>I have dismounted the first storage group and deleted the files and
>have added the second storage group to the recovery storage group but I
>get the below error.
>
>The error from backup exec is:
>
>Final error: 0xe000ff00 - Unable to restore some Microsoft Exchange
>components because one or more of the databases are currently mounted.
>Use the Exchange System Manager to dismount the databases, and then
>retry the job.
>Final error category: Resource Errors
>
>AND
>
>For additional information regarding this error refer to link
>V-79-57344-65280
>
>Restore- \\xxxxxxxx\Microsoft Information Store\Second Storage Group
>Unable to restore the selected Microsoft Exchange database 'Second
>Storage Group Mailbox Store' because it is currently mounted.  Use the
>Exchange System Manager to dismount it, and then retry the job.
>V-79-57344-65072 - Connection to the restore target has been lost.
>Operation canceled.
>
>Any help would be much appreciated.


Try clearing out the RSG directory again and run the restore. Ensure
the RSG database is not mounted. I have seen this occasionaly with BE.
0
adavid (8731)
1/12/2007 1:05:14 PM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

Project 2007 Work Field Formula to Exclude Work Done by Resources Not in a Resource Group
I have a workshop task in my project schedule which is worked on by Resources from my company (Resource Group = VENDOR) and resources in the client's company (Resource Group = CLIENT). I need a formula to calculate WORK hours for ONLY the resources in Resource Group = VENDOR. I want to drop any hours that the CLIENT spends on the task and only calculate VENDOR hours. Does anyone have a formula? I am familiar with Project, but have not used formulas before. Could not find a formula to do this in any of the other forums on the net.. Thanks! +------------------------...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

Store name on Z report #2
I have a customer that has 2 store with HQ and they would like to have the Z report to have the store name on it, so they can tell the difference between the stores. Thanks Dave Just edit the xReport.xml template file to include the header information. You can cut and paste the header code from receipt.xml - just search for "PrintHeader" or something similar to that... Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.com ---------------------------------------------- Please DO NOT respond to me directly but post all responses here in the newsgroup ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Adding a second server to OWA
Im runnning an exchange 2003 enviroment. I recently added a second exchange server to the domain to house email for another division. The share the same smtp domain as use. When I try to access OWA (which is point at server 1) and I login with an acount who's mailstore is on a the second server, I get a generic "Page cannot be displayed". Is there something I need to do to make OWA aware of the second server, or do I need to add a third server who would become a FE server. Thanks That is one of the benefits on a FE server, a single namespace. I would recommend that a...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Move AR/AP Historical Info
Is there a tool to move historical AR and AP information from one company database to another in GP9? What about Collections Management notes? We have two company databases. One company was purchased a few years ago as a separate, wholly-owned subsidiary. It will become part of the other company at the beginning of our new fiscal year (April 1). To make it easier for our GP users, I'd like to move the history over along with the open AR & AP transactions and Collections notes so that they don't have to switch back to the closed company database to look up historical info...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...

Problem after sorting
In my Excel 2007 workbook I have two sheets The "Master Names" sheet has columns: (A) First|(B) Last (C) First (B) Last (concatenated) The "Selected Names" sheet contains (A) cells which link to selected (C) First Last (concatenated) cells in the Master Names sheet. Everything links and displays fine except when I add names to the bottom of the Master Names sheet and then sort using (B) Last name column. When I do this I get a 0 (zero) in the (A) First Second cells in the Selected names sheet and other cells in this sheet have the wrong name. Obviously I am doin...

SSRS
Is it possible to change the list of reports a user can access through stored procedures? At the moment I run a stored procedure to get a list of all reports a user has access to but then change permissions manually as I don't have a definitive list of all relevant SQL Server tables. SQL Servant ...

IF AND problem
Need to isolate problems on 1600 rows Worksheet Row Dept Hrs. Dollars A5 120500 600 9000 A6 120600 400 8000 A7 130600 240 A8 130400 160 A9 140600 320 6400 A10 140200 100 2000 A11 140600 240 (Found out the dept has 2 leading blanks) Isolate problems on 0600 criteria pointing out when b has value and c = 0. OK if both are 0. A7 and A11 should stand out.. =IF((MID(A1,5,4)="0600")=AND(b1>=0=AND(c1>=0)),"NO","ok") Does this work for you: =IF(RIGHT(A...