Problems sending SMTP mail from command line - post Exch 2003 upgr

We have recently migrated our Exchange set up from 5.5 to 2003.  We operated 
in mixed mode for a while but removed the last 5.5 server from the domain 
yesterday - and put our Exchange 2003 domain into Native mode.  All went 
smoothly.  Today we have noticed that when we try to send emails from the 
command line (one of our SQL servers sends emails using GBMAIL), it will not 
send emails to the outside world, returning an SMTP Error 550.  However, we 
can send emails to internal addresses using the same process.  What do I need 
to do to configure these emails to get to the outside world?  

Please help!

Thanks

-- 
IT Administrator
0
Ashleigh (4)
11/4/2004 11:50:02 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
418 Views

Similar Articles

[PageSpeed] 2

It's look like Unable relay issue~
Pls make sure your exchange 2003 allow your SQL Server ip can be
relay(ESM\SMTP Virtual Server)

-- 
Jammyù�ٴ�
"Ashleigh" <Ashleigh@discussions.microsoft.com> ���g��l��s�D
:1A5213E3-2200-4176-AA79-4F956441E50F@microsoft.com...
> We have recently migrated our Exchange set up from 5.5 to 2003.  We
operated
> in mixed mode for a while but removed the last 5.5 server from the domain
> yesterday - and put our Exchange 2003 domain into Native mode.  All went
> smoothly.  Today we have noticed that when we try to send emails from the
> command line (one of our SQL servers sends emails using GBMAIL), it will
not
> send emails to the outside world, returning an SMTP Error 550.  However,
we
> can send emails to internal addresses using the same process.  What do I
need
> to do to configure these emails to get to the outside world?
>
> Please help!
>
> Thanks
>
> -- 
> IT Administrator


0
jammylo (214)
11/5/2004 1:57:02 AM
Reply:

Similar Artilces:

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

setting up outlook 2003 connection to exchange server 2003
Hi my desktop disks crashed 7 months ago and I have been using my laptop (win 2k pro sp4 and outlook 2003 with vpn) for this time SUCCESSFULLY. I built a new desktop using win 2k SERVER (for the raid-mirror function). I am using the SAME settings to configure the outlook 2003 client in BOTH cases (hosts file in same location as in win2k pro, email account name, server name and vpn settings, authentication). in the article Q155048 the suggestion is made to ping the server, oddly enough I CANNOT ping microsoft.com nor the outsourced exchange server (time out), when the vpn is runni...

Exchange 2003 Question??
Dear all, I would like to know if there is an upgrade path from Exchange 2003 Standard Edition with SA to Exchange 2003 Enterprise Edition with SA? Thank you. Regards, Kueh. This might help http://support.microsoft.com/default.aspx?scid=kb;en-us;170280 -- Santhosh Sivarajan MCSE(W2K/NT4),MCSA(W2K3/W2K/MSG),CCNA,Network+ "KA Kueh" <kka@ksm.com.my> wrote in message news:exVKwgOKEHA.1040@TK2MSFTNGP10.phx.gbl... > Dear all, > > I would like to know if there is an upgrade path from Exchange 2003 Standard > Edition with SA to Exchange 2003 Enterprise Edition wit...

Cannot access "Send As" and "BCC"
Hey Everyone! This is a strange one. One workstation at one of our clients (Outlook 2003) cannot access the dropdown options menu to show either the BCC field or the Send as field. Has anyone seen this before? Thanks! Matt Gibson - GSEC In news:OLDnY3yeFHA.256@tk2msftngp13.phx.gbl, Matt Gibson <mattg@blueedgetech.ca> typed: > Hey Everyone! > > This is a strange one. One workstation at one of our clients > (Outlook 2003) cannot access the dropdown options menu to show either > the BCC field or the Send as field. > > Has anyone seen this before? > > ...

Outlook Mobile Access Problem
Hi I've a big problem in Outlook Mobile Access. I've a server exchange standalone withoput a front-end=20 one... I've configured the OWA web form authentication and SSL. For OWA it's all right...everything is going right... The problem is OMA When I try to log on on oma I find the following error=20 message :"Unable to connect to your mailbox" To solve my problem I've found in microsoft web site the=20 following link Microsoft Knowledge Base - 817379 Cannot Access Exchange Server 2003 by Using Outlook Mobile=20 Access When the Exchange Virtual Directory Require...

can't send anything in Outlook 2002
I just sent a post asking for help because I can no longer send email with attachments. After sending in the post, I went back to Outlook and clicked on the Send/Receive button just to check if I had any new mail. I got the same message: "The operation failed". So I am totally out of business with Outlook. How to solve the problem? Marilyn Did it work before? Did you change anything in yr settings? Are you sure your internet mail account settings are valid (correct username, pw, smtp/pop3 servers)? ------------ "Marilyn Fogelquist" <fogel@cablespeed........

Line measurement
When I draw a line is there a way to put the length measurement on top of the line? I am drawing the footprint of a house for instance. I have all the measurements. How do I go about drawing each measurement as one line while it telling me the length between connection points? isometrics has such dimensioning...actually updates as you change the shape dimension "Matt" wrote: > When I draw a line is there a way to put the length measurement on top of the > line? I am drawing the footprint of a house for instance. I have all the > measurements. How do I go about...

Frontpage 2003 or Publisher 2003 ?
Which one should I use? I am not familiar with Publisher. I am familiar with FrontPage. What kind of support is needed on the server side for a web ? cgi? etc. Any info or a link to some info appreciated. Hi Cracker Jacks (cjacks<nospamz)@verizon.net), in the newsgroups you posted: || Which one should I use? I am not familiar with Publisher. I am || familiar with FrontPage. What kind of support is needed on the || server side for a web ? cgi? etc. Any info or a link to some info || appreciated. I recommend FrontPage 2003. FrontPage 2003 doesn't REQUIRE FrontPage Server extensions,...

problem with signature
I am trying to create a simple signature for my HTML mails, with a link to my website.I want it to be a hover link, no underline. I have made a very simple HTML in Dreamweaver, and all the appropriate attributes and styles are set via CSS. It looks and works fine on my browser. But when I select it as my signature file in OL2003, hover link property disappears and it reverts to the dreaded underline link. Any ideas how achieve this? TIA ...

Outlook2k7 over VPN Out of Office Assistant problem
User's computer is not a member of the domain. Mail flows and all looks good till you start the OOF thing. It will just tell you it cannot connect to the server because it's currently unavailable. Now when we add autodiscover.domain.com pointing to the Exchange server to the host file of that computer it works but why? Without it when you run a test it will tell you that a Srv Record lookup for domain.com FAILED (0x8004010F) or Local autodiscover for domain.com FAILED (0x8004010F) yaro Hello yaro, Thanks for your post. The error 0x8004010F usually means MAPI_E_NOT_FOU...

Why do I get four postcards to the same person when I mail merge?
I merged my Excel document with my Publisher document just now and did a print preview, but the 4-up view shows that all 4 are heading to the same person. How do I tell Publisher that each "up" is a different address? If you are using 2003, this is a bug. If you are unsure there is a test print on the print dialogue screen. Use plain paper for the test. If you are using 2007, be certain you select multiple pages per sheet. -- Mary Sauer http://msauer.mvps.org/ "Batmantis275" <Batmantis275@discussions.microsoft.com> wrote in message news:324C9E10-38C9-4DA0-89C...

Excel Crash
I use Excel and Word 2003 using Windows NT. I've kept some files on a jump drive so I can work on them at home. I attempted to work on a Word documents which had an Excel worksheet inserted in it. I tried double clicking on the worksheet to edit it and Word and Excel shut down. Now when I attempt to open Excel at home it asks for my Office XP Professional installation cd. (I have Office XP at home with Windows XP). I'm having a hard time locating my original discs. Does anyone have any suggestions or experience anything like this? ...

Outgoing emails not sending for outlook express 2000
Hi there, Can anyone help me?Everytime I try to send an email these error messages pop up and I have no idea what to do; The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Err...

Outlook 2003
Hello. I copied my PST file from my D: drive to my F: drive. I then went into "Data File Management" to get the new location recognized and to have all future mail sent to that location. After doing this, my custom settings, like new folders, date settings, columns, etc, are all back to their default settings. Is there any way I can get my custom settings working again on the F: drive? Thanks, Dan Could you explain yourself a bit more? What custom settings are you refering to? You mean views? And what new folder settings? Also post your version of Outlook. -- Robert Spar...

outlook 2003 memory leak? /messages display as"none" and eats up memory
Hi there; When a certian user opens outlook, and clicks on sort by size, half of her e-mails disappear, and "none" is displayed. She said this happened to her at home, except she was on her normal view which is sort by date. The only way that I can recreate the problem is to click on sort by size. If you click on one of the "none's" or even hover the mouse over it, the memory will spike up! I had the performance tab open while I was doing this, and the memory being used was read at 1.46 GB! And if I close outlook the memory drops down to normal. I took ...

Outlook 2003 Contact data
Just starting using Outlook 2003. When composing an email, when go to address the note, it appears that there are 2 Contact files - 1 is "blank" and the other has lots of my contacts. It is the latter contact file that I enabled to use as my address book. Initially address book comes up the first one and I get error message. Then I toggle to the second one and all the names are accessible. How do I get rid of the one that appears blank, so only one contact file appears when I go to address an email? Les <lester123_nospam@comcast.net> wrote: > When composing an e...

OWA problems #6
Users from outside the firewall can logon succesfully into OWA interface, their mailbox opens, but in the reading pane the only message is "loading..." Also no other functions of OWA interface seems to work (new, contacts...) as well as log off button. However if I try to access OWA from inside the company everything is fine. Windows 2000 Server SP4 Exchange 2003 SP1 On Thu, 6 Oct 2005 11:33:14 -0700, "Ducukm0" <Ducukm0@discussions.microsoft.com> wrote: >Users from outside the firewall can logon succesfully into OWA interface, >their mailbox opens, but in t...

Exchange Server 2003 Fails to Start after reboot
Since rebooting our Exchange 2003 server running on Windows 2003 server it fails to start the System Attendant and any further exchange services. The only way to logon to the server is boot in safe mode with networking. The server is a member server and is reporting the following errors EVENT 2114 MSExchange DS Access Process INETINFO.EXE (PID=1720). Topology Discovery failed, error 0x80040a02. EVENT 2102 Process MAD.EXE (PID=2176). All Domain Controller Servers in use are not responding: crstgs003.CRSTG.LOCAL crstgs004.CRSTG.LOCAL EVENT 2114 Process MAD.EXE (PID=2176). Topology Discovery ...

How to draw a selection line?
I want to draw selection lines with 1 pixel width dotted line style. normally it works ok, but the it looks not very good when I zoom the image to a bigger magnification. What I want is like the effect in many popular image processing softwares such as Adobe Photoshop. for example, I make a ellipic selection and draw a dotted line ellipse it looks ok. but when zooming in it still the same as normal ,but in photoshop it became aliasing lines which seems to be composed by several small blocks. Does any have any idea on this question?? any help would be appreciated. ...

In Excel program shows a broken line and don't know how to get ri.
I am trying to put in entries in Excel program and when I go to Print Preview, it only shows part of the entries I put in. When I go to the last entry that it shows in Print Preview, there is a broken line between it and the next entry. I don't know what I did. I could use some help You probably have multiple areas selected for your print area. you can check this by <view><page break preview> One possibility to correct this would be <file><print area><clear print area> or specifically select the area you want printed and <file ><Print area>...

Changing Posting Settings
I just wanted to double check that if I am currently Posting TO General Ledger in the Purchasing Series, if I change that to Post THROUGH General Ledger will this have any ill effects. I would make sure everyone is off the system, however if there are batches in the GL that were generated by the AP subledger is this ok and would it then post through the general ledger for any new transactions posted once I change this option? You are fine. Manual post any GL batches. You can do this before or after you change the option. "VDebattista" wrote: > I just wanted to double che...

How to realize communication problem?
Hello everybody. I am working on a project in which I read/write data via rs-232 from/to my Windows application to/from an microcontroller. Now, my boss wants me to write a library which he can use for different microcontrollers. This library should store any changes of data. So the desired microcontroller should just be able to pick up the data. You can think of it this way: Me, representing the Windows application, put a sheet of information into a drawer. A buddy of mine, (representing a microcontroller) can go to the drawer an pick up the sheet for further treatment. So, my quest...

SMTP address format, auto changes back
Hello, I have just joined a company and they have setup the users SMTP email addresses on Exchange 2003 as firstname@domain.com. They are already running into trouble with duplicate people! I kept the old format for people that had it and I have now set everyone up with firstname.lastname@domain.com addresses! Thing is I created them for everyone and then set it to primary! It does that fine but a couple of days later they have all switched back to firstname@domain.com as there primary smtp address!! any reason why the system would automatically do this? I've looked at Recipien...

Problems getting to server?
I have a customer who is saying that if he tries to get to a email server I am running, he can't get to it on the 1st attempt using Outlook Express. He has to browse to a web page that I am hosting, view that page. Then open OE, and his email will work fine. Has anyone heard of this, and have any solutions? Thanks, Steve Ask in an Outlook Express forum. This is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=Internet...

SMTP 550 Message
Hi folks, Went I send an email via my Comcast to the following address (dvanderwoude@nwpic.bellingham.wa.us) I get the following error. Reporting-MTA: dns; comcast.net Arrival-Date: 29 Jun 2006 16:19:43 +0000 Final-Recipient: rfc822; <dvanderwoude@nwpic.bellingham.wa.us> Action: failed Status: 5.0.0 550_#5.1.0_Address_rejected. Diagnostic-Code: smtp; Permanent Failure: Other undefined Status Last-Attempt-Date: Thu, 29 Jun 2006 16:19:43 -0000 I understant tha a 550 is a deny, I just don't know were should I look or what to do in able to fix this issue. I should said also, that t...