Problems between two Exchange Servers

At my Company we are planning to replace an existing exchange 2000 server
(EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No
Service Pack). So we configured an additional server and added to our
primary Site.  We moved a few mailboxes to the new server and seem to get
outside mail but I see that all the mail sent locally is not been delivered
and  is stuck in the Queue that is pointing to the new server by name
exs2.mydomain.com. I tried to force a connection but it doesnt want  send
the mail.

Please help

Gary Vidal


0
gary6424 (2)
2/18/2004 9:37:12 PM
exchange.admin 57650 articles. 1 followers. Follow

3 Replies
846 Views

Similar Articles

[PageSpeed] 46

Is there more than one routing group?

-- 

regards,
Michael Abbaticchio
MVP for Exchange Server
http://mvps.org/exchange

"gary Vidal" <gary@usballoon.net> wrote in message
news:%23Mf$4cm9DHA.1592@TK2MSFTNGP10.phx.gbl...
> At my Company we are planning to replace an existing exchange 2000 server
> (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4,
No
> Service Pack). So we configured an additional server and added to our
> primary Site.  We moved a few mailboxes to the new server and seem to get
> outside mail but I see that all the mail sent locally is not been
delivered
> and  is stuck in the Queue that is pointing to the new server by name
> exs2.mydomain.com. I tried to force a connection but it doesnt want  send
> the mail.
>
> Please help
>
> Gary Vidal
>
>


0
nospam6185 (535)
2/19/2004 5:28:45 AM
No there is only a single routing group and both servers are a member of it.

"Michael Abbaticchio" <nospam@abbaticchio.com> wrote in message
news:ebc0skq9DHA.440@TK2MSFTNGP10.phx.gbl...
> Is there more than one routing group?
>
> --
>
> regards,
> Michael Abbaticchio
> MVP for Exchange Server
> http://mvps.org/exchange
>
> "gary Vidal" <gary@usballoon.net> wrote in message
> news:%23Mf$4cm9DHA.1592@TK2MSFTNGP10.phx.gbl...
> > At my Company we are planning to replace an existing exchange 2000
server
> > (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack
4,
> No
> > Service Pack). So we configured an additional server and added to our
> > primary Site.  We moved a few mailboxes to the new server and seem to
get
> > outside mail but I see that all the mail sent locally is not been
> delivered
> > and  is stuck in the Queue that is pointing to the new server by name
> > exs2.mydomain.com. I tried to force a connection but it doesnt want
send
> > the mail.
> >
> > Please help
> >
> > Gary Vidal
> >
> >
>
>


0
gary6424 (2)
2/19/2004 10:30:08 PM
Have you performed basic SMTP troublshooting?    Telnet port 25.....  check
dns settings.... etc..

-- 

regards,
Michael Abbaticchio
MVP for Exchange Server
http://mvps.org/exchange

"gary Vidal" <gary@usballoon.net> wrote in message
news:%239SMHfz9DHA.888@tk2msftngp13.phx.gbl...
> No there is only a single routing group and both servers are a member of
it.
>
> "Michael Abbaticchio" <nospam@abbaticchio.com> wrote in message
> news:ebc0skq9DHA.440@TK2MSFTNGP10.phx.gbl...
> > Is there more than one routing group?
> >
> > --
> >
> > regards,
> > Michael Abbaticchio
> > MVP for Exchange Server
> > http://mvps.org/exchange
> >
> > "gary Vidal" <gary@usballoon.net> wrote in message
> > news:%23Mf$4cm9DHA.1592@TK2MSFTNGP10.phx.gbl...
> > > At my Company we are planning to replace an existing exchange 2000
> server
> > > (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack
> 4,
> > No
> > > Service Pack). So we configured an additional server and added to our
> > > primary Site.  We moved a few mailboxes to the new server and seem to
> get
> > > outside mail but I see that all the mail sent locally is not been
> > delivered
> > > and  is stuck in the Queue that is pointing to the new server by name
> > > exs2.mydomain.com. I tried to force a connection but it doesnt want
> send
> > > the mail.
> > >
> > > Please help
> > >
> > > Gary Vidal
> > >
> > >
> >
> >
>
>


0
nospam6185 (535)
2/20/2004 5:01:00 AM
Reply:

Similar Artilces:

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Comparing two spreadsheets
Is there any way to compare one large spreadsheet against another to ascertain what names are missing off of the second file that are on the first one? I hope I explained that clearly because my brain has turned to mush at this point. -- Thanks, Alex F. Buiel II abuiel@hotmail.com Hi see: http://www.cpearson.com/excel/duplicat.htm#InOneNotOther -- Regards Frank Kabel Frankfurt, Germany Alex F. Buiel II wrote: > Is there any way to compare one large spreadsheet against another to > ascertain what names are missing off of the second file that are on > the first one? I hope I exp...

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

more than two MX record
Hi gurus I have and exchange 2000 server, two statics ip, two routers.- each router has it own Ip address.- my mx record points to one of my public IP and all email comes through this using one of my router, then my router push all email to my spam firewall and my firewall push those emails to my exchange server. I want some of my outside user to send email using the other router and bypass my spam firewall. do I just create another MX record pointing to the next static ip and use my router to forward those email directly to my exchange server my MX record mail.domain.com can I cr...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Trying to remove the last Exchange 5.5 server from my site
I ran the exchange administrator from my 2003 exchange server and tried to delete the 5.5 server. I get an error message: "Extension 'MSFB' could not be loaded". Has anyone seen this? Thanks, Rusty http://support.microsoft.com/default.aspx?scid=kb;en-us;822450&Product=ech E "Rusty" <anonymous@discussions.microsoft.com> wrote in message news:367e01c3aa25$d8731b40$a601280a@phx.gbl... > I ran the exchange administrator from my 2003 exchange > server and tried to delete the 5.5 server. I get an error > message: "Extension 'MSFB'...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

We had a disaster on our Great Plains SQL Server I need help
We are in the process of restoring our MS SQL Server and the 24 Company databases. We could not reinstall to the orginal sql Server instance name, but we could create a new instance and restore to it. But now security does not appear to be working I believe because we didn't restore the master. Is this a problem that we restored to another instance name. Will this casue us a problem with anything in the dynamics database? How can I get my security back without restoring the master database. There is nothing in the GP application or in te Dynamics database that would cause the...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

Exchange 2003 #6
How do I save the messages on my Exchange (20030 Server rather than the workstations??? ...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Microsoft exchange server #2
I reinstalled Microft Office due to hard drive problems. Now it is asking for "Microsoft Exchange server" and "Mailbox". What do I put in "Microsoft Exchange server" box? What do I put in "Mailbox" box? acanduds@hotmail.com Dick <anonymous@discussions.microsoft.com> wrote: > I reinstalled Microft Office due to hard drive problems. > Now it is asking for "Microsoft Exchange server" > and "Mailbox". > What do I put in "Microsoft Exchange server" box? > What do I put in "Mailbox" box? Were ...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

data return based on two criteria
Hello, I have the following data in excel A2:A5 - cells are merged and contains partnumber (alpha numeric & numeric) C1:AF1 - DATE C2 - initial stock (number) C3 - receipts data (number) C4 - production (number) C5 = available stock (C2+C3)-C4 Similar data is maintained for 25 partnumbers I would like to have a sheet where the users can input date & partnumber and get available stock data. Your help will be highly appreciated. Regards, Jimmy Joseph Hello, Help please! Jimmy Joseph <jimmy.joseph@in.bosch.com> wrote in news:Xns97DB7A8693AB8jimmyjosephinboschco@clien...

Adding a second server to OWA
Im runnning an exchange 2003 enviroment. I recently added a second exchange server to the domain to house email for another division. The share the same smtp domain as use. When I try to access OWA (which is point at server 1) and I login with an acount who's mailstore is on a the second server, I get a generic "Page cannot be displayed". Is there something I need to do to make OWA aware of the second server, or do I need to add a third server who would become a FE server. Thanks That is one of the benefits on a FE server, a single namespace. I would recommend that a...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Any way to view users passwords in server 2003 AD ?
Is there any way to view users passwords in Server 2003 AD ? We run a server 2003 SP2 domain, us Administrators have a list of all users password on a spreadsheet, locked up. We need their passwords in the event we must sign onto their computers as an admin while they are away, we log back into the computer with their user name/password when done. You would be surprised how many people "do not" look at the user name when they log on - we had panic --- I can not log in, we go to their desktop and the user name is that of one of the administrators - user did not look. ...

Oulook Clients Keep Disconnecting from Exchange server
I have a remote location that has a few Outlook clients that are complaining that they keep going into offline mode or get cannot connect to the Exchange server, or get login/pass boxes in Outlook. I don't seem to have this problem with the rest of the network and since the users in question are still logged into the domain and have access to all their shared resources from the server and can still connect to the Internet I can only assume this is an Outlook - Exchange issue. If the users close outlook and re-open it that sometimes works for a bit, same with logging out and back in again...