Problem moving Replicas from FE to BE server in Exchange 2003

Hi

Yesterday we tried to move the public folders from our FE to our BE
server. The reason for this is a problem we currently have...and MS
told us to remove the public folders from our FE server...alltough
they were never used / accessed (Size is 0).

We I tried to delete the public folders System Manager tells me that I
first have to move the replicas as they are still active. So I tried
to move the replicas to our BE server by selecting "Move All Replicas"
from the public folders context menu. After tha I received a message
that the following action might take several mins/hours and causes a
lot of rpelication traffic. I guess this is the case when u actually
work with the public folders on your FE server. But our folders are
empty...So I wated and saw some kind of a progress window.

After tha dissapeared I got no error or success message. So I tried to
delete the public folders for the 2nd time. Same result. Still the
error mesage regarding the replicas. So I initiated the task again and
went home....thinking it might take longer thane I expected. But this
morning....I still can't delete the public folders. No errors /
warnings in the eventlog (app & system) reagrding this move.

Does anyone know exactli what to do to delete the Public Folder stuff
on the FE server ? From A to Z....

0
4/25/2007 8:22:29 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
286 Views

Similar Articles

[PageSpeed] 32

Hi ,
Have you been through the following ?
http://technet.microsoft.com/en-us/library/bb123804.aspx


-- 
Peter O'Dowd
Exchange Server MVP
http://www.blade.net.nz
"adac" <kuhn.daniel@gmail.com> wrote in message 
news:1177489349.326730.91770@b40g2000prd.googlegroups.com...
> Hi
>
> Yesterday we tried to move the public folders from our FE to our BE
> server. The reason for this is a problem we currently have...and MS
> told us to remove the public folders from our FE server...alltough
> they were never used / accessed (Size is 0).
>
> We I tried to delete the public folders System Manager tells me that I
> first have to move the replicas as they are still active. So I tried
> to move the replicas to our BE server by selecting "Move All Replicas"
> from the public folders context menu. After tha I received a message
> that the following action might take several mins/hours and causes a
> lot of rpelication traffic. I guess this is the case when u actually
> work with the public folders on your FE server. But our folders are
> empty...So I wated and saw some kind of a progress window.
>
> After tha dissapeared I got no error or success message. So I tried to
> delete the public folders for the 2nd time. Same result. Still the
> error mesage regarding the replicas. So I initiated the task again and
> went home....thinking it might take longer thane I expected. But this
> morning....I still can't delete the public folders. No errors /
> warnings in the eventlog (app & system) reagrding this move.
>
> Does anyone know exactli what to do to delete the Public Folder stuff
> on the FE server ? From A to Z....
> 


0
petero1 (25)
4/25/2007 8:37:08 AM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

Trying to remove the last Exchange 5.5 server from my site
I ran the exchange administrator from my 2003 exchange server and tried to delete the 5.5 server. I get an error message: "Extension 'MSFB' could not be loaded". Has anyone seen this? Thanks, Rusty http://support.microsoft.com/default.aspx?scid=kb;en-us;822450&Product=ech E "Rusty" <anonymous@discussions.microsoft.com> wrote in message news:367e01c3aa25$d8731b40$a601280a@phx.gbl... > I ran the exchange administrator from my 2003 exchange > server and tried to delete the 5.5 server. I get an error > message: "Extension 'MSFB'...

We had a disaster on our Great Plains SQL Server I need help
We are in the process of restoring our MS SQL Server and the 24 Company databases. We could not reinstall to the orginal sql Server instance name, but we could create a new instance and restore to it. But now security does not appear to be working I believe because we didn't restore the master. Is this a problem that we restored to another instance name. Will this casue us a problem with anything in the dynamics database? How can I get my security back without restoring the master database. There is nothing in the GP application or in te Dynamics database that would cause the...

How do I assign X = the value of 1 in a cell in Excell 2003?
How do I assign X = the value of 1 in a cell in Excell 2003? That need some explaining. Excel genially goes use variables but rather uses cell references. Cells can be given names (such as x) but it is not required. Tell use more about what you wish to accomplish best wishes -- Bernard Liengme www.stfx.ca/people/bliengme remove CAPS in e-mail address "Givens" <Givens@discussions.microsoft.com> wrote in message news:4ACE70A4-D4EC-4B79-8552-B7BA11BE9B38@microsoft.com... > How do I assign X = the value of 1 in a cell in Excell 2003? Put a 1 into any cell - let'...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

Exchange 2003 #6
How do I save the messages on my Exchange (20030 Server rather than the workstations??? ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Need to change Autofilters behaviour in Excel 2003
Hello, Does anybody knows how to change the color of the triangle arrow on the column titles of autofilter ranges? Presently, when a filter is put on one column, the arrow for this column is changed from black to very dark blue. I need to change this color, so that this becomes more visible. At our office, my boss cannot make any difference between these two colors. This is a problem for daily work. Thanks in advance for any help. Bertrand from Tokyo, Japan see response to your earlier posting -- Regards Roger Govier Bertrand wrote: > Hello, > > Does any...

Microsoft exchange server #2
I reinstalled Microft Office due to hard drive problems. Now it is asking for "Microsoft Exchange server" and "Mailbox". What do I put in "Microsoft Exchange server" box? What do I put in "Mailbox" box? acanduds@hotmail.com Dick <anonymous@discussions.microsoft.com> wrote: > I reinstalled Microft Office due to hard drive problems. > Now it is asking for "Microsoft Exchange server" > and "Mailbox". > What do I put in "Microsoft Exchange server" box? > What do I put in "Mailbox" box? Were ...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Adding a second server to OWA
Im runnning an exchange 2003 enviroment. I recently added a second exchange server to the domain to house email for another division. The share the same smtp domain as use. When I try to access OWA (which is point at server 1) and I login with an acount who's mailstore is on a the second server, I get a generic "Page cannot be displayed". Is there something I need to do to make OWA aware of the second server, or do I need to add a third server who would become a FE server. Thanks That is one of the benefits on a FE server, a single namespace. I would recommend that a...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Outlook 2003 won't save password in pop3 account settings
I am trying to set my email account settings to remember my password and it still prompts me everytime I send or receive email for the password. If I type it in, I have no trouble connecting and getting mail though. I am working through a citrix terminal to connect to outlook 2003 running on our company server. Is this a known bug? Is there a patch? Help! Sean Cartwright ...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Move AR/AP Historical Info
Is there a tool to move historical AR and AP information from one company database to another in GP9? What about Collections Management notes? We have two company databases. One company was purchased a few years ago as a separate, wholly-owned subsidiary. It will become part of the other company at the beginning of our new fiscal year (April 1). To make it easier for our GP users, I'd like to move the history over along with the open AR & AP transactions and Collections notes so that they don't have to switch back to the closed company database to look up historical info...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...