POP3 / SMTP Using Exchange Question

I have a need to have a connection to Exchange as well as multiple POP3
accounts.  Currently my default account is one of the POP3 accounts.  I am
having problems replying to emails that come into one of the POP3 accounts.
I don't know what the problem is.

Is there a way that I should be doing this?

Here are the details.

Say my POP3 account is mike@robbie.com.  My Exchange (Active Directory)
email address is mike@bobby.com.  I have two accounts configured in Outlook,
1 Exchange and 1 POP3.  I know my settings are correct since individually
everything works fine.  If I set my default account as the POP3 account then
when I reply to something that comes in on the POP3 account the messages
bounce.

Do I need to put both smtp email addresses into Mike's user properties under
the Email addresses tab?  How and when is that used?

Any ideas???

Thanks,
Robbie


0
relliott1 (6)
7/1/2005 9:58:04 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
594 Views

Similar Articles

[PageSpeed] 21

whats ur smtp server address. is it allowed to do Relaying. please check that 

"Robert Elliott" wrote:

> I have a need to have a connection to Exchange as well as multiple POP3
> accounts.  Currently my default account is one of the POP3 accounts.  I am
> having problems replying to emails that come into one of the POP3 accounts.
> I don't know what the problem is.
> 
> Is there a way that I should be doing this?
> 
> Here are the details.
> 
> Say my POP3 account is mike@robbie.com.  My Exchange (Active Directory)
> email address is mike@bobby.com.  I have two accounts configured in Outlook,
> 1 Exchange and 1 POP3.  I know my settings are correct since individually
> everything works fine.  If I set my default account as the POP3 account then
> when I reply to something that comes in on the POP3 account the messages
> bounce.
> 
> Do I need to put both smtp email addresses into Mike's user properties under
> the Email addresses tab?  How and when is that used?
> 
> Any ideas???
> 
> Thanks,
> Robbie
> 
> 
> 
0
7/4/2005 5:21:01 AM
I added their internal network to the relay restrictions area of the Default
Virtual SMTP Server.  I had selected "Only the list below" and had nothing
in the list, so adding their network will probably take care of it.
Hopefully anyways.  Having said that, I had the checkbox for "Allow all
computers which successfully authenticate to relay, regardless of the list
above" checked.  The machines that are having the issue are logging into the
domain properly, so why wouldn't that have kicked in?  Any ideas on that?



Thanks,

Robbie
"Manoj Oommen Muscat 99206988"
<ManojOommenMuscat99206988@discussions.microsoft.com> wrote in message
news:F32AF3A4-51F8-42BB-8209-B7898517DF62@microsoft.com...
> whats ur smtp server address. is it allowed to do Relaying. please check
that
>
> "Robert Elliott" wrote:
>
> > I have a need to have a connection to Exchange as well as multiple POP3
> > accounts.  Currently my default account is one of the POP3 accounts.  I
am
> > having problems replying to emails that come into one of the POP3
accounts.
> > I don't know what the problem is.
> >
> > Is there a way that I should be doing this?
> >
> > Here are the details.
> >
> > Say my POP3 account is mike@robbie.com.  My Exchange (Active Directory)
> > email address is mike@bobby.com.  I have two accounts configured in
Outlook,
> > 1 Exchange and 1 POP3.  I know my settings are correct since
individually
> > everything works fine.  If I set my default account as the POP3 account
then
> > when I reply to something that comes in on the POP3 account the messages
> > bounce.
> >
> > Do I need to put both smtp email addresses into Mike's user properties
under
> > the Email addresses tab?  How and when is that used?
> >
> > Any ideas???
> >
> > Thanks,
> > Robbie
> >
> >
> >


0
relliott1 (6)
7/5/2005 4:32:49 PM
This problem is still happening.  When I try to reply or forward messages I
get the following error:

Your message did not reach some or all of the intended recipients.

Subject: RE: TEST 2
Sent: 7/5/2005 11:44 AM
The following recipient(s) could not be reached:
Dick Trickle on 7/5/2005 11:44 AM
You do not have permission to send to this recipient. For assistance,
contact your system administrator.
MSEXCH:MSExchangeIS:/DC=COM/DC=DOMAIN:DFDOMAIN

What is going on here?  I have added the network to the Relay Restrictions
properties, I also added the domains in there for the Domain hosted by the
Exchange server as well as the domain of the POP3 accounts.  Is there
anything else I am missing?

Thanks,
Robbie


"Robert Elliott" <relliott@procard.com> wrote in message
news:uREPU6XgFHA.1048@TK2MSFTNGP14.phx.gbl...
> I added their internal network to the relay restrictions area of the
Default
> Virtual SMTP Server.  I had selected "Only the list below" and had nothing
> in the list, so adding their network will probably take care of it.
> Hopefully anyways.  Having said that, I had the checkbox for "Allow all
> computers which successfully authenticate to relay, regardless of the list
> above" checked.  The machines that are having the issue are logging into
the
> domain properly, so why wouldn't that have kicked in?  Any ideas on that?
>
>
>
> Thanks,
>
> Robbie
> "Manoj Oommen Muscat 99206988"
> <ManojOommenMuscat99206988@discussions.microsoft.com> wrote in message
> news:F32AF3A4-51F8-42BB-8209-B7898517DF62@microsoft.com...
> > whats ur smtp server address. is it allowed to do Relaying. please check
> that
> >
> > "Robert Elliott" wrote:
> >
> > > I have a need to have a connection to Exchange as well as multiple
POP3
> > > accounts.  Currently my default account is one of the POP3 accounts.
I
> am
> > > having problems replying to emails that come into one of the POP3
> accounts.
> > > I don't know what the problem is.
> > >
> > > Is there a way that I should be doing this?
> > >
> > > Here are the details.
> > >
> > > Say my POP3 account is mike@robbie.com.  My Exchange (Active
Directory)
> > > email address is mike@bobby.com.  I have two accounts configured in
> Outlook,
> > > 1 Exchange and 1 POP3.  I know my settings are correct since
> individually
> > > everything works fine.  If I set my default account as the POP3
account
> then
> > > when I reply to something that comes in on the POP3 account the
messages
> > > bounce.
> > >
> > > Do I need to put both smtp email addresses into Mike's user properties
> under
> > > the Email addresses tab?  How and when is that used?
> > >
> > > Any ideas???
> > >
> > > Thanks,
> > > Robbie
> > >
> > >
> > >
>
>


0
relliott1 (6)
7/5/2005 6:16:34 PM
It would be nice to get an answer for this question. I too have the same 
problem with "You do not have permission to send to this recipient.". When 
entering this phrase in Search on the Microsoft.com site everything but this 
particular error is returned as a search result.
The frustration of searching for hours, days on the TechNet, Microsoft and 
other sites is overwhelming. Considering it would have been a simple process, 
for a "coder", which I am not, to allow the ability to reply using any of the 
multiple domains entered into the recipient policy is beyond my understanding 
as to why it is not implemented.
Please, no "3rd-party" solutions such as "Ivasoft ChangeFrom". Maybe an open 
source solution is more appropriate.

"Robert Elliott" wrote:

> This problem is still happening.  When I try to reply or forward messages I
> get the following error:
> 
> Your message did not reach some or all of the intended recipients.
> 
> Subject: RE: TEST 2
> Sent: 7/5/2005 11:44 AM
> The following recipient(s) could not be reached:
> Dick Trickle on 7/5/2005 11:44 AM
> You do not have permission to send to this recipient. For assistance,
> contact your system administrator.
> MSEXCH:MSExchangeIS:/DC=COM/DC=DOMAIN:DFDOMAIN
> 
> What is going on here?  I have added the network to the Relay Restrictions
> properties, I also added the domains in there for the Domain hosted by the
> Exchange server as well as the domain of the POP3 accounts.  Is there
> anything else I am missing?
> 
> Thanks,
> Robbie
> 
> 
> "Robert Elliott" <relliott@procard.com> wrote in message
> news:uREPU6XgFHA.1048@TK2MSFTNGP14.phx.gbl...
> > I added their internal network to the relay restrictions area of the
> Default
> > Virtual SMTP Server.  I had selected "Only the list below" and had nothing
> > in the list, so adding their network will probably take care of it.
> > Hopefully anyways.  Having said that, I had the checkbox for "Allow all
> > computers which successfully authenticate to relay, regardless of the list
> > above" checked.  The machines that are having the issue are logging into
> the
> > domain properly, so why wouldn't that have kicked in?  Any ideas on that?
> >
> >
> >
> > Thanks,
> >
> > Robbie
> > "Manoj Oommen Muscat 99206988"
> > <ManojOommenMuscat99206988@discussions.microsoft.com> wrote in message
> > news:F32AF3A4-51F8-42BB-8209-B7898517DF62@microsoft.com...
> > > whats ur smtp server address. is it allowed to do Relaying. please check
> > that
> > >
> > > "Robert Elliott" wrote:
> > >
> > > > I have a need to have a connection to Exchange as well as multiple
> POP3
> > > > accounts.  Currently my default account is one of the POP3 accounts.
> I
> > am
> > > > having problems replying to emails that come into one of the POP3
> > accounts.
> > > > I don't know what the problem is.
> > > >
> > > > Is there a way that I should be doing this?
> > > >
> > > > Here are the details.
> > > >
> > > > Say my POP3 account is mike@robbie.com.  My Exchange (Active
> Directory)
> > > > email address is mike@bobby.com.  I have two accounts configured in
> > Outlook,
> > > > 1 Exchange and 1 POP3.  I know my settings are correct since
> > individually
> > > > everything works fine.  If I set my default account as the POP3
> account
> > then
> > > > when I reply to something that comes in on the POP3 account the
> messages
> > > > bounce.
> > > >
> > > > Do I need to put both smtp email addresses into Mike's user properties
> > under
> > > > the Email addresses tab?  How and when is that used?
> > > >
> > > > Any ideas???
> > > >
> > > > Thanks,
> > > > Robbie
> > > >
> > > >
> > > >
> >
> >
> 
> 
> 
0
ByronG (6)
9/15/2005 3:49:06 PM
Reply:

Similar Artilces:

Error recovery when using XMLWriter
Hi All, I'm writing data into an XmlTextWritter and I want to able to recover from an error if it occurs and continue the writing. So far even though I trap the error any subsequent attempt to write to it, it raises yet another exception because the writer is in an error state. Is there a way to reset the WriteState so I can continue writing? Thanks in advance, Greg. greg wrote: > I'm writing data into an XmlTextWritter and I want to able to recover from > an error if it occurs and continue the writing. So far even though I trap > the error any subsequent attempt ...

Using angled column headings and borders
I'm trying to use angled column headings and borders so I can fit many columns across the page. I've tried following an article called "Using angled text and borders in Excel", but my results aren't very good--I'm having trouble placing the angled borders and angled text properly. My borders don't bend at the same angle, I guess because the columns are different widths. Also, the angled border sometimes runs through the angled column head. Can anybody help? Thanks! Lisa H Lisa, If you angle the text (Format>Cell>Alignmnet and then use the dial to ge...

Exchange administrative groups
What are the limitations of Exchange 2000 in mixed mode? Can I create multiple administrative Groups? Can I create multiple Exchange 2000 routing Groups? When Exchange is in Native mode can I move servers between administrative groups? Thanks Rustom "Rustom" <RossMistry@hotmail.com> wrote: >What are the limitations of Exchange 2000 in mixed mode? > >Can I create multiple administrative Groups? >Can I create multiple Exchange 2000 routing Groups? > >When Exchange is in Native mode can I move servers between administrative >groups? > >Thanks &g...

SMTP Error 7010 in Event Viewer
I continue to receive the following error in Event Viewer. Running Exchange 2003 and is the only exchange server in the organization: Event Type: Error Event Source: MSExchangeTransport Event Category: SMTP Protocol Event ID: 7010 Date: 2/14/2006 Time: 1:36:29 PM User: N/A Computer: ZNSSERV1 Description: This is an SMTP protocol log for virtual server ID 1, connection #8238. The client at "<mymailserver_ip>" sent a "rcpt" command, and the SMTP server responded with "503 5.5.2 Need Mail From: first ". The full command sent was "rcpt TO: <my...

Function to Use when compare sums another column
I have and age Field and a Column that contain counts. If the aging Column contains a number between >=0 and <=30 I want it to sum up the counts that correspond in field B2. I tried the following and keep getting invalid returns. =SUM(IF(MATCH("<=30",Sheet2!F:F,0),INDEX(Sheet2!B:B,MATCH("<=30",Sheet2!F:F)),0)) One way...(I think)... =sumif(a:a,">="&0,b:b) - sumif(a:a,">"&30,b:b) Heather wrote: > > I have and age Field and a Column that contain counts. > If the aging Column contains a number bet...

send email using outlook
Hi I am using access to automate sending emails using outlook. How do I send emails without opening Outlook or can I? Many thanks in advance Richard I have not used the following code - I usually use the Outlook Express client since my work is always on corporate standard clients with Outlook set - but it seems easy enough; you would only need to automate collection/setting of e-mail strings: **Module (space formatting added to make it easier to read): Public Declare Function ShellExecute Lib "shell32.dll" Alias "ShellExecuteA" (ByVal hwnd As Long, ByVal lpOperation ...

email issue using OL 2003
I have office 2003 installed. I use OL 2003 as my email program. I use Word 2003 as the email editor. When I reply to someone's email the original is quoted as per the set up under email options. The issue is that when I reply an email sent from a MAC or Apple PC, the original message is not included unless I uncheck to use Word as the email editor in the email options. Any suggestions are appreciated. TIA, BL The default format in Outlook is Rich Text. Only other Outlook users can read Rich Text. If that's the format you're using, try switching to HTML...

Reports on Exchange?
I want to see how many emails exist in all of my users' Deleted Items that are older than 90 days. How would I go about getting that report? ...

POP3 not connecting
I have a random problem with users getting a "cannot connect to POP3 server" message & not receiving mail. The POP3 address is correct. The mail site is up & working fine - in fact I can visit that URL at the same time I'm getting the "POP3" message & it goes there just fine. If we re-boot, it will connect right up & no more problems with Outlook finding the site... I have 40 users on a win2000 server network with exchange2000 running & Outlook2000 client on each machine. This problem comes up on 1 - 2 users per day Joe Rogers wrote: &g...

Questions about 64bits portability
Hello, I am totally newbee in the migration of 32 bits app to 64 bits. I have some questions regarding the portability : is the following code correct under x64 : 1 - in a list control when setting a item data with a base type ======================================== int i=1 ; listCtrl.SetItemData(0, (DWORD_PTR)i) ; int k = (int)listCtrl.GetItemData(0) ; 2 - structure arithmetic pointers ======================== newNameRecord and currentRecord are 2 pointers to a structure class as function parameters void funct(mystruct* newNameRecord, mystruct* currentRecord) { DWORD dwBufSize = (...

POP3/SMTP external authentication error "550 5.7.1 Unable to Relay"
Hey guys(and Gals) I am having some problems here trying to allow a client to access and send mail from an outside source via pop3 connection. I have a Windows 2000 Server with SP4 and Exchange Server 2003. I have all of the default settings in place. In addition, I have an SMTP connector in place with the default reccommended settings My default settings for the SMTP virtual server include the following Authentication = Anonymous, Basic, Integrated Windows Authentication Relay = Only the list below (with a blank panel), Allow all computers which successfully authenticate... I have the ...

a template question about MFC containers' SerializeElements() ...
Hi, I have the following code compiled in both VC++ 6.0 and .net. Is it safe to remove the #if block and simply use the #else block for both 6.0 and .net? Please help. Thanks for any suggestion. JD class CPerson : public CObject { . . . }; CArray< CPerson, CPerson& > personArray; #if _MSC_VER < 1400 template <> void AFXAPI SerializeElements <CPerson> ( CArchive& ar, CPerson* pNewPersons, int nCount ) #else template <CPerson> void AFXAPI SerializeElements ( CArchive& ar, CPerson* pNewPersons, int nCount ) #endif ...

Exchange 2k3 in Child domain
Hi. I just created a child domain in another one of our offices. The parent domain is AM.com and the child is VA.AM.com. Do I HAVE to put an exchange server in that domain in order for them to get their mail or can the one in AM.com do the job? One in parent domain can do the job. - You'll need to run DomainPrep in the child domain- - Create a new RUS for the child domain. - Make sure name resolution works -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Dan Klinge" <Dan.Klinge@NOSPAM.GOAWAY.ArborMed.co...

what is the use of this #2
hi iam from kurnool iam new for micro soft office Why don't you just look around a bit before posting thread after thread with the same (or similar) question? You may figure out your answer. Barb Reinhardt "very good" wrote: > hi iam from kurnool iam new for micro soft office ...

Which formula should I use.....
Hi there, I'm building a contract, and I need specific cells from each page in the workbook to total up on a pricing sheet (still in workbook). I've tried using IF commands to build this mammoth equation, it just isn't working. I'm getting quite frustrated, I've been working on this for a few weeks. I'm new to such detailed formulas in Excel, and any help anyone could give me would be greatly appreciated!! Thank you!!!! Heather -- HeatherCox ------------------------------------------------------------------------ HeatherCox's Profile: http://www.excelforu...

Text Formatting when using CONCATENATE
I have several columns of data and I'm using the CONCATENATE function to combine the data into one column on the right, which is simple enough. But I need to extend on this by keeping the formatting of the text as it appears in the original columns. For example, if Column A is Bold (*ONE*), but Column B is italic (-TWO-), how can I have the text in the result column keep the original formatting (*ONE* -TWO-). This is a problem which has had me lost for ages, so any help or suggestions would be greatly appreciated. Steve --- Message posted from http://www.ExcelForum.com/ Steve, You ...

CRM 4.0 -Unable to detect duplicates using Same first/Last charact
Hi, I am trying to create duplicate detection rule for Accounts. I have created a rule,Published to check the account name for exact match, same first 4 characters and same last 4 characters. It works fine for exact matches, If I give same first 4 or last 4 characters it does not detect duplicates. Am I doing something Wrong, why does the same first 4 /last 4characters doesnt work? (If I check for accounts whose total number of character is 4 or less than 4 it works (Exact match Criteria)...) Please let me know what should I do to resolve this. -- Thanks & Regards, Jaishree ...

Warning Message by Exchange System Attendant
We are using Exchange 2003 and for the past several months, we have been receiving the following error messages in the event log: Source: MSExchangeSA Event ID: 9186 Description: Microsoft Exchange System Attendant has detected that the local computer is not a member of group 'cn=Exchange Domain Servers, cn=Users, dc=<domain>, dc=com'. System Attendant is going to add teh local computer into the group. Source: MSExchangeSA Event ID: 9187 Description: Microsoft Exchange System Attendant failed to add the local computer as a member of the DS group object 'cn=Exchange Do...

look for Resources using the ildasm
Hi! I use the property BackgroundImage on the Form object and add a file called bell.gif so a background image is shown on the form. If I now use ildasm on the exe file I can't find this bell.gif in any place. I assume this resource file bell.gif must be shown somewhere. So my question is if it's possible to see this file bell.gif when I use the ildasm on the exe file. //Tony Tony Johansson wrote: > Hi! > > I use the property BackgroundImage on the Form object and > add a file called bell.gif so a background image is shown on the form. > ...

Problem
Ever since I added a Microsoft Exchange Server Account and all it6s associated folders and its in-box to my pre-existing Personal Outlook 2003 POP3 folders, I have had nothing but confusion. The Exchange Server account from my workplace downloads its messages into the in-Box for my private ISP POP3 account and vice versa. When I try to configure a rule for my personal POP3 account so that any messages addressed to my workplace account are loaded into the exchange server in-box on my client PC, the software tells me I have to go on-line to Exchange Server - even to create rules for th...

Exchange 2003 and multiple domains
We just converted from Exchange 5.5 under Windows 2000 to a new server running Windows 2003 and Exchange 2003 and am having a couple of problems. 1. We have 2 domains (A & B with 2 way trusts) in our AD network, with 90% of the people in domain A along with the Exchange server. Domain B is also running AD under Windows 2000. All email addresses are JaneDoe@domainA.com even if the user account is in Domain B. When the 5.5 mailboxes were converted, new accounts for the people in Domain B where created in Domain A under the Users - Recipients folder but were disabled. The problem...

Exchange 2003 Native or Mixed mode?
Hi, I understand I need to run Windows AD in Native mode for CRM. What about Exchange? Will CRM work in a Windows Native Mode and Exchange Mixed mode environment? Thanks Stefan, I don't believe that there is a choice here. If your AD is in native mode, then Exchange (which depends on the AD) will also be native. Stephen "Stefan Scott" <anonymous@discussions.microsoft.com> wrote in message news:058101c470f2$4c90a180$7d02280a@phx.gbl... > Hi, > > I understand I need to run Windows AD in Native mode for > CRM. What about Exchange? Will CRM work in a W...

Mail stuck in SMTP Queue
I have SBS2003 w/ Exchange running and when I send a message to the out side world it gets stuck in the SMTP queue. I am using a smart host from my ISP that has worked for me before. I have matched up all the settings with a machine that is working I have un installed AV port 25 open on the firewall not sure where else to go Stop using the smarthost and see what happens. Just use DNS for mail delivery. "kdog3445" <kdog3445@discussions.microsoft.com> wrote in message news:DA2E5448-097E-428E-A83E-6B60A5847FCD@microsoft.com... >I have SBS2003 w/ Exchange running a...

Data Validation List Questions
I have a few questions. (Note I cannot use Macros as a solution, I know that would be easier but I can't) 1. Can you set a "default value" in a cell that is the first item in the Validation List? This would mean that although the user can pick from the list, The first item in the list automatically appears in the cell. 2. Can you replace the users selection with another from the list. Think of this one like an OPtion Button. Lets say the user selects "X" in the first cell. Later he selects "X" in the second cell. I need something (Not a macro) that...

Error using E-mail encryption
I have installed an encryption certificate on two computers and have them trusting eachothers certificates, but on one of the computers it can send encrypted emails but when I try to open an encrypted email I get the error message "Your Digital ID name can not be found by the underlying security system" Does anybody know how to fix this error Thanks, Nick "Nick" <Nick@discussions.microsoft.com> wrote in message news:6D00BD1B-8742-42FA-9674-4B61DE637165@microsoft.com... >I have installed an encryption certificate on two computers and have them > trusting...