POP3 problem with Exchange 2000 #2

Hi folks

I am really hoping someone can help me out here
I am running a windows 2000 server with exchange 2000. The server is
partitioned as follows; C:\ 5.13GB, D:\ Exchange 49.2, E:\ 49.7, 32.2GB
unallocated.  I had the AV originally on C:\ but moved it to E:\ this
morning.  There is also a plug-in for exchange installed as part of the
AV suite.
Users can send ok, the problem is in receiving email.  I looked at ESM
and in POP3 current connections it shows a list of users trying to send
email

If I reboot the server, everything is fine for a while and then the
problem recurs.  There doesnt seem to be a problem with any of the
Exchange services, at least not in application or system logs.  Also I
set up a contact earlier and am forwarding email to it and that is
working ok...I have tried disabling the email scanner in order to rule
that out, same problem exists even when it is disabled.

I have rebooted the server, restarted services etc, nothing works
except for a short time and then back to this problem

Anyone got any thoughts on how to resolve this issue?

0
9/6/2006 5:43:13 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
611 Views

Similar Articles

[PageSpeed] 57

If you're trying to pull mail from your ISP using POP3, then post your 
question to an SBS newsgroup if your POP3 connector is Microsoft's since it 
is not an Exchange component, or if it is a third-party product, to a forum 
for the product.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

<stephen.mcgahan@gmail.com> wrote in message 
news:1157564593.323715.266470@p79g2000cwp.googlegroups.com...
> Hi folks
>
> I am really hoping someone can help me out here
> I am running a windows 2000 server with exchange 2000. The server is
> partitioned as follows; C:\ 5.13GB, D:\ Exchange 49.2, E:\ 49.7, 32.2GB
> unallocated.  I had the AV originally on C:\ but moved it to E:\ this
> morning.  There is also a plug-in for exchange installed as part of the
> AV suite.
> Users can send ok, the problem is in receiving email.  I looked at ESM
> and in POP3 current connections it shows a list of users trying to send
> email
>
> If I reboot the server, everything is fine for a while and then the
> problem recurs.  There doesnt seem to be a problem with any of the
> Exchange services, at least not in application or system logs.  Also I
> set up a contact earlier and am forwarding email to it and that is
> working ok...I have tried disabling the email scanner in order to rule
> that out, same problem exists even when it is disabled.
>
> I have rebooted the server, restarted services etc, nothing works
> except for a short time and then back to this problem
>
> Anyone got any thoughts on how to resolve this issue?
> 


0
curspice6401 (3487)
9/7/2006 5:59:17 AM
Reply:

Similar Artilces:

Print email retrieved with pop3 connector.
Hullo, I need to print autotically all email downloaded with sbs2003 pop3 connector from my isp account. Is it possibile with Exchange 2003 ?! How ?! Thanks for your help. -- _________________________ Luca P. You can't do this with Exchange. You *may* be able to do it via some sort of Outlook rule, but that's the only way I can think of. -- Ben Winzenz Exchange MVP MessageOne Read my blog! http://winzenz.blogspot.com http://feeds.feedburner.com/winzenz (RSS Feed) "Luca" <NOSPAMlucapanattoni@hotmail.com> wrote in message news:uwMiChq9FHA.1420@TK2MSFTNGP09.p...

Migrate from Linux SendMail to Exchange 2003
Hi there, I hope someone can help me, I need to migrate from Sendmail to a Microsoft Exchange 2003 cluster environment. Currently there are 2 Sendmail server, one for POP and one for SMTP. These 2 servers needs to be removed and the company will only use Exchange. Is ther anone that have a type of procedures guide or any information on how to do this? Some of the clients are using Outlook Express, some outlook 2000. I really don’t want to go to each individual computer and reconfigure its account. Can anyone PLEASE help me with a type of migration path, procedure or best practices in a...

Debt Reduction Planner Problem?
I have experienced a very frustrating problem with the debt reduction planner and wondered if it is me or if others have had similar problems. I added 2 accounts to the plan that indicated a combined minimum payment of $274 I set my target monthly payment to $400 clicked next to where it asks you if you would like the debt reduction planner to manage the payments for you, here is where I first see it, the first scheduled payment of over $1100 dollars?!!!? I am not sure where this is coming from or why but has anyone else experienced similar problems? ...

Data transfer problem
I am working on a project that deals with two sets of information. M first set of information includes: A list of all the state abbreviations in the first column, the secon column has prices. E.X. AL (A1), AR (A2) ....and so on all the way through the 5 states. EX. $1.14(B1), $1.20(B2) ex--so AL has a price of $1.14, $AR has a price of 1.2 and so on... My second set of information includes: A list of state abbreviations, out of alphabetical order. I want to be able to merge these two sets of information around th prices. I do not want to go through the list and find each A abbrev...

2 Email domains w/2 Act. Dir. Domains - Same Forest
Hello, Scenario: We've had domain1.com (AD) setup and running in exchange 2003 for a year now w/mixed win2k and win2k3 servers - email domain name is the same, domain1. OWA works great and haven't had any problems. Our company is branching out into a new business segment and I've created a new active dir. domain within the same forest, domain2.local. It is NOT a child domain, but does sit under the same forest. I need to configure my front end/back end exchange 2003 boxes to do the following: -receive email for both email domains (domain1.com and domain2.com) -let users...

Transfer inventory in #2
Hello, Its possible to import data from a mobile scanner in a Physical Inventory count. But is it also possible to do that in an Transfer inventory in or Purchase order, without a outgoing transfer or purchase order? One of my clients asked for this, because he receives many products without an order. And don't wan't to fill it in per hand. Hope somebody can help me. Kind regards. Raymond Bakker The Netherlands. Again, it went wrong again.. This post can be closed -- Kind regards, Raymond Bakker ReBuS b.v. The Netherlands "Raymond Bakker" wrote: > Hello, > ...

Problems with Access 2000 reports in Access 2003
Hi, we have a sent out a 2000 format access database to a client running Access 2003. When trying to open any of the reports they get an error - "the openreport action was cancelled" - Not sure if they get this by running the report from the database window or if it's only when done through a form (buttons that run docmd.openreport when pressed). Is anyone aware of any issues that may be causing this? I couldn't find anything elsewhere on the MS site. Thanks - Angie P.S. the reports work fine in 2000 and XP. ...

Did not remove Exchange 5.5 Server correctly from the 5.5 environm
Ok, so I messed up...I have an Exchange 5.5 environment with multiple mailbox servers. I had issues with one server and just reformatted the machine after moving all the mailboxes off of it. Now I am trying to reinstall Exchange 5.5 on this machine, but the Exchange install is indicating the server already exists in site - you must completely remove it before continuing or choose another server to replicate with. I forgot to remove the software before reformatting the machine. Is there a way to get around this issue now? I need to add this machine back into the Exchange environment...

Exchange 5.5 MAPI error
Am getting the following error on exchange 5.5 on NT4 server. I don't have any outlook on the server (I know this can be a problem). I have searched the MS knowledge base but none of them exactly match my problem. "The MAPI call failed. MAPI or an unspecified service provider. ID no: 80004005-0000-00000000" Has anyone had this problem? What are you trying to do and from where (what client) when you get this error? SusanV "Pete" <anonymous@discussions.microsoft.com> wrote in message news:537701c4003d$eb212700$a301280a@phx.gbl... > Am getting the followi...

Printing A3 document on 2 pieces of A4 in Publisher 2007 ?
Hi All, I have a document originally created in Pub2003 that is A3 in size. Which I printed on 2 sheets of A4, then just taped the sheets together. However since moving to Pub 2007 I cannot for the life of me figure out how to print in the same way. Im choosing A3 as the page size, then selecting A4 as the print paper size. Yet in the Print Preview it shows it will print onto FOUR pieces of A4 with the document smack in the middle. Changing the orientation of the Print paper would appear to be the correct thing to do, but it then shows it spread across THREE pieces of A4. This is drivin...

Merge 2 tables
Hi all, I have 2 table: Create TableSource (ClientCode varchar, Field1 varchar, Field2 varchar) Create TableTarget(ClientCode varchar, Field1 varchar, Field2 varchar) I need to import in TableTarget every field in TableSource, for the same ClientCode, that has different *both* Field1 and Field2. If the ClientCode does not exists in TableTarget, obviously I import every record. Or, I import all the same if one of the field are different (for the same ClientCode). If there is matching both Field1 and Field2, for the same ClientCode, I do not import. Has anyone idea how ...

Sort Problem #2
Excel 2007 I have a list of data with 8 columns. The first column is names, then total profit, then average profit, etc. I have been sorting by total profit, but one day I sorted by names, and now all of the names are alphabetical, but they are not next to the proper data in the other columns. I can't get it back to the correct order. I have a long list of data that is basically worthless unless I can figure out how to get it back to its original order. Paul wrote: > Excel 2007 > > I have a list of data with 8 columns. The first column is names, then > total profit, the...

Holiday Pay problem
I am unable to get a transaction created in the attendance window for Holiday Pay. We have recently updated to GP 10.0. I can get vacation and sick to generate a transaction, but holiday pay does not generate any type of transaction nor does it reduce the total available. I have tried entering a new pay type with a benefit time type, but I still do not get any results. Please help...Thanks Cheryl ...

Tri-Fold Problem with Publisher 2002
Hello Everyone Thanks for giving this prob your attention. I'm using Windows XP and Publisher 2002. I'm trying to produce a trifold leaflet using the publisher template menus>scallop. Unfortunately I am unable to get some of my text boxes to line up properly. I need to move the information on the last page to the right but am unable to get past the margins. Is this a problem anyone has encountered before? Are you able to readjust the margin in templates? Thanks for any help you can offer and I hope I've been clear enough. Regards Loveslife A small child turns to Ed, an...

List of SNMP MIBs for Exchange
Does anyone know if there is a list of SNMP MIBs available for Exchange 2003 anywhere? I'd like to get some basic statics via SNMP. On Tue, 14 Feb 2006 09:17:40 -0500, Irwin Fletcher <noffletchspam@nogmailspam.com> wrote: >Does anyone know if there is a list of SNMP MIBs available for Exchange >2003 anywhere? I'd like to get some basic statics via SNMP. I think you should be looking at WMI instead. ...

Exchange 2003 and a DNS error.
Just migrated from 5.5 to 2003. Using 2000 AD and 2000 DNS. Everything seems to work but I am getting the following Netlogon message in the System Log. Deleted the MX record as noted in one of the KB articles but the error is still being logged. Any ideas? Registration of the DNS record '1e66922d-6db9-450b-92c9-7709b9d24cfe._msdcs.domain.com. 600 IN CNAME mailserver.domain.com.' failed with the following error: DNS RR set that ought to exist, does not exist. ds Can you reference the Event ID of the error as well as the KB article? If I had to guess, sounds like event ...

Spam folder #2
I have just upgraded to Office 2003, How do you read the messages in the Spam folder? BAM, you wrote on Tue, 25 Apr 2006 19:46:01 -0700: > How do you read the messages in the Spam folder? Open the folder and read the messages in it. -- Best Regards Christian Goeller ...

Problem with a CDaoRecordSet
Hello gruop. I'm novice in VC. I'm programming a aplication with MDI and I'm using a CDaoRecordset but I have two problem. 1. How can I connect the CDaoRecordset with my MySQL database? In the wizard I only can connect the CDaoRecordset with a database file (*.mdb) but ir doesn't give the option to use another type of database. 2. In the CDaoRecordwiew of CDaoRecordset, how can I insert a grid control? For me, is the same that the grid control are DBGrid, MsGrid, FlexGrid or another. Can anybody help me? Thanks in advance. ...

Exchange 2003 standard to enterprise:howTo
I have Exchange 2003 standard and would like to upgrade it to Exchange 2003 enterprise edition. I have found kb article 170280, but it does not specifically reference Exchange 2003, it references previous versions of the software. Any suggestions? Any cautions i should be aware of? (as a side note, exchange 2003 standard is running on Windows 2000 Server... and this will be an inplace upgrade remaining on Windows 2000 server. I plan to upgrade the windows 2000 server to 2003 server at a later date) Any help would be greatly appreciated! Chris Thunell cthunell@pierceassociates.com I hav...

Emailing with outlook from Access 2000 Form
I have a list of contacts that comes up in a form, I'd like to be able to click on a button that would enter the email addresses of those contacts into the outlook "TO:" box so that a generic email can be sent to all of these contacts. Thanks for your help. Brendan -- Disclaimer: Any comments made are personal and do not reflect the thoughts or policies of this company. ...

Date formatting problems with hlookup
I have had this kind of problem before and just don't understand the problem. I have a couple of input cells that are date formatted. Then, I have a bunch of hlookup functions that find that date in a row of dates and read down N rows to find a value. I am getting N/A's right now and cannot figure out the problem. All dates have, at least now, the same formatting (*3/14/2001), so there should be no confusion as to it being a number. I have tried other ones such as xx/mm/yyyy, also to no avail. Sometimes it seems that, if I start from scratch and rewriter the equations, it fixes i...

Insert XML into a XmlDocument object #2
I'm trying to inset XML into a XmlDocument that already has data in it. Does anyone have and c# examples (vb.net will work) or ideas on how to do this? Thx...sonny ...

Exchange connectivity problem
Hi, Occasionally there is a connectivity problem between Outlook 2002 and Exchange 2000. Both the server and client have the latest service packs installed. Sometimes Outlook 2002 pops up a windows saying that waiting for retreiving e-mails from Exchange server. Anyone gets any idea on what's happening? Thanks. Henry ...

email address problem #2
I am using outlook express 6. Addresses like the one shown bounce. 'Jjhenry@aol.com' Bounce message shows the address 'jjhenry@aol.com. RoadRunner is my provider. Any suggestions????? ...

What hardware do you all reccomend for us with RMS 1.2?
We just recently converted over to RMS 1.2 and our existing devices such as the receipt printer, pole display, cash drawer all seem to be having issues. We have the same devices in all of our locations so we're going to have to replace all of them. We have only gone live with one store because we found out the peripherals we have are now incompatible with RMS. Could I get your reccomendations for a Pole display and a Reciept printer for use with RMS 1.2? The cheaper the better as this project is starting to skyrocket in terms of unforseen costs. I've been looking into the Star Mic...