Palm Treo 600 and Exchange 2003?

We have an entire new Exchange 2003 and Treo devices...

I am currently trying to get the two to work together - Exchange 2003 and 
NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync 
software installation that read the Exchange 2003 server for mail - the 
PROBLEM is that I do not get mail when the computer that I installed the 
software is turned off.

(1)  How do I ensure that normal email still arrives to my Palm Treo device?

(2)  Do I need to enable POP or IMAP to get this to work?

(3)  How do I enable the IMAP or POP - when I go to Protocols and select 
ENABLE, it does not do anything but locks up for 20-30 seconds - but remains 
disabled.

Thanks for any assistance. 


0
vince7360 (6)
12/30/2004 6:35:28 PM
exchange.admin 57650 articles. 2 followers. Follow

7 Replies
649 Views

Similar Articles

[PageSpeed] 56

Hi,

According to 
http://www.palmone.com/us/products/smartphones/treo650/activesync-faqs.epl, 
ActiveSync only works with the Treo 650.  It does not work with the 
Tungsten� T5 handheld or the Treo 600 smartphone.
-- 
Scott Schnoll
This posting is provided "AS IS" with no warranties, and confers no
rights. Please do not send email directly to this alias. This alias is for 
newsgroup
purposes only.


"VV" <vince@yahoo.com> wrote in message 
news:uzrOX5p7EHA.2700@TK2MSFTNGP14.phx.gbl...
> We have an entire new Exchange 2003 and Treo devices...
>
> I am currently trying to get the two to work together - Exchange 2003 and 
> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync 
> software installation that read the Exchange 2003 server for mail - the 
> PROBLEM is that I do not get mail when the computer that I installed the 
> software is turned off.
>
> (1)  How do I ensure that normal email still arrives to my Palm Treo 
> device?
>
> (2)  Do I need to enable POP or IMAP to get this to work?
>
> (3)  How do I enable the IMAP or POP - when I go to Protocols and select 
> ENABLE, it does not do anything but locks up for 20-30 seconds - but 
> remains disabled.
>
> Thanks for any assistance.
> 


0
scschnol (128)
12/30/2004 6:41:42 PM
Your cell service provider should have software that will interact with the 
exchange server.

Teo

"VV" wrote:

> We have an entire new Exchange 2003 and Treo devices...
> 
> I am currently trying to get the two to work together - Exchange 2003 and 
> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync 
> software installation that read the Exchange 2003 server for mail - the 
> PROBLEM is that I do not get mail when the computer that I installed the 
> software is turned off.
> 
> (1)  How do I ensure that normal email still arrives to my Palm Treo device?
> 
> (2)  Do I need to enable POP or IMAP to get this to work?
> 
> (3)  How do I enable the IMAP or POP - when I go to Protocols and select 
> ENABLE, it does not do anything but locks up for 20-30 seconds - but remains 
> disabled.
> 
> Thanks for any assistance. 
> 
> 
> 
0
TeoGomez (51)
12/30/2004 7:09:04 PM
"VV" <vince@yahoo.com> wrote in message
news:uzrOX5p7EHA.2700@TK2MSFTNGP14.phx.gbl...
> We have an entire new Exchange 2003 and Treo devices...
>
> I am currently trying to get the two to work together - Exchange 2003 and
> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync
> software installation that read the Exchange 2003 server for mail - the
> PROBLEM is that I do not get mail when the computer that I installed the
> software is turned off.
>
> (1)  How do I ensure that normal email still arrives to my Palm Treo
device?
>
> (2)  Do I need to enable POP or IMAP to get this to work?
>
> (3)  How do I enable the IMAP or POP - when I go to Protocols and select
> ENABLE, it does not do anything but locks up for 20-30 seconds - but
remains
> disabled.

You need to enable the POP and IMAP services from the services.msc, as they
are disabled by default.

>
> Thanks for any assistance.
>
>


0
dmihalko (34)
12/30/2004 7:12:56 PM
Unfortunately, as I read more into this, I am finding that the Treo 600 and 
the softwares for syncing requires the machines to which I installed the 
sync software to always be on.  EeeeK!


"Teo Gomez" <TeoGomez@discussions.microsoft.com> wrote in message 
news:BAE0922B-8600-4340-8DFA-ACE7EDC779C6@microsoft.com...
> Your cell service provider should have software that will interact with 
> the
> exchange server.
>
> Teo
>
> "VV" wrote:
>
>> We have an entire new Exchange 2003 and Treo devices...
>>
>> I am currently trying to get the two to work together - Exchange 2003 and
>> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync
>> software installation that read the Exchange 2003 server for mail - the
>> PROBLEM is that I do not get mail when the computer that I installed the
>> software is turned off.
>>
>> (1)  How do I ensure that normal email still arrives to my Palm Treo 
>> device?
>>
>> (2)  Do I need to enable POP or IMAP to get this to work?
>>
>> (3)  How do I enable the IMAP or POP - when I go to Protocols and select
>> ENABLE, it does not do anything but locks up for 20-30 seconds - but 
>> remains
>> disabled.
>>
>> Thanks for any assistance.
>>
>>
>> 


0
vince7360 (6)
12/30/2004 7:19:33 PM
Thank you...I will try that---duhhhhh...sorry quite new to Exchange


"DM" <dmihalko@hotmail.com> wrote in message 
news:OFGbUOq7EHA.3820@TK2MSFTNGP11.phx.gbl...
>
> "VV" <vince@yahoo.com> wrote in message
> news:uzrOX5p7EHA.2700@TK2MSFTNGP14.phx.gbl...
>> We have an entire new Exchange 2003 and Treo devices...
>>
>> I am currently trying to get the two to work together - Exchange 2003 and
>> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync
>> software installation that read the Exchange 2003 server for mail - the
>> PROBLEM is that I do not get mail when the computer that I installed the
>> software is turned off.
>>
>> (1)  How do I ensure that normal email still arrives to my Palm Treo
> device?
>>
>> (2)  Do I need to enable POP or IMAP to get this to work?
>>
>> (3)  How do I enable the IMAP or POP - when I go to Protocols and select
>> ENABLE, it does not do anything but locks up for 20-30 seconds - but
> remains
>> disabled.
>
> You need to enable the POP and IMAP services from the services.msc, as 
> they
> are disabled by default.
>
>>
>> Thanks for any assistance.
>>
>>
>
> 


0
vince7360 (6)
12/30/2004 7:31:07 PM
I think you misunderstood what I said.  There is desktop software (which you 
currently have) and there is server software (an additional purchase or 
monthly cost).  The server software will allow you to get your email from 
your treo at anytime.  I've implemented this type of solution.  Call your 
service provider to find out what software they provide.

Teo

"VV" wrote:

> Unfortunately, as I read more into this, I am finding that the Treo 600 and 
> the softwares for syncing requires the machines to which I installed the 
> sync software to always be on.  EeeeK!
> 
> 
> "Teo Gomez" <TeoGomez@discussions.microsoft.com> wrote in message 
> news:BAE0922B-8600-4340-8DFA-ACE7EDC779C6@microsoft.com...
> > Your cell service provider should have software that will interact with 
> > the
> > exchange server.
> >
> > Teo
> >
> > "VV" wrote:
> >
> >> We have an entire new Exchange 2003 and Treo devices...
> >>
> >> I am currently trying to get the two to work together - Exchange 2003 and
> >> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync
> >> software installation that read the Exchange 2003 server for mail - the
> >> PROBLEM is that I do not get mail when the computer that I installed the
> >> software is turned off.
> >>
> >> (1)  How do I ensure that normal email still arrives to my Palm Treo 
> >> device?
> >>
> >> (2)  Do I need to enable POP or IMAP to get this to work?
> >>
> >> (3)  How do I enable the IMAP or POP - when I go to Protocols and select
> >> ENABLE, it does not do anything but locks up for 20-30 seconds - but 
> >> remains
> >> disabled.
> >>
> >> Thanks for any assistance.
> >>
> >>
> >> 
> 
> 
> 
0
TeoGomez (51)
12/30/2004 7:33:06 PM
Hi,

Actually, ActiveSync does not use POP3 or IMAP4, so you can leave those 
services disabled if you do not have any POP3 or IMAP4 clients.
-- 
Scott Schnoll
This posting is provided "AS IS" with no warranties, and confers no
rights. Please do not send email directly to this alias. This alias is for 
newsgroup
purposes only.


"DM" <dmihalko@hotmail.com> wrote in message 
news:OFGbUOq7EHA.3820@TK2MSFTNGP11.phx.gbl...
>
> "VV" <vince@yahoo.com> wrote in message
> news:uzrOX5p7EHA.2700@TK2MSFTNGP14.phx.gbl...
>> We have an entire new Exchange 2003 and Treo devices...
>>
>> I am currently trying to get the two to work together - Exchange 2003 and
>> NEW Palm Treo 600.  The Active sync for the Treo required a desktop sync
>> software installation that read the Exchange 2003 server for mail - the
>> PROBLEM is that I do not get mail when the computer that I installed the
>> software is turned off.
>>
>> (1)  How do I ensure that normal email still arrives to my Palm Treo
> device?
>>
>> (2)  Do I need to enable POP or IMAP to get this to work?
>>
>> (3)  How do I enable the IMAP or POP - when I go to Protocols and select
>> ENABLE, it does not do anything but locks up for 20-30 seconds - but
> remains
>> disabled.
>
> You need to enable the POP and IMAP services from the services.msc, as 
> they
> are disabled by default.
>
>>
>> Thanks for any assistance.
>>
>>
>
> 


0
scschnol (128)
12/30/2004 7:46:32 PM
Reply:

Similar Artilces:

Exchange 2003 Outgoing delay
I installed an SBS server a few weeks ago, but I had to wrestle with Earthlink for 2 weeks to get the DNS and MX record changed, so I just switched from POP a week ago. Since then, most outgoing mail has been delayed from 30 minutes to several hours. Some outgoing -- to the same addresses that are delayed -- goes instantly. They sit in the queue with retry status. Each messages in the queue shows dozens of delivery failures. If I send several test messages to my home over several hours, they all will arrive at once, but sometimes there is no delay. Incoming mail is ok. Earthlink still ho...

Setting Up Multiple Users for Outlook 2003 with windows XP
Hi Kathleen - I originally installed office (Small Business Edition) over a year ago. I entered my name and accepted the EULA at that time. Outlook has run just fine since then for my original account with supervisor rights. I created the new XP user account a few days ago, and would like to be able to get Outlook running with this account using a separate .pst file and email account. When I try to run Outlook when I am logged in to the new account, I am not given the opportunity to enter anything. The Windows Installer box runs for a few seconds and then closes, and the second box ope...

CRM Exchange Router stop working if I install the auto accept agent for exchange????
Hi, I can't setup my server to run the auto accept agent and the CRM router on the same server!!! If I setup the CRM router, the auto acccept agent stop working, if I install the auto accept agent, the crm router stop working!!!! the CRM router service simply don't start. I'm using the auto accept agent to manage my meeting room usage. any idea??? there is some conflicts? if yes, there is a solution? thanks. Jerome. ...

Using Windows Live Calendar with Palm's calendaar
My primary calendar is my calendar on my Palm TX device. It uses and can import vCal or vCard format data. (Palm Desktop ver 6.22) I have the Live calendar on both a laptop with Vista and a desktop with Win 7 and they are synchronized. The Palm application works on my Vista system, but has bugs on the Win 7 and can only run properly with a Bluetooth connection which I don't have. I can however maintain both utilizing a synchronizing program (GoodSync). Can anyone suggest how I can import or export data to synchronize both calendars. At present I must double enter cri...

WinServer 2003 in mixed mode
Previous setup: Server1 - NT4 PDC SP6a Server2 - NT4 BDC SP6a, Exchange 5.5 SP4 What I did: I introduced a new server, installed NT4 as BDC. Promoted it to PDC then install Win2k3 over it and configured AD. Current Setup: Server1 - NT4 BDC SP6a (this was a PDC earlier) Server2 - NT4 BDC SP6a, Exchange 5.5 SP4 Server3 - W2k3 R2 ADC Problem: I just created a new user account through Server 1 (NT4 BDC). Created a new Exchange mailbox for the user as well. I'm having problem configuring Outlook for this user. It keeps prompting for username, password and domain. I've entered correct inf...

Simple hack to get $600 to your home.
Simple hack to get $600 to your home at http://dailyupdatesonly.tk Due to high security risks,i have hidden the cheque link in an image. in that website on left side below search box, click on image and enter your name and address where you want to receive your cheque.please dont tell to anyone. ...

Exchange Server/Client Relationship
Greetings, please forgive this probably very basic question, but it has been unclear to me for some time now. I'm using the latest version of Exchange on Server 2003. Almost all clients are using Outlook 2003, connecting via the "Connect to Exchange" method. My question is, what happens when clients connect to Exchange as mentioned above- does their mail move from the server to the local machine, as in POP3, or is mail kept on the server? If the later is true, then what is reflected by viewing the mailbox data in 'mailbox store (Servername)/mailboxes'? For instanc...

Online Forex Exchange is Here...
Thousands of affiliates cannot be wrong! The Forex (currency trading) industry is the world's biggest market on earth, with a daily turnover of 2.5 trillion dollars! Forex-Affiliate.com joins forces with Easy-Forex� Trading Platform, a world leader in online currency trading... http://thegloballink.biz/news-easy-forex.html --- MAF Anti-Spam ID: 20060709084655R6k4EoI7 ...

OWA does not work after upgrade to Exchange 2003
Hello all, I'm currently upgrading our excisting Exchange 5.5 ORG to Exchange 2003. The method chosen is implace upgrade. We have 35 sites world-wide. I'm experiencing the same problem in both sites who have been migrated thusfar. When I try to access OWA through http://FQDN/exchange, I get to authenticate but then only a shell of the OWA is loaded and the graphical icons are missing. At the same time a "loading..." message is displayed. I've checked the knowledge base and I find 2 articles (207655 and 290177) for this when you are behind a proxy 2.0. We are us...

New Version Excel 2003 related question
I have MS office 2000 at home and Ms office 2003 at Office. Can I bring my XLS file and use on Excel 2003 and after editing save or creating new file, I can open them on Excel 2000. Please advise. Regards. Irshad I have Office 97 and Office 2003 on the same PC at work, and office 2000 at home and frequently travel files (up to 100 worksheets per workbook) between the 3, to date I have not had a problem, but am aware that some features of the later editions may not revert back correctly to the '97 version. To date I have not encountered any. Irshad Alam Wrote: > I have MS of...

Exchange 2003 #37
I have an exchange 2003 server running on a 2003 server. Exchange has SP 1 installed, Server 2003 does not. I am having an issue where whenever I add a user and automatically create a mailbox for them it does not always update the global address list. It will work for a while and then stop and the only way I can get it to update the GAL is to either restart the server or restart the system attendant service. Has anybody seen this before or is there a fix for this? Thanks. ...

Outlook 2003 beta customising contact forms
2003 beta includes the excellent option of adding pictures in the new default contact form (although sadly the picture does not print with the contact's data), but it does not seem to be possible to add a picture when customising a contact form. Also, for the time being the commands for publishing a form after customising do not work as previously, there is no option to change a contact form name or change its location etc. Anyone know if the final version will address these problems? A picture can be added to a custom form just as with a standard form. You use code for that and...

Mailing list -Exchange 2003
Q1. A user should not be able to send an email to a mailing list unless that user belongs to that mailing list. Can I achive this in Exchange 2003? Q2. If I send email to multiple users and the address of one of the users is incorrect the mail bounces and all the users get the bounced email. I want the bounced email to go to just one user who is the owner. Is this possible? Thanks. In news:3DB0F9A6-759B-47CF-B8A1-F4913ED27914@microsoft.com, Kanwar <Kanwar@discussions.microsoft.com> typed: > Q1. A user should not be able to send an email to a mailing list > unless that user ...

palm syncronizing
everytime i try and hotsync outlook asks me if i want to allow the program to acces it. When i'm at the computer i click yes but i also wish to hotsync from remote locations. How can i tell outlook to permanently allow programs such as my palm pilot to access it? Update your synch software from the manufacturer's website. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and findin...

Outlook 2003
Hi, Recently, I have discovered and made use of the ability to create custom templates for entries into public folders. At our organization, we use them solely as calendars to illustrate to staff that, for example, John has a meeting at 10:00a, Sally is out of the office, etc. However, I would like to have the data entered into my custom forms displayed on the calendar. For example, by default, when data is entered into the "Subject" of the public folder, the information is displayed on the calendar for viewing. However, none of my custom fields will show this data as the "...

Using palm pilot and outlook
Is there a way to export my contacts and calendar to my new Sony Clie handheld? See if the information on the following page helps: http://www.slipstick.com/addins/olpda.htm -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** "Paul" <paul@charter.net> wrote in message news:0cb501c368fe$a5b4b050$a001280a@phx.gbl... > Is there a way to export my contacts and calendar to my > new Sony Clie handheld? ...

Access 2003 and Sharepoint
My company is moving most of our files into Sharepoint -- however, it seems no one could explain how Sharepoint is going to affect our current Access database. Can someone please enlighten me regarding Sharepoint and how it will benefit us if our Access database is stored in it? Will it make accessing the database faster through our network? Right-now our database is stored in a network drive and depending on where we are located from the server -- it may take long to accesst the data. Or any sites that will help explain the process of Sharepoint. Thank you, Sharon You cannot store your A...

Exchange 2003 Email problem
I got windows 2003 and exchange 2003. Everything is running fine but there is 1 problem that I can send and receive email to everywhere but I cant send to hotmail. If I send email from hotmail to my domain its also comming ok. One more thing if i send reply for hotmail email then it also delivering fine. But only problem is that I'm unable to send new email for hotmail... any hint or procedure which can help me .. Thanks Go to http://www.dnsreport.com and type your domain in the DNS Report field to check for properly setup DNS. Hotmail checks for SPF records, PTR, and other things as...

Outlook 2003 in another language?
Hi all, I have spanish versions of Office 2003 and Exchange 2003 and there's a new fellow here that doesn�t speak spanish. Since I am only interested in Outlook I wonder if it's possible to have its english interface without having to buy anything and more important, is there any compatibility issue with the name of the folders or whatever? Thanks Better ask this question in Outlook newsgroup, they should know everything about media kits, licensing, multilanguage user interfaces etc. Also specify how you are licensed (retail or some kind of volume licensing). Ra�l Maci�n wrot...

Drag and drop pictures in Excel 2003 from Windows Explorer?
In previous versions, I could drag and drop pictures from Windows Explorer in Excel. With Excel 2003, I can see the cursor changing to a "plus" as if it is copying it over, but no picture is copied over. Can anyone help me with this? ...

Can I move Exchange 5.5 SP2 mailboxes to Exchange 5.5 SP4?
Pardon me, I'm a newbie to Exchange. I have Exchange 5.5 SP2 running my mailboxes on an older NT 4.0 server SP5. I've put a new NT 4.0 server SP6a on-line. Can I run Exchange SP4 on this newer server and use exmerge to move my existing SP2 mailboxes over to this new server? What problems might arise? Thanks! Did you join the site? If so use Tools - Move Mailbox. If you didn't join the site then your likely to have different X500 DNs and have trouble replying to old messages if you go the Exmerge route. -- Hope that helps, Dan Townsend This posting is provided "AS IS&qu...

Exchange Through ISA HELP!
Ok, I just rebuilt a new ISA server. The old one is still online, with a changed name, and changed external IP address. Internet works fine through the new ISA server. I changed the default gateway on my exchange 2003 server to the internal IP address of the new ISA server. Tested sending email from an external account in. Goes through without issue. I then tried sending email out. It fails. Comes up with unable to bind to the destination server in DNS. If I go and change the exchange servers default gateway, back to the old ISA, email goes out without issue, but of course doe...

MS Exchange Server
We use exchange to send out bulk faxes periodically to a fax server and on the send/receive notification, you get these: MS Exchange Server - Sending report error (0x800C8105) on some of the notificatons (in the error tab). The emails get sent OK to the fax server. However, i am somewhat curious about this error message (and, it confuses our users). Systems: Windows 2000 Pro Outlook 2002, SP-2. Running Norton Antivirus too. ...

Error running Report in an Access 2003 db from Access 2007
Thanks in advance for any help. I have tried using Google for an answer but haven't found a suitable one. I developed a Customer Support Database in Access 2003 where two users in our office use it daily. The database has been split and both users have Access 2003 installed on their computers. They have no problems running any of the reports. There are two users (myself included) who have Office 2007 installed - one on Windows XP and one on Vista. Neither of us using Office 2007 can run the reports from the database. We receive the same error for all seven reports "The Mic...

Old Exchange server still showing up in Exchange System manager
We removed our old exchange server from our domain but it is still showing up in System Manager. It doesn't show up in AD though. Please help me to remove it. "microsoft" <ayzen1@hotmail.com> wrote: >We removed our old exchange server from our domain but it is still showing >up in System Manager. It doesn't show up in AD though. > >Please help me to remove it. > If you're sure you completely removed it and that it didn't have any roles assigned to it, then you should just be able to right click on the server obect in ESM and delete it. What...