OWA2003 server side rule problem

Hi there,

Exchange 2003 running on W2K3 server with BE & FE, BE is also runs AD.

Now via FE's OWA, I login & create rule there to auto fwd "send only to me" 
emails to my personal pop3 mailbox.

I found that when exchange receive emails, it did auto fwd a copy out, 
however my personal pop3 mailbox never receive it.

From ESM msg tracking, it said at backend server,
date/time SMTP Store Driver: Message Submitted from Store
date/time SMTP: Message Submitted to Advanced Queuing
date/time SMTP: Started Message Submission to Advanced Queue
date/time SMTP: Message Submitted to Categorizer

I've no idea why it stop at Categorizer & not pass it to frontend server for 
further process.

However, from my mailbox if I manually create an email & send to my personal 
pop3 mailbox, it has no problem at all.

Wondering have you seen this before & any solution?
Should you need more info, please feel free to discuss.
Many thanks! 


0
zacfang (36)
2/18/2005 10:13:10 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
641 Views

Similar Articles

[PageSpeed] 14

I am having the same problem - did you find a solution?

"Zac" wrote:

> Hi there,
> 
> Exchange 2003 running on W2K3 server with BE & FE, BE is also runs AD.
> 
> Now via FE's OWA, I login & create rule there to auto fwd "send only to me" 
> emails to my personal pop3 mailbox.
> 
> I found that when exchange receive emails, it did auto fwd a copy out, 
> however my personal pop3 mailbox never receive it.
> 
> From ESM msg tracking, it said at backend server,
> date/time SMTP Store Driver: Message Submitted from Store
> date/time SMTP: Message Submitted to Advanced Queuing
> date/time SMTP: Started Message Submission to Advanced Queue
> date/time SMTP: Message Submitted to Categorizer
> 
> I've no idea why it stop at Categorizer & not pass it to frontend server for 
> further process.
> 
> However, from my mailbox if I manually create an email & send to my personal 
> pop3 mailbox, it has no problem at all.
> 
> Wondering have you seen this before & any solution?
> Should you need more info, please feel free to discuss.
> Many thanks! 
> 
> 
> 
0
DrBombay (7)
5/25/2005 6:11:01 PM
Reply:

Similar Artilces:

Outlook is not able to connect to my SMTP server
I use Outlook2003 for email. When I try to check my email from a POP3 server, port 110, outlook says server not found. But, the server responds to a ping. The same proble repeats with netscape mail. I am inside a LAN with a proxy, and an internal SMTP server. No other comp is facing this problem. Is this some sort of a virus attack? Please help. Some proxy software does intercept and handle POP3/SMTP calls. For example, Microsoft Proxy 2.0 installs a client on the clients machine and needs to be configured to allow POP3/SMTP calls. Could your proxy solution be interfering? "abk&qu...

Phone Number Normalization Problem
We are using the Avaya CRM Integration Client for CRM. It has some dialing and screen pop capabilities that we need to use. For the Avaya CRM Integration Client the phone numbers must be formatted in the following format: XXXXXXXXXX We have created some JavaScript code to re-format phone numbers with the onChange event. The event works fine. It only works, however, if we resave the record. Then we only have about 60-120 seconds to dial or receive a call before CRM (we think it's actually the Microsoft Outlook synchronization) reformats the phone number and causes the CRM integration piec...

Problem with EDIT_COPY
What would disable the EDIT_COPY (Ctrl+C) function of an edit control? I have one dialog box based program with standard editbox that works and another dialog based program with standard editbox that doesn't. ie one will copy contents to the clipboard and the other will not. Both are enabled and not read only. Sorry, nevermind, as soon as I sent this I saw the problem. "mao" <NONOSPAM123@@datasouth.com> wrote in message news:eA%238wtZvDHA.1996@TK2MSFTNGP12.phx.gbl... > What would disable the EDIT_COPY (Ctrl+C) function of an edit control? I > have one dialog box b...

CRM installation on SBS2003 or W2K3 server?
Dear all We have a Windows Small Business Server 2003 Standard along with a Windows Server 2003 Standard (setup as a terminal server). We would like to implement Microsoft's CRM. There are 10 users on our network. I am totally new to CRM, so sorry in advance if my questions sound a little naive. 1. Do we need to install SQL on either of the servers? If so, can we upgrade the current SBS2003 Standard to Enterprise or is it best to install SQL on the W2K3 WTS server? 2. What hardware recommendations are their for CRM? Our WTS is a much higher spec than the SBS & currently has o...

Potential Solution To Startup And Update Problems
I found this in a completely unrelated site, but it worked for me. Find a file called HOSTS and open it in Notepad. You'll find that all of the lines start out with an address (such as 127.0.0.1) and then have site name. Look for any site the starts with 'MY'. You can either delete the line or (recommended) put a '# ' at the beginning of the line. Save the file and restart your machine. For me, this cleared a miriad of problems I was having, not just with MSB, but by taking care of other lines specific to Microsoft Support. If you did not create those entries in...

Microsoft-Server-ActiveSync
Hi there, One of our users wanna synchronize his PDA with exchange server. I added the certificate to his device, but currently I got an HTTP_403 error, I checked the folder of \Program Files\Exchsrvr\OMA\Sync, it's EMPTY! I've installed SP2, what do I need to install in order to use Exchange Server 2003 with Exchange ActiveSync? Thank you very much. Ray Does Activesync OTA work without SSL enabled? If so, here is a good place to start: https://www.petri.co.il/how_to_sync_ppc_with_exchange_2003.htm http://www.msexchange.org/tutorials/Exchange-2003-Mobile-Messaging-Part1-...

POP3 server, messages NOT deleted from the server
I use Outlook 2002 with a POP3 server. I choose the option "Leave on the server" with the additional option "Remove when deleted from Deleted items". This doesn't work and none of the messages I receive are deleted from the server and all remain there. When I use other email tools, I don't have this problem. I have also installed service pack 3 and it still continues to have this problem. >-----Original Message----- >I use Outlook 2002 with a POP3 server. I choose the >option "Leave on the server" with the additional >option "Rem...

XML + XSD ----> SQL Server CE
Hi; I'm trying to load a XML + XSD into a SQL Server CE by using .NET CF. I can load XML and XSD into a Dataset in the PDA doing http://samples.gotdotnet.com/quickstart/compactframework/ ADO.NET Data Binding with XML How can I load this dataset into SQL Server CE ? Can SQL server CE Load data from XML + XSD ? Thanks; Jorge ...

Problem With Manifest (XP style Look and Feel)
hi all, I am new to VC++, can any help me to solve this problem. I created an application using SDI.And i want to work it out in XP platform.So i add a file called Manifest into my Debug folder where my exe is present. After adding that(Manifest) file i built my application.Now most of buttons are black in color..... so what can i do to resolve this problem.Should i add some coding to my application .... if so what code should be added..... Thank you in advance...... Regards, Sridev "sridev" <rajkumar.mopati@gmail.com> wrote in message news:1125656454.538794....

OWA2003/Exchange2003/ISA2000 Problems
I know I'm probably being dumb, but my head is beginning to swim with everything that I've read and I still can't get there. When I was on Exchange2000/Win2000/ISA2000, I had no problems getting my set up to work, but with the 2003 versions, I can't get external access to work. Here's my setup: I have one, dual NIC machine and it is all of the above servers all in one location. However, my default web site is only on the internal network, which is one of the reserved sets (like 10.0.0.2). Further, you cannot get to the server via an FQDN externally, you have to use an IP ...

Changed servers and now my pictures are not loading
We recently changed servers and up until then all things worked fine. I made a few minor changes to the webpage after the change and all worked well. Now I have made some bigger changes including adding new photos and after publishing I went to check it, the wording changes were made but all the photos I uploaded come up blank boxes with the little x in the corner. Any ideas? I am very much a novice at this, so the simpler the explanation, the better! :) Do you have a Link to the Website? Start by tilling as FrontPage Version too it can help? "lynette" <lyn...

Suddenly having problems with Outlook CRM Addin
Many of my CRM users (including me) are experiencing problems with Outlook CRM. (both desktop and laptop versions) OUtlook hangs almost every time it is launched. When i stop it, i get the following message "Outlook experienced a serious problem the last tim the add-in 'microsoft crm outlook addin' was opened... A few of my users started complaining Friday - now many more today. Anyone else experience this? Anyone know how to troubleshoot /resolve it? Hmmm - I wonder if it's trying to sync something on startup, and hanging? Try changing the reg file "RunOutlo...

Exch 2007 Mail Enabled Public Folder Assistant Reply With rule.
I want to setup an auto-reply public mail folder. Using my Outlook 2007 client, I creat a new public folder called "reply". I mail-enable this public folder by running: Enable-MailPublicFolder -Identity "\reply" I verify that my public folder is mail enabled by running: get-mailpublicfolder -id Reply |fl I can see that my public folder has an email address - great. Next, I go back to my Outlook 2007 client, and find the public folder. I open up the Properties. I go to Administration, then Folder Assistant. I add a new rule. The rule runs the "reply with" option...

Very Weird Date Format Problem
So far I have wasted over 3 hours on this silly problem. I have a report that is a monthly calendar display - a box for each day. To determine which day date to put in which box I find out the weekday of the first of the month. If it is Sunday (weekday 1) I put "1" in the first box (Weeks are displayed as Sunday to Saturday). I have a format value of d in each text box. The query uses a stored field which is the first of the month. That field is called StartDate. The query has a field called DayStart which is "DayStart: Weekday([StartDate])" This t...

Copying GP to a Clustered Server
We need to move GP from a SQL Server 2000 DB to a Clustered SQL Server 2000 DB. Obviously, we are having a problem. Let me also mention that we do not have a "true" SQL DBA here(I will soon be going for DBA training). Here's what I did so far.... 1. Restored DYNAMICS, our Production DB, and our Test DB from the current server to the clustered server. 2. Ran an script I found online that copied the sysusers accounts for DYNAMIC from the old server to the custered server. 3. Changed the ODBC connection on my maching to point to the DYNAMICS db on the cluster. When I login t...

The connection to the server has failed....
Whenever I open Mail, it proceeds to do the automatic send/receive function, but then I continue to get this message: The connection to the server has failed. Account: (my e-mail address), Server: 'mail.three.com.au', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E and it says 0 of 1 tasks completed. Can anybody tell me how to fix this? -- rb I don't see any evidence that your provider supports SSL or advanced port settings. Try it with the SSL option unchecked, and port 110. --=20 Gary VanderMolen, Microsoft M...

How to AUTOMATICALLY reconnect clients on Server after disconnecti
I use MFC Visual C++ 4.2. I have developed a server-client app. Only about 10 clients connected to the Server. Recently, in a week the server has been error 2-3 times. I still don't know what caused it. The error was runtime error like other windows app error which is ended by the dialog of "Send" or "Don't Send" to Microsoft. After it error, an application restarting will make it normal. At that time, I need to re-connect all previously connected clients. Is it possible to be done on the server side only? I use the NDK 2.0 class from the codeproject here:...

Colour Problem in Excel 2002
Hi, I'm having a really annoying problem. When I create autoshapes in Excel 2002 (XP), when I scroll down the page, and then back up, the colour is distorted and ruined to look at. It prints fine, but it is very annoying, and bad to look at. It's like the colour just doesn't stay, lines and bits of colour vanish every time this happens. Has anyone had this problem before? I've never seen this. But Excel and other windows programs use the printer driver to know how to display stuff. You may want to try a different printer (or printer driver) to see what happens. Maybe even...

I have a problem using MS Office wirelessly
We should have enough licenses for the macs, but when one group tries to get on it says something to the affect that there are two many Microsoft products open on the network and it won't open anything. Could this be an issue with the apple base station, or am I going to need to buy a few more licenses? Thanks in advance for any help in this matter. DukeTech <tech@dukeschool.org> wrote: > Could this be an issue with the apple base station, or am I going to > need to buy a few more licenses? It lokos like a license issue to me. Regular license allow you to run Office on *e...

2003 out of office assistant problem
Outlook shows out of office assistant active for the particular user but senders don't get the reply...? Works for all other users in the domain. Ideas anyone? Thanks! ...

Restoreing Exchange to other Exchange Server
I'm trying to restore exchange backup (taken on web --computer name-- using ntbackp) to (server1--computer name using ntbackup) but it doesn't allow me to do so. there is some error. i was reading on some other site that there is no much option in exchange server to restore backkup taken on other exchange. is it true. actaully, the reason for this back and restore is that I've on test machine. i received few mails on that computer now i want to move it to actaul machine. hope you got my problem. any solution for this. Daral Edwin what version of exchange are we talki...

"Delete it from Server" Not Deleting From Server
Hello...and thank you for whatever assistance you might be able to render. I have set a message rule, in OE, which calls for certain messages to be deleted from the server. If I understand this part of the rule correctly, this means the message will never be downloaded...and that it will be completely deleted at the server level, so that it isn't counting against my server disk storage level, either. Figuring I'm correct in that presumption--and please let me know if I'm wrong--I seem to have some messages making it through that should absolutely be deleted at th...

Exchange Server 2003
Hi, I keep running out of space on the server (warnings) but want to keep my older mails locally or to store/archive many of my mails locally rather than on the server. Can i do this in MS-Exchange Server 2003, if so how ? if the admin has not disabled psts, go to file, new, outlook data file and create a new pst. move items from the mailbox to the pst. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.out...

SBS 2008 2nd server activation
Hi, I've got SBS 2008 premium, which comes with a license for a 2nd Server 2008 license. I've just noticed today that the 2nd server is saying my product key isn't valid. Looking in the DVD case which all the disks came in, I can see 4 product keys.. SBS prm Virtual SQL 2008 for SB SQL srv 2005 Standard Windows Svr Std 2008 Virtual There isn't a key for Windows Server Standard 2008 that I can see. I've looked through my other documents and cant find one anywhere. Do you think I've misplaced it, or do I get it from somewhere else? I thought abou...

How to create an Exchange 2003 recovery server #2
Hi, I am planning on creating a Windows 2003/Exchange 2003 recovery server in order to restore a public folder from backup tapes (the folder can no longer be recovered using the 'recover deleted items' function in exchange/outlook.) The operational exchange server must remain online on the network during this recovery process The operational exchange server is also a domain controller of the domain as well as a global catalog server. I plan to do the following and would greatly appreciate feedback indicating if this should work alright and whether I can expect any problems 1. Insta...