OWA setup for Exchange 2003

Hi...I have a few question regarding the setup for OWA Exchange 2003:
1) how many OWA IIS server should setup for 800 user accounts? what is
the requirement?
2) Could I have some IIS server runining the SSL while the other server
not? or running different SSL.

Thanks,
fshguo.

0
fshguo (22)
9/8/2005 2:44:46 AM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
568 Views

Similar Articles

[PageSpeed] 6

I would set a total of two, one back end and front end(OWA dedicated)

"fshguo" <fshguo@hotmail.com> wrote in message 
news:1126147486.927339.144230@o13g2000cwo.googlegroups.com...
> Hi...I have a few question regarding the setup for OWA Exchange 2003:
> 1) how many OWA IIS server should setup for 800 user accounts? what is
> the requirement?
> 2) Could I have some IIS server runining the SSL while the other server
> not? or running different SSL.
>
> Thanks,
> fshguo.
> 


0
none89 (807)
9/8/2005 2:50:28 AM
Would I have the front end with SSL while the backend without SSL.

Thanks,
Fshguo.

Dana wrote:
> I would set a total of two, one back end and front end(OWA dedicated)
>
> "fshguo" <fshguo@hotmail.com> wrote in message
> news:1126147486.927339.144230@o13g2000cwo.googlegroups.com...
> > Hi...I have a few question regarding the setup for OWA Exchange 2003:
> > 1) how many OWA IIS server should setup for 800 user accounts? what is
> > the requirement?
> > 2) Could I have some IIS server runining the SSL while the other server
> > not? or running different SSL.
> >
> > Thanks,
> > fshguo.
> >

0
fshguo (22)
9/8/2005 1:34:44 PM
Yes.  SSL can be set on the FE without setting SSL on the BE.  The following 
doc may help you here as well.
http://www.microsoft.com/downloads/details.aspx?FamilyID=E64666FC-42B7-48A1-AB85-3C8327D77B70&displaylang=en

-- 
Ben Winzenz
Exchange MVP
MessageOne


"fshguo" <fshguo@hotmail.com> wrote in message 
news:1126186484.422396.122450@g14g2000cwa.googlegroups.com...
> Would I have the front end with SSL while the backend without SSL.
>
> Thanks,
> Fshguo.
>
> Dana wrote:
>> I would set a total of two, one back end and front end(OWA dedicated)
>>
>> "fshguo" <fshguo@hotmail.com> wrote in message
>> news:1126147486.927339.144230@o13g2000cwo.googlegroups.com...
>> > Hi...I have a few question regarding the setup for OWA Exchange 2003:
>> > 1) how many OWA IIS server should setup for 800 user accounts? what is
>> > the requirement?
>> > 2) Could I have some IIS server runining the SSL while the other server
>> > not? or running different SSL.
>> >
>> > Thanks,
>> > fshguo.
>> >
> 


0
Ben
9/8/2005 1:56:18 PM
In fact, if you do configure SSL on the back-end, you can't require it 
because the front-end communicates with the back-end using non-SSL HTTP.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Ben Winzenz [Exchange MVP]" <ben_winzenz@NOSPAMdotmessageonedotcom> wrote 
in message news:e5WgX0HtFHA.616@TK2MSFTNGP10.phx.gbl...
> Yes.  SSL can be set on the FE without setting SSL on the BE.  The 
> following doc may help you here as well.
> http://www.microsoft.com/downloads/details.aspx?FamilyID=E64666FC-42B7-48A1-AB85-3C8327D77B70&displaylang=en
>
> -- 
> Ben Winzenz
> Exchange MVP
> MessageOne
>
>
> "fshguo" <fshguo@hotmail.com> wrote in message 
> news:1126186484.422396.122450@g14g2000cwa.googlegroups.com...
>> Would I have the front end with SSL while the backend without SSL.
>>
>> Thanks,
>> Fshguo.
>>
>> Dana wrote:
>>> I would set a total of two, one back end and front end(OWA dedicated)
>>>
>>> "fshguo" <fshguo@hotmail.com> wrote in message
>>> news:1126147486.927339.144230@o13g2000cwo.googlegroups.com...
>>> > Hi...I have a few question regarding the setup for OWA Exchange 2003:
>>> > 1) how many OWA IIS server should setup for 800 user accounts? what is
>>> > the requirement?
>>> > 2) Could I have some IIS server runining the SSL while the other 
>>> > server
>>> > not? or running different SSL.
>>> >
>>> > Thanks,
>>> > fshguo.
>>> >
>>
>
> 


0
curspice6401 (3487)
9/8/2005 4:11:35 PM
Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

POP3 conflict OL2000/2003
I have a problem affecting W2K users having roaming profiles and different versions of Outlook installed on different computers. I wonder if anyone has a solution to this other than the most obvious to just upgrade everyone to Office 2003 right away. Network is W2K Server with W2K Pro workstation. All users have roaming profiles. User's Desktop has Office 2003 Professional installed. Outlook 2003 is configured for both Exchange 2000 and POP3 accounts. User's Notebook still has Office 2000 Professional installed. Outlook on it was configured identically. Once the user&...

Scale Setup
hi, I's currently working with RMS (learning the program), and I have a little bit of trouble configuring a scale. I have a NCI Avery Berkel Scale Modem # 7820. It communicates ok with the software they provide, but the OPOS configurator from microsoft won't read it. I have the checked the Serial port settings and all works ok from outside of the application, but not from RMS. Any suggestions? -- Ricardo Rocha Ricardo, Have you installed the OPOS driver for the scale? Have you gone to Database->Register->Register List and assign a scale to the register? Good luck, Matt...

Exchange E-Mail Router Setup Issue
I am following the Chapter 14 Implementation Guide and when I attempt to install the Exchange E-Mail Router I get an error after the Add Server dialog that says the server is invalid or you do not have admin privileges on that server. I installed the CRM as domain admin and am installing the Router as domain admin. The server is valid. Ideas about how I could break this problem down would be greatly appreciated. When you get prompted for the account details you have to enter them as domain\useraccount not just useraccount (even if you are logged into the domain). This worked for me. ...

Outlook 2003 #129
I have recently installed office 2003. I'm having a problem with outlook. It runs fine, and I have no problems with it, but when I close it, the process still stays open in task manager. Also, because of that the outlook and office icons stay in my taskbar until I close it. Also, if I don't end the process in task manager, it takes a long time to load the next time I open it. I have winxp pro sp1, p4 2.4, 768Mg Ram,. Any ideas, thank you very much in advance for any help. ...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

import .CSV file to XP EXcel 2003 worksheet, the seperator is com.
Download a .CSV file from internet to Windows XP Excel 2003 (SP1). The text delimitor is comma. How do I change the worksheet to have the text delimited by column? that means each text filed is imported into each column. Thank you ML Change the .csv extension to .txt then open that *.txt file. The Text Import Wizard will appear and you can parse your data with "delimited by" comma. Gord Dibben Excel MVP On Sat, 22 Jan 2005 08:19:02 -0800, "ML" <ML@discussions.microsoft.com> wrote: >Download a .CSV file from internet to Windows XP Excel 2003 (SP1). The t...

Connecting Exchange Server to a POP3 Server
I need to download email from our company's ISP that runs a POP3 server. We have an Exchange Server running that we're trying to download the email to. We're currently running PopCon but I was wondering if microsoft has a support for this. There is a free program supplied by microsoft but it only works on Small Business Server. Any help would be appreciated. As you stated, SBS Product is the only product with Exchange that includes a POP Downloader. You will have to purchase third party Pop Downloader for any other versions of Exchange. I would strongly suggest hosting you...

Excel 2003 #2
Does the new version of excel contain more than 65,536 lines withing a workbook? If not, is there a way to create additional lines, over and above the 65,536? Excel is used in a very specific program that we have, and adding workbooks is NOT an option. We do multiple searches (of columns) and need text in one workbook. If you have an answer, please e-mail me directly at the above address. Thanks for your assistance. Also 65,536 Leigh in 2003 But you can search in more sheets also Is this not a option? -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl &...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Cannot view pictures in publisher 2003
All pictures in publisher cannot be viewed on screen but print ok. I can view in Microsoft word but no in Publisher 2003 On Sat, 17 Dec 2005 22:49:02 +0000, louelk wrote (in article <DED454B9-A06F-4222-89DC-59C4E6BA27AF@microsoft.com>): > All pictures in publisher cannot be viewed on screen but print ok. I can > view in Microsoft word but no in Publisher 2003 It didn't cross your mind to *SEARCH* then? You didn't think to look whether anyone else might conceivably have had the same issue and solved it? No, of course it didn't.. I don't care if this *IS* you...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

Change default settings Pub 2003
I would like to change the default font settings on every new document started with Publisher 2003. Our business would like to use one of our "approved" fonts for all new text boxes that are added to documents as well. Thanks! psvogt wrote: > I would like to change the default font settings on every new document > started with Publisher 2003. Our business would like to use one of our > "approved" fonts for all new text boxes that are added to documents as well. Try reading http://ed.mvps.org/Static.aspx?=Publisher/normal.pub -- Ed Bennett - MVP Micro...

Report Manager add-in on excel 2003
Hi, I tried to install add-in Report Manager but only I found it fo excel 2002. I wanted install for excel 2003 but it doesn�t work. Does somebody knows if exist this add-in for excel 03 ? thank yo -- Message posted from http://www.ExcelForum.com I don't use xl2003, but there have been posts by xl2003 users saying that this xl2002 addin works ok in xl2003. You may want to try downloading it again or post back with more information about how it didn't work--download problems, installation problems, or actual problems when running it. "loparque <" wrote: > > Hi, ...

hidden recipients in microsoft exchange administrator
Hi - i'm using exchange 5.5 Just wandering - when I view the hidden recipients there seems to be loads of company names that our company deals with. Are these there because there are public folders in our system? Would deleting these hidden recipients also delete our public folders? Batfastad "Batfastad" <whatever@noway.com> wrote: >Just wandering - when I view the hidden recipients there seems to be >loads of company names that our company deals with. > >Are these there because there are public folders in our system? it's your system, why can't yo...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

LIMITATION ON ACCESS 2003 DATABASE
Could anyone tell me whether there is a limit to the number of records which can be stored in a table in an Access 2003 database. I have an Access dbase with approximately 8463 records already and growing day by day. I find that sometimes all records can't be read (I run a document management system from the database whereby I lookup data and documents previously created). After getting the error I rebuild and compact the database and all runs fine for a while again. Then it doesn't read all the records again for some or other reason. I repeat the process and all fine. Is there a limit...

Excel 2003 memory abuse
Hi, I have a problem with excel 2003 on almost every workstation here. When I fill some cells in a worksheet with data and the select a few cells excel starts using excessive amounts of memory when I just move my mouse over the sheet. In the task memory I can see Excel using a lot of processor time and I see the memory usage increase by almost 1 mb/s. When using excel normally this problem will cause windows to have more then 1.5 GB of memory in use after around 30 min. At the end windows will crash due to problems with the virtual memory. This problem occurs with all excel sheets. H...

Outlook 2003 hangs opening msg with attachments
I just upgraded to Office 2003 from Office XP on Windows XP Pro. Outlook 2002 worked just fine. Now Outlook 2003 three hangs often, especially when I am trying to open a message and almost always when the message has an attachment. Sometimes I can go to the file menu and open it from there but from the right-click menu or double-clicking it hangs sometimes with no attachment and almost always if there is an attachment. Anyone know how to fix this? Lee Robinson ...