owa-screen disappears while replying in OWA

Hi,

ex.5.5/sp4 on nt4.0/sp6a.
When people try to reply while they are on oWA (I E 6 etc.), the screen 
disappears. They have to copy the message and then create a new email and 
then type the address and paste the original message.

Any thoughts/help?
-- 
Thanks
am7777
0
am7777 (2)
1/12/2006 7:31:02 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
680 Views

Similar Articles

[PageSpeed] 42

On Thu, 12 Jan 2006 11:31:02 -0800, am7777
<am7777@discussions.microsoft.com> wrote:

>Hi,
>
>ex.5.5/sp4 on nt4.0/sp6a.
>When people try to reply while they are on oWA (I E 6 etc.), the screen 
>disappears. They have to copy the message and then create a new email and 
>then type the address and paste the original message.
>
>Any thoughts/help?


Pop-up blocker on the workstation?

0
adavid (8731)
1/13/2006 3:10:27 AM
Nice to hear back from you David. The pop-up blocker is turned off and also 
even if he tries to press the control key, while hitting the reply button, it 
still disappears.
-- 
Thanks
am7777


"Andy David - [MVP]" wrote:

> On Thu, 12 Jan 2006 11:31:02 -0800, am7777
> <am7777@discussions.microsoft.com> wrote:
> 
> >Hi,
> >
> >ex.5.5/sp4 on nt4.0/sp6a.
> >When people try to reply while they are on oWA (I E 6 etc.), the screen 
> >disappears. They have to copy the message and then create a new email and 
> >then type the address and paste the original message.
> >
> >Any thoughts/help?
> 
> 
> Pop-up blocker on the workstation?
> 
> 
0
am7777 (2)
1/13/2006 4:44:03 PM
Reply:

Similar Artilces:

OWA Doesn't work. #2
I have Exchange 2003 running on Server 2000. A couple days ago OWA stopped working. (I believe the previous administrator made a security change before he left but I don't know what.) If I browse to mail.mydomain.com I get a "You are not authorized to view this page" message. If I browse to mail.mydomain.com/exchange I get "The page cannot be displayed". One thing I have noticed, under IIS Manger, none of the Exchange virtual folders have a default document assigned. Should there be one? Thanks for any help. Look at the permission section in this document a...

Inbox Emails Disappear when Reply
Home User with Outlook 2003 .. When I reply to a message in my inbox, it appears in my sent items folder but the original message disappears from the inbox. Any insights appreciated PowerUser Do you have a view set to hide read items? (See View > Arrange By...) "PowerUser" <nlm@powerusers.com> wrote in message news:12e2hh6fgmfabb3@corp.supernews.com... > Home User with Outlook 2003 .. When I reply to a message in my inbox, it > appears in my sent items folder but the original message disappears from > the inbox. Any insights appreciated > > Pow...

IMAP messages mysteriously disappear when marking one as read in Unread folder
Hi there I am using Outlook 2007 with imap email (one account) on a windows xp machine. I have a really strange problem which happens intermittently and which goes like this: I have an 'Unread' folder for my IMAP inbox. If I select an unread message, right-click and select 'Mark as Read' most of the unread messages disappear from the folder, or sometimes almost all of them - last time the only message left in the folder was the unread one. Then, if I return to my regular Inbox many of the messages have disappeared, especially the most recent ones. I cannot get them back ot...

OWA Password Change Restrictions
I'm running Server 2003 sp1, Exchange2003. It works great, However I just tried implementing the change password option in OWA and now I am in a boggle. The first time I used it I was able to change the password for a test account, but all subsequent times I get the following prompt. "Either the password is too short or password uniqueness restrictions have not been met." Yet I can sit at the server and reset the test account password to the same passwords OWA says don't meet complexity requirments. Any Ideas? MS KB827614 has the answer. I guess you either have to wa...

OWA/Exchange 2003 and Dictionary for Spell Check
Does anyone know how to add words to the dictionary that OWA uses for spell check on an Exchange 2003 server? thanks, Jason "Jason" <jdheltne@compassnet.com> wrote: >Does anyone know how to add words to the dictionary that OWA uses for spell >check on an Exchange 2003 server? > >thanks, > >Jason > The custom spell check is not supported: http://support.microsoft.com/?id=825430 You'll need to have a look at http://www.slipstick.com/exs/owa.htm I've not yet looked into which packages are certified with E2K3 though. Mark Arnold MCSA MCSE+M MVP,...

OWA 2003 "page not found"
For ONE user in the organization, after entering username and password the two OWA frames appear in the client browser, but both post error 'The page cannot be found' HTTP 404 - File not found. - Can't be security: I made him a domain admin - Happens in all locations (through Terminal Services) ANY insight or thoughts would be appreciated. SC I also had this problem once. With a few users, OWA did not work properly. In my case I removed the option "Integrated Security" and after that it worked fine. -- ___________________ MCSA 2003 MCSE 2000...

Sync between Sent Items-mailbox when using OWA and Sent Items in P
Dear Sir In my office I use outlook connected to exchange server through a LAN, where I send and receive emails normally. I use Personal Folders so I find all received emails in Inbox and all sent emails in Sent Items of the personal folder. At weekend I close my outlook before I go home in order to keep all my received emails in the mail box of the server, I use Outlook Web Access (OWA) connected to the exchange server through the internet where I send and receive email normally and I find all the received emails in the Inbox and all the sent emails in the Sent Items of the...

auto reply
How can i setup a mailbox that will accept messages from external users, autoreply to the sender with a message,and forward. I have done this via rules wizard in OLK 2000 however my e-mail address is in the from box and it only works while i'm logged on... Thanks ...

Send automatic reply through specific account
I have setup my Outlook 2002 to work with 3 different email accounts. I also have rules to send automatic replies for 2 of those accounts. However, the problem is, the SMTP servers of the 2 accounts through which the auto replies are routed allow only 1 outgoing message per day. The third account (being a hotmail account) does not work with the rules wizard. So, can somebody out there tell me how Outlook can be set up such that all outgoing messages are routed through the third (hotmail) account (because hotmail seems to have no such limit)? Thanks in advance. you'll need to find a SMTP t...

Problems With Mobile OWA
Has anyone got the Mobile OWA to work? I have even went so far as to reinstall Windows2K3 and Exchange2K3 with the same result. By default I get a 401.1 unauthorized access error when I type in http://mysite/OMA. When I check the Directory Security Control I see that my default domain is \. When I browse and select my domain and apply everything I get this error: "Your user account has not been enabled for wireless access. Please contact your system administrator for additional assistance." Now the user account I am using does have enable in the users properties and I have ...

Help! Japanese characters display as Question Marks in OWA
I have a VIP who needs to be able to read his e-mail via OWA. He is unable to read e-mail with Japanese character content via OWA. The subject lines are perfect Japanese characters, but the body of the message is all question marks and weird symbols. When he connects to another office's OWA mail server, using the same pc, he can see the Japanese characters in both the subject line and the body of the message just fine. Internally, when he uses the Outlook 2002 client, he sees the Japanese characters in the body and subject line with no problem as well. The problem only occurs when v...

Exchange 2007 OWA redirect Q
Dear all, How do I in Exchange 2007 OWA redirect url http://mail.company.com to https://mail.company.com/owa ? Thanks. Regards, Kueh. "KA Kueh" <kka@ksm.com.my> wrote in message news:eEXEBfdPHHA.1280@TK2MSFTNGP04.phx.gbl... > Dear all, > > How do I in Exchange 2007 OWA redirect url http://mail.company.com to > https://mail.company.com/owa ? Thanks. > > Regards, > Kueh. Try this, but wherever it says 'Exchange', use 'OWA' instead: http://support.microsoft.com/kb/319878/ Lee. -- _______________________________________ Outlook...

public folder auto reply #2
I have this strange issue- i have set an auto reply on a PF which works great. however when i put this PF into a Universal group, when sending email to the group, the autoreply breaks. There ae no restrictions on this group and i have "allow automatic forward" checked off in the default internet properties. I'm running exchange 2k3 sp2 i could swear this worked before for other folders. thanks a lot! ...

Windows 7
Every morning, between 10 and 30 minutes after "waking up" my computer, windows 7 does a blue screen. here is an example.... Source Windows Summary Shut down unexpectedly Date ‎19/‎01/‎2010 08:17 Status Not reported Problem signature Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 2057 Extra information about the problem BCCode: 9f BCP1: 00000003 BCP2: 8AFDE6B0 BCP3: 82D78AE0 BCP4: 8A627700 OS Version: 6_1_7600 Service Pack: 0_0 Product: 768_1 I tried changing the power options to never "put the computer to sleep&quo...

Button caption texts disappears after changing to Theme Windows XP
Hi, I have a simple dialog just for inputting text. This dialog has a input field, and OK Cancel button. In windows classic theme, everything is OK, but if the windows theme is changed to Windows XP, the texts on OK and Cancel buttons just disappear. The dialog's title is still there, BTW. What could be the reason? Thanks. To help your analysis, I give my codes here: #include "WhiteboardTextEntryDialog.h" #include "ComponentsID.h" #include "Data/ResourcesManager.h" BEGIN_MESSAGE_MAP(WhiteboardTextEntryDialog, SkinDialog) ON_BN_CLICKED( IDOK, onOKButto...

OWA Issues not opening
Hi We have a server with Windows server 2000 and Exchange 2003 loaded I am having issues with the Staff OWA... when they try to open server\exchange they get asked for a password..... they enter the correct password but it keeps asking for a password and refuses them entry. When I log on to my PC as domain Admin can open the Admin OWA folder but the staff cannot any Ideas thanks Try posting to microsoft.public.exchange.clients as OWA is a part of Exchange, not Outlook, despite its confusing name. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discuss...

reply with original attachment
how can i set up email options so that when i reply to an email, any attachments that were on the original email to me will be also attached to my reply cowboy wrote: > how can i set up email options so that when i reply to an email, any > attachments that were on the original email to me will be also > attached to my reply Why would you want to do that? The sender already *HAS* the original attachment! "Gordon" wrote: > cowboy wrote: > > how can i set up email options so that when i reply to an email, any > > attachments that were on the original ...

Email disappears after forwarding.
While using Outlook 2000 with Win98, Just recently out the blue, emails now disappear from the inbox after being forward to someone else. The email is sent and appears in the sent box. In the "Advance email options", the box for "save forward messages" is checked. I've also run the "repair office" program from the origianl Office 2000 CD. Any ideas? - Rob Margetts "Robert Margetts" <anonymous@discussions.microsoft.com> wrote in message news:b59d01c3b8fe$4eaefa40$a601280a@phx.gbl... > While using Outlook 2000 with Win98, Just recen...

Replying and Forwarding font size
When I go to reply or forward an email, the font/size shown is always larger than what the font size says. Can I fx this? I'm using OUTLOOK 2003, brand new user. I hope this is plain enough. Are you using Word as the message editor? Have you checked the zoom settings in the message? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, Cornplanter asked: | When I go to reply or forward an email, the font/size shown is always ...

How to reset and reinstall default websites (RWW,OWA,OMA,etc..)
I have some problems on a SBS2003 R2 Standard Edition that I need to manage. I want to enable to users OWA and RWW but trying to connect at websites I receive an error from IE : "Unable to connect to page" (url:res://ieframe.dll/dnserrordiagoff.htm#) Only "companyweb" work. Thinking at some dns issue, I tried to connect using the numerical ip (http://192.168.1.250/exchange) without results. Considered that the internal websites (companyweb included) was never used, is there a way to reset all and to restore the original configuration ? Thank you for sup...

Windows 7 Screen Resolution Issue
Windows 7 power saving feature puts the system to sleep after a certain period of idleness. This is fine, but in doing so it also seems to reset my screen resolution from the recommended 1980 x 1080 to a much lower resolution resulting in much larger icons, type, etc. I can easily re-set the resolution, but it doesn't seem like I should have to. Is there a way to prevent this change? I've only had my new Windows 7 machine for a week or so, but this has happened on several occasions. "BobInSF" wrote in message news:uJqPPajSLHA.2068@TK2MSFTNGP05.phx.gbl......

OWA mail
How to mark read mail as unread mail in Outlook Web Access? I believe that it is a one-way street in Exchange 5.5 and 2000. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer Martin van Oirschot <m.vanoirschot@fontys.nl> asked: | How to mark read mail as unread mail in Outlook Web | Access? This is a multi-part message in MIME format. ------=_NextPart_000_0038_01C35BE6.41B78DE0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable...

Add product ID to Quote Product screen
Product ID (item #) is a critical product identifier for us. This field is not available to show on the quote product screens and needs to be added as an available field. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolutions/Commu...

Standard Menu Bar has disappeared
I was playing around with the Menu bar settings on my startup form along with the startup options and somehow I made my "Menu Bar" disappear and it is not showing up in Toolbars tab under Customize (right-click on toolbar => customize). I checked the startup options and everything is checked and I deleted everything from the Menu bar field in the startup form. I don't know what else to do :(. Is there a way to reset all the settings in Access? Please help! Hi. > I checked the startup options and everything is checked Also ensure that the "Menu bar" co...

Disappearing Textbox at the bottom area of a chart
Hi, Guys: I attached a textbox at the bottom of a bar chart (click the chart first, then copy the text box to the chart, then move the text box to the bottom. The text box serves as footnotes as the chart). When I copy and paste to word, it is regularly ok, most times the textbox show with the chart. However, sometimes, the text box does not show even in excel. it is visible only when you click the area of that text box, when you click outside of the chart and then scroll the windows, the textbox disappear again. Very funny, when I move the text box to the upper area of the chart, the...