OWA Rights to Mailbox problem

We have installed and additional Exchange 5.5 server to 
our site with OWA and IIS.  OWA works fine on original 
server but if we move a mailbox to the new server, the 
user cannot forward, delete or send a new message using 
OWA.  The mailbox recieves new mail and it can be read, 
but it ends there.  Can't add to Calander or contacts.
Missing some permissions setting, just can't find it.  Any 
help would be greatly appreciated.

Thanks,

Dan
0
anonymous (74723)
1/29/2004 5:42:25 PM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
568 Views

Similar Articles

[PageSpeed] 16

Reply:

Similar Artilces:

Initial login problems via RPC over HTTP...
I have a problem that has been plaguing me since Microsoft implemented RPC over HTTP. It seems if I'm on the internal network, I can configure RPC over HTTP, logon and never have a problem. But if I'm out of the office and configure RPC over HTTP, my initial logon always fails. My domain, ID and password are never accepted and I cannot log into Outlook. Once I go into the office it works just fine and I never have logon problems again. Has anyone seen this issue and know why it happens? I've been looking for an answer for this for 3 years. Thanks in advance. When you first confi...

Quick Print Problem
On all my machines when I select the "Keep Current Document Displayed" option and do the CTR Q sequence the program goes un responsive. If I unselect that option everything seems to work. Is anyone else experiancing this? Running GP10 SP4 ------=_NextPart_0001_9A9CAD77 Content-Type: text/plain Content-Transfer-Encoding: 7bit It works for me. Same as when I originally developed the code as part of Named Printers. :-) Do you have any customisations active of the Sales Transaction Entry window? David Musgrave [MSFT] Escalation Engineer - Microsoft Dynamics GP Micro...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Backup Rights on All Future Databases
How can I grant the right of a login to backup every DB, both present and future. Must it be sysadmin? I suspect so One way to do it is: 1. Add the chosen login as a user in the model database. 2. Make the user a member of the db_backupoperator role of the model database. After that, whenever you create a new database, that user and role permission will be copied from model into the new database. This will not, however, apply to any databases that are copied or restored from another server. Or, you could create a New Database template that includes the grants of rights t...

Problem With Comments
I am creating a large spreadsheet by hand with about 1000 rows by 30 columns. About half of the cells need comments, but after I use a few hundred comments they start to reassign to different cells. Example, I make a comment on cell A1, and then create a comment much later on cell C453, cell A1's comment box moves from being adjacent to cell A1 to being adjacent to cell C453 and has the comment I want for cell C453, but the comment points to cell A1! It appears that Excel X has some kind of limit on the number of comments on a spreadsheet. Is there any way to get around this? ...

URGENT
I need to extract mailboxes to PST files from a PRIV1.EDB and PRIV1.STM copied from my Exchange 2003 server. Is this possible using Exmerge on aanother machine that doesn't have Exchange installed? Are there any other tools to achieve this? Thanks Hi Ron. Exmerge will only extract emails from a database when it is connected to Excahnge and it is attached to a user. you could try creating a recovery server to extract this info. "Ron Mann" <mann_ron@hotmail.com> wrote in message news:%23IlM6gsZHHA.4000@TK2MSFTNGP02.phx.gbl... >I need to extract mailboxes to ...

CListView Problem
Hello Friends, I am having problem in displaying different sizes of images and underneath them I having some text to display. My Main issue is that whenever the row is not having sufficient height then the text is being displayed as three dots (...) and whenever I select the image then It is displaying me the full text and when deselected then again three dots. I want to remove these three dots at the run time depending upon the height required by the text to be displayed. Please help. Thanks in advance. Look into owner drawn flag. That will let you override the default drawing, ...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Outlook XP
When clicking on the "Send" button in Outlook XP to send a message - the message just stays on the screen and doesn't get sent. Receiving mail works fine as does forwarding and replying. I only have a problem with new e-mail messages.the e-mail client uses an SMTP server on a network to send - All messages stay in the outbox and the account settings appear to be OK. However when the Send button is selected they do not get sent and stay in the outbox and no error message appears. Any help on this would be gratefully received Michael Hewson MCP Have similar problem, but my pr...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Problem with creating user-only Start menu shortcuts in Vista
I have a problem which shows only on Windows Vista (Business Edition). I try to create programmatically (by using a well described method involving IShellLink and IPersistFile interfaces, and the appropriate interface methods) a sub-folder and several shortcuts for an individual user in the <Start menu/Programs> folder , but the shortcuts 'mysteriously' end up in the all users <Start menu/Programs> folder. To be more precise, the shortcuts should be created in: C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu \Programs \ProductName\ but instead they end up i...

I'm having problems printing color separations
Help!! I have been having trouble for 2-days now attempting to print color separations in Publisher 2003. I have installed generic print driver and have tried everything I know. My current printer is a Compaq IJ600 and supports PCL3. On Sat, 12 Jun 2004 17:31:01 -0700, Steven Ferguson <Steven Ferguson@discussions.microsoft.com> wrote: >Help!! I have been having trouble for 2-days now attempting to print color separations in Publisher 2003. I have installed generic print driver and have tried everything I know. My current printer is a Compaq IJ600 and supports PCL3. Sounds like anoth...

Mailbox rights Excgange 2000 and Outlook
Can someone help or clarify....If someone delegates access to their mailbox via Office 2000/2003 (tool,options,delegate),does it relflect back to the Active Directory User and Computers Exchange Advanced, Mailbox Rights for that user? If not, I'm trying to find a command or tool that will alow me to check what the user had alloweddelgate access via Outlook without having to go into each mailbox... Regards, Phil You could probably start by getting some generic information by querying for the PublicDelegates and PublicDelegatesBL attributes in AD via your favorite ldap querying t...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

Problems sending mail
OK my problem is that I have my account setup at home but I also have it setup at work as well. Now the one at home works fine but the one at work only receives mail. I cant mail out to anyone. It gives me the say error saying that sender's address doesnt work or something like that. Is it because I have it setup at two different locations? How do I fix this. This is probably because you need to set up authentication to your outgoing server at work - to do so, go to the "Outgoing server" tab for your account. -- Jeff Stephenson Outlook Development This posting is provid...

Adding rights to a another users calendar ONLY
How do I add rights to user 1's calendar to user 2? Does this need to be a global mailbox rights setting? Are you using Exchange, if so either go to Tools > Options > Delegates or right click the folder in question and select Properties and then Permissions "The New Guy" <stout_boston@hotmail.com> wrote in message news:0aaf01c3d462$5a80cd60$a301280a@phx.gbl... > How do I add rights to user 1's calendar to user 2? Does > this need to be a global mailbox rights setting? ...

Exchange 2003 Mailbox Manager skipping mailbox
Hi, We had migrated 800 mailboxes from Exchange 5.5 to Exchange 2003 for our site (Site A). Our Exchange 5.5 servers are still around and there are still other Exchange 5.5 sites within the Org; therefore we are still in mixed mode. We have enabled Mailbox Manager settings on the Recipient Policy for Site A. The Mailbox Manger works pretty well for a week but for the past 3 days, it did not. Instead of processing all the 800 mailboxes, it only processed 45, 122 and 5 mailboxes for the last 3 days respectively. I tries manually runing the mailbox manager but still no luck. I enable...

Unit Problem: diffirent basic unit to a product
One product has only one Unit Group, and one UnitGroup has only one basic Unit. Then One product has only one basic Unit. But our business is special. We sell software and provide trainings. For selling, we can use "license" as basic Unit. But we need another basic Unit: Hour. Is there any solution in Ms CRM? Thanks a lot. You can't have more than one Basic Unit for a particular Product. Surely your Software products have a basic unit of License and your Training products have a basic unit of Hour? In this case you would have 2 Unit groups, Licenses & Time. Licenses wo...

Category Problems....HELP!
I currently have Money 2006 Small Business. I started using Money years ago with earlier versions. The category list I use has evolved from the previous versions, and there appear to be many of the "standard" categories I don't use, and want to delete them (There are no transactions tied to them.) I've tried deleting these many, many times, but they reappear within a few minutes. I tried the "move" function, moving to a similar category that is being used (e.g moved "Medical-Dental" to "Medical/Dental") but the category reappears after a few ...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Problem with a Array formula, Please help !!
What is the problem with the array formula (see cells in column R, which are highlighted coloured yellow) ? {=IF(SUM(IF(ISERROR(LOOKUP(N(OFFSET($B2,,{0,2,4,6,8,10,12,14})),IF($A2="ABC",A!$A$2:$G$140,B!$A$2:$G$210))),0,IF(LOOKUP(N(OFFSET($B2,,{0,2,4,6,8,10,12,14})),IF($A2="ABC",A!$A$2:$G$140,B!$A$2:$G$210))="Y",1,0)),IF(ISERROR(LOOKUP(T(OFFSET($B2,,{0,2,4,6,8,10,12,14})),IF($A2="ABC",A!$A$2:$G$140,B!$A$2:$G$210))),0,IF(LOOKUP(T(OFFSET($B2,,{0,2,4,6,8,10,12,14})),IF($A2="ABC",A!$A$2:$G$140,B!$A$2:$G$210))="Y",1,0))) >0,"Y...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...