OWA on two servers and with two mail domains

Hi Everybody.

My setup is this:

We have an Exchange Server 2000 on location A.
We have an Exchange Server 2003 on location B.

Both servers are domain controllers in the domain "test.domainname.com".

The Exchange Server on location A handles the mail domain "domainname.com".
The Exchange Server on location B handles the mail domain "othername.com".

We have only one Recipient Policy "Default Recipient Policy" into which we 
have put "domainname.com" (primary) and "othername.com".

We are using Outlook Web Access.
The users on location A logs into "owa.domainname.com" which is the Exchange 
Server on location A.
The users on location B logs into "owa.othername.com" which is the Exchange 
Server on location B.

But it's only the users on location A, who is able to login.
When users on location B logs in, they gets prompted for their 
username/passwords 3 times and gets "HTTP/1.1 401 Unauthorized".

When we make the domain "othername.com" the primary domain on the Exchange 
Servers Default Recipient Policy, the users on location B are able to login, 
but then the users on location B, aren't able to login.

What are we doing wrong???

We are looking forward to hear from you all.

Kindly Regards

Thomas Larsen
0
4/12/2005 12:34:02 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
339 Views

Similar Articles

[PageSpeed] 44

Create a new virtual directory for owa.othername.com on location A's
server in the ESM ( and vice versa)
Server/ Protocols/ HTTP/ Exchange Virtual Server/RightClick/New
Virtual Directory.





On Tue, 12 Apr 2005 05:34:02 -0700, "Thomas Holme Larsen"
<ThomasHolmeLarsen@discussions.microsoft.com> wrote:

>Hi Everybody.
>
>My setup is this:
>
>We have an Exchange Server 2000 on location A.
>We have an Exchange Server 2003 on location B.
>
>Both servers are domain controllers in the domain "test.domainname.com".
>
>The Exchange Server on location A handles the mail domain "domainname.com".
>The Exchange Server on location B handles the mail domain "othername.com".
>
>We have only one Recipient Policy "Default Recipient Policy" into which we 
>have put "domainname.com" (primary) and "othername.com".
>
>We are using Outlook Web Access.
>The users on location A logs into "owa.domainname.com" which is the Exchange 
>Server on location A.
>The users on location B logs into "owa.othername.com" which is the Exchange 
>Server on location B.
>
>But it's only the users on location A, who is able to login.
>When users on location B logs in, they gets prompted for their 
>username/passwords 3 times and gets "HTTP/1.1 401 Unauthorized".
>
>When we make the domain "othername.com" the primary domain on the Exchange 
>Servers Default Recipient Policy, the users on location B are able to login, 
>but then the users on location B, aren't able to login.
>
>What are we doing wrong???
>
>We are looking forward to hear from you all.
>
>Kindly Regards
>
>Thomas Larsen

0
adavid (8731)
4/12/2005 4:03:25 PM
Reply:

Similar Artilces:

finding data between two numbers (1000-1999)and totaling correspo.
I have a list of four digit numbers. I need to search the list and any that start with 10.. I have to total the numbers from a corresponding column of all that match this criteria and display it. one way: With 4 digit numbers in A1:A1000, and corresponding column B: =SUMPRODUCT(--(INT(A1:A1000/100)=10),B1:B1000) In article <C4DEBCF8-A553-4D5C-8B22-9251CCE9177D@microsoft.com>, plasticmaker <plasticmaker@discussions.microsoft.com> wrote: > I have a list of four digit numbers. I need to search the list and any that > start with 10.. I have to total the numbers fro...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Publisher Mail Merge with Access
Trying to merge a publisher document with access. When I go to select my data source in access, the query that I want to merge with is not availble as a selection. Could this be because the query requires specific criteria to be entered before the query is generated? Thanks for your help! Can't speak to the criteria specifics, I only know I can merge with an Access query. You could open the Access help or go to an Access newsgroup. Are you getting an error? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Kathy" &l...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Setting up Windows Mail 02-20-10
So i have a Vista and have i've been trying for hours to set up Outlook-Windows Mail and i keep getting this msg. Please tell me what i'm doing wrong, i'm not very computer smart when it comes to this kind of stuff. PLEASE HELP! The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Subject 'Test', Account: 'POP3 (1)', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D Which are you trying to set up. Windows Mail, or Outlook? Either ...

I can't send any mail from my exchange server to my pop3 server.
I just recently setup a pop3 server for a few people here at work. Whenever any on the exchange server tries to send to the pop3 server they get a delivery failure stating the host is unknown. I can send and recieve e-mail inside the pop3 server but anytime someone with an exchange address tries to send to the pop3 server it gives them an error. Any help would be great. I am using Exchange 5.5. You'll need to provide more info. Start with checking name resolution is working correctly. Nue "tding" <tdingledine@gmail.com> wrote in message news:1150976903.911750.11836...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

how to import outlook express mail
I copied the outlook express folder to another computer and i want to import all my mail from the outlook express folder dbx files into my Outlook. How can i go about doing this. First you'll need to import all of your Outlook Express data into Outlook Express on the new computer. If you need help with that step, go to http://insideOE.tomsterdam.com for complete instructions on backup and restoration of OE data. Once you have the OE files established on the new machine, use File | Export in OE or File | Import and Export in Outlook to get the data into Outlook. -- Jocelyn Fiorello...

Exchange Services do not start after server reboot
Hi there, I am running Microsoft Exchange 5.5 SP4 on Win2K server SP4. Recently i started facing problem of exchange services not starting automatically after a reboot. Even if i try starting manually (Exchange Directory Service) it wont unless i repair the dir.edb file. then after the repair i try to start the Information Store it comes up with errors (Event ids 1120, 5000). I tried repairing the Priv.edb & Pub.edb using esutil and all services started. I came accross this problem 3 times now and 3 time i did the same thing. I am not going to reboot my server now. Does anyone have an...

Blocked access to attachments in mail and freezing up
Where I work, we use Outlook Express for email. Since we downloaded a patch on 5/6/04, we receive this message for almost all attachments we receive: "OE removed access to the following unsafe attachments to your email" followed by a list of the attachments. We are able to open the attachments by hitting the "Forward" button, but this is clunky and takes away some options (such as printing the attachment directly without opening it). Our updated VirusScan program finds no problem with any of these attachments. Also one of our accounts frequently gets stuck wh...

Merging two different files
Does anyone know how to merge two files with these conditions: They are two different versions of the same file, each modified with different information,. Has anyone had direct experience with this? ...

Outlook XP
When clicking on the "Send" button in Outlook XP to send a message - the message just stays on the screen and doesn't get sent. Receiving mail works fine as does forwarding and replying. I only have a problem with new e-mail messages.the e-mail client uses an SMTP server on a network to send - All messages stay in the outbox and the account settings appear to be OK. However when the Send button is selected they do not get sent and stay in the outbox and no error message appears. Any help on this would be gratefully received Michael Hewson MCP Have similar problem, but my pr...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

how do I move e-mails from Outlook 2000 to Outlook express?
I was wondering if it were possible to move messages from Outlook 2000 to Outlook Express (or vice versa). My parents use Outlook express, but accidently have several e-mails in Outlook 2000. Before I remove the account they have in Outlook 2000, I want to make certain that they have their e-mail in Outlook Express. My parents aren't very computer literate so they prefer Outlook express because of it is simple. BTW, for some reason I can't forward messages in Outlook 2000.. There is no forward button, and I can't seem to find a way to forward it (tried to find it in toolb...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Combining two worksheets with same case identifiers
Hello, I am trying to merge two workbooks containing data from an experiment. The first three columns have identical data in both workbooks, and include a participant number, value for Variable1,and value for Variable2. Each participant takes up about 12 rows of the worksheet, this includes all possible combinations of Variable1 and Variable2. The last three columns represent judge ratings. Half of these ratings are entered in Worksheet I, and half of them in Worksheet II. Some rows in Worksheet I contain missing data which is contained in Worksheet II. How do I go about combining these...

Installing Dynamics GP 9 on Windows XP + SQL Server 2005 Standard
Hi, I installed Dynamics GP 9.0 on Windows XP with SQL Server 2005 Standard without problems during installation. But, when I open GP Utilities the "Server" field is blank and the combo box listing there are no servers to choose from. Or, in the other words, GP Utilities doesn´t show any server. Or again, seems that GP Utilities doesn´t care about the database... And I can´t go ahead. I´d be very glad for any help. Thanks. Marcos, You need to create an ODBC data source so that Utilities knows what server to point to - take a look at page 29 of the GP 9...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

Formula for calculating the diffrence between two dates
suppose i have an product name as A001234-01APR10 which expires after 5 business days that is on 07th apr.. so It should give, on 3rd apr what is its age and on 8th showing as expired.. what will be the excel based formula for this... I'll give you the main tool. In order to calculate the working days (Mon-Thu) between two dates use: =NETWORKDAYS(A1,A2) [where A1 has earliest date, B1 has latest date] I would suggest to use this function - with an appropriate check - to declare Conditional Format in coloring the cell when Expired. Same Function can be used to present the &quo...

Problems sending mail
OK my problem is that I have my account setup at home but I also have it setup at work as well. Now the one at home works fine but the one at work only receives mail. I cant mail out to anyone. It gives me the say error saying that sender's address doesnt work or something like that. Is it because I have it setup at two different locations? How do I fix this. This is probably because you need to set up authentication to your outgoing server at work - to do so, go to the "Outgoing server" tab for your account. -- Jeff Stephenson Outlook Development This posting is provid...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Help. rpc... restart server
Event ID; 2114 Process EMSMTA.EXE (PID=2800). Topology Discovery failed, error 0xffffffff. Process MAD.EXE (PID=1904). All Domain Controller Servers in use are not responding: Serverdec01.domain.com Serverdc02.domain.com I have possessions in my exchange 2003, he has moments that the service of the exchange 2003 for and only turn to work when I restart the server. And it has been happening problems of RPC as I do to solve this. -- Rubens Zolotujin rubens.zolotujin@ucb.org.br ...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Connecting Exchange Server to a POP3 Server
I need to download email from our company's ISP that runs a POP3 server. We have an Exchange Server running that we're trying to download the email to. We're currently running PopCon but I was wondering if microsoft has a support for this. There is a free program supplied by microsoft but it only works on Small Business Server. Any help would be appreciated. As you stated, SBS Product is the only product with Exchange that includes a POP Downloader. You will have to purchase third party Pop Downloader for any other versions of Exchange. I would strongly suggest hosting you...