OWA/Exchange lockout question

Is there any way of stopping someone that knows my username from
deliberately locking out my account by using OWA to repeatedly entering
a spurious password until it the account is locked out.

I know i can set lockout times to say 15 minutes but is there anything
else i can do? Does anyone else do anything to get around this problem?

TIA

0
8/18/2006 8:41:31 AM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
441 Views

Similar Articles

[PageSpeed] 37

On 18 Aug 2006 01:41:31 -0700, "matchbox" <george.taylor@hants.gov.uk>
wrote:

>Is there any way of stopping someone that knows my username from
>deliberately locking out my account by using OWA to repeatedly entering
>a spurious password until it the account is locked out.
>
>I know i can set lockout times to say 15 minutes but is there anything
>else i can do? Does anyone else do anything to get around this problem?
>
>TIA

No, because it's nothing to do with Exchange.
So, what have you done to upset someone that they're deliberately
banging in a bad password?
0
mark7219 (5666)
8/18/2006 11:03:49 AM
Review your IIS logs and block IP. If you think it's an ex employee or
someone that's trying to do something malicious to you or your org, you
should take the investigation further.

James Chong
MCSE | M+, S+, MCTS, Security+
msexchangetips.blogspot.com


matchbox wrote:
> Is there any way of stopping someone that knows my username from
> deliberately locking out my account by using OWA to repeatedly entering
> a spurious password until it the account is locked out.
>
> I know i can set lockout times to say 15 minutes but is there anything
> else i can do? Does anyone else do anything to get around this problem?
> 
> TIA

0
jamestechman (1266)
8/18/2006 8:31:21 PM
Reply:

Similar Artilces:

Re: Excel 2007 column chart fill question
Hi, I would like to fill my column chart with cross hatch, vertical hatch, horizontal hatch, etc. instead of colours. The only method I've found currently is to fill with different picture types that have the different type of hatches. I'm certain there must be another method. Does anyone know how? Thank you. Hi, Pattern fills have been deprecated, MS term for removed, in 2007. Picture fill is the only way. Cheers Andy Anvah Gareson wrote: > Hi, > > I would like to fill my column chart with cross hatch, vertical hatch, > horizontal hatch, etc. instead of colours. ...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Exchange Admin Client on XP Pro Box
Hi Group, This is what I am trying to do. I have a .NET 2003 server with Exchange 2003. What I would like is to have the administration console for exchange installed on a sperate XP-Pro box which can be used by another administrator. I was able to get this working when we had a 2000 server/exchange platform. Can anyone suggest something and in the meantime I will keep googling :) Thanks - Ron Ron, You'll need to install the IIS Snap-in w/ SMTP and the Windows 2003 AdminPack. Once the ESM is installed, then disable the SMTP and WWW services as they are not needed, just the snap-in...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Purchase Order Workflow Question
I'm wondering if there is a way within RMS to enter multiple items quickly on a PO. Right now, I am having to go into the Add Item area each time, which is just an annoying and time consuming extra step. In previous softwares I've used, you can simply enter your quantities directly on a form in your item lookup without having to look up items each time. Is there a more efficient way to do this within RMS and I'm missing it? Try the "Quick Scan" button. -- Jason Hunt Advanced Computer Systems I would, except these are items that need to have barcodes generated w...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

Multiple line entry question
Hi I have a form that I use to add data to a table of League results. It does one entry per team in a particular year. Some fields are linked to other tables for the league name and team name etc. So, I select a name from a combo box, then the league likewise, then manually enter games won/lost etc Then I click submit to add the entry to the table I would ideally like to enter a whole season on one entry form for an entire league so that I could enter 20+ entries then submit to the table Is it possible? Thanks Neil It is possible if you use unbound forms to enter more tha...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Connecting Exchange Server to a POP3 Server
I need to download email from our company's ISP that runs a POP3 server. We have an Exchange Server running that we're trying to download the email to. We're currently running PopCon but I was wondering if microsoft has a support for this. There is a free program supplied by microsoft but it only works on Small Business Server. Any help would be appreciated. As you stated, SBS Product is the only product with Exchange that includes a POP Downloader. You will have to purchase third party Pop Downloader for any other versions of Exchange. I would strongly suggest hosting you...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

hidden recipients in microsoft exchange administrator
Hi - i'm using exchange 5.5 Just wandering - when I view the hidden recipients there seems to be loads of company names that our company deals with. Are these there because there are public folders in our system? Would deleting these hidden recipients also delete our public folders? Batfastad "Batfastad" <whatever@noway.com> wrote: >Just wandering - when I view the hidden recipients there seems to be >loads of company names that our company deals with. > >Are these there because there are public folders in our system? it's your system, why can't yo...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

Exchange 2003 #50
i am administering MS Exchange 2003. What are the rights so that i can change or amend a details in my MS Outlook 2003 GAL? Eg. amend phone number. Outlook doesn't support that. You must have appropriate rights on in Active Directory on the appropriate OUs or accounts to make those changes using Active Directory Users and Computers or some other customized user management tool. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "2Tian" <cmchong20@yahoo.com> wrote in message news:%23XrKJb9yGHA.4648@TK2MSFTNGP04.phx.gbl......

ExcelSheet Worksheets Alignment Question
Hi all, Just need some help with a problem I am having. Currently I have an access 2000 application that I am writing a function for. This function basically takes data from the database, calculate what values I need and then export that to an excel worksheet. The thing is I can not find a list of syntax anywhere online aka ExcelSheet.Worksheets(SheetName).columns("A") ..ColumnWidth Will change the width of the column ..Font.Name Will change Font ..insert Will insert a coln or a row The first question is where can I find a comprehensive list of these? ...

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Question about Form OnLoad and OnCurrent
My question is which is better to use if I want to enable/disable controls on the form based on the value of another control on the form. I know I should probably know this, but.... TIA for the help Steve Use the OnCurrent event. The OnLoad event only runs once when the form first loads. The OnCurrent event runs when a new record is viewed. Unless this is a continuous form? Steve "steve" wrote: > My question is which is better to use if I want to enable/disable controls > on the form based on the value of another control on the form. > > I know I should p...

Problem with OWA
Hi, From Outlook Web Access, when I create a new meeting and I choose a ressource, the ressource don't tell me that the reservation is ok. Moreover, the ressource don't put her status to "occupied". But, if I create the same meeting from Outlook, I don't have this problem. I will be notified and the ressource will be occupied. Is it a bug or how can I fixe the problem? Thanks in advance! Post to an Exchange group as OWA is a part of Exchange, not Outlook. microsoft.public.exchange.clients would be a good place to start. --� Milly Staples [MVP - Outlook] Post al...

Exchange 2003 GAL
On our 5.5 system I have an address book view configured to list users by department, so the GAL is something like: Global Address List Dept 1 Dept 2 And so on. I can see that in 2003 I can build a query to show all users in "Dept 1", but I can't see a way of easily achieving the same sort of view other than by manually creating a query for every single department? cheers, Paul -- paul@spamcop.net I don't think there there is anything as intuitive as the views in Exchange 5.5 but the functionality is similar: http://support.microsoft.com/kb/319213/en-us Nue ...

OWA not displaying mailboxes
Hi .I setup a new windows 3K server, move AD on it and install exchange 2003 with SP2, test it and seems to me that everything was working. Then delete exchange from the old domain controller and removed AD but now when I run OWA no mailboxes appear. I just have some little boxes for the pictures and Loading... on the second frame. Any help is welcome. I already tried to reinstall exchange and reapply SP2 but that didn't help. Thanks Olivier On Fri, 30 Dec 2005 06:47:02 -0800, O Rako <O Rako@discussions.microsoft.com> wrote: >Hi .I setup a new windows 3K server, move AD on...