OWA Exchange 5.5 Internal Server Error

Outlook Web Access on Exchange Server 5.5 running on a Windows 2000 Server 
in mixed mode.

Users go to url of http://mail.anon-domain.com/exchange.
They get the logon box and enter mailbox name.
Then they get the Dialog box asking User name: and Password.
The correct info is entered, but the browser just hangs there.

If the IIS Server is restarted, not just the Website, but entire IIS, it 
will work for a while, sometimes a few minutes, sometime for hours.

A few times, instead of just having the browser hang there, an error message 
was returned:

HTTP 500.100 Internal Server Error
ASP error

Any ideas?
Thanks 


0
11/11/2004 8:03:59 PM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
447 Views

Similar Articles

[PageSpeed] 7

Any Outlook 2003 clients? 
If so, be sure to apply the latest OWA hotfixes.


On Thu, 11 Nov 2004 20:03:59 GMT, "Liaison"
<admin_nospam@nospam-liaison-intl.com> wrote:

>Outlook Web Access on Exchange Server 5.5 running on a Windows 2000 Server 
>in mixed mode.
>
>Users go to url of http://mail.anon-domain.com/exchange.
>They get the logon box and enter mailbox name.
>Then they get the Dialog box asking User name: and Password.
>The correct info is entered, but the browser just hangs there.
>
>If the IIS Server is restarted, not just the Website, but entire IIS, it 
>will work for a while, sometimes a few minutes, sometime for hours.
>
>A few times, instead of just having the browser hang there, an error message 
>was returned:
>
>HTTP 500.100 Internal Server Error
>ASP error
>
>Any ideas?
>Thanks 
>

0
adavid (8731)
11/11/2004 8:09:57 PM
Reply:

Similar Artilces:

Strange error in CRM view
We have three CRM 4.0 servers using the same database. On one of the servers on two occasions, the activity history view has started throwing exceptions. The current activities can be viewed without problem. I don't have the full detail of the exception to hand. However, it was of the "Server cannot process request" variety. If we issue an IISRESET, the problem goes away. Has anyone else seen this behaviour? Hi Richard; You might have run into some database locking/blocking issues. Activities in CRM are problematic, especially when you have a large number of Outlook ...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Exchange Admin Client on XP Pro Box
Hi Group, This is what I am trying to do. I have a .NET 2003 server with Exchange 2003. What I would like is to have the administration console for exchange installed on a sperate XP-Pro box which can be used by another administrator. I was able to get this working when we had a 2000 server/exchange platform. Can anyone suggest something and in the meantime I will keep googling :) Thanks - Ron Ron, You'll need to install the IIS Snap-in w/ SMTP and the Windows 2003 AdminPack. Once the ESM is installed, then disable the SMTP and WWW services as they are not needed, just the snap-in...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Error 425
hi there. my printer couldn't not print and prompt this error msg box out. "Invalid Operation 425 : The printer cannot be accessed. It maybe locked by another application." what does this error 425 means?? pls help asap. thanks "Kworx" <hk_lim@kworx.com.my> ha scritto nel messaggio news:5CC54B26-6552-43B4-81C6-3BCF253C7FF5@microsoft.com... > hi there. my printer couldn't not print and prompt this error msg box out. > > "Invalid Operation 425 : The printer cannot be accessed. It maybe locked > by > another application." > >...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Outlook errors after recent patches
I am having the Outlook has encountered errors on many of my SFO users. I have contacted MS and was given hotfix 931270. I applied to my CRM Server as instructed, but this client side patch will not install on any of my systems? It comes back telling me that I do not have permissions to update Windows (if run by domain user w/ local admins) or if I run as a domain admin it comes back telling me the installed version is different than the version the update is trying to apply? CRM 3.0.5300.0 Will the Vista compatible SFO resolve this problem? Also i am not running Rollup1 on the serv...

Connecting Exchange Server to a POP3 Server
I need to download email from our company's ISP that runs a POP3 server. We have an Exchange Server running that we're trying to download the email to. We're currently running PopCon but I was wondering if microsoft has a support for this. There is a free program supplied by microsoft but it only works on Small Business Server. Any help would be appreciated. As you stated, SBS Product is the only product with Exchange that includes a POP Downloader. You will have to purchase third party Pop Downloader for any other versions of Exchange. I would strongly suggest hosting you...

Help. rpc... restart server
Event ID; 2114 Process EMSMTA.EXE (PID=2800). Topology Discovery failed, error 0xffffffff. Process MAD.EXE (PID=1904). All Domain Controller Servers in use are not responding: Serverdec01.domain.com Serverdc02.domain.com I have possessions in my exchange 2003, he has moments that the service of the exchange 2003 for and only turn to work when I restart the server. And it has been happening problems of RPC as I do to solve this. -- Rubens Zolotujin rubens.zolotujin@ucb.org.br ...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

hidden recipients in microsoft exchange administrator
Hi - i'm using exchange 5.5 Just wandering - when I view the hidden recipients there seems to be loads of company names that our company deals with. Are these there because there are public folders in our system? Would deleting these hidden recipients also delete our public folders? Batfastad "Batfastad" <whatever@noway.com> wrote: >Just wandering - when I view the hidden recipients there seems to be >loads of company names that our company deals with. > >Are these there because there are public folders in our system? it's your system, why can't yo...

Cannot Retreive Emails from a POP3 Mail Server
Hi, I am trying to add an POP3 account on my Outlook XP however when i tried to retreive emails using the POP3 Account it keep prompting mi for the UserName & Password. I notice that there is a error msg " Log onto incoming mail server (POP3):Unable to logon to the incoming mail server (POP3). Please verify the settings in the User Name, Password and Email fields." However i can access emails thru' the web based. I try to add the similar POP account to another PC that can access POP3, but the same error msg appeared. Another Funny thing is that, those who could acc...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

Rights propatagion in p-folders (mixed mode exchg 5.5 and 2003)
I'm having difficulties propagating public folder permissions. Public Folders are actually sitting on an exchange 5.5 server and i also have an exchange 2003 server. All our upgrades were put on hold a little while ago so we're still in mixed mode. Right now, i have to set permissions manually on each folder. Whenever i give permissions to someone to a folder and try to propagate, i can see the propagation dialog box and it shows that it's going to every subfolder, but the rights don't get copied. I'm sure it has to do with my being in mixed mode but there has to be...

Internal URLs
Hi, I have a cell, that contains a reference to a document - i.e C:\documents\test.doc - is there anyway that I can automatically convert either by way of text recognition (ie the program recognises that is an internal URL) or by way of cell reference (ie that whatever is in that cell is an internal URL), so that when I type C:\ etc - it automatically creates an internal hyperlink. My email address is - myname at cdtoday.co.uk -- thanks Antony (This email has been checked by Norton Antivirus 2004) Personally, I think I'd use a helper column with a bunch of formulas that refer to th...

Exchange 2003 #50
i am administering MS Exchange 2003. What are the rights so that i can change or amend a details in my MS Outlook 2003 GAL? Eg. amend phone number. Outlook doesn't support that. You must have appropriate rights on in Active Directory on the appropriate OUs or accounts to make those changes using Active Directory Users and Computers or some other customized user management tool. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "2Tian" <cmchong20@yahoo.com> wrote in message news:%23XrKJb9yGHA.4648@TK2MSFTNGP04.phx.gbl......

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Exchange 2003 GAL
On our 5.5 system I have an address book view configured to list users by department, so the GAL is something like: Global Address List Dept 1 Dept 2 And so on. I can see that in 2003 I can build a query to show all users in "Dept 1", but I can't see a way of easily achieving the same sort of view other than by manually creating a query for every single department? cheers, Paul -- paul@spamcop.net I don't think there there is anything as intuitive as the views in Exchange 5.5 but the functionality is similar: http://support.microsoft.com/kb/319213/en-us Nue ...