OWA email subject dropdown menu?

Can someone please help me with customizing OWA:
I need a drop-down menu in (or before) the Subject box.
The users need to choose from 10 basic subjects, after which they can
specify it on the subject box.

Thanks
prem
0
premmetje (84)
2/16/2005 10:07:05 AM
exchange.admin 57650 articles. 1 followers. Follow

3 Replies
857 Views

Similar Articles

[PageSpeed] 52

"Prem" <premmetje@zonnet.nl> wrote in message 
news:3b92875.0502160207.48a26920@posting.google.com...
> Can someone please help me with customizing OWA:
> I need a drop-down menu in (or before) the Subject box.
> The users need to choose from 10 basic subjects, after which they can
> specify it on the subject box.
>
> Thanks
> prem

Which version of Exchange?  It's probably quite easy with 5.5, but may be 
difficult with the later versions.

Lee.

-- 
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________
 


0
Lee
2/16/2005 8:06:27 PM
Thanks for your reply.
I have Exchange 2003, as part of Windowns SBS2003.


"Lee Derbyshire [MVP]" <email a@t leederbyshire d.0.t c.0.m> wrote in message news:<#W9fCMGFFHA.936@TK2MSFTNGP12.phx.gbl>...
> "Prem" <premmetje@zonnet.nl> wrote in message 
> news:3b92875.0502160207.48a26920@posting.google.com...
> > Can someone please help me with customizing OWA:
> > I need a drop-down menu in (or before) the Subject box.
> > The users need to choose from 10 basic subjects, after which they can
> > specify it on the subject box.
> >
> > Thanks
> > prem
> 
> Which version of Exchange?  It's probably quite easy with 5.5, but may be 
> difficult with the later versions.
> 
> Lee.
0
premmetje (84)
2/17/2005 3:56:33 PM
"Prem" <premmetje@zonnet.nl> wrote in message
news:3b92875.0502170756.2fdbbb65@posting.google.com...
> Thanks for your reply.
> I have Exchange 2003, as part of Windowns SBS2003.

Extremely difficult with OWA 2003.  All the page output comes from a
file called wmtemplates.dll, which it would be unwise to modify, since
it also appears to contain compiled code.

The only person I know of that has tried changing OWA 2003 behaviour
to any significant degree is Siegfried Weber:
http://www.asaris-matrix.com/sweber/playground/default.aspx?category=Exchange
If you have a look at some of his stuff, and have the time to learn
JavaScript, you may be able to come up with a solution, but you would
need to have a lot of time :)

Lee.

-- 
_______________________________________

Outlook Web Access For PDA , OWA For WAP:
www.leederbyshire.com
email a@t leederbyshire d.0.t c.0.m
_______________________________________


0
Lee
2/17/2005 4:53:06 PM
Reply:

Similar Artilces:

Email between computers
My boss works off of a desktop and a laptop, the laptop can not read any of the email that the desktop is showing.........what do I need to do to correct this so that he can work from anywhere and still get all of his emails What type of mail account is being used, eg pop, imap, exhange? Only imap or exchange can sync between the two "blonde needing help" <blonde needing help@discussions.microsoft.com> wrote in message news:C6CE4E82-6713-4124-8ED5-4FBEE6CF2D7B@microsoft.com... > My boss works off of a desktop and a laptop, the laptop can not read any > of ...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

HELP with adding email accounts
I have Outlook 2000 and I am trying to add email accounts for my various businesses. I can add one and the other two give me the error message 0x800ccc0d. I run Windows XP and I am on DSL. Can anyone advise? Hi Wendy, WORKAROUND To work around this problem, use one of the following methods, depending on your situation. Method 1: Confirm that your e-mail server settings are correct For information about the correct settings for your e-mail server, contact your Internet service provider (ISP) or system administrator. Note Some ISPs do not permit message routing through another SMTP ser...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Duplicate email for every single email sent from CRM
I got a problem when sending email from CRM, it shows 2 emails in Activity. The first email has no GUID in the subject, the second one has GUID in the subject. Is this due to a bug? And I can't receive any reply from the email. CRM Exchange router is installed and running. Any help please? I also experience the same problem - emails sent from Outlook to CRM are stored in duplicate as an activity within CRM. There is also no time or date stamp attached to the email communication in CRM. Any ideas? Thanks ---------- "Lito Kusnadi" wrote: > I got a problem when sendi...

Default Email #3
In Internet options I have chosen Outlook as my default email. When I go to respond instead of the system choosing Outlook as my email default it seems to freeze and then 63 windows show up with an error message that the default email was incorrectly installed. I have done all of the steps required and can't get this to work. Any suggestions ...

I need to restore it from a Drive Image to recover email.
What is the file name of the Outlook Inbox (Office XP)? ...

Email misdirected?
Has anyone seen this? We are running Exchange2003 SP1, active-passive cluster, all updates on Windows 2003 server. Also one frontend OWA server. All exchange servers in same routing group. What has happened sporadically over the last two days is an internal user will email or reply to an external address ie user@domain.com and that message delivers or attempts to deliver to an internal address. First time it happened it delivered to a query distribution group. Fortunately it was a rather normal email and not embarrassing to the employee. I checked the sent items on the client and veri...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Can send but can't receive email
For some unknown reason I stopped receiving emails via windows mail about two weeks ago. I can still send them and I'm not getting any error messages at all. I'm using virgin media with a ntlworld.com email account Has anybody get any idea what I need to do to fix this? Thanks Are you able to see those missing messages via webmail? (http://www.virginmedia.com/webmail/ ) Which antivirus are you running? Some of them cause problems with Windows Mail over time. Make sure your antivirus is not configured to scan emails.=20 --=20 Gary VanderMolen, Microsoft MVP (Ma...

Email Merge
is there anyway to do a mail merge that creates emails rather than just documents to be printed? I am trying to email a group of my customers but want each to receive a personalized email. Outlook XP. Yes, if you have Office XP (as in, your version of Word is the same as your version of Outlook). Merge to electronic mail. matt wrote: > is there anyway to do a mail merge that creates emails > rather than just documents to be printed? I am trying to > email a group of my customers but want each to receive a > personalized email. Outlook XP. ...

CRM Inbound Email
Problem: inbound email is not appearing as an activity unless it originated in crm and has a token. In that case, it works as it should. It looks like CRM is processing the CRMMail box but what it does with the messages seems broken. SBS2003 R2 Router and rules are installed and applied. Personal CRM workspace and Organization are set to track all email messages. If I turn off the router service, I can see messages arriving in the CRMmail@xxx.com box When I turn on the router service, those messages dissapear. No error messages in any Event Viewer logs. SBS and CRM are in the PrivateGroup Th...

Problem with creating user-only Start menu shortcuts in Vista
I have a problem which shows only on Windows Vista (Business Edition). I try to create programmatically (by using a well described method involving IShellLink and IPersistFile interfaces, and the appropriate interface methods) a sub-folder and several shortcuts for an individual user in the <Start menu/Programs> folder , but the shortcuts 'mysteriously' end up in the all users <Start menu/Programs> folder. To be more precise, the shortcuts should be created in: C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu \Programs \ProductName\ but instead they end up i...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

outlook express cannot send emails!
I get the following error from sending emails from outlook on my PC. Windows 98 OE. I have tried changing my settings but nothing works. I have tested the account works by setting up the email account on a different PC with full OUTLOOK and windows XP. No problems. So why will the same settings not work on OE Windows 98! I used the same STMP on both PC's smtp.freeserve.com the error is this for all emails "The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'shivimcmahon@hotmail.com'. Subject 't...

Outlook hanging, emails incorrectly delivered to deleted items
Outlook has been incorrectly delivering emails to the deleted items folder. Also, Outlook is hanging at times. Any suggestions where to start looking? ...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

OE removed access to the folowing unsafe attachments in you email
Oulook express is deniying my access to safe attachemet in my email how do i remove this to open attachement, i get the message below on all my attachment and the attachment is from a reliable source OE removed access to the folowing unsafe attachments in you email Thanking you in advance geo 3. Tools | Options | Security This newsgroup is for support of Outlook 97, 98, 2000, 2002 & 2003 from the Office family for Intel PCs. For Outlook Express (OE) support try posting in one of these newsgroups: microsoft.public.inetexplorer.ie4.outlookexpress for OE 4.x microsoft.public.wind...

email verification to recipient
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop Awhile back I was sent an email, but before I could it open it I had to check something (for the recipient) to say that I had received the email and I was wondering if there was anything like that for Entourage that I could use when I send out emails, because I would like to know if the people I send emails receive what I have sent them. Thanks. ...

Want to send email from Draft folder
how do I do this or what is the alternative? You double click on it and then click Send. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "goldfish" <goldfish@discussions.microsoft.com> wrote in message news:007C88E2-D34B-476F-AA0B-DF168AE1F648@microsoft.com... > how do I do this or what is the alternative? Open the message(required), then click Send to place the message in the = Outbox folder - Click Send/Receive to send the message (required unless you have WLM = configured to send automatically) -- ....winston ms-m...