OWA Child Domain FE/BE

We currently have server1.childC.domain.com acting as a FE server for our forest.
Next is server2.childA.domain.com as a BE and also server3.childB.domain.com as a
BE.  We are trying to access OWA via the FE server to access mailboxes on
the server3 childB domain BE, but the screen hangs on loading....We can access the
mailboxes in server2 childA domain BE with no trouble from the same PC.

Thanks in advance.

0
7/23/2004 11:57:03 AM
exchange.admin 57650 articles. 2 followers. Follow

0 Replies
313 Views

Similar Articles

[PageSpeed] 25

Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Domian Local into Domain Admins Group
How do I make a 'Domain Local' security group which contains a Universal group from another domain, a member of the Global 'Domain Admins' group? DL's can't become a member of GG's Cosmo, you can not. Domain global groups can contain only users and global groups from the same domain... If you need to grant Domain Admins equivalent privileges to accounts from other domains, add them to the domain local Administrators group and local Administrators groups on all domain member computers... hth Marcin "Cosmo" <Cosmo@discussions.microso...

Multiple Domains #3
Just a question to all out there. I have a client that has multiple domains on their Exchange 2003 SP1 server. They want to be able to choose which domain the mail is going out from. I can set their default as one and it will go out as that but I cannot see another solution other than third party software or multiple Outlook profiles. Did anyone out there ever run into this and if so how did you handle it? Thanks Curt On Thu, 1 Sep 2005 06:29:01 -0400, "Curt Shaffer" <curt@chilitech.net> wrote: >Just a question to all out there. I have a client that has multiple ...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

domain name
Does the domain name really matter, when I used NT4.0 it didn't matter but with all the extra peices with SBS do I need to be careful with what I call the domain? What is the best practice for setting up a domain name for our net work? If I have a website should I use that for the server domain name, example CompnanyName.com? I notice that the orginal install had the domain name as CompanyName.local, is this a better set up? Additionally, I do plan to use Exchange Server but not at first. Thank you for your assistance with this question. -- mjb --------------------...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

553 Sorry, that domain isn't in my list of allowed rcpthosts. w/ Outlook 2003
Does anyone know why Outlook 2003 would bounce reply emails back with the following email message: ---------------------------------------------------------------------------------------------------------------------------------------- Your message did not reach some or all of the intended recipients. Subject: RE: skype Sent: 5/11/2006 4:42 PM The following recipient(s) could not be reached: 'Ed Johnson' on 5/11/2006 4:42 PM 553 Sorry, that domain isn't in my list of allowed rcpthosts. 'Brian Aguilar' on 5/11/2006 4:42 PM 553 Sorry, that do...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

SBS 2003 domain and Exchange 2003 sp2
Hello all Is there any issues with migrating inboxes from a SBS 2003 server to a server dedicated to Exchange 2003? What i want to do is move all the mailboxes and then make the dedicated Exchange server the mail server for the domain, so i have to move all the pf and any system folders as well. Also the question is a bit of topic, but currently the SBS server is the AD/GC and DNS server for the domain, we are moving away from SBS, and using dedicated machines for these purposes. Can i just add this machine to the domain do a DC promo, make it a GC and then move all the roles from the...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Problem with OWA
Hi, From Outlook Web Access, when I create a new meeting and I choose a ressource, the ressource don't tell me that the reservation is ok. Moreover, the ressource don't put her status to "occupied". But, if I create the same meeting from Outlook, I don't have this problem. I will be notified and the ressource will be occupied. Is it a bug or how can I fixe the problem? Thanks in advance! Post to an Exchange group as OWA is a part of Exchange, not Outlook. microsoft.public.exchange.clients would be a good place to start. --� Milly Staples [MVP - Outlook] Post al...

OWA not displaying mailboxes
Hi .I setup a new windows 3K server, move AD on it and install exchange 2003 with SP2, test it and seems to me that everything was working. Then delete exchange from the old domain controller and removed AD but now when I run OWA no mailboxes appear. I just have some little boxes for the pictures and Loading... on the second frame. Any help is welcome. I already tried to reinstall exchange and reapply SP2 but that didn't help. Thanks Olivier On Fri, 30 Dec 2005 06:47:02 -0800, O Rako <O Rako@discussions.microsoft.com> wrote: >Hi .I setup a new windows 3K server, move AD on...

OWA and Calendars
I have set up mailboxes for our meeting rooms and have them set to automatically book the room from a meeting request. This works with outlook. From OWA I was getting an error that I did not have rights to send to that account, so I enabled the anonymous and gave it author rights, now the email request goes to the mailbox, but it does not autobook the room. What can I do??? .. ...

cant log in to OWA at night
I am getting the "440 login timeout" error when my user login overnight. I cannot find where there might be something limiting time to login. Is it in IIS 6 I am running Win2003 server, EXch 2003 I have only one exchange server that also runs OWA. During the daytime hours no one has any problems logging in to OWA. I have recently moved all mailboxs to the Ex2003 server from a Exch5.5 server. Currently the Exch5.5 server receives all the mail and forwards it to the Exch. 2003 server. not sure if this could be the problem. getting ready to bring down the 5.5 server and change the MX ...

Exchange '03 OWA re-install
Anyone know of a quick and easy way to do this? I've only briefly looked at it and looks like I need to completely re-install exchange. TIA, Ben Correct. OWA is now completely integrated into Exchange and is no longer a component that can be installed separately. What's the reason for needing to reinstall OWA? I only ask because depending on the problem, it may be necessary to reinstall IIS as well. -- Ben Winzenz Exchange MVP "ben" <ben@bcew.com> wrote in message news:%23ktZN$tsEHA.1336@tk2msftngp13.phx.gbl... > Anyone know of a quick and easy way to...

Growing SMTP queue to random domains
We have seen this issue where the SMTP queue on an Exchange 2000 Server begins to grow. The domains are valid but the email addresses seem suspect (i.e. kxkevgrlew@domain.com ). However, the domains are not known to the business and generally appear to be completely random. If we enumerate the messages they all are sent from the postmaster with the subject "Delivery Status Notification (Failure)." The only knowledge base article I could find (324958) describes this problem only if the mail server is open for relay or is on a black list of some sort. The servers that are experien...

OWA Inside NO, OWA Ouside Yes
Hi I have Exchange Server 2003. I have Outlook and OWA for everybody. The clients can read their email inside and outside through OWA. Now I would like to change this for a few users. I need to use OWA inside of company but not through Internet for a few people. How can I do this? I have a Front-end , back-end infrastructure. Do I need ISA server? If I switch the OWA check box off in AD, these people cannot use OWA inside. Thanky you very much indeed. sAnTos On Mon, 21 Mar 2005 08:15:07 -0800, sAnTos <sAnTos@discussions.microsoft.com> wrote: >Hi >I have Exchange Server 2003. &...