OWA certificate #2

Hi,

Wht is the recommended Certificate Authority to use for hosting on OWA site?

Shall I install my own internal Certificate root ? (which is free)

0r

go for external like Verisign?

What are the pros and cons of both?

any guidance appreciated.

0
JackDorson (167)
4/26/2006 3:21:02 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
600 Views

Similar Articles

[PageSpeed] 5


In news:E57F5002-DC53-4548-B3C2-2A91B2A065B2@microsoft.com,
Jack Dorson <JackDorson@discussions.microsoft.com> typed:
> Hi,
>
> Wht is the recommended Certificate Authority to use for hosting on
> OWA site?
>
> Shall I install my own internal Certificate root ? (which is free)
>
> 0r
>
> go for external like Verisign?
>
> What are the pros and cons of both?
>
> any guidance appreciated.


If you create your own, it's free. However, your users will be prompted to 
accept the untrusted certificate. In a small company, this isn't that big a 
deal, but it might annoy people. Another side effect of a self-signed cert 
would be if you use Windows mobile devices and want to use wireless 
activesync (presuming E2003) - by default, WM5 won't like the self-signed 
root certificate and you'll have to do some manual intervention to get it to 
work.


0
lanwench (7567)
4/26/2006 3:43:58 PM
I'd stick with an external trusted CA like Verisign because one half of the 
SSL equation is making sure the clients trust the CA and an internal CA will 
add complexity to the deployment process. The cost for a cert from a public 
CA should not even make this an issue.

Nue
"Jack Dorson" <JackDorson@discussions.microsoft.com> wrote in message 
news:E57F5002-DC53-4548-B3C2-2A91B2A065B2@microsoft.com...
> Hi,
>
> Wht is the recommended Certificate Authority to use for hosting on OWA 
> site?
>
> Shall I install my own internal Certificate root ? (which is free)
>
> 0r
>
> go for external like Verisign?
>
> What are the pros and cons of both?
>
> any guidance appreciated.
> 


0
imaneophyte (3004)
4/26/2006 3:45:11 PM
We use an external CA  http://www.comodogroup.com/

The certificate did not cost the earth and they provided very clear 
instructions on how to get the certificate up and running with OWA

SuperPlay
0
SuperPlay (27)
4/26/2006 6:02:02 PM
it is stupid to pay for Certificate, it should be free, in my opinion, after 
paying so much for all the other things, anyway if your company is paying for 
it, go for it
if you like here is the free one, 

http://www.msexchange.org/tutorials/SSL-Enabling-OWA-2003-Using-Free-3rdParty-Certificate.html

Cheers
oz

-- 
Best regards, Good Luck
Oz Ozugurlu
____________________________
MCSE 2003 M+,S+, CCNA
Http://www.msexchange911.org
Http://www.consultusa.us (Blog)


"SuperPlay" wrote:

> We use an external CA  http://www.comodogroup.com/
> 
> The certificate did not cost the earth and they provided very clear 
> instructions on how to get the certificate up and running with OWA
> 
> SuperPlay
0
oz952 (210)
4/26/2006 8:20:01 PM
Reply:

Similar Artilces:

Inputbox in VBA #2
Hello, I have the following VBA Macro: If WorksheetFunction.CountIf(Range("E394:E709"), Range("E900")) <> 1 Then Range("E" & i).EntireRow.Delete Else Range("L" & i).Value = ans End If End If Next i I'd like to know if it is possible to have an inputbox in VBA that would give the option to change the range: (Range("E394:E709") Thanks, Jeff ...

Reporting #2
I receive email for two domains into my Exchange Server. I'd like to know how much email is received total and for each of these domains individually. Are there any built in tools for this type of reporting? Thanks, Andy Hi No built in tools to do this in Exchange, you would need to use a product lik MOM or a 3 rd pary product like: Mail Access Monitor http://www.internetaccessmonitor.com/eng/products/mam/ Admin Report Kit for Exchange Server http://www.vyapin.com/products/enterprisenetworktools/arkxchange.htm Exchange Monitor http://www.fortissoftware.com/ Regards -- Ben Ho...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Uninstall #2
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: intel Hi - My understanding is that you can the mid level Office installed on only one machine at a time. So, excuse me for being stupid, but how does the disk know? When I uninstalled by dragging the app folders to the trash and emptying securely, the disk was not in the machine. What am I missing and if I uninstall and give the disk to my daughter for her machine, who knows where ithas beeninstalled and how many times. Thanks - Neil On 4/15/08 2:01 PM, in article ee988f4.-1@webcrossing.caR9absDaxw, "neiljsalkind@office...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Adding Across Worksheets #2
Hello all. I saw a thread talking about this, but I can't figure out how to make it work for me. My worksheets contain the contribution for each person for one day out of the week. One issue I have is that all my worksheets have the date for the worksheet name (it is easier to see what a person contributed on a certain day if the date is immediately visible on the tabs). I want to sum all the contributions for each person over the course of about 6 months. There are about 70+ people, and I want to show what each person contributed totally. Is there a way to do this using the SUM for...

Out of Office assistant #2
Teh out of office assistant is not working properly. It is not auto replying. Anyone have any ideas?? ...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

product key #2
i purchased publisher 2002. I then had a fire at my house. THe disc seemed to survive as it was in a protected area, the original computer that the progam was installed on was destroyed. In addition, the plastic case had some soot damage which obliterated the first two letters/numbers of the product code, the rest is in tact. is there any way to retrieve these first two letters so that I can install the program on my new computer? technical assistance from microsoft requires this product key so i can't even request assistance at this point. SInce there is nothing wrong with...

Outlook Archive file #2
I am unable to close my archive file . Error says a file is missing. What is the best way to proceed? try disconnecting it from your account through Data File Management. "Lee Roth" <anonymous@discussions.microsoft.com> wrote in message news:07d801c3d976$ca774bd0$a301280a@phx.gbl... > I am unable to close my archive file . Error says a file > is missing. What is the best way to proceed? ...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

toolbar macros #2
I've gone through the routine to assign a macro to a toolbar button, even down to getting the option to select the macro, but it isn't permanent. When I click on the button afterwards,I get the same dialog to assign the macro. However, I can permanently assign the same macro to a graphic in the sheet. Second quandary - Can I assign that same macro to a cell which has only text? ...

Cannot start Outlook 2003 #2
Error messeage: Cannot start Microsoft Office Outlook. Unable to open the Outlook Window. The set of folders could not be opened. ...

Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000. Failed
Dear all I have a computer on the network that will not install windows update. Computer in three weeks that won't install this update on the following updates were not installed: Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000, Windows Server 2003, and Windows XP (KB974417) Windows XP Professional Service Pack 3 Pentium 4 Microsoft Office 2003 I have tried the following below: Uninstall the .NET 2.0 Update KB976569. Reboot. Apply KB974417 successfully, Reboot. The KB975569 update and failed again. Please can you assist or advise? P...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Excel 2003 #2
Does the new version of excel contain more than 65,536 lines withing a workbook? If not, is there a way to create additional lines, over and above the 65,536? Excel is used in a very specific program that we have, and adding workbooks is NOT an option. We do multiple searches (of columns) and need text in one workbook. If you have an answer, please e-mail me directly at the above address. Thanks for your assistance. Also 65,536 Leigh in 2003 But you can search in more sheets also Is this not a option? -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl &...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

CRichEditView 2.0 Crashes...
I had a project I created in VC++ 6.0 which utilized a CRichEditView. Everything works fine. I upgraded to VC++ 2003, and when I rebuilt the same project, when the I exit the program, it crashes and I get the standard "Do you want to tell Microsoft...". Anyway, when I debug it, I am pointed to the following line in viewrich.cpp HRESULT hr = m_lpRichEditOle->GetObject(REO_IOB_SELECTION, &reo, REO_GETOBJ_ALL_INTERFACES); which is located in the CRichEditCntrItem* CRichEditView::GetInPlaceActiveItem() function. Furthermore, the call stack is displaing mfc71d.dll!CRic...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

How do I setup a Crystal Reports server to host CRM 1.2 Reports?
Hi there, I recently upgraded from CRM 1.2 to CRM 3.0. As a result I can no longer run all of our custom crystal reports from the 1.2 installation. Can anyone tell me or point me to a document on the web which instructs on setting up a Crystal Reports server to host the CRM 1.2 reports? My company has a registered copy of Crystal 9 Developer edition & reports server. I don't know much about Crystal and at the moment we don't have time to convert these reports to SQL-RS. Thank you. You could also try http://rpttosql.com/faq.htm which is an email-based service to convert cry...

Leaflet #2
How do a create a leaflet using Microsoft Publisher? The simplest way is to start with a template. -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "Sam" <Sam@discussions.microsoft.com> wrote in message news:AA016E96-8475-46DD-9098-CEF24EB05BB9@microsoft.com... > How do a create a leaflet using Microsoft Publisher? Creating a publication http://office.microsoft.com/en-us/publisher/CH062559031033.aspx -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com &...

WMI Error #2
Our Exchange 2003 SP1 server keeps on sending me email of these errors. It is coming from the email address: WMI@ExServ, with the subject of: Warning on ExServ ExServ has reported a Warning. Reported status is: Queues - Warning Drives - OK Services - OK Memory - OK CPU - OK Then ten minutes later I get another email with subject: Error on ExServ ExServ has reported a Error. Reported status is: Queues - Error Drives - OK Services - OK Memory - OK CPU - OK How do I go about troubleshooting this problem? I have read almost everywhere and found no solution to this thing except turning it off...