OWA Cannot read thai from yahoo

Hi All

         Now I have a big problem which is we are using Exchange 2003 and 
OWA.  When we use OWA to open the mail from yahoo which has Thai characters, 
we cannot read them.  When we open that message, we try to encode to thai, 
but we cannot change it.  Please help.

Win
0
win (5)
8/4/2005 4:03:24 AM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
270 Views

Similar Articles

[PageSpeed] 3

Win <Win@discussions.microsoft.com> wrote:

>         Now I have a big problem which is we are using Exchange 2003 and 
>OWA.  When we use OWA to open the mail from yahoo which has Thai characters, 
>we cannot read them.  When we open that message, we try to encode to thai, 
>but we cannot change it.  Please help.

The Release Notes mention the need to install language packs for some
languages.

As an alternative, you can try setting the UseRegionalCharset to "0"
in the MSExchangeWEB/OWA registry key on the server.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
8/5/2005 2:29:05 AM
Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Read-only fields based on security role
On a given tab, certain fields I want to be read-only for most users, except for roles "system admins" or "system customizers". These roles would be the ones needing to update the fields periodically. Is there an easy OnLoad js for this? I know how to make fields read-only and/or disabled on a global basis, just not on a peruser or security group level. The c360 field security addon would definately do what I need, but is too expensive to justify for us. Thanks. There is no easy onload script for this, but you could write javascript that calls a web service wh...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Excel 2007 prompt to open file as read only
I would like an Excel 2007 file to prompt the user to open a file as read only. How do I do this? Thank you! If you want the user to see a prompt, open the file. Do a SaveAs Click Tools|General options|and check "read-only recommended" They can still answer "no" to this prompt, right? SEllis wrote: > > I would like an Excel 2007 file to prompt the user to open a file as read > only. How do I do this? Thank you! -- Dave Peterson ...

read-only attribute
All of a sudden, I can't edit any of my word docs because they all claim to be read-only. However, when I check the properties, the read-only box for the file I'm using isn't checked. Until today, I was always able to edit and overwrite my files. Please advise. See the article "I keep getting files that I am working on locked for editing. Word only allows me to open them read-only” at: http://www.word.mvps.org/FAQs/AppErrors/LockedFiles.htm -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a paid c...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

How do I globally delete the Reading Pane in folders?
How do I globally change/delete the Reading Pane in already created folders? ...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

Excel 2003
Excel 2003 - sheets all coming up protected and Read Only My client has Office XP and all her spreadsheets that she is creating are read only right away. When she trys to do anything with them she gets" "The cell or chart you are trying to change is protected and therefore read-only. To modify a protected cell or chart, first remove protection using unprotect sheet command. You may be prompted for a password." She is prompted for a password which she did not create. Any idea how to fix this? mick2767@hotmail.com So she starts Excel and the default initial empty wo...

Viewing SENT read receipts
In Outlook 2000, after reading a message that requested a read receipt and accepting the request (sending the read receipt), a message would show up in my outbox briefly, then in the Sent Items folder. This was quite handy sometimes. In Outlook 2003, read receipts that I send all seem to be hidden. They don't show up in the outbox and they don't show up as a sent message. Is there an option to get the previous behavior? They never showed up in Outlook 2000 or any other version. Were you thinking of something else? --� Milly Staples [MVP - Outlook] Post all replies to the ...

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Problem with OWA
Hi, From Outlook Web Access, when I create a new meeting and I choose a ressource, the ressource don't tell me that the reservation is ok. Moreover, the ressource don't put her status to "occupied". But, if I create the same meeting from Outlook, I don't have this problem. I will be notified and the ressource will be occupied. Is it a bug or how can I fixe the problem? Thanks in advance! Post to an Exchange group as OWA is a part of Exchange, not Outlook. microsoft.public.exchange.clients would be a good place to start. --� Milly Staples [MVP - Outlook] Post al...

Error 1309. Error reading from file Office 2003
Hi. One of our users is receiving the following error message when opening Outook: Error 1309. Error reading from file : C:\Documents and Settings\Administration\My Documents\SKU011.CAB When trying to open Outlook 2003. He has Office 2003 installed on a Windows XP computer. Tried the following solution: 1. Click on start==>run==>type "outlook /s" without quotations and click ok. 2. Once outlook is up in safe mode with the error message in front, hold down ctrl+Alt+Delete keys on your keyboard to bring the task manager up. 3. Click on the processes tab==&...

OWA not displaying mailboxes
Hi .I setup a new windows 3K server, move AD on it and install exchange 2003 with SP2, test it and seems to me that everything was working. Then delete exchange from the old domain controller and removed AD but now when I run OWA no mailboxes appear. I just have some little boxes for the pictures and Loading... on the second frame. Any help is welcome. I already tried to reinstall exchange and reapply SP2 but that didn't help. Thanks Olivier On Fri, 30 Dec 2005 06:47:02 -0800, O Rako <O Rako@discussions.microsoft.com> wrote: >Hi .I setup a new windows 3K server, move AD on...

cant log in to OWA at night
I am getting the "440 login timeout" error when my user login overnight. I cannot find where there might be something limiting time to login. Is it in IIS 6 I am running Win2003 server, EXch 2003 I have only one exchange server that also runs OWA. During the daytime hours no one has any problems logging in to OWA. I have recently moved all mailboxs to the Ex2003 server from a Exch5.5 server. Currently the Exch5.5 server receives all the mail and forwards it to the Exch. 2003 server. not sure if this could be the problem. getting ready to bring down the 5.5 server and change the MX ...

OWA and Calendars
I have set up mailboxes for our meeting rooms and have them set to automatically book the room from a meeting request. This works with outlook. From OWA I was getting an error that I did not have rights to send to that account, so I enabled the anonymous and gave it author rights, now the email request goes to the mailbox, but it does not autobook the room. What can I do??? .. ...

Exchange '03 OWA re-install
Anyone know of a quick and easy way to do this? I've only briefly looked at it and looks like I need to completely re-install exchange. TIA, Ben Correct. OWA is now completely integrated into Exchange and is no longer a component that can be installed separately. What's the reason for needing to reinstall OWA? I only ask because depending on the problem, it may be necessary to reinstall IIS as well. -- Ben Winzenz Exchange MVP "ben" <ben@bcew.com> wrote in message news:%23ktZN$tsEHA.1336@tk2msftngp13.phx.gbl... > Anyone know of a quick and easy way to...

OWA Inside NO, OWA Ouside Yes
Hi I have Exchange Server 2003. I have Outlook and OWA for everybody. The clients can read their email inside and outside through OWA. Now I would like to change this for a few users. I need to use OWA inside of company but not through Internet for a few people. How can I do this? I have a Front-end , back-end infrastructure. Do I need ISA server? If I switch the OWA check box off in AD, these people cannot use OWA inside. Thanky you very much indeed. sAnTos On Mon, 21 Mar 2005 08:15:07 -0800, sAnTos <sAnTos@discussions.microsoft.com> wrote: >Hi >I have Exchange Server 2003. &...