OWA as default web page

I have a front end server I'm using for OWA.  I would like to configure IIS
to default to the login prompt when the user hits the web server, without
having to type "/exchange".

For example: https://webserver.domain instead of
https://webserver.domain/exchange

Is there a way to configure this?

Thanks


0
dewayne1 (2)
5/12/2004 3:39:55 PM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
560 Views

Similar Articles

[PageSpeed] 20

The article below describes how to redirect the Default 
Web page to point to the Exchange virtual directory.

319878 XWEB: How to Make Outlook Web Access the Default 
Web Site
http://support.microsoft.com/?id=319878

>-----Original Message-----
>I have a front end server I'm using for OWA.  I would 
like to configure IIS
>to default to the login prompt when the user hits the 
web server, without
>having to type "/exchange".
>
>For example: https://webserver.domain instead of
>https://webserver.domain/exchange
>
>Is there a way to configure this?
>
>Thanks
>
>
>.
>
0
a-mihend (13)
5/12/2004 6:13:03 PM
Thank you very much!

"Mike Hendrickson" <a-mihend@microsoft.com> wrote in message
news:c08d01c4384c$c456a860$a401280a@phx.gbl...
> The article below describes how to redirect the Default
> Web page to point to the Exchange virtual directory.
>
> 319878 XWEB: How to Make Outlook Web Access the Default
> Web Site
> http://support.microsoft.com/?id=319878
>
> >-----Original Message-----
> >I have a front end server I'm using for OWA.  I would
> like to configure IIS
> >to default to the login prompt when the user hits the
> web server, without
> >having to type "/exchange".
> >
> >For example: https://webserver.domain instead of
> >https://webserver.domain/exchange
> >
> >Is there a way to configure this?
> >
> >Thanks
> >
> >
> >.
> >


0
dewayne1 (2)
5/13/2004 3:07:58 PM
Reply:

Similar Artilces:

Web install reverts to trial version
I downloaded the trial version and then used web install to upgrade to the full version. I installed the web install and after the automatic updates are downloaded Money reverts back to the trial version. After I relaunch money the product now changes back to the trial version. Can you help In microsoft.public.money, TomZ wrote: >I downloaded the trial version and then used web install to upgrade to the >full version. I installed the web install and after the automatic updates are >downloaded Money reverts back to the trial version. After I relaunch money >the product no...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Default Email #3
In Internet options I have chosen Outlook as my default email. When I go to respond instead of the system choosing Outlook as my email default it seems to freeze and then 63 windows show up with an error message that the default email was incorrectly installed. I have done all of the steps required and can't get this to work. Any suggestions ...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

starting with page number other than 1
Using Pub. 2002, I can't number pages in a second file, which will follow my first, and start at some preselected number. In Pub. 98 I could go to the options menu and select a beginning page number. Can anyone help? Thanks!!!!! >-----Original Message----- >Go to menu Insert > Section > >-- > > >. > ...

Change default settings Pub 2003
I would like to change the default font settings on every new document started with Publisher 2003. Our business would like to use one of our "approved" fonts for all new text boxes that are added to documents as well. Thanks! psvogt wrote: > I would like to change the default font settings on every new document > started with Publisher 2003. Our business would like to use one of our > "approved" fonts for all new text boxes that are added to documents as well. Try reading http://ed.mvps.org/Static.aspx?=Publisher/normal.pub -- Ed Bennett - MVP Micro...

Disabling access to Public Folders from Entourage with Web Services clients
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>We have a small Mac user base at my company, who have recently started using Entourage with Web Services to access their mail, and bypass our two-factor VPN/OWA authentication. However, we recently discovered that Entourage also allows access to Public Folders using only domain, username and password. Unfortunately, we have customer contracts which stipulate that Public Folder access is via two-factor authentication only, for security reasons. To meet our contractu...

Copying defaults
how do i change the copying defaults in office. I did it yesterday but cannot duplicate. I want to change copying to copy just text and not formatting of source document and I don't want to have to convert excel table to text--i want to be able to just copy the text only thanks s Copy>Paste Special>Values. Or possibly Copy>Paste Special>Text If you did it yesterday without the Paste Special perhaps you had two workbooks open, each in a separate instance of Excel. Gord Dibben MS Excel MVP On Thu, 11 Feb 2010 14:11:02 -0800, attyshane <att...

OWA setup #4
I have a front end server on the inside network on the same subnet as my backend server. Do I need to do anything special to have the front communicate with the backend server..other then check the front end server box. I did all of the basics already. I am going to deploy an isa server in our dmz but for now I need to make this work. I can get the front ot work but it won;t work using premium mode on the logon screen but it will work using the backend server as the owa server even though I am attemping to login to it from the same server(front end) There shouldn't be anything spec...

OWA down again
We rebooted the Windows 2000 server. Now when we try to access OWA, after the log on screen we get the error page ""HTTP/1.1 503 Service Unavailable". IIS 5 was restarted but we still get this error. I tried to create another virtual HTTP server in Exchange to make another web site but again we get the "HTTP/1.1 503 Service Unavailable". Do you know what we can do to fix this? ...

Make form default to new record?
Is there a way to make a form default to a new record, but still allow users to go back and edit existing records? Thanks, - Joel Joel Parker wrote: > Is there a way to make a form default to a new record, but still allow > users to go back and edit existing records? > > Thanks, > - Joel Either open it in data entry mode and instruct your users that all they have to do to see other records is ti use the menu or toolbar to remove filters (data entry mode is just a filter matching zero records). OR Run this code in the Load event of your form... DoCmd.RunCommand acCmdRecor...

OWA not displaying mailboxes
Hi .I setup a new windows 3K server, move AD on it and install exchange 2003 with SP2, test it and seems to me that everything was working. Then delete exchange from the old domain controller and removed AD but now when I run OWA no mailboxes appear. I just have some little boxes for the pictures and Loading... on the second frame. Any help is welcome. I already tried to reinstall exchange and reapply SP2 but that didn't help. Thanks Olivier On Fri, 30 Dec 2005 06:47:02 -0800, O Rako <O Rako@discussions.microsoft.com> wrote: >Hi .I setup a new windows 3K server, move AD on...

Sentence repeats from page one to page two of newsletter
I don't know how to properly explain this. Something I typed in the upper right hand text box of page one of my newsletter popped up at the top of page two. I thought I deleted it, but it shows up in the print preview and presumably will show up in the finished copy despite the fact that it is hidden to me. Hope you know what I am talking about. -- M. Palmer Are you using a template? Some templates have a synchronize feature, this maybe the issue you are experiencing. Delete the built-in text boxes and create your own. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://ms...

Problem with OWA
Hi, From Outlook Web Access, when I create a new meeting and I choose a ressource, the ressource don't tell me that the reservation is ok. Moreover, the ressource don't put her status to "occupied". But, if I create the same meeting from Outlook, I don't have this problem. I will be notified and the ressource will be occupied. Is it a bug or how can I fixe the problem? Thanks in advance! Post to an Exchange group as OWA is a part of Exchange, not Outlook. microsoft.public.exchange.clients would be a good place to start. --� Milly Staples [MVP - Outlook] Post al...

Is there an overall default to show file names in Windows Explorer?
Running Vista ver. 6 SP2. I get the impression that the view "show file names" parameter is controlled folder by folder. Is there a parameter that will cause ALL folders to show file names by default? On Tue, 15 Jun 2010 17:03:42 -0500, BudV wrote: > Running Vista ver. 6 SP2. > > I get the impression that the view "show file names" parameter is controlled > folder by folder. Is there a parameter that will cause ALL folders to show > file names by default? I have never seen a way *not* to show file names... This is Windows 7, but a...

Inserting Page Breaks
I have a spreadsheet that has subtotals at various rows. I want to insert a page break after each subtotal. I have tried using only visiable cells but this inserts the page break above the subtotals. Any suggestions Thanks. Well, this depends. If you are using Excel's Data|Subtotal feature (in the Data menu), you can choose to page break before groups and let Excel do this for you. The information will need to be Sorted by column headings for this feature to work smoothly You could also switch to the Page Break Preview by choosing View|Page Break Preview. Then, you can right-click on ...

Exchange '03 OWA re-install
Anyone know of a quick and easy way to do this? I've only briefly looked at it and looks like I need to completely re-install exchange. TIA, Ben Correct. OWA is now completely integrated into Exchange and is no longer a component that can be installed separately. What's the reason for needing to reinstall OWA? I only ask because depending on the problem, it may be necessary to reinstall IIS as well. -- Ben Winzenz Exchange MVP "ben" <ben@bcew.com> wrote in message news:%23ktZN$tsEHA.1336@tk2msftngp13.phx.gbl... > Anyone know of a quick and easy way to...