OWA and Domain\User Name Logon

Something strange happened to the logon requirements when logging onto
OWA... Initially when I configured OWA the user was required to use his or
her domain with their username when logging onto OWA. Now, the domain
portion before the user name is no longer required. Although more convenient
for the user to logon this way, I'd like to see the logon requirements as
they were with the domain portion of the logon required. I am wondering what
could have happened to change this feature. Any ideas? How would one change
it back? Thanks in advance. 


0
Raymond
5/30/2005 1:52:21 PM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
585 Views

Similar Articles

[PageSpeed] 57

Raymond-

If somebody put a \ in the default domain section of the basic auth 
properties, you'll see this behavior.

-- 
Thanks,
Brian Desmond
Windows Server MVP

www.briandesmond.com


"Raymond Spitzingle" <ray(nospam)@stuff.tv> wrote in message 
news:OYulO7RZFHA.2128@TK2MSFTNGP14.phx.gbl...
> Something strange happened to the logon requirements when logging onto
> OWA... Initially when I configured OWA the user was required to use his or
> her domain with their username when logging onto OWA. Now, the domain
> portion before the user name is no longer required. Although more 
> convenient
> for the user to logon this way, I'd like to see the logon requirements as
> they were with the domain portion of the logon required. I am wondering 
> what
> could have happened to change this feature. Any ideas? How would one 
> change
> it back? Thanks in advance.
> 


0
desmondb (156)
5/30/2005 5:18:56 PM
That's what it is... What should be there? Just the domain name to require 
the domain\username login?

"Brian Desmond [MVP]" <desmondb@payton.cps.k12.il.us> wrote in message 
news:emE8quTZFHA.1544@TK2MSFTNGP10.phx.gbl...
> Raymond-
>
> If somebody put a \ in the default domain section of the basic auth 
> properties, you'll see this behavior.
>
> -- 
> Thanks,
> Brian Desmond
> Windows Server MVP
>
> www.briandesmond.com
>
>
> "Raymond Spitzingle" <ray(nospam)@stuff.tv> wrote in message 
> news:OYulO7RZFHA.2128@TK2MSFTNGP14.phx.gbl...
>> Something strange happened to the logon requirements when logging onto
>> OWA... Initially when I configured OWA the user was required to use his 
>> or
>> her domain with their username when logging onto OWA. Now, the domain
>> portion before the user name is no longer required. Although more 
>> convenient
>> for the user to logon this way, I'd like to see the logon requirements as
>> they were with the domain portion of the logon required. I am wondering 
>> what
>> could have happened to change this feature. Any ideas? How would one 
>> change
>> it back? Thanks in advance.
>>
>
> 


0
Raymond
5/30/2005 10:28:53 PM
Nothing should require a domain\username login, but, I don't undersand why 
you want this...

-- 
Thanks,
Brian Desmond
Windows Server MVP

www.briandesmond.com


"Raymond Spitzingle" <ray(nospam)@stuff.tv> wrote in message 
news:e2vz2bWZFHA.1040@TK2MSFTNGP10.phx.gbl...
> That's what it is... What should be there? Just the domain name to require 
> the domain\username login?
>
> "Brian Desmond [MVP]" <desmondb@payton.cps.k12.il.us> wrote in message 
> news:emE8quTZFHA.1544@TK2MSFTNGP10.phx.gbl...
>> Raymond-
>>
>> If somebody put a \ in the default domain section of the basic auth 
>> properties, you'll see this behavior.
>>
>> -- 
>> Thanks,
>> Brian Desmond
>> Windows Server MVP
>>
>> www.briandesmond.com
>>
>>
>> "Raymond Spitzingle" <ray(nospam)@stuff.tv> wrote in message 
>> news:OYulO7RZFHA.2128@TK2MSFTNGP14.phx.gbl...
>>> Something strange happened to the logon requirements when logging onto
>>> OWA... Initially when I configured OWA the user was required to use his 
>>> or
>>> her domain with their username when logging onto OWA. Now, the domain
>>> portion before the user name is no longer required. Although more 
>>> convenient
>>> for the user to logon this way, I'd like to see the logon requirements 
>>> as
>>> they were with the domain portion of the logon required. I am wondering 
>>> what
>>> could have happened to change this feature. Any ideas? How would one 
>>> change
>>> it back? Thanks in advance.
>>>
>>
>>
>
> 


0
desmondb (156)
6/1/2005 2:10:23 AM
Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Domian Local into Domain Admins Group
How do I make a 'Domain Local' security group which contains a Universal group from another domain, a member of the Global 'Domain Admins' group? DL's can't become a member of GG's Cosmo, you can not. Domain global groups can contain only users and global groups from the same domain... If you need to grant Domain Admins equivalent privileges to accounts from other domains, add them to the domain local Administrators group and local Administrators groups on all domain member computers... hth Marcin "Cosmo" <Cosmo@discussions.microso...

Multiple Domains #3
Just a question to all out there. I have a client that has multiple domains on their Exchange 2003 SP1 server. They want to be able to choose which domain the mail is going out from. I can set their default as one and it will go out as that but I cannot see another solution other than third party software or multiple Outlook profiles. Did anyone out there ever run into this and if so how did you handle it? Thanks Curt On Thu, 1 Sep 2005 06:29:01 -0400, "Curt Shaffer" <curt@chilitech.net> wrote: >Just a question to all out there. I have a client that has multiple ...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Changing Order and Quote names
I know you all have answered this before but I can't find it now. Is it possible to rename the entities Order and Quote to something different? If there is a way to do this change, is it supported? Is there an unsupported way to do this? Changing these names to match our company lingo would make implementing this much smoother. Thanks for your assistance. Jared Frank Affinigent, Inc. Jared While it may be possible you would have to alter the underlying code to do it meaning microsoft would not support you. Also the words would have to be changed in many different places. I would ...

User ID
I'm instaled the Dynamics GP10. When i open it return a screen with questions: Server : Dynamics GP User ID: Password: I'm not receive this information. Vivanco, If this is your first time installing GP, you will need to enter SQL Server sa's user ID and the corresponding password. Before this, you will need to create an ODBC connection to your database. Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com "Vivanco" wrote: > I'...

domain name
Does the domain name really matter, when I used NT4.0 it didn't matter but with all the extra peices with SBS do I need to be careful with what I call the domain? What is the best practice for setting up a domain name for our net work? If I have a website should I use that for the server domain name, example CompnanyName.com? I notice that the orginal install had the domain name as CompanyName.local, is this a better set up? Additionally, I do plan to use Exchange Server but not at first. Thank you for your assistance with this question. -- mjb --------------------...

Is it possible to opt out of the SMTP virtual server for some users but not others?
I have received this email from one of the developers in our organisation: "We are currently developing the new website on the Content Management Server. We are at the stage where it would be useful to enable the sending of email generated from the server. We would prefer not to use the Virtual SMTP on the server as this will have issues for us in terms of delivery going forward. This being the case, I was hoping it would be possible to allow mail relay on the exchange server for our development server (the Content Management Server). Please let me know if this is possible." We h...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Problem with creating user-only Start menu shortcuts in Vista
I have a problem which shows only on Windows Vista (Business Edition). I try to create programmatically (by using a well described method involving IShellLink and IPersistFile interfaces, and the appropriate interface methods) a sub-folder and several shortcuts for an individual user in the <Start menu/Programs> folder , but the shortcuts 'mysteriously' end up in the all users <Start menu/Programs> folder. To be more precise, the shortcuts should be created in: C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu \Programs \ProductName\ but instead they end up i...

share contacts / calendar with multiple user accounts
i have win xp home edition, outlook 2002 and 2 user accounts set up. each of us have our own outlook. i want to share contacts and calendar, but not inboxes. can i do this and how?? chuck <anonymous@discussions.microsoft.com> wrote: > i have win xp home edition, outlook 2002 and 2 user > accounts set up. each of us have our own outlook. i want > to share contacts and calendar, but not inboxes. can i do > this and how?? You don't have to ask your question multiple times. -- Brian Tillman Smiths Aerospace 3290 Patterson Ave. SE, MS 1B3 Grand Rapids, MI 49512...

553 Sorry, that domain isn't in my list of allowed rcpthosts. w/ Outlook 2003
Does anyone know why Outlook 2003 would bounce reply emails back with the following email message: ---------------------------------------------------------------------------------------------------------------------------------------- Your message did not reach some or all of the intended recipients. Subject: RE: skype Sent: 5/11/2006 4:42 PM The following recipient(s) could not be reached: 'Ed Johnson' on 5/11/2006 4:42 PM 553 Sorry, that domain isn't in my list of allowed rcpthosts. 'Brian Aguilar' on 5/11/2006 4:42 PM 553 Sorry, that do...

change contacts folder "show names by"
I want to change the "show names by" option to "file as" for a public contact folder, just like I can for a local folder. I think it resides on the exchange server??? But do not know where to change it for a public folder - this is so it shows uo in local outlook addresss books by the "file as" option. Help! Thanks, Sam <samearle@gmail.com> wrote in message news:1140533160.657711.304900@g14g2000cwa.googlegroups.com... >I want to change the "show names by" option to "file as" for a public > contact folder, just like I can ...

Output .lib file name
How can I change output .lib file name? I'm building an DLL and using VC6. I couldn't find it in Project | Settings... Thanks. Hi, You can try to modify your .dll file name, then your .lib file name is also changed. Best Regards! PPDragon "Jan Plastenjak" <none@ms.com> д���ʼ� news:%23AgYZ6NNEHA.3452@TK2MSFTNGP10.phx.gbl... > > How can I change output .lib file name? I'm building an DLL and using > VC6. I couldn't find it in Project | Settings... > > Thanks. > > You can always hand-edit the command line to the linker. As...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

SBS 2003 domain and Exchange 2003 sp2
Hello all Is there any issues with migrating inboxes from a SBS 2003 server to a server dedicated to Exchange 2003? What i want to do is move all the mailboxes and then make the dedicated Exchange server the mail server for the domain, so i have to move all the pf and any system folders as well. Also the question is a bit of topic, but currently the SBS server is the AD/GC and DNS server for the domain, we are moving away from SBS, and using dedicated machines for these purposes. Can i just add this machine to the domain do a DC promo, make it a GC and then move all the roles from the...

Adding rights to a another users calendar ONLY
How do I add rights to user 1's calendar to user 2? Does this need to be a global mailbox rights setting? Are you using Exchange, if so either go to Tools > Options > Delegates or right click the folder in question and select Properties and then Permissions "The New Guy" <stout_boston@hotmail.com> wrote in message news:0aaf01c3d462$5a80cd60$a301280a@phx.gbl... > How do I add rights to user 1's calendar to user 2? Does > this need to be a global mailbox rights setting? ...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

Contacts moved to another user??
I have Exchange 5.5, SP4 on Windows 2K Server, SP3. My users run Windows 2K Pro and Outlook 2K. This morning, one of my users noticed that a few dozen of another user's contacts, complete with the notes the other user had written, were now in her own contacts. Also, some of her own contacts are gone. As far as we can tell, nobody else is involved in this bizarre switcheroo. But we're all concerned. How can this happen? Any advice would be greatly appreciated. Thanks, Mark Wild guesses? Anybody? I have two users breathing down my neck. One is the boss' secretary. Mind...

Problem in user created edit box...
Hai all, I created a user defined edit box(MyEdit).. I have some problems in it... as follows 1. When i click the edit box,the cursor is not visible 2. Initially I set the color for border of edit box, but when I enter the text in it,the topmost border is disappearing.. 3. How to clear the buffer in edit box Can anyone provide me the solution... Thanx in advance... Looking forward for the reply... Regards, Rajkumar I don't know if these are the only solutions, but what I would do ... "sridev" <rajkumar.mopati@gmail.com> wrote ...