OWA access with netBIOS and FQDN questions

Hello all-

We have an Exchange 2003 server running on Server 2003 Standard with OWA 
enabled.  We also have an SSL cert for Exchange pointing to 
domain-es1.domain.com

Inside the firewall, if my users use the netbios name to access OWA 
(http://domain-es1) they do not get prompted forauthentication.  If they try 
to access OWA through the FQDN (either http OR https) they get prompted for 
credentials.

I have WIA authentication turned on in IIS, and the domain (domain.com) is 
in server/protocols/http/exchange virtual server/exchange

Two questions arise from this:
1. Why do I get prompted with the FQDN and not the netbios name?  Is it to 
do with the SSL cert?

2 Is there a way to not be promted (short of turning on anonymous access) 
with the FQDN?

Thanks for your help!
Joe

0
Joel (168)
7/18/2005 5:10:05 PM
exchange.admin 57650 articles. 1 followers. Follow

4 Replies
299 Views

Similar Articles

[PageSpeed] 49

Hi,

To access OWA from FQDN name, did you test with and with out proxy and the 
result is the same?

Usually when you use proxy it will try anonymous first. And the browser will 
try autenticate first.

-- 
Cesar Gabardo


"Joe L." wrote:

> Hello all-
> 
> We have an Exchange 2003 server running on Server 2003 Standard with OWA 
> enabled.  We also have an SSL cert for Exchange pointing to 
> domain-es1.domain.com
> 
> Inside the firewall, if my users use the netbios name to access OWA 
> (http://domain-es1) they do not get prompted forauthentication.  If they try 
> to access OWA through the FQDN (either http OR https) they get prompted for 
> credentials.
> 
> I have WIA authentication turned on in IIS, and the domain (domain.com) is 
> in server/protocols/http/exchange virtual server/exchange
> 
> Two questions arise from this:
> 1. Why do I get prompted with the FQDN and not the netbios name?  Is it to 
> do with the SSL cert?
> 
> 2 Is there a way to not be promted (short of turning on anonymous access) 
> with the FQDN?
> 
> Thanks for your help!
> Joe
> 
0
7/18/2005 6:05:24 PM
that is an IE setting, if you want it to not prompt when using the FQDN, you
will need to go to Tools->Internet Options.
Add that particular site to your Trusted Zone and then check the settings
for that zone (Custom Level button) by scrolling down to the bottom and
seeing what the User Authentication->Logon setting is (it should be the
third one, "Automatically...")

"Joe L." <JoeL@discussions.microsoft.com> wrote in message
news:EB2ACD66-1C4D-4EEA-95FC-E3237AB645C3@microsoft.com...
> Hello all-
>
> We have an Exchange 2003 server running on Server 2003 Standard with OWA
> enabled.  We also have an SSL cert for Exchange pointing to
> domain-es1.domain.com
>
> Inside the firewall, if my users use the netbios name to access OWA
> (http://domain-es1) they do not get prompted forauthentication.  If they
try
> to access OWA through the FQDN (either http OR https) they get prompted
for
> credentials.
>
> I have WIA authentication turned on in IIS, and the domain (domain.com) is
> in server/protocols/http/exchange virtual server/exchange
>
> Two questions arise from this:
> 1. Why do I get prompted with the FQDN and not the netbios name?  Is it to
> do with the SSL cert?
>
> 2 Is there a way to not be promted (short of turning on anonymous access)
> with the FQDN?
>
> Thanks for your help!
> Joe
>


0
Steve
7/18/2005 6:31:51 PM
Hi Cesar-
We're not using a proxy server at all, so in IE's Connections> LAN Settings, 
the auto detect is not checked.

Is that what you meant?

Thanks,
Joe  

"Cesar Gabardo" wrote:

> Hi,
> 
> To access OWA from FQDN name, did you test with and with out proxy and the 
> result is the same?
> 
> Usually when you use proxy it will try anonymous first. And the browser will 
> try autenticate first.
> 
> -- 
> Cesar Gabardo
> 
> 
> "Joe L." wrote:
> 
> > Hello all-
> > 
> > We have an Exchange 2003 server running on Server 2003 Standard with OWA 
> > enabled.  We also have an SSL cert for Exchange pointing to 
> > domain-es1.domain.com
> > 
> > Inside the firewall, if my users use the netbios name to access OWA 
> > (http://domain-es1) they do not get prompted forauthentication.  If they try 
> > to access OWA through the FQDN (either http OR https) they get prompted for 
> > credentials.
> > 
> > I have WIA authentication turned on in IIS, and the domain (domain.com) is 
> > in server/protocols/http/exchange virtual server/exchange
> > 
> > Two questions arise from this:
> > 1. Why do I get prompted with the FQDN and not the netbios name?  Is it to 
> > do with the SSL cert?
> > 
> > 2 Is there a way to not be promted (short of turning on anonymous access) 
> > with the FQDN?
> > 
> > Thanks for your help!
> > Joe

0
Joel (168)
7/18/2005 6:38:02 PM
Thanks Steve!  I should have thought of that since I had to add our Sharpoint 
portals to the same area in IE <homer> D'OH! </homer>

"Steve Carr" wrote:

> that is an IE setting, if you want it to not prompt when using the FQDN, you
> will need to go to Tools->Internet Options.
> Add that particular site to your Trusted Zone and then check the settings
> for that zone (Custom Level button) by scrolling down to the bottom and
> seeing what the User Authentication->Logon setting is (it should be the
> third one, "Automatically...")
> 
> "Joe L." <JoeL@discussions.microsoft.com> wrote in message
> news:EB2ACD66-1C4D-4EEA-95FC-E3237AB645C3@microsoft.com...
> > Hello all-
> >
> > We have an Exchange 2003 server running on Server 2003 Standard with OWA
> > enabled.  We also have an SSL cert for Exchange pointing to
> > domain-es1.domain.com
> >
> > Inside the firewall, if my users use the netbios name to access OWA
> > (http://domain-es1) they do not get prompted forauthentication.  If they
> try
> > to access OWA through the FQDN (either http OR https) they get prompted
> for
> > credentials.
> >
> > I have WIA authentication turned on in IIS, and the domain (domain.com) is
> > in server/protocols/http/exchange virtual server/exchange
> >
> > Two questions arise from this:
> > 1. Why do I get prompted with the FQDN and not the netbios name?  Is it to
> > do with the SSL cert?
> >
> > 2 Is there a way to not be promted (short of turning on anonymous access)
> > with the FQDN?
> >
> > Thanks for your help!
> > Joe
> >
> 
> 
> 
0
Joel (168)
7/18/2005 6:41:05 PM
Reply:

Similar Artilces:

Access a Share with an "impersonation" account
I have done some research on this but so far all I have found is how to setup an impersonation account on an IIs server and access it via an ASP.NET app. We have a need to set up a network share, restrict all regular users from even seeing any files that may be in there withthe Windows browser, but have an app that any of these users may run that can see and access files in that file share. I know there has to be a way to do this. I would appreciate any advice. Joe Cool wrote: > I have done some research on this but so far all I have found is how > to setup an impersonati...

Publisher Mail Merge with Access
Trying to merge a publisher document with access. When I go to select my data source in access, the query that I want to merge with is not availble as a selection. Could this be because the query requires specific criteria to be entered before the query is generated? Thanks for your help! Can't speak to the criteria specifics, I only know I can merge with an Access query. You could open the Access help or go to an Access newsgroup. Are you getting an error? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Kathy" &l...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Re: Excel 2007 column chart fill question
Hi, I would like to fill my column chart with cross hatch, vertical hatch, horizontal hatch, etc. instead of colours. The only method I've found currently is to fill with different picture types that have the different type of hatches. I'm certain there must be another method. Does anyone know how? Thank you. Hi, Pattern fills have been deprecated, MS term for removed, in 2007. Picture fill is the only way. Cheers Andy Anvah Gareson wrote: > Hi, > > I would like to fill my column chart with cross hatch, vertical hatch, > horizontal hatch, etc. instead of colours. ...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Powerpoint access excel graphs
Hello Ive just managed to get scores from a powerpoint quiz transfered into an access database, and i now want to pull the results back through and create graphs from them! What would be the best way to do this? Ive tried to link through excel with an access adodc and then back to powerpoint but that doesnt seem to work! Can anyone help? thanks Nick In article <5373cd2e-068f-44e9-abf1- 408cac5a6bdd@j4g2000yqe.googlegroups.com>, Nickooo87 wrote: > Hello > > Ive just managed to get scores from a powerpoint quiz transfered into > an access database, an...

Access 2007 Saving report in RTF
I'm using Access 2007 and deploying a small app with the runtime. One of the choices for saving a report is to use the RTF format - which makes it viewable in WORD. However, the sole picture in the report - which is saved in a control of the Type ATTACHMENT does not display when the file is opened in WORD. It will however, print when the record is printed. This seems to be odd to me - how do I get the picture to display with the rest of the record in WORD ? I cannot use the bound object control as I get the OLE server not registered, and running the regexe tool will not correct...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Purchase Order Workflow Question
I'm wondering if there is a way within RMS to enter multiple items quickly on a PO. Right now, I am having to go into the Add Item area each time, which is just an annoying and time consuming extra step. In previous softwares I've used, you can simply enter your quantities directly on a form in your item lookup without having to look up items each time. Is there a more efficient way to do this within RMS and I'm missing it? Try the "Quick Scan" button. -- Jason Hunt Advanced Computer Systems I would, except these are items that need to have barcodes generated w...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Access security problem
I have access file not open because of security . i have the access file and the MDW file too so i want to know how to open this file and see the tables and the data The easiest way is to set up a shortcut to open the .mdb file using the .mdw file. The Target entry in the shortcut needs to be of this form: "FullPathFileNameToAccess.exe" "FullPathFileNameToYourDatabase" /WRKGRP "FullPathFileNameToYourSecurity.mdw" Here's a real example of mine: "C:\Program Files\MicrosoftOffice2003\OFFICE11\MSACCESS.EXE" "C:\Documents and Settings...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Refreshing Access data in Excel
I have exported the data from an Access query into Excel, but I want the data to refresh whenever the Excel spreadsheet is opened. However, the "Refresh Data" button is greyed out. I've tried to Import Data from the Excel side, but message I get is that I do not have permission to access the Access query data. I do need to use a password to open the Access program and I'm wondering how I can allow any user to open the spreadsheet and see the spreadsheet with the most recent data (which is only refreshed every 24 hours). What do I need to do to resolve this issue? Help!...

Restricting access #2
Hi, We have Exchange 2003 Sp2 on windows 2003 Sp1 server. We wanted to give a client access to a public calendar. Is it possible to do this with out giving them an exchange account? If they need an exchange account, is it possible to restrict them to only viewing the calendar and not having them have access to the inbox, contacts etc..? I probably try to set them up with a pop 3 account. Or is there an easier way using OWA? Any thoughts? Thanks. Mitch POP3 does not support public folders. You can have clients access the PFs using OWA - http/https://server.domain.com/public - you woul...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

How can I access files in 'Personal Folders'?
Question for knowledgeable outlook folks: If I accidentally drag an email into the 'Personal Folders' node on the file tree--not into a subfolder but into Personal Folders it self-- how do I get the email? As far as I can tell it's just gone. Thanks very much for the help. Use Advanced Find on the root of the Personal Folders where you dragged the item - search for all Outlook Items. When found, drag it to the proper folder. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will ...

Multiple line entry question
Hi I have a form that I use to add data to a table of League results. It does one entry per team in a particular year. Some fields are linked to other tables for the league name and team name etc. So, I select a name from a combo box, then the league likewise, then manually enter games won/lost etc Then I click submit to add the entry to the table I would ideally like to enter a whole season on one entry form for an entire league so that I could enter 20+ entries then submit to the table Is it possible? Thanks Neil It is possible if you use unbound forms to enter more tha...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Linking Question (long, sorry!)
Hello. I am a teacher hoping to use an Excel spreadsheet to convert between my pen & paper gradebook and our temperamental computerized gradekeeper. The problem is in the order of the student's names. In my regular (paper) gradebook, students are listed in numbered rows, so as I get a new student, I have to add his/her name to the bottom of the list, no matter what letter the name starts with. The electronic gradebook, however, is strictly alphabetical. So as I continue to add students, my gradebook will look like (1. Adams 2. Davis 3. Smith 4. Moore (added later) 5. Franklin (a...

Accessing the CRM datamodel
Can someone remind me on where and how to access the CRM datamodel. thx If you mean the CRM Logical Database Diagramm, you will find it here: http://www.microsoft.com/downloads/details.aspx?FamilyId=23637C9B-5779-43D4-A84C-2649F8A3E741&displaylang=en Christian ___________________________________ support@mscrm-addons.com www.mscrm-addons.com Your company for MS-CRM ADD-ONS! GroupCalendar for MSCRM Related Documents for MSCRM WordMailMerge for MSCRM "Tony G" <tony.gin@gmail.com> schrieb im Newsbeitrag news:1116954723.352878.318050@f14g2000...

Problems with remote access: Exchange 5.5 outlook 2003 and 98
I set up remote access so my boss can receive his email while on vacation with his laptop (running xp professional). I connected to the exchange server though our network (I was having problems with name recognition, which once connected to the network, it did recognize his name), logged in and outlook 2003 showed copies of all his email, I thought great. When I went to his workstation and opened outlook 98, his inbox didn't have any email, 2003 just took them? I created an offline folder; outlook is set to automatically synchronize. Why isn't 2003 sharing? Do I need to put 2003 on hi...

Access data to Infopath
I would like to select data from a access record and make it available to use in a infopath form. Can I do this and how? ...

Disabling access to Public Folders from Entourage with Web Services clients
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Hi, <br><br>We have a small Mac user base at my company, who have recently started using Entourage with Web Services to access their mail, and bypass our two-factor VPN/OWA authentication. However, we recently discovered that Entourage also allows access to Public Folders using only domain, username and password. Unfortunately, we have customer contracts which stipulate that Public Folder access is via two-factor authentication only, for security reasons. To meet our contractu...