OWA 2003 redirect

After following the KB article number 555053, the redirect from /exchange 
works, but the port 80 redirect to 443 (SSL) does not.

If we enter the server name with the https:// it works beautifully.  When we 
enter in the http:// we get the following error:

The page cannot be saved

There is a problem saving the page to the Web site.  This error can occur if 
you attempt to upload a file or modify a file in a directory that does not 
allow Wirte access.

HTTP Error 403.3 - Forbidden: Write access is denied.
Internet Information Services (IIS)

The Windows 2003 server is installed with SP1 and the Exchange Server is 
installed with SP2.  I've gone over each step verifying the settings are 
correct.  Still nothing has popped out at me.

Thanks in advance!

Robert
0
Robert4087 (350)
10/26/2006 10:33:01 PM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
222 Views

Similar Articles

[PageSpeed] 36

Hi Robert,

I had this issue also.  I didn't want to open anything up.  I wanted
the user to be able to only use SSL.  I did do a work around for it.

If you go into IIS Manager and do a properties of the Default Web Site.
 In Custom Errors.  For the 403.4 error, you can edit that error page.
The path for Win 2k3 is C:\WINDOWS\help\iisHelp\common\403-4.htm

Just browse to that file and add the line:
<META HTTP-EQUIV="refresh" content="3;URL=https://YourSite.com">

I even put a little explanation for the user as to why they got the
error and that they will be redirected.  You can change the time from 3
seconds to anything you want.

I find that this works great for me.

Brent


Robert wrote:
> After following the KB article number 555053, the redirect from /exchange
> works, but the port 80 redirect to 443 (SSL) does not.
>
> If we enter the server name with the https:// it works beautifully.  When we
> enter in the http:// we get the following error:
>
> The page cannot be saved
>
> There is a problem saving the page to the Web site.  This error can occur if
> you attempt to upload a file or modify a file in a directory that does not
> allow Wirte access.
>
> HTTP Error 403.3 - Forbidden: Write access is denied.
> Internet Information Services (IIS)
>
> The Windows 2003 server is installed with SP1 and the Exchange Server is
> installed with SP2.  I've gone over each step verifying the settings are
> correct.  Still nothing has popped out at me.
> 
> Thanks in advance!
> 
> Robert

0
lordly99 (2)
10/26/2006 11:24:55 PM
This process is documented here:
http://support.microsoft.com/kb/839357/en-us

-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

<lordly99@hotmail.com> wrote in message 
news:1161902675.210041.324610@m7g2000cwm.googlegroups.com...
> Hi Robert,
>
> I had this issue also.  I didn't want to open anything up.  I wanted
> the user to be able to only use SSL.  I did do a work around for it.
>
> If you go into IIS Manager and do a properties of the Default Web Site.
> In Custom Errors.  For the 403.4 error, you can edit that error page.
> The path for Win 2k3 is C:\WINDOWS\help\iisHelp\common\403-4.htm
>
> Just browse to that file and add the line:
> <META HTTP-EQUIV="refresh" content="3;URL=https://YourSite.com">
>
> I even put a little explanation for the user as to why they got the
> error and that they will be redirected.  You can change the time from 3
> seconds to anything you want.
>
> I find that this works great for me.
>
> Brent
>
>
> Robert wrote:
>> After following the KB article number 555053, the redirect from /exchange
>> works, but the port 80 redirect to 443 (SSL) does not.
>>
>> If we enter the server name with the https:// it works beautifully.  When 
>> we
>> enter in the http:// we get the following error:
>>
>> The page cannot be saved
>>
>> There is a problem saving the page to the Web site.  This error can occur 
>> if
>> you attempt to upload a file or modify a file in a directory that does 
>> not
>> allow Wirte access.
>>
>> HTTP Error 403.3 - Forbidden: Write access is denied.
>> Internet Information Services (IIS)
>>
>> The Windows 2003 server is installed with SP1 and the Exchange Server is
>> installed with SP2.  I've gone over each step verifying the settings are
>> correct.  Still nothing has popped out at me.
>>
>> Thanks in advance!
>>
>> Robert
> 


0
curspice6401 (3487)
10/28/2006 1:59:15 AM
Reply:

Similar Artilces:

POP3 conflict OL2000/2003
I have a problem affecting W2K users having roaming profiles and different versions of Outlook installed on different computers. I wonder if anyone has a solution to this other than the most obvious to just upgrade everyone to Office 2003 right away. Network is W2K Server with W2K Pro workstation. All users have roaming profiles. User's Desktop has Office 2003 Professional installed. Outlook 2003 is configured for both Exchange 2000 and POP3 accounts. User's Notebook still has Office 2000 Professional installed. Outlook on it was configured identically. Once the user&...

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Outlook 2003 #129
I have recently installed office 2003. I'm having a problem with outlook. It runs fine, and I have no problems with it, but when I close it, the process still stays open in task manager. Also, because of that the outlook and office icons stay in my taskbar until I close it. Also, if I don't end the process in task manager, it takes a long time to load the next time I open it. I have winxp pro sp1, p4 2.4, 768Mg Ram,. Any ideas, thank you very much in advance for any help. ...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

English Translation to Spanish ver 2003
Hello, While working in a Calendar, I am trying to convert my English to Spanish. I have add the spanish to the list via the Microsoft Tools and selected spanish and added it. I rebooted the computer and tested it again and it is not converting the texts from english to spanish. -- Thanks, Katie Are you certain you are selecting the correct Spanish version when you are in Publisher? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Jessica@aol.com" <Jessicaaolcom@discussions.microsoft.com> wrote in message news:...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

Excell 2003 'Research' bug
When one clicks the 'Research' icon on the Standard toolbar, then does a 'Search for' with the default 'All Reference Books' list item, Excel crashes. Selecting any individual item on the list works except for either of the 'Thesaurus: Spanish()' options. Not a big deal, but it's irritating to have to change the default 'All Research Sites' to avoid the crash. Is there a way to eliminate these list options, or other fix available? Thanks Fred -Irvine, California Fred Which causes the crash? First you state "All Reference Books&q...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Office 2003
Since a few days ago, I have started to receive the warning shown below every time I start Outlook. I have no idea where this comes from or how to resolve it Help Thanks "This file contains macros with an expired or revoked signature. Since you are running under high security level thse macros will be disabled" I found the answer. It is the macro security setting in MS Office. What I don't know is how it got changed from medium to high "Jim McColl" <jamccoll@sympatico.ca> wrote in message news:B749422D-D6DE-4938-AAB4-5FABE8A3C61E@microsoft.com... &g...

Cannot start Outlook 2003 #2
Error messeage: Cannot start Microsoft Office Outlook. Unable to open the Outlook Window. The set of folders could not be opened. ...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

How can I connect a SharePoint 2007 library to Outlook 2003?
How can I connect a SharePoint 2007 shared documents library to Outlook 2003? ...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

import .CSV file to XP EXcel 2003 worksheet, the seperator is com.
Download a .CSV file from internet to Windows XP Excel 2003 (SP1). The text delimitor is comma. How do I change the worksheet to have the text delimited by column? that means each text filed is imported into each column. Thank you ML Change the .csv extension to .txt then open that *.txt file. The Text Import Wizard will appear and you can parse your data with "delimited by" comma. Gord Dibben Excel MVP On Sat, 22 Jan 2005 08:19:02 -0800, "ML" <ML@discussions.microsoft.com> wrote: >Download a .CSV file from internet to Windows XP Excel 2003 (SP1). The t...

Excel 2003 #2
Does the new version of excel contain more than 65,536 lines withing a workbook? If not, is there a way to create additional lines, over and above the 65,536? Excel is used in a very specific program that we have, and adding workbooks is NOT an option. We do multiple searches (of columns) and need text in one workbook. If you have an answer, please e-mail me directly at the above address. Thanks for your assistance. Also 65,536 Leigh in 2003 But you can search in more sheets also Is this not a option? -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl &...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Cannot view pictures in publisher 2003
All pictures in publisher cannot be viewed on screen but print ok. I can view in Microsoft word but no in Publisher 2003 On Sat, 17 Dec 2005 22:49:02 +0000, louelk wrote (in article <DED454B9-A06F-4222-89DC-59C4E6BA27AF@microsoft.com>): > All pictures in publisher cannot be viewed on screen but print ok. I can > view in Microsoft word but no in Publisher 2003 It didn't cross your mind to *SEARCH* then? You didn't think to look whether anyone else might conceivably have had the same issue and solved it? No, of course it didn't.. I don't care if this *IS* you...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

Exchange 2003 Mailbox Manager skipping mailbox
Hi, We had migrated 800 mailboxes from Exchange 5.5 to Exchange 2003 for our site (Site A). Our Exchange 5.5 servers are still around and there are still other Exchange 5.5 sites within the Org; therefore we are still in mixed mode. We have enabled Mailbox Manager settings on the Recipient Policy for Site A. The Mailbox Manger works pretty well for a week but for the past 3 days, it did not. Instead of processing all the 800 mailboxes, it only processed 45, 122 and 5 mailboxes for the last 3 days respectively. I tries manually runing the mailbox manager but still no luck. I enable...

SBS 2003 domain and Exchange 2003 sp2
Hello all Is there any issues with migrating inboxes from a SBS 2003 server to a server dedicated to Exchange 2003? What i want to do is move all the mailboxes and then make the dedicated Exchange server the mail server for the domain, so i have to move all the pf and any system folders as well. Also the question is a bit of topic, but currently the SBS server is the AD/GC and DNS server for the domain, we are moving away from SBS, and using dedicated machines for these purposes. Can i just add this machine to the domain do a DC promo, make it a GC and then move all the roles from the...

OUTLOOK 2003 ERROR!
Hello, I am encountering this problem out of nowhere. An extension failed to initialize. Can't open file: extend.dat. The file may not exist, you may not have permission to open it, or it may be open in another program. Right-click the folder that contains the file, and then click Properties to check your permissions for the folder. You don't have permission to perform this operation. I have google'd extend.dat and it told me to rename or delete the file and the error should go away, I searched for the file on my PC, it is nowhere to be found. Thanks in advance, Jordan ...

Windows Server 2003 running Exchange in NT Domain
Is it possible to run a Windows Server 2003 with Active Directory in a Windows NT domain? We have the Windows Server 2003 in the domain but Active Diorectory is not installed. We do need to install Active Directory in order to Run Exchange 2003, correct? Thanks, Ryan Hi, Yes. You have to have an Active Directory forest/domain in order to install and run Exchange 2000 or Exchange 2003. Exchange 5.5 has it's own directory but Exchange 200x does not, it instead relies totally on AD for directory services. Craig -- Craig Philbeck a-cphil@online.microsoft.com Microsoft PSS Please d...

Change default settings Pub 2003
I would like to change the default font settings on every new document started with Publisher 2003. Our business would like to use one of our "approved" fonts for all new text boxes that are added to documents as well. Thanks! psvogt wrote: > I would like to change the default font settings on every new document > started with Publisher 2003. Our business would like to use one of our > "approved" fonts for all new text boxes that are added to documents as well. Try reading http://ed.mvps.org/Static.aspx?=Publisher/normal.pub -- Ed Bennett - MVP Micro...

Report Manager add-in on excel 2003
Hi, I tried to install add-in Report Manager but only I found it fo excel 2002. I wanted install for excel 2003 but it doesn�t work. Does somebody knows if exist this add-in for excel 03 ? thank yo -- Message posted from http://www.ExcelForum.com I don't use xl2003, but there have been posts by xl2003 users saying that this xl2002 addin works ok in xl2003. You may want to try downloading it again or post back with more information about how it didn't work--download problems, installation problems, or actual problems when running it. "loparque <" wrote: > > Hi, ...