OWA+GFI Mail Essential do not filter Junk Mail

Hi,

I have a problem with OWA, I install GFI Mail Essentials 11 and it filter 
the Spam to junk mail correctly but only with Outlook 2003 clientes, but with 
OWA all the SPAM goes to Inbox folder. I active the Junk Mail filter vía OWA 
but the problem still occurs.

Regards

MRB
0
MrB (78)
3/23/2006 4:10:27 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
593 Views

Similar Articles

[PageSpeed] 8

Does anyomne have an idea of this issue?

MRB

"MRB" wrote:

> Hi,
> 
> I have a problem with OWA, I install GFI Mail Essentials 11 and it filter 
> the Spam to junk mail correctly but only with Outlook 2003 clientes, but with 
> OWA all the SPAM goes to Inbox folder. I active the Junk Mail filter vía OWA 
> but the problem still occurs.
> 
> Regards
> 
> MRB
0
MrB (78)
3/31/2006 7:47:01 PM
Reply:

Similar Artilces:

Excel Not Opening using OWA
We have an excel file from a certain sorce that will open blank or if trying to save will save as 0kb from OWA, file opens fine using normal Outlook 2003 Any clues - help much appreciated http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.html "Ivo" <Ivo@discussions.microsoft.com> wrote in message news:4C56159D-0C70-4BDF-8BCD-251A67797E1C@microsoft.com... > We have an excel file from a certain sorce that will open blank or if > trying > to save will save as 0kb from OWA, file opens fine using normal Outlook > 2003 > > Any clues - help...

Exchange E-Mail Router Setup Issue
I am following the Chapter 14 Implementation Guide and when I attempt to install the Exchange E-Mail Router I get an error after the Add Server dialog that says the server is invalid or you do not have admin privileges on that server. I installed the CRM as domain admin and am installing the Router as domain admin. The server is valid. Ideas about how I could break this problem down would be greatly appreciated. When you get prompted for the account details you have to enter them as domain\useraccount not just useraccount (even if you are logged into the domain). This worked for me. ...

Mail Volume Measurement
I am looking for a simple way to measure the amount of new mail being handled by my exchange server on a daily basis. Is there a plug-in or a place in exchange manager that i can use to see how many MB of mail have been generated on my exchange server over a period of time. A 3rd party utility is the way to go. Check this out: http://www.msexchange.org/pages/search.asp?query=reporting Nue "Mike Korgan" <Mike Korgan@discussions.microsoft.com> wrote in message news:6E5C777E-D42E-477B-B171-EB921DA3D289@microsoft.com... >I am looking for a simple way to measure the amount...

OWA 2003 An Unknown Error Happened
Greetings, When I attempt to create, reply or forward to a message in OWA 2003, the appropriate window opens, but is blue/grey in color, and contains only this text, centered in the window: ! An unknown error happened. The exclamation point is dark red, the text is black. I've dumped the client browser cache, removed all unnecessary controls in "C:\WINDOWS\Downloaded Program Files", and rebooted the system. I've cleared the SSL state. I've reset the browser advanced settings. The problem persists. Any suggestions? Best regards, Tim == (substitute 'tcsys.com&...

Publisher Mail Merge with Access
Trying to merge a publisher document with access. When I go to select my data source in access, the query that I want to merge with is not availble as a selection. Could this be because the query requires specific criteria to be entered before the query is generated? Thanks for your help! Can't speak to the criteria specifics, I only know I can merge with an Access query. You could open the Access help or go to an Access newsgroup. Are you getting an error? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Kathy" &l...

Additional domain smtp primary address -problems with owa & active
We are going to be adding a second smtp domain to our exchange enviroment, are users will be split one half having abc.com as their primary (reply to address) and the other half having xyz.com as their primary (reply to address). Given that our exchange enviroment is originally installed under abc.com, will there be any issues with the users' whose primary smtp address is xyz.com accessing owa and using active sync? I have read someone that exchange has problems matching primary smtp addresses that don't match the exchange virtual directory default when using owa or active sync?...

Setting up Windows Mail 02-20-10
So i have a Vista and have i've been trying for hours to set up Outlook-Windows Mail and i keep getting this msg. Please tell me what i'm doing wrong, i'm not very computer smart when it comes to this kind of stuff. PLEASE HELP! The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Subject 'Test', Account: 'POP3 (1)', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D Which are you trying to set up. Windows Mail, or Outlook? Either ...

Recurring e-mail message
Outlook 2000. I know that you can delay delivery of an e- mail via the Options button. But, is there a way that you can set it up in Outlook so that the same e-mail message is automatically sent on the 5th of each month to the same multiple addresses? As usual, any and all assistance is greatly appreciate. Mac. "BigMac" <anonymous@discussions.microsoft.com> wrote in message news:028901c53b94$bb584510$a501280a@phx.gbl... > Outlook 2000. I know that you can delay delivery of an e- > mail via the Options button. But, is there a way that you > can set it up in Outloo...

Problems with OWA after Installing SP1
We recently installed Hotfix KB31464 and Service Pack 1 for our Exchange Server 2003. However, after that, we're having problems with our Outlook Web Access system. From IE, the page says it is 'loading' but it never does anything else. Clicking upon the different links (contacts, calendar, etc) does nothing. If you open the page in Firefox, it links to the right folders (contacts, calendar) and opens them up (like emails, events, contacts), but the images aren't showing up (showing up as broken links). Is anyone else having this problem or know how to rememdy this? I to...

how to import outlook express mail
I copied the outlook express folder to another computer and i want to import all my mail from the outlook express folder dbx files into my Outlook. How can i go about doing this. First you'll need to import all of your Outlook Express data into Outlook Express on the new computer. If you need help with that step, go to http://insideOE.tomsterdam.com for complete instructions on backup and restoration of OE data. Once you have the OE files established on the new machine, use File | Export in OE or File | Import and Export in Outlook to get the data into Outlook. -- Jocelyn Fiorello...

re: slow OWA
HI, I'm having problems with an exchange 2003 server standard edition running webmail and only webmail. This is the only server and is the domain controller aswell running windows 2003 server. I am using Forms based auth and things will all work fine and then all of sudden someone can click on their inbox and everything will grind to a halt. Things become very slow and it is unusable. The CPU, Disk and Mem usage are all fairly normal and i cannot see anything that sticks out to me. The people are accessing it from other sites only when this is happening internally it seems to work fine...

Outlook XP
When clicking on the "Send" button in Outlook XP to send a message - the message just stays on the screen and doesn't get sent. Receiving mail works fine as does forwarding and replying. I only have a problem with new e-mail messages.the e-mail client uses an SMTP server on a network to send - All messages stay in the outbox and the account settings appear to be OK. However when the Send button is selected they do not get sent and stay in the outbox and no error message appears. Any help on this would be gratefully received Michael Hewson MCP Have similar problem, but my pr...

windows live mail
When I try to open my windows live mail, the icon shows in the taskbar, but when I click on it, it won't open. It looks like it "flies away" to the right of the screen. When I click again it "flies" back in to the icon on the task bar. It has worked well before but now I don't know what to do. I can right click on the icon and I get the message "compose an email" which I can do and send out. but I can only see the message screen but no inbox, sent items etc. What went wrong. Should I uninstall and install again? Right click on the minimiz...

how do I move e-mails from Outlook 2000 to Outlook express?
I was wondering if it were possible to move messages from Outlook 2000 to Outlook Express (or vice versa). My parents use Outlook express, but accidently have several e-mails in Outlook 2000. Before I remove the account they have in Outlook 2000, I want to make certain that they have their e-mail in Outlook Express. My parents aren't very computer literate so they prefer Outlook express because of it is simple. BTW, for some reason I can't forward messages in Outlook 2000.. There is no forward button, and I can't seem to find a way to forward it (tried to find it in toolb...

OWA URL and OWA authentication
Hi, I'm trying to change my owa url. Actually is https://mydomain.com/exchang but I dont want users have to type the /exchange. I went to IIS into default web site properties into home directory tab, and than check redirection to a URL and than type /exchange, but may I forgot something because it doesn't work. The other question is : I would like that the user have to type their e-mail address and password to get into the owa. At this time, they have to type their user domain name and pwd. Tk For the redirection to work, you'll also need to check the box marked "A...

Sending and receiving E-mail on a schedule
I'm new to outlook 2002, but familiar to outlook 2000. I have my outlook to pick up my mail on a schedule and it worked great. however, with outlook2002 I am unable to do that. I go to Tools-> Send/receive setting--> define send/receive and I set it to pick up my mail every 180 min. but is never happens. The dial up dialog box opens and sits there until you click on dial. My questitons is Can I set it so that every 180 min. I dials out and pick up my mail and then hangs up the phone??? Does any one out there have an idea, I have been going crazy for 8 days know and ...

OWA: Best course of action when OWA is generally defunct?
I have an Exchange 2003 server that was running beautifully until we found we had a problem managing public folders from Exchange System Manager, requiring a new SSL certificate to be generated. We were able to fix the System Manager problem, but then we found that OWA was broken. We get the dreaded "Page cannot be displayed" error when trying to go in on port 443, and attempts to go in through 80 results in a 404.3 error (must be viewed over SSL). Generally speaking, the Exchange server seems to be in good health - - it's only the Web-based parts of the system that seem hose...

Problems sending mail
OK my problem is that I have my account setup at home but I also have it setup at work as well. Now the one at home works fine but the one at work only receives mail. I cant mail out to anyone. It gives me the say error saying that sender's address doesnt work or something like that. Is it because I have it setup at two different locations? How do I fix this. This is probably because you need to set up authentication to your outgoing server at work - to do so, go to the "Outgoing server" tab for your account. -- Jeff Stephenson Outlook Development This posting is provid...

Filter recalculation
Is there any way to automatically force an advanced filter to recalculate when everything else does? If not, is there a simple way to force a filter recalculation? The only way I see to force an advanced filter to recalculate is too basically redefine it. Thanks You could use an event procedure to run the macro if the data changes. Chip Pearson has information on his web site: http://www.cpearson.com/excel/events.htm Or, record a macro as you run the advanced filter. Add a button to the worksheet, and assign that macro. Then, click the button when you want to run the advanced filt...

OWA premium 2003 prompts for office CD?
This is a multi-part message in MIME format. ------=_NextPart_000_0039_01C438D0.DB247890 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have seen on a few machines that while using the Premium version the = computer will bring up prompts to insert the office CD to install = something. But what confuses me is that I've tried OWA2003 on a machine = without office and it works fine, so it appears to not require MS office = unless you have office installed and then it prompts the user multiple = times to insert the office CD. Can any...

Why does OWA...
When I bring up OWA, it asks me for my authentication twice in a row. The first one appears to be just logging onto the server and the second one seems to be logging into Exchange. I really don't know exactly. The first authentication box says "Site: mydomain.com" The second authentication box says "Site: server.mydomain.com" Is this normal? ...

setting up another mail account
hi I have my normal pop3 account and I created another account. There's two inbox's and so on but when I click send and receive all new email goes to my first account's inbox? How do I change it so that both accounts email arrives to their respective inboxes? Thanks Sami Use the Rules Wizard to do that since Outlook by default will deliver all POP3 mail to the same Inbox folder. It's supposed to unite mail not make you look in multiple places "sami.s" <no@no.com> wrote in message news:%23dVoJGeHGHA.2012@TK2MSFTNGP14.phx.gbl... > hi > > I have ...

Cannot Retreive Emails from a POP3 Mail Server
Hi, I am trying to add an POP3 account on my Outlook XP however when i tried to retreive emails using the POP3 Account it keep prompting mi for the UserName & Password. I notice that there is a error msg " Log onto incoming mail server (POP3):Unable to logon to the incoming mail server (POP3). Please verify the settings in the User Name, Password and Email fields." However i can access emails thru' the web based. I try to add the similar POP account to another PC that can access POP3, but the same error msg appeared. Another Funny thing is that, those who could acc...

OWA requires second authentication if mailbox is not on OWA server
I have 2 exchange 2000/W2K boxes, and 1 exchange 2003/W2K3 box in my enterprise. I have just added a second exchange 2003 SP2/W2K3 box which will replace one of my exchange 2000 boxes. All 3 servers are back end servers and house mailbox stores. The box I am replacing is also the OWA server. When I use my new server to open a mailbox through OWA that is in the mailbox store on the same (new E2K3SP2) server I log in without any issues. If, however, the mailbox resides in the mail store on my previously existing Exchange 2003 mail server, I am prompted to enter my login credentials twice. ...

Outlook HTML versions differ when sendiing template as mail or as autoresponse?
Is this why HTML templates look different when sent as autoresponse ... Created *.oft templates and their derived emails have HTML version <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> Sending *SAME* template as autoresponse mail has HTML version <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN"> I used the SAME account and the SAME template (in HTML 4.0). Why is the autoresponse mail SENT in a lower version than it's originating HTML *.oft template ??? Clues are highly appreciated! (wrong setting, old DLL's, bug or what?) TIA, Joh...