Out of Office to internet recipients is not working

We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the 
workstations. A strange thing is occuring which I would appreciate some help 
on. I have searched the archive without finding anything:

The workstations can't get the Out of Office assistant in Outlook2003 to 
work for internet recipients, this is working for exchange accounts. They are 
not using any rules or trying to do anything clever - turn on OOF and it says 
it is on - but incoming messages don't get an out of office reply. I have 
tried removing and re-installing Outlook2003 etc. but no good. No error 
messages - all looks okay, but just does not work.

- I know Out of Office Reply Sent Only Once
- I know when I change some parameters I have to restart some services
- I have already activated this option 
http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do Not 
Receive Out-of-Office Message
- I have started outlook from the command line with all possible switches
- I have activated oof from owa

So Is there something what I can try to make this work?

Does somebody know witch registry key is set when you select "allow out of 
office responses" in internet messages formats ?

Many thanks in advance.

Wim


0
Iscuf (5)
7/24/2006 12:39:01 PM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
484 Views

Similar Articles

[PageSpeed] 14

"Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> workstations. A strange thing is occuring which I would appreciate some 
> help
> on. I have searched the archive without finding anything:
>
> The workstations can't get the Out of Office assistant in Outlook2003 to
> work for internet recipients, this is working for exchange accounts. They 
> are
> not using any rules or trying to do anything clever - turn on OOF and it 
> says
> it is on - but incoming messages don't get an out of office reply. I have
> tried removing and re-installing Outlook2003 etc. but no good. No error
> messages - all looks okay, but just does not work.
>
> - I know Out of Office Reply Sent Only Once
> - I know when I change some parameters I have to restart some services
> - I have already activated this option
> http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do Not
> Receive Out-of-Office Message
> - I have started outlook from the command line with all possible switches
> - I have activated oof from owa
>
> So Is there something what I can try to make this work?

Are these message stuck in the queue?
Enable the logging for the virtual SMTP-server and check the logs to see 
what's going on. 


0
gerritjan (49)
7/24/2006 1:18:34 PM
I don't see these messages in the queues.

When I use system manager --> message tracking, I only see that there is a 
oof message generated for an AD member and never for a internet recipient?


"Gerritjan" wrote:

> 
> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
> news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> > workstations. A strange thing is occuring which I would appreciate some 
> > help
> > on. I have searched the archive without finding anything:
> >
> > The workstations can't get the Out of Office assistant in Outlook2003 to
> > work for internet recipients, this is working for exchange accounts. They 
> > are
> > not using any rules or trying to do anything clever - turn on OOF and it 
> > says
> > it is on - but incoming messages don't get an out of office reply. I have
> > tried removing and re-installing Outlook2003 etc. but no good. No error
> > messages - all looks okay, but just does not work.
> >
> > - I know Out of Office Reply Sent Only Once
> > - I know when I change some parameters I have to restart some services
> > - I have already activated this option
> > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do Not
> > Receive Out-of-Office Message
> > - I have started outlook from the command line with all possible switches
> > - I have activated oof from owa
> >
> > So Is there something what I can try to make this work?
> 
> Are these message stuck in the queue?
> Enable the logging for the virtual SMTP-server and check the logs to see 
> what's going on. 
> 
> 
> 
0
Iscuf (5)
7/24/2006 1:58:01 PM
Under Global Settings..Internet Massage Formats and properties for the
default format...advanced tab do oyu have 'Allow out of office
responses' and/or 'Allow automatic replies' checked off?  I had the
same problem until I went and checked off those two settings.

Hope this helps!

Tom


Iscuf wrote:
> I don't see these messages in the queues.
>
> When I use system manager --> message tracking, I only see that there is a
> oof message generated for an AD member and never for a internet recipient?
>
>
> "Gerritjan" wrote:
>
> >
> > "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
> > news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> > > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> > > workstations. A strange thing is occuring which I would appreciate some
> > > help
> > > on. I have searched the archive without finding anything:
> > >
> > > The workstations can't get the Out of Office assistant in Outlook2003 to
> > > work for internet recipients, this is working for exchange accounts. They
> > > are
> > > not using any rules or trying to do anything clever - turn on OOF and it
> > > says
> > > it is on - but incoming messages don't get an out of office reply. I have
> > > tried removing and re-installing Outlook2003 etc. but no good. No error
> > > messages - all looks okay, but just does not work.
> > >
> > > - I know Out of Office Reply Sent Only Once
> > > - I know when I change some parameters I have to restart some services
> > > - I have already activated this option
> > > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do Not
> > > Receive Out-of-Office Message
> > > - I have started outlook from the command line with all possible switches
> > > - I have activated oof from owa
> > >
> > > So Is there something what I can try to make this work?
> >
> > Are these message stuck in the queue?
> > Enable the logging for the virtual SMTP-server and check the logs to see
> > what's going on. 
> > 
> > 
> >

0
tashwort (13)
7/24/2006 2:15:31 PM
These options are checked on "allow out of office ..."; "allow delivery 
reports";"allow non-delivery ..." ; "preserve sender ..."



"tgash70" wrote:

> Under Global Settings..Internet Massage Formats and properties for the
> default format...advanced tab do oyu have 'Allow out of office
> responses' and/or 'Allow automatic replies' checked off?  I had the
> same problem until I went and checked off those two settings.
> 
> Hope this helps!
> 
> Tom
> 
> 
> Iscuf wrote:
> > I don't see these messages in the queues.
> >
> > When I use system manager --> message tracking, I only see that there is a
> > oof message generated for an AD member and never for a internet recipient?
> >
> >
> > "Gerritjan" wrote:
> >
> > >
> > > "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
> > > news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> > > > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> > > > workstations. A strange thing is occuring which I would appreciate some
> > > > help
> > > > on. I have searched the archive without finding anything:
> > > >
> > > > The workstations can't get the Out of Office assistant in Outlook2003 to
> > > > work for internet recipients, this is working for exchange accounts. They
> > > > are
> > > > not using any rules or trying to do anything clever - turn on OOF and it
> > > > says
> > > > it is on - but incoming messages don't get an out of office reply. I have
> > > > tried removing and re-installing Outlook2003 etc. but no good. No error
> > > > messages - all looks okay, but just does not work.
> > > >
> > > > - I know Out of Office Reply Sent Only Once
> > > > - I know when I change some parameters I have to restart some services
> > > > - I have already activated this option
> > > > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do Not
> > > > Receive Out-of-Office Message
> > > > - I have started outlook from the command line with all possible switches
> > > > - I have activated oof from owa
> > > >
> > > > So Is there something what I can try to make this work?
> > >
> > > Are these message stuck in the queue?
> > > Enable the logging for the virtual SMTP-server and check the logs to see
> > > what's going on. 
> > > 
> > > 
> > >
> 
> 
0
Iscuf (5)
7/24/2006 2:24:01 PM
Are you sure you restarted SMTP and exchange routing services?



"Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
news:CFDE696D-95F2-41C6-99B8-B3740FAD09CD@microsoft.com...
>I don't see these messages in the queues.
>
> When I use system manager --> message tracking, I only see that there is a
> oof message generated for an AD member and never for a internet recipient?
>
>
> "Gerritjan" wrote:
>
>>
>> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
>> news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
>> > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
>> > workstations. A strange thing is occuring which I would appreciate some
>> > help
>> > on. I have searched the archive without finding anything:
>> >
>> > The workstations can't get the Out of Office assistant in Outlook2003 
>> > to
>> > work for internet recipients, this is working for exchange accounts. 
>> > They
>> > are
>> > not using any rules or trying to do anything clever - turn on OOF and 
>> > it
>> > says
>> > it is on - but incoming messages don't get an out of office reply. I 
>> > have
>> > tried removing and re-installing Outlook2003 etc. but no good. No error
>> > messages - all looks okay, but just does not work.
>> >
>> > - I know Out of Office Reply Sent Only Once
>> > - I know when I change some parameters I have to restart some services
>> > - I have already activated this option
>> > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do 
>> > Not
>> > Receive Out-of-Office Message
>> > - I have started outlook from the command line with all possible 
>> > switches
>> > - I have activated oof from owa
>> >
>> > So Is there something what I can try to make this work?
>>
>> Are these message stuck in the queue?
>> Enable the logging for the virtual SMTP-server and check the logs to see
>> what's going on.
>>
>>
>> 


0
gerritjan (49)
7/24/2006 2:40:30 PM
Yes I did

"Gerritjan" wrote:

> Are you sure you restarted SMTP and exchange routing services?
> 
> 
> 
> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
> news:CFDE696D-95F2-41C6-99B8-B3740FAD09CD@microsoft.com...
> >I don't see these messages in the queues.
> >
> > When I use system manager --> message tracking, I only see that there is a
> > oof message generated for an AD member and never for a internet recipient?
> >
> >
> > "Gerritjan" wrote:
> >
> >>
> >> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
> >> news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> >> > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> >> > workstations. A strange thing is occuring which I would appreciate some
> >> > help
> >> > on. I have searched the archive without finding anything:
> >> >
> >> > The workstations can't get the Out of Office assistant in Outlook2003 
> >> > to
> >> > work for internet recipients, this is working for exchange accounts. 
> >> > They
> >> > are
> >> > not using any rules or trying to do anything clever - turn on OOF and 
> >> > it
> >> > says
> >> > it is on - but incoming messages don't get an out of office reply. I 
> >> > have
> >> > tried removing and re-installing Outlook2003 etc. but no good. No error
> >> > messages - all looks okay, but just does not work.
> >> >
> >> > - I know Out of Office Reply Sent Only Once
> >> > - I know when I change some parameters I have to restart some services
> >> > - I have already activated this option
> >> > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do 
> >> > Not
> >> > Receive Out-of-Office Message
> >> > - I have started outlook from the command line with all possible 
> >> > switches
> >> > - I have activated oof from owa
> >> >
> >> > So Is there something what I can try to make this work?
> >>
> >> Are these message stuck in the queue?
> >> Enable the logging for the virtual SMTP-server and check the logs to see
> >> what's going on.
> >>
> >>
> >> 
> 
> 
> 
0
Iscuf (5)
7/24/2006 2:52:01 PM
And what about turning Out of Office *off*, then turning it back on?

Remember that it is once per sender per out of office period.  If you 
activate OOF, and send a message from an Internet recipient, I believe that 
Outlook will still mark it as having sent an OOF, even though Exchange 
doesn't allow it by default.  Try turning off OOF in Outlook (or OWA), then 
re-enabling it and see if that works.

-- 
Ben Winzenz
Exchange MVP
MessageOne
Read my blog!
http://winzenz.blogspot.com
http://feeds.feedburner.com/winzenz (RSS Feed)


"Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
news:06CF654A-3500-4E8E-BC29-5B5B6CA2DDBF@microsoft.com...
> Yes I did
>
> "Gerritjan" wrote:
>
>> Are you sure you restarted SMTP and exchange routing services?
>>
>>
>>
>> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
>> news:CFDE696D-95F2-41C6-99B8-B3740FAD09CD@microsoft.com...
>> >I don't see these messages in the queues.
>> >
>> > When I use system manager --> message tracking, I only see that there 
>> > is a
>> > oof message generated for an AD member and never for a internet 
>> > recipient?
>> >
>> >
>> > "Gerritjan" wrote:
>> >
>> >>
>> >> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
>> >> news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
>> >> > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
>> >> > workstations. A strange thing is occuring which I would appreciate 
>> >> > some
>> >> > help
>> >> > on. I have searched the archive without finding anything:
>> >> >
>> >> > The workstations can't get the Out of Office assistant in 
>> >> > Outlook2003
>> >> > to
>> >> > work for internet recipients, this is working for exchange accounts.
>> >> > They
>> >> > are
>> >> > not using any rules or trying to do anything clever - turn on OOF 
>> >> > and
>> >> > it
>> >> > says
>> >> > it is on - but incoming messages don't get an out of office reply. I
>> >> > have
>> >> > tried removing and re-installing Outlook2003 etc. but no good. No 
>> >> > error
>> >> > messages - all looks okay, but just does not work.
>> >> >
>> >> > - I know Out of Office Reply Sent Only Once
>> >> > - I know when I change some parameters I have to restart some 
>> >> > services
>> >> > - I have already activated this option
>> >> > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do
>> >> > Not
>> >> > Receive Out-of-Office Message
>> >> > - I have started outlook from the command line with all possible
>> >> > switches
>> >> > - I have activated oof from owa
>> >> >
>> >> > So Is there something what I can try to make this work?
>> >>
>> >> Are these message stuck in the queue?
>> >> Enable the logging for the virtual SMTP-server and check the logs to 
>> >> see
>> >> what's going on.
>> >>
>> >>
>> >>
>>
>>
>> 


0
Ben
7/24/2006 2:58:46 PM
I know it's once per sender, I've tried it with outlook , with owa, with 
every info I already found on the net!!

I'm desperate.
Anyone please?

thanx in advance

"Ben Winzenz [Exchange MVP]" wrote:

> And what about turning Out of Office *off*, then turning it back on?
> 
> Remember that it is once per sender per out of office period.  If you 
> activate OOF, and send a message from an Internet recipient, I believe that 
> Outlook will still mark it as having sent an OOF, even though Exchange 
> doesn't allow it by default.  Try turning off OOF in Outlook (or OWA), then 
> re-enabling it and see if that works.
> 
> -- 
> Ben Winzenz
> Exchange MVP
> MessageOne
> Read my blog!
> http://winzenz.blogspot.com
> http://feeds.feedburner.com/winzenz (RSS Feed)
> 
> 
> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message 
> news:06CF654A-3500-4E8E-BC29-5B5B6CA2DDBF@microsoft.com...
> > Yes I did
> >
> > "Gerritjan" wrote:
> >
> >> Are you sure you restarted SMTP and exchange routing services?
> >>
> >>
> >>
> >> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
> >> news:CFDE696D-95F2-41C6-99B8-B3740FAD09CD@microsoft.com...
> >> >I don't see these messages in the queues.
> >> >
> >> > When I use system manager --> message tracking, I only see that there 
> >> > is a
> >> > oof message generated for an AD member and never for a internet 
> >> > recipient?
> >> >
> >> >
> >> > "Gerritjan" wrote:
> >> >
> >> >>
> >> >> "Iscuf" <Iscuf@discussions.microsoft.com> wrote in message
> >> >> news:C9193AE1-9EC7-47EF-8E94-2F20398022F0@microsoft.com...
> >> >> > We are using Exchange 2003 SP2  with Outlook 2003 with XPSP2 on the
> >> >> > workstations. A strange thing is occuring which I would appreciate 
> >> >> > some
> >> >> > help
> >> >> > on. I have searched the archive without finding anything:
> >> >> >
> >> >> > The workstations can't get the Out of Office assistant in 
> >> >> > Outlook2003
> >> >> > to
> >> >> > work for internet recipients, this is working for exchange accounts.
> >> >> > They
> >> >> > are
> >> >> > not using any rules or trying to do anything clever - turn on OOF 
> >> >> > and
> >> >> > it
> >> >> > says
> >> >> > it is on - but incoming messages don't get an out of office reply. I
> >> >> > have
> >> >> > tried removing and re-installing Outlook2003 etc. but no good. No 
> >> >> > error
> >> >> > messages - all looks okay, but just does not work.
> >> >> >
> >> >> > - I know Out of Office Reply Sent Only Once
> >> >> > - I know when I change some parameters I have to restart some 
> >> >> > services
> >> >> > - I have already activated this option
> >> >> > http://support.microsoft.com/kb/323665/en-us: Internet Recipients Do
> >> >> > Not
> >> >> > Receive Out-of-Office Message
> >> >> > - I have started outlook from the command line with all possible
> >> >> > switches
> >> >> > - I have activated oof from owa
> >> >> >
> >> >> > So Is there something what I can try to make this work?
> >> >>
> >> >> Are these message stuck in the queue?
> >> >> Enable the logging for the virtual SMTP-server and check the logs to 
> >> >> see
> >> >> what's going on.
> >> >>
> >> >>
> >> >>
> >>
> >>
> >> 
> 
> 
> 
0
Iscuf (5)
7/25/2006 8:47:01 AM
Reply:

Similar Artilces:

exchange 2003 rule wizard not working
Hi, I had a email rule set-up which use to forward a copy of some emails I received from selected people in my mailbox to my home email address, and also move it to another folder now since my work has moved to active directory from novel this does not work.. please note it does move it to the other folder just doesnt forward it to a external email address Any ideas why this doesn't work anymore and how it can be resolved. or if there is a setting or something that needs to be changed. Any help would be appreciated annoyed Automatic forwarding and replying to the Internet is disabled b...

Using 2 versions of Mac Office 2004 (Japanese and English). How do I set the default for which version my machine uses to open office files?
I using 2 versions of Mac Office 2004 (Japanese and English). How do I set the default for which version my machine uses to open office files? It would of course be better if MS allowed users to switch menu languages within the program just as Mac does with its OS and associated software. But since that is not the case, I have had to purchase install the English version of Office 2004 (at great expense both monetarily and memory wise). When I open files already on my computer it always opens them with the "default" version of Office 2004 which is in Japanese. I can't seem to ...

Out-of-office twin replies
I've seen some posts here with regards to OOO replies generating two replies, one of which is blank. This is happening on at least two different versions of Outlook and Exchange 5.5/2000 so it appears to be a server side problem. Does anyone have a solution to this? ...

Vista
I have just purchased a PC with Windows Vista already installed, and have installed Microsoft Office 2003 on it & registered it. However, whenever I launch Excl I am confronted with a screen showing a Microsoft Office End Users Licence Agreement which requires me to agree to each time before the programme will launch. Does anyone know how to stop this happening? You registered but did you activate? Gord Dibben MS Excel MVP On Thu, 6 Dec 2007 22:55:54 -0000, "Gunga" <scohen@btinternet.com> wrote: >I have just purchased a PC with Windows Vista already installe...

mail merge from Microsoft Works Address book to make labels
I have 850 addresses in the Address Book located in Microsoft Works. I'm running XP and have Publisher 2003 and Word options to make these labels, but I can't seem to get either to locate this address book. Please HELP. I'm on a deadline Mellisa Hi Mellisa @ Midwest (Mellisa @ Midwest@discussions.microsoft.com), in the newsgroups you posted: || I have 850 addresses in the Address Book located in Microsoft Works. || I'm running XP and have Publisher 2003 and Word options to make || these labels, but I can't seem to get either to locate this address || book. Please...

Office 2007
I have Office 2007 installed on an WinXP machine. I've added to my start menu the following short-cuts: New Microsoft Office Document Open Microsoft Office Document I have a few questions, 1. What is the default location of the files listed in the New Microsoft Office Document window? 2. Can I add tabs to the New Microsofot Office Document window? If so, how? 3. What is the default location for the Open Microsoft Office Document window? Assume I've made no changes to the install of Office 2007. Your assistance and help is greatly appreciated! (B^>)-]=[ ...

Office Macros
What is the latest about when we will be able to upgrade our Office for Mac so that it can run all of our spreadsheets with VB macros? -- "In no part of the constitution is more wisdom to be found, than in the clause which confides the question of war or peace to the legislature, and not to the executive department." - James Madison The only official word from Microsoft is that VBA will return in the next release of Mac Office which is tentatively scheduled for "Holidays 2010" - I take that to mean late 4th quarter of next year. I would not expect to see anything m...

Send Exchange 2003 Out of Office Replies to non Exchange mail serv
Hi, I am new here, so please bear with me. I am hoping someone can help me. I have looked and looked and looked for the answer to my question with no luck. I am wondering if it is possible to setup Exchange 2003 Out of Office replies to respond to a non-Exchange mail server within the same domain without opening up to the internet. The reasoning is to prevent spam programs from detecting legit addresses. Main Mail Server for Staff & Faculty: Exchange 2003 Enterprise Edition Main Mail Server for Students: SurgeMail from NetWinSite.com They are in the same domain, but I am wanti...

Categories disappeared after upgrade from Office 2k3 to 2k7??
After upgrading from Office 2003 to Office 2007 all of my categories are gone. I still have a complete backup of my system containing Office 2k3 with working categories, is there a way to manually transfer the Categories to Office 2k7? Any help in this area would be completely appreciated. Thx NewsReader2k;115976 Wrote: > After upgrading from Office 2003 to Office 2007 all of my categories > are > gone. > > I still have a complete backup of my system containing Office 2k3 with > working categories, is there a way to manually transfer the Catego...

Opening/importing data from database takes forever after upgrading office!
Hello. I recently reinstalled a users computer and upgraded his office version from 2000 to xp. Now when he imports data from a database it takes forever. It can take several minutes and before the reinstallation the operation only took seconds. What could be wrong? I did the same on his coworkers computer with the same result so there must be something that can solve the problem. I just can't figure it out. The run windows 2000 sp4. Please help. :^) //Johan Anyone? It never hurts to empty the windows temp folder (with excel closed), but it may not help. You may want to take...

How do I change the data set on the X axis? (office 2003)
OK, so I created a frequency histogram (bar chart) by selecting the values for the Y-axis, but I can't figure out how to change the values on the X-axis to fit the rest of my values.... When I make the graph using both sets of data, it gives me two separate bar charts on the same plane. Help please :) Thanks Remove the text in the top cell over the x-values; now make the chart. Excel thinks you have two data series best wishes -- Bernard V Liengme Microsoft Excel MVP www.stfx.ca/people/bliengme remove caps from email "jrexattack" <jrexattack@discussions.microsoft.com&...

office 2003 eula comes up each time you open word,excel
...

CTRL+Shift+Arrow Doesn't Work
Since yesterday I've not been able to use the ctrl+shift shortcut to select data ranges. I press the keys and nothing happens. I can still use other ctrl shortcuts, this is the only one that isn't functional. Does anyone know what could be the cause? Thanks, Elon I just wanted to add that this is for excel 2003 sp1. "Elon" wrote: > Since yesterday I've not been able to use the ctrl+shift shortcut to select > data ranges. I press the keys and nothing happens. I can still use other > ctrl shortcuts, this is the only one that isn't functional. Do...

Re-installation of office
I need to re-install office on my pc after resetting the pc to the original settings. HELP! Insert Office cd, install. Dont have cd? ....explain "Lisa Lucey" <Lisa Lucey@discussions.microsoft.com> wrote in message news:D935368F-BFC7-4C04-96BA-FEAFABC6E358@microsoft.com... >I need to re-install office on my pc after resetting the pc to the original > settings. HELP! ...

Office 12.2.1 update/Reentering Product Key
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I attempted to update my Microsoft Office 2008 from 12.2.0 to 12.2.1 today; however, after the installation was complete, when I went to open a Microsoft Office application, an error message appeared stating: "Office for Mac has determined that your product key is not valid. To use Office for Mac, you must enter a valid product key" and refers me to this link: <http://www.microsoft.com/mac/help.mspx?MODE=pv&CTT=PageView&clr=99-0-0&target=f2d51b70-f7d6-4a3c-ae8b-b90597d7530e1033> After deleti...

XSLT example does not work?
I am trying to work the example on http://support.microsoft.com/default.aspx?scid=kb;EN-US;q315888 . I follow esxactly the advice (I beleive): Here are the files: WebForm1.aspx: -- .... <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML> <HEAD> <title>WebForm1</title> <meta name="GENERATOR" content="Microsoft Visual Studio .NET 7.1"> <meta name="CODE_LANGUAGE" content="Visual Basic .NET 7.1"> <meta name="vs_defaultClientScript" content="JavaScript"> ...

CRM does not work via Internet
CRM 1.2 is not currently working via Internet. It requires a VPN connection. Is there a way to make it work on regular internet or this limitation will be addressed in the next version? Are you referring to the web client or the SFO client? The web client can be accessed publicly provided you have the appropriate ports open through your firewall (default is 80). However, there are some major security considerations to doing this. Unless you are using SSL, your company data will be being transmitted through the internet unencrypted. Due to the nature of the SFO client and it's requir...

Spellcheck Doesn't Work
Auto correct works, but the regular spellcheck does nothing, no error message, nothing Is it "turned on" . . . . Tools - Options - Spelling tab - CHECK first box "Always check spelling before sending" "Ocoee" <Ocoee@discussions.microsoft.com> wrote in message news:BEECBEDF-C157-481C-9090-11846599F9E2@microsoft.com... > Auto correct works, but the regular spellcheck does nothing, no error > message, nothing Alt + T, Options, Spelling tab, is Check spelling as I type checked? Misspelled words will be underlined. -- Ron Sommer MS MV...

Office 2003 and mac office
I have a workbook with some macros and such that i made on my XP computer. I sent it to a friend of mine to use, but he has a mac. The macro i made to sort runs into a problem when he runs it, however when he sent me the workbook and i ran the macor it worked fine. It had a 1004 runtime error. Is this a common problem due to it being made on a pc and ran on a mac? what changes need to be made to make it work on a mac? Selection.Sort Key1:=Range("IA3"), Order1:=xlAscending, Header:=xlGuess, _ OrderCustom:=1, MatchCase:=False, Orientation:=xlTopToBottom, _ Da...

Can I update from Office 98 to Office X
Can I update from Office 98 to Office X for mac? I should of said upgrade from Office 98 to Office X for mac? > From: Aggregates & Roadbuilding Magazine <rock@sympatico.ca> > Newsgroups: microsoft.public.mac.office > Date: Wed, 14 Jan 2004 14:37:48 -0500 > Subject: Can I update from Office 98 to Office X > > Can I update from Office 98 to Office X for mac? > According to the Mactopia site: You can upgrade to Office v. X for Mac if you already own any of the following products: Office�98 Macintosh Edition Entourage�2001 Special Edition <http://www.micr...

office xp
I have a soccer club database that weas created using access xp and I need to be able to run it on my home computer that uses office 2000. Certain parts of the database such as the listing of teams will not work. please adivse When you switch between database versions many times the new computer does not have the appropriate references set or is missing references it needs in order to run. Assuming you can open the database on your machine with Access 2000, you need to open the database and open the code editor window. Select Debug | Compile. Generally, a 2002 database won't run u...

Windows Mail not working
My windows mail is not working. I was sending and receiving for the past 2 months (new computer). It just stopped, and I checked all of my mail account settings. I have only one, so that's easy. It keeps prompting me for my user name and pw. My account settings are identical to my other computer (for which I used Outlook). But, now I am using Windows Mail and even though the account settings are identical, I am unable to send/receive any emails. It's been 5 days now. Please advise A likely reason for the username/password failing is account corruption. One thin...

Upgrade to Power Point 2010 from Microsoft Office 2008
How can I upgrade from Power Point in Microsoft Office 2008 for Mac to Power Point 2010? unfortunately the Beta version is only available on windows platforms. Preliminary system requirements for Office 2010 include the following: • Windows XP SP3, Windows Vista or Windows 7 check out: http://www.microsoft.com/office/2010/en/faqs/default.aspx#29q Emma Bannister PowerPoint Specialist www.presentationstudio.com "4jswest" <4jswest@discussions.microsoft.com> wrote in message news:15B53B5E-1A57-4E46-8CBA-5A7BDD9D71C7@microsoft.com... > How can I upgrade fr...

A Definitive answer on Reports over the internet?
I looked at some old posts but have not gotten a definitive answer. Lets say a client wants to deploy CRM over the internet and doesn't care about using SSL (This is another debate). As usual, I am having problems with reports when accessing them outside the firewall. Is ther a definitive answer on how to make this work? Not a definitive answer but..... I have looked at this in the past and never got it working. I think that the Crystal components used to run the reports work using a resolved server name (the APS). Across the internet unless you can resolve this I don't t...

How can I get Dictionaries for Office XP?
I find vague references online to to an "Office XP Proofing tools" but the online stores seem to have no references to it - only Office 2003 Proofing tools. Is that compatible with Office XP? If not, where can I find proofing tools for XP. Or alternatively, where can I get dictionaries and grammar checkers for individual languages for Office XP. No, they are not compatible. If you can still find Office 2003 Proofing Tools online, then I would advise upgrading to Office 2003 so you could use Office 2003 Proofing Tools. You have very little chance of finding Office XP...