No Exchange Tasks in Active Directory Users and Computers

Hi

I have just installed Exchange 2000 SP2 on a Win 2K system. Install seemed
to go fine, AD Schema has been modified, Exchange seems to be running.
However...

When I go to AD users to create a new mailbox enabled user, there is no
Exchage Tasks Wizard. There are no Exchange related tasks at all that I can
see. If I right click a user, no Exchange related tasks in the menu, and if
I look at the user properties, there are no Exchange related tabs.

As this is a test setup, Exchange is actually installed on the test Domain
Controller.

I tried unistalling and re-installing ESM, and no joy - still not showing
anything useful in AD Users. The install appears to go OK - it shows things
like registereing the ESM snap-ins.

Any suggestions gratefully received

Regards

David Evans


0
11/26/2003 5:40:34 AM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
441 Views

Similar Articles

[PageSpeed] 12

Here's some notes from another case I found here in PSS like this:

*** Problem Description ***
Exchange tasks, properties, and tabs may be missing from the Active 
Directory Users 
and Computers snap-in when viewing objects after Exchange 2000 Server setup 
completes successfully.

Installing the Exchange Management Tools on another server had the same 
results.

<><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><>
<>
*** Resolution *** 

Attempted to resolve by unregistering and registering dll (maildsmx.dll), 
which 
registered successfully.
This did not resolve.

Ran forestprep from the SP3 CD:
  update /forestprep

This resolved it. All expected Exchange tasks, properties, etc were now 
available.

Apparently not all of the schema updates were made. Root cause is unknown, 
no 
schema errors reported in Exchange Server setup log.



Thanks,
Richard Roddy
Microsoft Exchange Support

This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
>From: "David Evans" <newsgroups@inaplex.com>
>Subject: No Exchange Tasks in Active Directory Users and Computers
>Date: Wed, 26 Nov 2003 05:40:34 -0000
>Lines: 25
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
>Message-ID: <e5JlT$9sDHA.1888@TK2MSFTNGP10.phx.gbl>
>Newsgroups: microsoft.public.exchange.admin,microsoft.public.exchange.setup
>NNTP-Posting-Host: dsl-217-155-66-118.zen.co.uk 217.155.66.118
>Path: 
cpmsftngxa07.phx.gbl!cpmsftngxa10.phx.gbl!TK2MSFTNGXA06.phx.gbl!TK2MSFTNGXA0
5.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP10.phx.gbl
>Xref: cpmsftngxa07.phx.gbl microsoft.public.exchange.setup:99838 
microsoft.public.exchange.admin:396680
>X-Tomcat-NG: microsoft.public.exchange.admin
>
>Hi
>
>I have just installed Exchange 2000 SP2 on a Win 2K system. Install seemed
>to go fine, AD Schema has been modified, Exchange seems to be running.
>However...
>
>When I go to AD users to create a new mailbox enabled user, there is no
>Exchage Tasks Wizard. There are no Exchange related tasks at all that I can
>see. If I right click a user, no Exchange related tasks in the menu, and if
>I look at the user properties, there are no Exchange related tabs.
>
>As this is a test setup, Exchange is actually installed on the test Domain
>Controller.
>
>I tried unistalling and re-installing ESM, and no joy - still not showing
>anything useful in AD Users. The install appears to go OK - it shows things
>like registereing the ESM snap-ins.
>
>Any suggestions gratefully received
>
>Regards
>
>David Evans
>
>
>

0
rroddy (682)
12/3/2003 12:00:42 PM
Richard

Thanks for following up.  The registering of maildsmx.dll did work, without
needing to do a forestprep.

Regards

David

"Richard Roddy [MSFT]" <rroddy@online.microsoft.com> wrote in message
news:bzHoZUZuDHA.2436@cpmsftngxa06.phx.gbl...
> Here's some notes from another case I found here in PSS like this:
>
> *** Problem Description ***
> Exchange tasks, properties, and tabs may be missing from the Active
> Directory Users
> and Computers snap-in when viewing objects after Exchange 2000 Server
setup
> completes successfully.
>
> Installing the Exchange Management Tools on another server had the same
> results.
>
>
<><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><><>
> <>
> *** Resolution ***
>
> Attempted to resolve by unregistering and registering dll (maildsmx.dll),
> which
> registered successfully.
> This did not resolve.
>
> Ran forestprep from the SP3 CD:
>   update /forestprep
>
> This resolved it. All expected Exchange tasks, properties, etc were now
> available.
>
> Apparently not all of the schema updates were made. Root cause is unknown,
> no
> schema errors reported in Exchange Server setup log.
>
>
>
> Thanks,
> Richard Roddy
> Microsoft Exchange Support
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
> --------------------
> >From: "David Evans" <newsgroups@inaplex.com>
> >Subject: No Exchange Tasks in Active Directory Users and Computers
> >Date: Wed, 26 Nov 2003 05:40:34 -0000
> >Lines: 25
> >X-Priority: 3
> >X-MSMail-Priority: Normal
> >X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
> >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
> >Message-ID: <e5JlT$9sDHA.1888@TK2MSFTNGP10.phx.gbl>
> >Newsgroups:
microsoft.public.exchange.admin,microsoft.public.exchange.setup
> >NNTP-Posting-Host: dsl-217-155-66-118.zen.co.uk 217.155.66.118
> >Path:
>
cpmsftngxa07.phx.gbl!cpmsftngxa10.phx.gbl!TK2MSFTNGXA06.phx.gbl!TK2MSFTNGXA0
> 5.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP10.phx.gbl
> >Xref: cpmsftngxa07.phx.gbl microsoft.public.exchange.setup:99838
> microsoft.public.exchange.admin:396680
> >X-Tomcat-NG: microsoft.public.exchange.admin
> >
> >Hi
> >
> >I have just installed Exchange 2000 SP2 on a Win 2K system. Install
seemed
> >to go fine, AD Schema has been modified, Exchange seems to be running.
> >However...
> >
> >When I go to AD users to create a new mailbox enabled user, there is no
> >Exchage Tasks Wizard. There are no Exchange related tasks at all that I
can
> >see. If I right click a user, no Exchange related tasks in the menu, and
if
> >I look at the user properties, there are no Exchange related tabs.
> >
> >As this is a test setup, Exchange is actually installed on the test
Domain
> >Controller.
> >
> >I tried unistalling and re-installing ESM, and no joy - still not showing
> >anything useful in AD Users. The install appears to go OK - it shows
things
> >like registereing the ESM snap-ins.
> >
> >Any suggestions gratefully received
> >
> >Regards
> >
> >David Evans
> >
> >
> >
>


0
12/3/2003 6:11:54 PM
Reply:

Similar Artilces:

Exchange Cluster
I am looking for information regarding deployment of an Exchange Cluster in a Blade configuration. Thanks Ken First and formost, make sure your hardware is on the HCL. Support would only be "best effort" if it is not. The following link will get you to the Deploying Microsoft Exchange 2000 Server Clusters: http://www.microsoft.com/technet/prodtechnol/exchange/2000/library/default.mspx Exchange 2003 Clusters cna be found in the Exchange 2003 Deploymnet Guide at the following location: http://www.microsoft.com/exchange/prodtechnol/exchange/2003/library/default.mspx -- Nicholas ...

Exchange
In Outlook 2007: 1. Draft folder is visible but contents are not! (i can see the number of message but not the messages) 2. Notes folder is NOT visible. (funny thing is that if i make a shortuct i can see it) In BOTH cases all is OK in OWA. Evan Camilleri http://www.holistic.com.mt http://www.dotnetmushroom.com http://www.mobilesalesman.com 1) Perhaps you have a filter set to your view? Verify that the view has been set to "Sent To" and reset it if necessary. 2) Does it show when you switch to the Notes Navigation or use the Folder List Navigation to see all your folders ...

Cannot Unistall IMF Exchange 2003
Hello, I am having troubling applying Exchange 2003 Server SP 2. The error message says I need to uninstall Intelligent Message Filtering BEFORE I install SP2. I try to uninstall IMF and it will not uninstall. The error message says "There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Please contact your support personnel or package vendor. .....A Fatal error during installation." I've also reinstalled the original install of IMF and still the same issues. Any thoughts? Thanks, Randy Hughes Reinstall IM...

New user profile cannot access CRM
Howdy, I had an issue with my windows/domain profile so I wiped it out and created me a new one, on the same machine. Now CRM isn't showing up at all. What's the deal? I can't find it Add/remove programs to reinstall it. The C:\Program Files\Microsoft CRM folder is still there with all of the DLLs, and I tried adding crmaddin.dll to Outlook but that just crashed it. How do I get it back, short of manually uninstalling it and from MSDE? Thanks, David Lozzi dlozzi@(remove)delphi-ts.com The problem is, when you wiped out your profile, you most likely also wiped out the CR...

Intermittant connection with Outlook 2003 and Exchange 2005
I have a problem affecting just one of our clients. About a third of the messages get through, and about 2 thirds are dropped. We use Exchange Server 2005 and Outlook 2003. The client side is using Microsoft Frontbridge. If we send mail using Outlook Web Access or Evolution, all of the mail is delivered. Can someone tell me why only some of our messages sent via Outlook get delivered while all messages delivered by OWA or Evolution get through? Thanks, Rick ...

restore public folder to Exchange 2003 server from backup copy of the Exchange 5.5 server
Hi, Recently a user deleted a folder witnin the Public Folders on the Exchange 2003 server. When I looked at a backup copy from the backup tape, I could not find the pub1.edb file in the MDBDATA folder. I am using Backup Exec. 8.6. Prior to this, I migrated to Exchange 2003 from Exchage 5.5 and changed my Exchange 2003 into Native Mode. I made a copy of the Exchange 5.5 pub1.edb onto an external hard drive,with its utility. Can i use this copy of the pub1.edb for the existing pub1.edb I have for the Public Folders? If so, what are the steps that I would need to do in performing this act...

User win32 dll
Hi I've an MFC application that has to call the functions of a win32 dll. I have the dll and its header file containing functions headers and lib file. How can I do so. Regards Usman > I've an MFC application that has to call the functions of a win32 dll. I > have the dll and its header file containing functions headers and lib file. > How can I do so. You just need to link against the .lib file. What exactly is that you are not able to do? --- Ajay There's a function in the Dll that I've to use i.e MyDllFunction(unsinged int) In my MFC application, I...

Pulling email from exchange server with an exchange account
Hello, I was running a 2003 exchange server but got tired of dealing with the spam, ndr and the rest. I had setup the accounts for everyone including myself. Basically I had in outlook my account setup as an exchange account. Now that our corporate mail is hosted elsewhere I need to pull off my email from my exchange account. I have created POP accounts while using the the IP address for pop and smtp so everything is local when asking to pull. I have also went through an archive trying to get messages to save on my PC so I can then use as PST file, with no success. I have also tried looking f...

Exchange / POP3
In short: How does one go about having exchange POP email for users whom have 3rd party POP 3 server accounts? Expanded Reason: I have an exchange server setup here and I would like to get email to my users from a 3rd party POP3 account. I would normally just change MX records and point to my exchange server and have the email go right to the exchange server, but this ISP will not allow me to receive inbound SMTP. So as it stands; I can send email from my exchange server using my internet connection with out any issues, it's the receiving part that has me hung up, and if I co...

Highlight a Row Depending on Active Cell Using Button?
Is there a way to highlight a row within a range when a cell is active? The highlight needs to maintain the shading even though it is no longer active. I've seen code on this site using Worksheet Change Event but I was wondering if there was a way you could do this by a Command Button so the user can highlight particular rows by clicking on a button. For example, the user is on cell A5, clicks on the button and it highlights Row A5:AV5. The code is the same as what you saw in the worksheet_change examples just that it goes in a normal subroutine. Your example would be: Sub HiLiteIt() Ra...

virus attacks against Exchange
I've noticed over the last month that every Sunday morning at 5:45 a.m. our Exchange server sends a CPU warning. When I check the app event log for that date/time there is a *huge* amount of virus detections by our real time virus monitor . What exactly is going on here and how might I prevent this from continuing to happen ? thanks sounds like you have an "on demand" scan of your mailbox store scheduled for this time frame...have you checked? look in the configuration of your Exchange AV... "chrism" <chris@no_spam> wrote in message news:uZcfIwKpEHA.33...

Win 7 and Too Many Users
Most of our boxes are XP, but a couple of them are Win 7. Also, the XP boxes have Access xp (2002) installed, but the Win 7 boxes have Access 2003. Problem: when a user on Win 7 opens an access program, all of the xp users then get a "Too many users" error when they attempt to open the same access program. It only takes one Win 7 user to kill all attempts by xp users to open a file. Does anyone know of a solution to this problem, or perhaps have more information about what may be causing it? Thanks in advance for any help. Fred That sounds like a permissions...

Exchange 2003 #5
How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? "James" <anonymous@discussions.microsoft.com> wrote: >How many clients/users will Exchange 2003 support? I have heard that it can support up to 10,000 users. Is this correct? How long is a piece of string? Define the hardware platform. Define your expectations for perdformance. Define your backup/restore hardware and strategy. Define your expectations for restore/recovery time. The number of mailboxes on a server is meanngless without some context. wi...

Microsoft Exchange #3
When setting up Outlook I clicked on Microsoft Exhange instead of POP3. Now it is stuck wanting Microsoft Exchange Server. How do I get rid of this so I can sign up under POP3. I deleted Office 2003 and reinstalled and it is still there. Thank You Maggi Control Panel->Mail Icon. Create a new Profile using the Profiles = button and configure it to use your POP3 account. Then go back and = delete the Exchange account from the Accounts button. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal acco...

Exchange-Integrated Help Desk Software
Can anyone provide any good help-desk softawre that integrates well with Exchange? Preferably open-source (i.e. FREE :) ) Thanks On Wed, 23 Aug 2006 15:04:03 -0700, circulent <circulent@discussions.microsoft.com> wrote: >Can anyone provide any good help-desk softawre that integrates well with >Exchange? Preferably open-source (i.e. FREE :) ) > >Thanks You get what you pay for. MOM and its future SCOM 2007 and the helpdesk features of that 2007 product are certainly good products to name just one. As an actionpack subscriber we get MOM Workgroup Edition. does that have...

exchange 5.5 to exchange 2000
Hi, we are considering to migrate our single windows NT domain to windows 2000, then to upgrade the current exchange 5.5 into Exchange 2000 which is currently in the windows 2000 member server within this NT domain. I know I have one option: * upgrade the PDC to windows 2000 domain control and then exchange 5.5 to exchange 2000. what is the risk here? * my question here is: where could I find the detail steps? I am thinking if I have another option which is: * Migrate the PDC to windows 2000 domain. * Install a saparated exchange 2000 server * move the mail box from exch...

Directory Permissions 5.5
Could someone dircet me to a link that has the default directory (c:\exchsrvr) permissions for 5.5 Thanks DU "uelman" <nospam@sbcglobal.net> wrote: >Could someone dircet me to a link that has the default directory >(c:\exchsrvr) permissions for 5.5 IIRC, it's inherited from the root domain. In most cases that means the Everyone group has full control. Defaults aren't adequate. -- Rich Matheisen MCSE+I, Exchange MVP MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm is it wise to have the everyone group with full control, i'm nervous giv...

Problems between two Exchange Servers
At my Company we are planning to replace an existing exchange 2000 server (EXS1 NT Pack 4.0 Exchange Sp3) with a new server called (EXS2 NT Pack 4, No Service Pack). So we configured an additional server and added to our primary Site. We moved a few mailboxes to the new server and seem to get outside mail but I see that all the mail sent locally is not been delivered and is stuck in the Queue that is pointing to the new server by name exs2.mydomain.com. I tried to force a connection but it doesnt want send the mail. Please help Gary Vidal Is there more than one routing group? -- reg...

Can I create recurring activities in CRM
Hi I have a workflow in which I want to create a Activity on First day of every month, how can I do this? Can I create recurring activities in CRM Makarand Recurring appointments are not supported in CRM 1.2. You would have to create multiple appointments. Rob Bakkers, Avanade Netherlands "Makarand Keer" wrote: > Hi > > I have a workflow in which I want to create a Activity on First day of every > month, how can I do this? > Can I create recurring activities in CRM > > Makarand ...

All the users .. gone..
Hi, I've got a weird one.. On my test environment, some time durring the Chirstmas period, Project Server event service stopped working.. since then (or so it appears), all my useres have disappeared from the Server settings - > Manage Users page. They are still visible under Site Settings - Users and groups etc.. they are still visible when I go to manage groups, then select individual group (e.g. Administrators or Team Members).. they are just not listed when in 'Manage Users' page. Consequently, when I try to open a project schedule via Project Prfessioanl...

Exchange ignores Outlooks text only setting
we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. The problem we are having is Exchange ignores Outlooks text only setting and send both text and html mime encoded messages. On Mon, 23 Aug 2004 05:55:01 -0700, "mikee" <mikee@discussions.microsoft.com> wrote: >we are running excg5.5 sp4, on nt4.0 sp6. we are using office 98, and 2000. >The problem we are having is Exchange ignores Outlooks text only setting and >send both text and html mime encoded messages. What ticks have you got on the Internet Mail tab > Advanced Options of the I...

GLOBALROOT Error on Exchange 2003
I setup protection for Exchange Server 2003 SP2 running on Win2K3 SP2. There are four information storage groups. I am protecting the server using DPM 2010 RC. All of the prerequisite steps were performed successfully. Two of the info storage groups (the small ones - 30GB) backup successfully. The two large info storage groups (125GB each) fail with the following alert message: DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy38\Exchsvr\MdbData\support\Support (ServerName)\Support.edb on ServerName.domain.com (ID 2033 Detai...

antigen on exchange #2
HI All, This question regarding antigen software recently we installed in our exchange server. Every thing has gone fine, when I test adding some words to filters are not working. By default filtering has in enabled the State. What I configuration I have to do. I did not change any configurations. Thanks in advance, Shiva. ...

domain added then removed from exchange but emails still route to exchange ?
Hi, Was wondering if someone can explain this: added external domainA to accepted domains added domainA mail address to users mailbox (mx was not changed) sent email from mailbox/account/domainB (hosted on exchange server) to domainA , arrived in users mailbox on exchange as expected removed domainA from accepted domains removed domainA email address from users mailbox to domainA , arrived in users mailbox on exchange as expected, arrived in users mailbox, this was not expected. When using Outlook (domainB exchange accounts) and entering the email address user@domainA.co...

2 active SharePoint_Config DB's ???
One last question for here... When looking at my SharePoint DB's, to move them to a different drive - I've found a complexing issue. It looks like I have 2 active SharePoint_Config databases --- they each are followed by a different GUID #?? We had our server crash several months ago and had to recover the DB's - so I'm thinking it might be related to that. When I check the file path in sql and look at the mdf in windows explorer, it looks like they have both currently being modified ?? This is on server 2003 - using WSS. Thanks for any advice you share conc...