Multiple Virtual Server Problems

Hi!
I have problem with multiple POP3/IMAP4 virtual servers on Exchange 2003.
I have Default Virtual Server POP3/IMAP4 and wanted to create the second 
secure  server with the same IP address. The created second virtual server 
(POP3 or IMAP4) cannot be startet. There is an eventview warning:

Event ID: 1036
Source: POP3Svc
Category: General
Error-Massage:
“An error occurred while starting the Microsoft Exchange POP3 Service:
server instance number 2 failed to start with error 0x800cc801.”

All my port and IP configurations for virtual servers are correct. I have 
the following configurations for POP3 virtual servers:

Default Virtual Server: 
IP: 10.10.4.1
Port: 110

Second Virtual Server:
IP: 10.10.4.1
Port: 995
Certificate: yes

There is also NO virus scanner which can have negative influence on
virtual server. There is also NO certificate problem!!! I tried to create 
the additional virtual servers on three different Exchange 2003 servers. No 
chance! On each server I have the same problem!!!

How can I solve this problem? Is that perhaps a bug in Exchange 2003?

Best Regards
Mustafa
0
mustafa (157)
11/2/2004 1:37:32 PM
exchange.admin 57650 articles. 1 followers. Follow

5 Replies
259 Views

Similar Articles

[PageSpeed] 12

If you want to have multiple VS's, they must each have a separate IP.  No 
way around that that I know of.

-- 
Ben Winzenz
Exchange MVP


"mustafa" <mustafa@discussions.microsoft.com> wrote in message 
news:F6E42B72-1652-4A9A-8EE6-1884626D03DC@microsoft.com...
> Hi!
> I have problem with multiple POP3/IMAP4 virtual servers on Exchange 2003.
> I have Default Virtual Server POP3/IMAP4 and wanted to create the second
> secure  server with the same IP address. The created second virtual server
> (POP3 or IMAP4) cannot be startet. There is an eventview warning:
>
> Event ID: 1036
> Source: POP3Svc
> Category: General
> Error-Massage:
> "An error occurred while starting the Microsoft Exchange POP3 Service:
> server instance number 2 failed to start with error 0x800cc801."
>
> All my port and IP configurations for virtual servers are correct. I have
> the following configurations for POP3 virtual servers:
>
> Default Virtual Server:
> IP: 10.10.4.1
> Port: 110
>
> Second Virtual Server:
> IP: 10.10.4.1
> Port: 995
> Certificate: yes
>
> There is also NO virus scanner which can have negative influence on
> virtual server. There is also NO certificate problem!!! I tried to create
> the additional virtual servers on three different Exchange 2003 servers. 
> No
> chance! On each server I have the same problem!!!
>
> How can I solve this problem? Is that perhaps a bug in Exchange 2003?
>
> Best Regards
> Mustafa 


0
Ben
11/2/2004 3:30:03 PM
Hi Ben!
TZhanks for your reply. Exchange has the functionality with one IP address 
many virtual servres to manage.

Best Regards
Mustafa

"Ben Winzenz [Exchange MVP]" wrote:

> If you want to have multiple VS's, they must each have a separate IP.  No 
> way around that that I know of.
> 
> -- 
> Ben Winzenz
> Exchange MVP
> 
> 
> "mustafa" <mustafa@discussions.microsoft.com> wrote in message 
> news:F6E42B72-1652-4A9A-8EE6-1884626D03DC@microsoft.com...
> > Hi!
> > I have problem with multiple POP3/IMAP4 virtual servers on Exchange 2003.
> > I have Default Virtual Server POP3/IMAP4 and wanted to create the second
> > secure  server with the same IP address. The created second virtual server
> > (POP3 or IMAP4) cannot be startet. There is an eventview warning:
> >
> > Event ID: 1036
> > Source: POP3Svc
> > Category: General
> > Error-Massage:
> > "An error occurred while starting the Microsoft Exchange POP3 Service:
> > server instance number 2 failed to start with error 0x800cc801."
> >
> > All my port and IP configurations for virtual servers are correct. I have
> > the following configurations for POP3 virtual servers:
> >
> > Default Virtual Server:
> > IP: 10.10.4.1
> > Port: 110
> >
> > Second Virtual Server:
> > IP: 10.10.4.1
> > Port: 995
> > Certificate: yes
> >
> > There is also NO virus scanner which can have negative influence on
> > virtual server. There is also NO certificate problem!!! I tried to create
> > the additional virtual servers on three different Exchange 2003 servers. 
> > No
> > chance! On each server I have the same problem!!!
> >
> > How can I solve this problem? Is that perhaps a bug in Exchange 2003?
> >
> > Best Regards
> > Mustafa 
> 
> 
> 
0
mustafa (157)
11/2/2004 3:41:03 PM
Ok - here's what I did, although I don't understand the point of this.

On the initial POP3 VS, remove the SSL port.  On the second POP3 VS, remove 
the TCP port and ensure that the SSL port is set to 995.  Next, on the 
properties of the second VS, go under Access, authentication, and set the 
option to require SSL.  Next, stop the first VS and restart it, then start 
the second VS.  This allowed me to have both VS's started.  See if that 
helps.

-- 
Ben Winzenz
Exchange MVP


"mustafa" <mustafa@discussions.microsoft.com> wrote in message 
news:40FF50CE-CCB4-4DBA-B9E0-ABDE6D5B759D@microsoft.com...
> Hi Ben!
> TZhanks for your reply. Exchange has the functionality with one IP address
> many virtual servres to manage.
>
> Best Regards
> Mustafa
>
> "Ben Winzenz [Exchange MVP]" wrote:
>
>> If you want to have multiple VS's, they must each have a separate IP.  No
>> way around that that I know of.
>>
>> -- 
>> Ben Winzenz
>> Exchange MVP
>>
>>
>> "mustafa" <mustafa@discussions.microsoft.com> wrote in message
>> news:F6E42B72-1652-4A9A-8EE6-1884626D03DC@microsoft.com...
>> > Hi!
>> > I have problem with multiple POP3/IMAP4 virtual servers on Exchange 
>> > 2003.
>> > I have Default Virtual Server POP3/IMAP4 and wanted to create the 
>> > second
>> > secure  server with the same IP address. The created second virtual 
>> > server
>> > (POP3 or IMAP4) cannot be startet. There is an eventview warning:
>> >
>> > Event ID: 1036
>> > Source: POP3Svc
>> > Category: General
>> > Error-Massage:
>> > "An error occurred while starting the Microsoft Exchange POP3 Service:
>> > server instance number 2 failed to start with error 0x800cc801."
>> >
>> > All my port and IP configurations for virtual servers are correct. I 
>> > have
>> > the following configurations for POP3 virtual servers:
>> >
>> > Default Virtual Server:
>> > IP: 10.10.4.1
>> > Port: 110
>> >
>> > Second Virtual Server:
>> > IP: 10.10.4.1
>> > Port: 995
>> > Certificate: yes
>> >
>> > There is also NO virus scanner which can have negative influence on
>> > virtual server. There is also NO certificate problem!!! I tried to 
>> > create
>> > the additional virtual servers on three different Exchange 2003 
>> > servers.
>> > No
>> > chance! On each server I have the same problem!!!
>> >
>> > How can I solve this problem? Is that perhaps a bug in Exchange 2003?
>> >
>> > Best Regards
>> > Mustafa
>>
>>
>> 


0
Ben
11/2/2004 5:59:19 PM
Hi Ben!
I checked all my configurations. There is no misconfiguration. First VS has 
only port 110 and the second only 995. THe second VS has SSL certificate and 
secure connection is enabled.
To stop and restart first VS and then second VS didn't help me.
Did you have got sometimes trouble to restart the second VS?
I think that is a bug in Exchange 2003. How can I report it to Microsoft 
without opening any problem ticket.

Best Regards   
Mustafa

"Ben Winzenz [Exchange MVP]" wrote:

> Ok - here's what I did, although I don't understand the point of this.
> 
> On the initial POP3 VS, remove the SSL port.  On the second POP3 VS, remove 
> the TCP port and ensure that the SSL port is set to 995.  Next, on the 
> properties of the second VS, go under Access, authentication, and set the 
> option to require SSL.  Next, stop the first VS and restart it, then start 
> the second VS.  This allowed me to have both VS's started.  See if that 
> helps.
> 
> -- 
> Ben Winzenz
> Exchange MVP
> 
> 
> "mustafa" <mustafa@discussions.microsoft.com> wrote in message 
> news:40FF50CE-CCB4-4DBA-B9E0-ABDE6D5B759D@microsoft.com...
> > Hi Ben!
> > TZhanks for your reply. Exchange has the functionality with one IP address
> > many virtual servres to manage.
> >
> > Best Regards
> > Mustafa
> >
> > "Ben Winzenz [Exchange MVP]" wrote:
> >
> >> If you want to have multiple VS's, they must each have a separate IP.  No
> >> way around that that I know of.
> >>
> >> -- 
> >> Ben Winzenz
> >> Exchange MVP
> >>
> >>
> >> "mustafa" <mustafa@discussions.microsoft.com> wrote in message
> >> news:F6E42B72-1652-4A9A-8EE6-1884626D03DC@microsoft.com...
> >> > Hi!
> >> > I have problem with multiple POP3/IMAP4 virtual servers on Exchange 
> >> > 2003.
> >> > I have Default Virtual Server POP3/IMAP4 and wanted to create the 
> >> > second
> >> > secure  server with the same IP address. The created second virtual 
> >> > server
> >> > (POP3 or IMAP4) cannot be startet. There is an eventview warning:
> >> >
> >> > Event ID: 1036
> >> > Source: POP3Svc
> >> > Category: General
> >> > Error-Massage:
> >> > "An error occurred while starting the Microsoft Exchange POP3 Service:
> >> > server instance number 2 failed to start with error 0x800cc801."
> >> >
> >> > All my port and IP configurations for virtual servers are correct. I 
> >> > have
> >> > the following configurations for POP3 virtual servers:
> >> >
> >> > Default Virtual Server:
> >> > IP: 10.10.4.1
> >> > Port: 110
> >> >
> >> > Second Virtual Server:
> >> > IP: 10.10.4.1
> >> > Port: 995
> >> > Certificate: yes
> >> >
> >> > There is also NO virus scanner which can have negative influence on
> >> > virtual server. There is also NO certificate problem!!! I tried to 
> >> > create
> >> > the additional virtual servers on three different Exchange 2003 
> >> > servers.
> >> > No
> >> > chance! On each server I have the same problem!!!
> >> >
> >> > How can I solve this problem? Is that perhaps a bug in Exchange 2003?
> >> >
> >> > Best Regards
> >> > Mustafa
> >>
> >>
> >> 
> 
> 
> 
0
mustafa (157)
11/3/2004 8:03:03 AM
Hi Ben!
Even if I defined different IP address for the second VS I could not start 
this VS!!!

Best Regards
Mustafa

"Ben Winzenz [Exchange MVP]" wrote:

> Ok - here's what I did, although I don't understand the point of this.
> 
> On the initial POP3 VS, remove the SSL port.  On the second POP3 VS, remove 
> the TCP port and ensure that the SSL port is set to 995.  Next, on the 
> properties of the second VS, go under Access, authentication, and set the 
> option to require SSL.  Next, stop the first VS and restart it, then start 
> the second VS.  This allowed me to have both VS's started.  See if that 
> helps.
> 
> -- 
> Ben Winzenz
> Exchange MVP
> 
> 
> "mustafa" <mustafa@discussions.microsoft.com> wrote in message 
> news:40FF50CE-CCB4-4DBA-B9E0-ABDE6D5B759D@microsoft.com...
> > Hi Ben!
> > TZhanks for your reply. Exchange has the functionality with one IP address
> > many virtual servres to manage.
> >
> > Best Regards
> > Mustafa
> >
> > "Ben Winzenz [Exchange MVP]" wrote:
> >
> >> If you want to have multiple VS's, they must each have a separate IP.  No
> >> way around that that I know of.
> >>
> >> -- 
> >> Ben Winzenz
> >> Exchange MVP
> >>
> >>
> >> "mustafa" <mustafa@discussions.microsoft.com> wrote in message
> >> news:F6E42B72-1652-4A9A-8EE6-1884626D03DC@microsoft.com...
> >> > Hi!
> >> > I have problem with multiple POP3/IMAP4 virtual servers on Exchange 
> >> > 2003.
> >> > I have Default Virtual Server POP3/IMAP4 and wanted to create the 
> >> > second
> >> > secure  server with the same IP address. The created second virtual 
> >> > server
> >> > (POP3 or IMAP4) cannot be startet. There is an eventview warning:
> >> >
> >> > Event ID: 1036
> >> > Source: POP3Svc
> >> > Category: General
> >> > Error-Massage:
> >> > "An error occurred while starting the Microsoft Exchange POP3 Service:
> >> > server instance number 2 failed to start with error 0x800cc801."
> >> >
> >> > All my port and IP configurations for virtual servers are correct. I 
> >> > have
> >> > the following configurations for POP3 virtual servers:
> >> >
> >> > Default Virtual Server:
> >> > IP: 10.10.4.1
> >> > Port: 110
> >> >
> >> > Second Virtual Server:
> >> > IP: 10.10.4.1
> >> > Port: 995
> >> > Certificate: yes
> >> >
> >> > There is also NO virus scanner which can have negative influence on
> >> > virtual server. There is also NO certificate problem!!! I tried to 
> >> > create
> >> > the additional virtual servers on three different Exchange 2003 
> >> > servers.
> >> > No
> >> > chance! On each server I have the same problem!!!
> >> >
> >> > How can I solve this problem? Is that perhaps a bug in Exchange 2003?
> >> >
> >> > Best Regards
> >> > Mustafa
> >>
> >>
> >> 
> 
> 
> 
0
mustafa (157)
11/3/2004 8:07:02 AM
Reply:

Similar Artilces:

Removing multiple hyperlinks
I've got data copied into my spreadsheet that includes hyperlinks. Ther are thousands of these in a column. I can remove individually by right-clicking and selecting Hyperlink an Remove. I can then arrow down and do a control Y, cell by cell, What I want to do is highlight the column and be able tp remove th hyperlinks all at once. I've exhausted myself peering through knowlegebases and groups, bu cannot find any way to make this work. Thanks for any input you can provide -- Message posted from http://www.ExcelForum.com Hi one way: Use the following macro to remove hyperlinks...

Login / password problem
When attempting to launch money, after entering my .net username and password, I receive an error message "the password you entered was incorrect. Please try again. You may have made a typing error or typed the password for a different file" I am positive of the username and password,as I have used it since I installed money. I am able to successfully login to .net to open my hotmail account. Did you recently reinstall Money? If so, did you use the same version? If you didn't recently reinstall Money, there was another situation that was the subject of maybe a thousan...

RPC Connectivity problem?
I recently did a domain migration from NT4 to 2003/Active Directory as well as a migration from Exchange 5.5 to 2003. Everything was well while operating in mixed mode with both Exchange 5.5 and 2003 sites running. In addition, I could see Exchange attribute tabs in AD user properties. After I removed the only 5.5 site and uninstalled the AD connector, switched to Exchange 2003 native and Server 2003 native, I now have the following symptoms. 1) Cannot see any Exchange attribute tabs in AD user properties. 2) the Exchange Server application log is reporting an error about every 70 m...

Problem
Outlook 2007 stops working every time 10 seconds after I run it under Windows Vista. In the event viewer I have this: Faulting application OUTLOOK.EXE, version 12.0.4518.1014, time stamp 0x4542840f, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000374, fault offset 0x000af1c9, process id 0xc30, application start time 0x01c747849b157af9. I tried to solve the problem with no success by doing this: 1. Reinstall/repair outlook 2007 2. disabled all the adding in Outlook 2007. Any idea how to solve it ? thanks ra294 Y.A Just guessing but, the...

Exchange 2003 and Server ActiveSync ???
Dear all, I have Exchange 2003 FE and BE server in one box with MS ISA 2000 on another box as the firewall server. In the ISA, I have outgoing web authentication switched on. My problem is how to get the Exchange 2003 Microsoft Server ActiveSync to work with Pocket PC 2003 device. I have configured OWA and OMA and both works. Another thing is I have not and not ready for SSL. I need proper planning for this. What I want to know if the above is possible? If so how. I need some step by step or instruction as to achieve a working solution. Thanks. Regards, Kueh. As far as I remember ...

Create a list with multiple criteria
I have a data base with 1,000's of addresses w/zipcodes (Sheet 1 columns A to E, E being zipcodes). After setting a base address I get all of the zipcodes within a given radius (in this case 70 zipcodes), listed in Sheet 2, Column A. Next, I use COUNTIF (in column B) to find how many addresses are in each zipcode, in this example there are 46 addresses within the 70 zipcodes. What I want to do is create a list in sheet three that will list each with the data from Sheet 1 columns A to E). Any help would be appreciated. Ronbo ...

Simple Cut and Paste Problem
I am in a new worksheet, and am creating a very simple formula "=D3/C3". The result shows $5.20 in cell E3. When I cut and paste (or drag) to repeat this function all the way down my worksheet, Excel is putting in $5.20 in each cell. Can anyone tell me what I need to do to fix this? Thanks, Lance Hold down the CTRL key as you drag the formula down the column. "Lance Gray" <anonymous@discussions.microsoft.com> wrote in message news:4e5501c42c67$08a289e0$a301280a@phx.gbl... > I am in a new worksheet, and am creating a very simple > formula "=D3/C...

Multiple Hyperlinks In Same Shape Doesn't Work
Can anyone tell me how I can get multiple hyperlinks in the same shape to work? I have no problem inserting the hyperlinks, but they all point to only one. I scoured these posts, and found this (http://groups.google.com/groups?q=hyperlink+group:microsoft.public.visio.*&hl=en&lr=&ie=UTF-8&oe=UTF-8&group=microsoft.public.visio.*&selm=3eea6467%241%40news.microsoft.com&rnum=2), which doesn't appear to work. Thanks in advance-- RAD Um, which version of Visio are you using? As far as I know, at least Visio 2002 and Visio 2003 support multiple hyperlinks. Can't...

Microsoft Office Access has encountered a problem
I try to open an MDB and get the following Microsoft Office Access screen: Microsoft Office Access has encountered a problem and needs to close. We are sorry for the inconvenience. I then have the option to Send Error Report or Don't Send. Is there any way to get this MDB open so I can get access to all the code I have written in there? Try to open it while holding down the shift key until the database opens. Here are links to mvp's articles on recovering from and preventing corruption http://allenbrowne.com/recover.html http://allenbrowne.com/ser-25.html http...

Secondary DPM server
Hi I have three primary DPM servers that replicates to one secondary DPM server. Is't possible to run the switch protection CMDLET and letting the secondary become primary just for one of the primary DPM servers and still be secondary for the other two primary? -- Check out my DPM blogg robertanddpm.blogspot.com When switching protection in DPM 2010 it is done on a data source level within the protection group so you can manually choose which data sources to switch protection on. So to answer your question, yes this should be possible if you switch protection on the ...

Charting multiple multiples
Hopefully I can explain this in a way that will be understood. Data: Place A Place B Place C FWD Back FWD BACK FWD Back Org_1 1 2 3 2 1 3 Org_2 2 5 4 6 1 4 I would like to place the data so that FWD and Back data is stacked on top of each other in different colors, and placed in one row on a 3-D chart as Org-1 and a second row as Org_2. Any ideas? Thanks. If you arrange your data like this: Back FWD Org_1 Place A 2 1 Place B 2 3 Place C 3 1 Org_2 Place A 5 2 ...

Multiple Profiles, multiple accounts, multiple machine configuring?
Is there a vb or related method of adding *both* profiles *and* email accounts to multiple users logins from the administrator account? I have a network which is a workgroup (NOT a domain), in which there are about 15 users that are replicated on each of 5 machines. I'd like to be able to add all 15 Mail Profiles, and all 15 email accounts to each of the 15 logins on these 5 machines--obviously with as little work as possible. The mail is all retrieved from the same Exchange Server, but these machines *cannot* be added to a domain (don't ask!). I'd hate to have to log into ...

Saving emails on the server for 2 computers
We have two computers connected with a router and both have Windows XP home edition on them. Now my desktop I use Outlook Express for emails and I have it set up to save messages on the server until I delete same. That way I can receive emails on both computers. On the laptop I use Microsoft outlook for emails and if I go in and read the emails they automatically delete them from my server and I cannot retrieve them on my desktop in Outlook Express. So. I have tried going into Microsoft outlook on the laptop and gone into, tools, account settings, data files and then I'm lost on ...

ARGGG! OWA Problem
We are using Outlook Web Access with Exchange server 5.5 (on a Windows 2000 computer). For some strange reason, I cannot successfully connect anymore. I get either of the following errors. It's either 1) Failed to get inbox Or 2) Failed to connect to the Microsoft Exchange server, <server name> No other users seem to be affected, just me! I have checked permissions through the IIS management console, and I have even re-applied service pack 4 for Exchange 5.5. I can log on to the network and get my mail through Outlook on the desktop with no problem. I'm stumped! Any...

date problem #10
Thanks a lot, Dave This piece of code works great. M P Redd -- mpredd ----------------------------------------------------------------------- mpreddy's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1327 View this thread: http://www.excelforum.com/showthread.php?threadid=26358 ...

Printer redirection problem in WinCE60
Hi, Thanks in Advance, I am facing problem in WINCE 6.0 printer redirction in RDP(Terminal Server). In X86 architure, connect two same LPT printer(model) to two respective WinCE60 OS(Thin Clients) in a network Only recent RDP Session printer is working, the older session printer is not working and flag the Error message. In Windows CE 50, it is working in all session Please suggest me if have information. With warm regards, Pradip Shinde Submitted via EggHeadCafe - Software Developer Portal of Choice WPF GridView Sample To Insert, Update, and Delete Recor...

distributing data into multiple cells
hii i have to prepare an exel sheet of some 2000 products..i have to copy d data from the net and then prepare the sheet,with 4 different columns for 4 diff types of entries..now when i copy data nad paste is as text.it all goes in a single cell in a row .how can i distribute the data l into multiple cells????????? -- jaspreet ------------------------------------------------------------------------ jaspreet's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=23821 View this thread: http://www.excelforum.com/showthread.php?threadid=374772 can you show some samp...

Single click selects multiple cells
When clicking on a single cell multiple cells are selected. The one time solution for this is to zoom in or out. This is problematic as 60% seems to be the zoom that works most of the time but at this zoom level the cell contents do not display. The time lost and the frustration that builds is killing my productivity and office attitude. Please give all of us a permanet fix. -- Thanks Mike ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" butt...

Can you integrate MS CRM with SharePoint Portal Server
Hi, I'm new to MS CRM and I was wondering if it is possible to integrate it with a SharePoint Portal Server using Windows SharePoint Services Regards Holmin It would be possible to create custom web parts that displayed data from Microsoft CRM in sharepoint portal server. As yet I am not aware of anyone who has done it yet. As both CRM and Sharepoint Portal are written using .NET it should be straightforward to create the code. "Holmin" <anonymous@discussions.microsoft.com> wrote in message news:CDBA1DD5-98B9-455F-AFF8-0A4767C0448E@microsoft.com... > Hi, > I'...

How can I determine what DC Project server is using for AD sync?
I am looking to determine what Domain Controller (hostname) that Project Server is connecting to when it tries to Sync with AD. My Sunc job is failing and the AD team wants to know what DC I am connecting to... I have no idea, how to get this info... Thanks for any help!! Mossguy: How many DCs on your network? Project Server is looking for domain global groups, and not a specific domain controller, so it talks to whichever DC responds to the request, and this shouldn't matter to your AD team. If they need to determine this information, you can ask the network team t...

Is there a way to sort multiple columns with a tab or something?
I have a 4 column spreadsheet. I want to be able to click the heading for each of the columns to hav them sort by that column if clicked. How do I do that -- Message posted from http://www.ExcelForum.com Hi why not used the soprt icon for this. Note: This could screw up your sorting if Excel does not recognize your database columns correctly -- Regards Frank Kabel Frankfurt, Germany > I have a 4 column spreadsheet. > > I want to be able to click the heading for each of the columns to have > them sort by that column if clicked. How do I do that? > > > --- > Mess...

Sending to multiple addresses
How do I send an email to multiple addresses having only the recipient see their own email address? Michelle wrote: > How do I send an email to multiple addresses having only > the recipient see their own email address? Put the addresses into the BCC: field. Note that many e-mail programs will decide such mails are spam though. >-----Original Message----- >How do I send an email to multiple addresses having only >the recipient see their own email address? >. Open your new email and go to tools, select recipient, when your address book opens select (highlight) the a...

multiple selection
How can I select multiple records into a list box? I want that for append identical records (for select records) in another table. Many thanks Florin Use a subform instead of a list box. In a subform bound to a related table, you can append as many rows as applicable. It is possible (but not simple) to use an unbound multi-select list box that is populated in the Current event of the form, and executes Append, Delete, and Update query statements based on the ItemsSelected if they are changed. You will also have to find a way to respond to the user "undoing" changes. -- Al...

Exchange 2000 Distribution Lists
Hello We are running an Exchange 2000 environment in Exchange Native Mode and Windows Mixed Mode. We just converted from Exchange 5.5 Is there any way to configure multiple people to be owners or editors of the distribution lists? This was possible in 5.5, but we cannot find a means of accomplishing this in 2000 Any help would be appreciated Thank yo Jason "Jason P.S." <jason.pruden-shebaylo@investorsgroup.com> wrote: >We are running an Exchange 2000 environment in Exchange Native Mode and Windows Mixed Mode. We just converted from Exchange 5.5. > >Is there any w...

Need to have a dropdown list containing multiple rows
I am setting up an form and need to create a dropdown list that will contain 8 sets of data. Each set needs to contain 3 rows of data (name, street address & city/state/zip. The goal is to allow the user to click onto the cell, see the dropdown and select which address set to use. This would then place the data into three rows suitable for mailing. I have never attempted anything like this and am in need of assistance. Thank you. --- Message posted from http://www.ExcelForum.com/ Pat What you ask is easily done using Data Validation drop-down list and a few Vlookups but........Ex...