MSExchangeFBPublish on new Exchange 2003 server

I've recently added an Exchange 2003 Enterprise server to an Exchange 5.5 
organization (we are following the standard migration path).  I have ADC 
recipient and public folder connection agreements (two-way).  In the event 
viewer on the Exchange 2003 server, I'm seeing the following approximately 
every 25 minutes:

Source: MSExchangeFBPublish
Event ID: 8197
Description: Error initializing session for virtual machine <myservername>. 
The error number is 0x80040111. Make sure Microsoft Exchange Store is 
running. 




0
wright (17)
11/8/2006 7:31:02 PM
exchange.admin 57650 articles. 1 followers. Follow

2 Replies
322 Views

Similar Articles

[PageSpeed] 54

Do you have a replica of the free-busy system folder on your Exchange 2003 
server?
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Bill Wright" <Bill Wright@discussions.microsoft.com> wrote in message 
news:39DDE8EF-3077-4081-9491-DB56EE17871B@microsoft.com...
> I've recently added an Exchange 2003 Enterprise server to an Exchange 5.5
> organization (we are following the standard migration path).  I have ADC
> recipient and public folder connection agreements (two-way).  In the event
> viewer on the Exchange 2003 server, I'm seeing the following approximately
> every 25 minutes:
>
> Source: MSExchangeFBPublish
> Event ID: 8197
> Description: Error initializing session for virtual machine 
> <myservername>.
> The error number is 0x80040111. Make sure Microsoft Exchange Store is
> running.
>
>
>
> 


0
curspice6401 (3487)
11/8/2006 8:56:45 PM
Thanks for your question Ed (we do BTW).

Found the problem, and the solution:

Here is our setup:

On the AD side, we have a root AD domain, and a child AD domain. The child 
domain has the trust with our NT4.0 domain.  The Exchange 2003 server was 
brought up in the child AD domain. 

On the NT side, we have Exchange 5.5.

The workaround to our problem was outlined in the following article:

Event 8197 is repeatedly logged in the Application log on a server that is 
running Exchange Server 2003 or Exchange 2000 Server
http://support.microsoft.com/kb/918006


Specifically, it's Method 3 that we used to fix the issue.  


Step 1 - Determine the global catalog server to which the free/busy polling 
task tries to bind:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Windows 
Messaging Subsystem\Profiles\ExchangeAdmin<server name><GUID> - Under 
ExchangeAdmin<server name><GUID>, click dca740c8c042101ab4b908002b2fe182 - In 
the right pane, view the Data values for the 001e6602 registry entry. The 
Data values resemble the following values - Value data: SERVERNAME 


When I looked in the registry of Exchange 2003, it was pointing to the GC in 
the root AD domain.  


Step 2 - Verify the trust relationship between domains:

This scenario is more likely to occur when a global catalog server is in a 
root domain and Exchange Server is in a child domain in the same Active 
Directory site. The Windows referral mechanism ignores domain membership when 
the mechanism tries to locate a global catalog server. Consider the following 
sample scenario: 
• A global catalog server is in the root domain of an Active Directory 
directory service site. 
• A global catalog server is in a child domain of the same Active Directory 
site. 
• An Exchange server is in the child domain of the same Active Directory 
site. 

In this scenario, each global catalog server has the same chance of being 
used by the free/busy polling task. Therefore, if the global catalog server 
that is in the root domain does not have a trust relationship with a Windows 
NT 4.0 domain that contains servers that are running Exchange Server 5.5, the 
following symptoms may occur: 

1. The free/busy polling task impersonates the Exchange Server 5.5 service 
account. Additionally, the task tries to bind to the global catalog server 
that is in the root domain. 
2. Because no trust relationship exists between the root domain and the 
Windows NT 4.0 domain that contains the Exchange Server 5.5 service account, 
authentication is unsuccessful.  

In this situation, Exchange Server generates Event 8197.


To work around this issue, we followed created a trust between the NT4.0 
domain, and the root AD domain.


Bill.



"Ed Crowley [MVP]" wrote:

> Do you have a replica of the free-busy system folder on your Exchange 2003 
> server?
> -- 
> Ed Crowley
> MVP - Exchange
> "Protecting the world from PSTs and brick backups!"
> 
> "Bill Wright" <Bill Wright@discussions.microsoft.com> wrote in message 
> news:39DDE8EF-3077-4081-9491-DB56EE17871B@microsoft.com...
> > I've recently added an Exchange 2003 Enterprise server to an Exchange 5.5
> > organization (we are following the standard migration path).  I have ADC
> > recipient and public folder connection agreements (two-way).  In the event
> > viewer on the Exchange 2003 server, I'm seeing the following approximately
> > every 25 minutes:
> >
> > Source: MSExchangeFBPublish
> > Event ID: 8197
> > Description: Error initializing session for virtual machine 
> > <myservername>.
> > The error number is 0x80040111. Make sure Microsoft Exchange Store is
> > running.
> >
> >
> >
> > 
> 
> 
> 
0
11/9/2006 3:48:02 PM
Reply:

Similar Artilces:

microsoft outlook 2003 archive problem
Hi, When i select my mailbox and then select archive from file menu and select a valid archive criteria. It says archiving but this process only archives folder structures not email messages. Does anyone know what is wrong with outlook archive ? Thanx Perhaps you don't have anything old enough to archive yet. Outlook archives according to the Modified date. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "CARETTA" <mail@mail.com> ...

New Formula
Well since you guys helped me out a lot last time I'm gonna test you out again. Ok here is what I want to do now. I want to be able to figure out my total miles done for one week. IE; On monday my truck had one thousand miles, I did five loads (one on each day of the week) and on Friday the truck has two thousand miles. I input the trucks milage and I want a forumla that gives me the weeks milage (one thousand). One column says start miles and column two says end miles. The problem is that I dont always run five loads in one week, I might to ten or just one. Thanks again for all the help...

Exchange Mailbox
Hi all When I setup a new user account on a wndows server 2003 running Exchange 2003, It is not setting up the e-mail items for the new user. Even though i have ticked the box when prompted, to setup the exchange features. The default recipient policy looks ok and has worked fine until a couple of days ago. When I look at the properties of the user account the e-mail address fields are empty, no local domain address, x.400 or external. any help is greatly appreciated Check the Recipient Update Service. Verify the Exchange server and domain controller listed are existing servers. Veri...

New Administrative Group or new mail/pf store?
We have a domain with a single AG that contains a mailbox store and a public folder store that uses addresses like company.com. Now my boss wants me to put a public folder for company.ca for our Canadian customers. We do have a web presence for our Canadian customers, but no employees in Canada. What I'm trying to decide now is if I need to setup an entire new AG, or just a new mail/pf store in the existing AG. Is the latter possible? Thanks to all that take the time to respond. sax I think you're trying to setup a different PF tree for your Canadian customers. You can accompli...

Exchange 2003 intermittent crashing
Hi. I'm having difficulties with inetinfo.exe intermittently crashing my Exchange 2003 Server. I have Server Alive installed on the server and have it setup so that it alerts me when the inetinfo service stops. Usually, it's able to restart itself and email continues along. Sometimes though, the following event (id 1000) is logged: Faulting application inetinfo.exe, version 6.0.3790.0, faulting module ntdll.dll, version 5.2.3790.0, fault address 0x00008bfc. At this point email is no longer available to the user. When I get to the server all Exchange services are running (or...

Verifying I am a BCC recipient of a message in Outlook 2003
I've been getting numerous SPAM messages addressed to other people at my ISP. My ISP writes the problem off, claiming that I am a BCC to these messages. This may be the case, for even when I send myself an e-mail from work with my home address as a BCC, I cannot get Outlook 2003 to display the fact that I am a BCC recipient. I would expect that my address (and only my address) would show up as a BCC. I'd also expect to see it in the internet header. Further, when I use field picker to add BCC as a new column, my BCC is still shown as blank How do I confirm that I was the BCC reci...

no autoupdater in new macbook with new office install,
Hello ... I am new to Macs so I hope the answer to this isn't obvious. Just purchased Macbook. About this Mac says Mac OS X Version 10.4.9 I tested the Office:Mac test drive then purchased it. Before installing I uninstalled as instructed, then did a custom installation but chose to install everything. No problems - everything running fine etc. When I click on Check for Updates in the Help Menu it says Autoupdate isn't installed - do I want to install it now. I click yes ... but it says There Was an Error Installing Autoupdate So I searched and haven't found an definitive an...

Outlook 2003 email rules not working properly
I've upgraded from Office XP to 2003. I've kept all my mails using the XP pst file and all is well. I have a whole list of email rules that move incoming mail to specific folders depending on email account and contents of subject etc. These rules worked flawlessly in Outlook XP, but now they only work when I first start Outlook and it checks mail. If there is no mail waiting when I open outlook, then the rules seem to work the next time I check my mail and I receive something. But after that, any subsequent mail checks, either automatic or manual, sends all new mail to the inbox. If...

Dexterity new window
Hi We have total 30 companies hence made small cusomisation using dextetrity to open and close the period. It is working fine and the conecton strings used in the dexteririty still remain in master database. Could you please help us how to clear the same. ...

Server-side solution for disabling Outlook stationery
We're running an Exchange 2000 mail server, with users accessing their mailboxes via Outlook 2000 or 2002. We'd like to find a way to either disable e-mail stationery use from the server, or prevent outgoing mail from containing stationery, again from the server. Have tried a few ideas so far, with no success. Telling users to stop using stationery is an option we'd like to avoid (we're rather non-confrontational). We prefer to stop it from the back end. Any ideas? Jim Minardo Field Technician IC-2000 ...

Help: new users with IMCEAEX-_O...
Hi, I have a problem when I create users. When I send a mail with the new account, the address in the mail is: [IMCEAEX-_O=myorg_OU=SITE+20CENTRAL_CN=RECIPIENTS_CN=TESTSMTP@mydomain] So when I reply to this mail, I have a NDR. I'm in mixed mode with Exchange 2003 and 5.5. What can I do ? thanks, Lionel. looks like the users are not getting an SMTP address, so the IMC is encapsulating the x400 address in SMTP form. 1. if you have mixed mode you can get rid of the IMC and just use the smtp virtual server on the 2003 box 2. whare are you creating the users? 5.5 or 2003? 3. is the ...

MSExchangeFBPublish Error
I have attached a copy of the Event log error that we keep getting on our new Exchange 2003 Server. I think that this is something to do with Replication - however, we have only have one Exchange Server 2003 in the organisation - I have recently removed the old 5.5 Server and ADC. When looking at the public folders replication schedule, only the new server is listed so surely it wouldn't even be trying to replicate? Has anyone got any ideas on what to look at next? Event Type: Error Event Source: MSExchangeFBPublish Event Category: General Event ID: 8207 Date: 18/11/2004 Time: ...

How to enable Reply all button in Microsoft office Outlook 2003
In Help menu-->About Microsoft-->Disabled Items list was empty. But reply all button in disable mode. So Please give solution for how to enable Reply all button in Microsoft Office Outlook 2003 . Reply All is enabled by default. If it is disabled on your machine and = this is a machine where you work, then your employer has probably = disabled it for a reason and you will need to talk to them.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 ...

Problem with Outlook/SBS2K3 and new users
Hello All,, I have a situation that is driving me crazy. We recently installed a new SBS2K3 Standard server. We migrated the Exchange users from the old server using the Exchange Migration tool. It created all of the Domain users, as well as all of the Exchange accounts. It went rather smoothly, with the only problems being the default mailbox size quota that we forgot to disable, so some of the users didn't get all of their mail. All is going well, until I try to add a new Domain account using AD Users and Comps, select "Create Exchange Mailbox", and connect Outlook (tried 2000...

adding new fields to existing windows
I am trying to add the ABC Code to the purchase request resolution window but cant do that. Can anyone let me know how to do this? The abc code is not a local field )(it is a global field) but the item master is also attached to the form -- Doug ...

SQL replication after movin MS CRM 1.2 to another new server
I'v done it rather easy, and it works ok online. However can not make data available offline. SQL relication is not configured on my new server. How should I do it? Manualy? Thanks in advance Nerijus Hey: I recommend talking directly to your MBS support Reps. Replication turned on Manually screwed up our CRM program for 4 months... Best to do it all with the help of those that know best... --Dodd "Nerijus" wrote: > I'v done it rather easy, and it works ok online. > However can not make data available offline. SQL relication is not > configured on my new s...

renaming exchange server
I want to rename my exchange server, netbios name and dns name. I am thinking of setting up a new server, and moving the mailboxes over. but what do i do with the mx record? i would not be able to move everything over at one time. so the old server need to be up and running and still receiving mail while i move mailboxes over. currently my server dns is aaa.bbb.com, netbios name aaa123 it is receiving mail as aaa.bbb.com i want to setup a new server test.bbb.com mx record - aaa.bbb.com help "tony" <none@none.com> wrote in message news:OlYz9Vc5FHA.3592@TK2MSFTNG...

unable to poll for new messages?
Can anyone please help w/the following error messages?? Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp' , Protocol: HTTPMail, Server Response: '', Port: 0, Secure (SSL): No, Socket Error: 12029, Error Number: 0x800CCC0E A TCP/IP error occurred while trying to connect to the server. Account: 'pop-server.sc.rr.com', Server: 'pop- server.sc.rr.com', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC15 .. Any and all help would be appreciated! Than...

New stationary
A tech person helped me implement new stationary last evening. Now when I create new eMail the lines of text seem double spaced. This did NOT happen before. What can be done to correct this? "topcat" <topcat@discussions.microsoft.com> wrote in message news:0137B540-FDA3-4062-BA83-21C15878A173@microsoft.com... >A tech person helped me implement new stationary last evening. Now when I > create new eMail the lines of text seem double spaced. This did NOT happen > before. What can be done to correct this? No need to ask the same question multiple time...

PDA and Exchange mail retrieval
Hi, I have a Motorola Q that I have set up to retrieve mail from my Exchange Server 2003. On my Outlook client, the messages are unread. As soon as I retrieve my mail on the MotoQ, the messages on my Outlook client become read. Is there a way to leave these messages as unread on my Outlook client? Thanks, Lina. Lina <Lina@discussions.microsoft.com> wrote: >I have a Motorola Q that I have set up to retrieve mail from my Exchange >Server 2003. On my Outlook client, the messages are unread. As soon as I >retrieve my mail on the MotoQ, the messages on my Outlook client beco...

"Application has failed to start..." error message with VS2005 on new machine
VC++ MFC Project working absolutely fine on one machine Installed Visual Studio on a new portable and copied the project and all the settings over, done a complete rebuild which worked fine but now get an error message "The application has failed to start becuase the application configuration is incorrect. Reinstalling the application may fix this problem" Have tried reinsalling (but I dont think this is relevant as I am working with VStudio) the message pops up a couple of times but then the program runs OK Does anyone know what this means and how to find out what is missin...

Exchange 2003: SMTP service takes all bandwidth!
I encountered a problem with an Exchange 2003 server (running on Windows Server 2003.) Last week, Exchange started shutting down and the Internet connection (DSL) had unusually high traffic. I quickly traced this problem to the NetSky.B worm. Downloaded the virus update and cleaning tool, disconnected from the Internet, and cleaned all machines on the network. However, as soon as I restarted the SMTP service, the DSL connection became totally bogged down again, so busy it wasn't allowing any traffic. This even happens when I disable outbound mail in Exchange, and even after I emptied all t...

Link pictures in Excel 2003 doesn't work!
How do I link picture files (e.g. PNG-files) in Excel so that they can be automatically updated? Did Microsoft forget to enable OLE-functions in Excel 2003 for graphics? I tried several ways to paste the picture as a link, no success! 1) It is not possible to copy the pictures from Office Picture Manager into Office Clipboard. 2) Copy into system clipboard works, but under paste special in Excel "paste link" is inactive. 3) It's also not possible to link a picture file through: Insert/ Picture/ From file... which is possible in Word 2003. 4) Insert/ Object/ Create from file...

Adding a barcode to a new Record
Hello OS: Windows XP App: Access 2003 2 Tables: A & B Using VBA I want to: 1. Import a new product into Table B 2. Add the next unused barcode from Table A Any suggestions on how to write item 2, using VBA, would be much appreciated. Regards Mike Faulkner The simplist thing to do to use barcodes is to let the barcode represent the primary key (autonumber. When this is done, a new product will always be assigned an unique barcode. Will this work for you? Steve santus@penn.com "Mike Faulkner" <MikeFaulkner@discussions.microsoft.com> wrote in me...

Migrating POP3 Email to Exchange 2003
Hello, Here is the setup we currently have: ------------------------------------------------------------ Imail Server - Internet Email (POP3 - brazoria-county.com) Exchange 5.5 - Intranet Email Domain - brazoriacounty.gov For example my intranet email is is-shawn and my internet email address is shawn@brazoria-county.com. Outlook clients have an Exchange Server profile and a POP/SMTP profile setup on their computers. Just like adding an ISP account for people to check their internet emails off of. We are wanting to accomplish this: ------------------------------------------------------...