Migration Exchange Server 5.5 to 2003

I have completed the migration from NT4.0 Exchange Server 
5.5 to Server and Exchange 2003.  It appears that I 
missed a step in the migration process.  I am not able to 
go to Native mode for Exchange server 2003 as I cannot 
remove the old server (Now in the bin with no chance of 
recovery).  Does anybody know how to remove the old 
server?
0
anonymous (74722)
7/19/2004 2:39:52 PM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
462 Views

Similar Articles

[PageSpeed] 48

Hi,

Have you decommissioned your ADC and SRS?
-- 
Scott Schnoll
Microsoft

This posting is provided "AS IS" with no warranties, and confers no rights. 
Please do not send email directly to this alias. This alias is for newsgroup 
purposes only.


"PSA" <anonymous@discussions.microsoft.com> wrote in message 
news:056901c46d9e$40561460$a501280a@phx.gbl...
>I have completed the migration from NT4.0 Exchange Server
> 5.5 to Server and Exchange 2003.  It appears that I
> missed a step in the migration process.  I am not able to
> go to Native mode for Exchange server 2003 as I cannot
> remove the old server (Now in the bin with no chance of
> recovery).  Does anybody know how to remove the old
> server? 


0
scschnol (128)
7/19/2004 3:46:03 PM
Scott,
to be honest i am not sure, in System manager there are 
no items under the replication service for my exchange 
server.  So i think so.


PSA

>-----Original Message-----
>Hi,
>
>Have you decommissioned your ADC and SRS?
>-- 
>Scott Schnoll
>Microsoft
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights. 
>Please do not send email directly to this alias. This 
alias is for newsgroup 
>purposes only.
>
>
>"PSA" <anonymous@discussions.microsoft.com> wrote in 
message 
>news:056901c46d9e$40561460$a501280a@phx.gbl...
>>I have completed the migration from NT4.0 Exchange 
Server
>> 5.5 to Server and Exchange 2003.  It appears that I
>> missed a step in the migration process.  I am not able 
to
>> go to Native mode for Exchange server 2003 as I cannot
>> remove the old server (Now in the bin with no chance of
>> recovery).  Does anybody know how to remove the old
>> server? 
>
>
>.
>
0
anonymous (74722)
7/20/2004 8:00:32 AM
Is the old 5.5 server still showing up in ESM (System Manager)?

If the 5.5 server is still in ESM and you no longer have a Site Replication 
Service under Tools in ESM, then your only solution is going to be to use 
ADSIEdit to whack the 5.5 server out of AD. You'll find it by navigating 
under the Configuration Container in ADSIEdit and working down under 
Services, Microsoft Exchange, <org name>, Administrative Groups, <site 
name>, Servers. You then select the dead server and delete it.

After it's gone from AD, you may need a reboot of your 2003 server to make 
sure all the old server information in the routing, etc. clears out.

Thanks,
Richard Roddy
Microsoft Exchange Support

This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
>Content-Class: urn:content-classes:message
>From: <anonymous@discussions.microsoft.com>
>Sender: <anonymous@discussions.microsoft.com>
>References: <056901c46d9e$40561460$a501280a@phx.gbl> 
<#z4y8dabEHA.2216@TK2MSFTNGP10.phx.gbl>
>Subject: Re: Migration Exchange Server 5.5 to 2003
>Date: Tue, 20 Jul 2004 01:00:32 -0700
>
>Scott,
>to be honest i am not sure, in System manager there are 
>no items under the replication service for my exchange 
>server.  So i think so.
>
>
>PSA
>
>>-----Original Message-----
>>Hi,
>>
>>Have you decommissioned your ADC and SRS?
>>-- 
>>Scott Schnoll
>>Microsoft
>>
>>This posting is provided "AS IS" with no warranties, and 
>confers no rights. 
>>Please do not send email directly to this alias. This 
>alias is for newsgroup 
>>purposes only.
>>
>>
>>"PSA" <anonymous@discussions.microsoft.com> wrote in 
>message 
>>news:056901c46d9e$40561460$a501280a@phx.gbl...
>>>I have completed the migration from NT4.0 Exchange 
>Server
>>> 5.5 to Server and Exchange 2003.  It appears that I
>>> missed a step in the migration process.  I am not able 
>to
>>> go to Native mode for Exchange server 2003 as I cannot
>>> remove the old server (Now in the bin with no chance of
>>> recovery).  Does anybody know how to remove the old
>>> server? 
>>
>>
>>.
>>
>

0
rroddy (682)
7/22/2004 12:40:25 PM
Richard,

>-----Original Message-----
>Is the old 5.5 server still showing up in ESM (System 
Manager)?
>
>If the 5.5 server is still in ESM and you no longer have 
a Site Replication 
>Service under Tools in ESM, then your only solution is 
going to be to use 
>ADSIEdit to whack the 5.5 server out of AD. You'll find 
it by navigating 
>under the Configuration Container in ADSIEdit and 
working down under 
>Services, Microsoft Exchange, <org name>, Administrative 
Groups, <site 
>name>, Servers. You then select the dead server and 
delete it.
>
>After it's gone from AD, you may need a reboot of your 
2003 server to make 
>sure all the old server information in the routing, etc. 
clears out.
>
>Thanks,
>Richard Roddy
>Microsoft Exchange Support
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights.
>
>--------------------
>>Content-Class: urn:content-classes:message
>>From: <anonymous@discussions.microsoft.com>
>>Sender: <anonymous@discussions.microsoft.com>
>>References: <056901c46d9e$40561460$a501280a@phx.gbl> 
><#z4y8dabEHA.2216@TK2MSFTNGP10.phx.gbl>
>>Subject: Re: Migration Exchange Server 5.5 to 2003
>>Date: Tue, 20 Jul 2004 01:00:32 -0700
>>
>>Scott,
>>to be honest i am not sure, in System manager there are 
>>no items under the replication service for my exchange 
>>server.  So i think so.
>>
>>
>>PSA
>>
>>>-----Original Message-----
>>>Hi,
>>>
>>>Have you decommissioned your ADC and SRS?
>>>-- 
>>>Scott Schnoll
>>>Microsoft
>>>
>>>This posting is provided "AS IS" with no warranties, 
and 
>>confers no rights. 
>>>Please do not send email directly to this alias. This 
>>alias is for newsgroup 
>>>purposes only.
>>>
>>>
>>>"PSA" <anonymous@discussions.microsoft.com> wrote in 
>>message 
>>>news:056901c46d9e$40561460$a501280a@phx.gbl...
>>>>I have completed the migration from NT4.0 Exchange 
>>Server
>>>> 5.5 to Server and Exchange 2003.  It appears that I
>>>> missed a step in the migration process.  I am not 
able 
>>to
>>>> go to Native mode for Exchange server 2003 as I 
cannot
>>>> remove the old server (Now in the bin with no chance 
of
>>>> recovery).  Does anybody know how to remove the old
>>>> server? 
>>>
>>>
>>>.
>>>
>>
>
>.
>
0
anonymous (74722)
7/23/2004 11:17:34 AM
Richard
   I do have an SRS service in ESM, but i cannot delete 
it until i remove the old serever.  Can i remove the old 
server and delete this SRS?


thanks for your help



PSA


>-----Original Message-----
>Is the old 5.5 server still showing up in ESM (System 
Manager)?
>
>If the 5.5 server is still in ESM and you no longer have 
a Site Replication 
>Service under Tools in ESM, then your only solution is 
going to be to use 
>ADSIEdit to whack the 5.5 server out of AD. You'll find 
it by navigating 
>under the Configuration Container in ADSIEdit and 
working down under 
>Services, Microsoft Exchange, <org name>, Administrative 
Groups, <site 
>name>, Servers. You then select the dead server and 
delete it.
>
>After it's gone from AD, you may need a reboot of your 
2003 server to make 
>sure all the old server information in the routing, etc. 
clears out.
>
>Thanks,
>Richard Roddy
>Microsoft Exchange Support
>
>This posting is provided "AS IS" with no warranties, and 
confers no rights.
>
>--------------------
>>Content-Class: urn:content-classes:message
>>From: <anonymous@discussions.microsoft.com>
>>Sender: <anonymous@discussions.microsoft.com>
>>References: <056901c46d9e$40561460$a501280a@phx.gbl> 
><#z4y8dabEHA.2216@TK2MSFTNGP10.phx.gbl>
>>Subject: Re: Migration Exchange Server 5.5 to 2003
>>Date: Tue, 20 Jul 2004 01:00:32 -0700
>>
>>Scott,
>>to be honest i am not sure, in System manager there are 
>>no items under the replication service for my exchange 
>>server.  So i think so.
>>
>>
>>PSA
>>
>>>-----Original Message-----
>>>Hi,
>>>
>>>Have you decommissioned your ADC and SRS?
>>>-- 
>>>Scott Schnoll
>>>Microsoft
>>>
>>>This posting is provided "AS IS" with no warranties, 
and 
>>confers no rights. 
>>>Please do not send email directly to this alias. This 
>>alias is for newsgroup 
>>>purposes only.
>>>
>>>
>>>"PSA" <anonymous@discussions.microsoft.com> wrote in 
>>message 
>>>news:056901c46d9e$40561460$a501280a@phx.gbl...
>>>>I have completed the migration from NT4.0 Exchange 
>>Server
>>>> 5.5 to Server and Exchange 2003.  It appears that I
>>>> missed a step in the migration process.  I am not 
able 
>>to
>>>> go to Native mode for Exchange server 2003 as I 
cannot
>>>> remove the old server (Now in the bin with no chance 
of
>>>> recovery).  Does anybody know how to remove the old
>>>> server? 
>>>
>>>
>>>.
>>>
>>
>
>.
>
0
anonymous (74722)
7/23/2004 11:20:06 AM
Reply:

Similar Artilces:

We have Outlook 2003 and wish to stop the abilty of staff to edit.
We have Outlook 2003 and wish to stop the abilty of staff to edit... Please put your question in the body of your post. The subject isn't big enough. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "Des" <Des@discussions.microsoft.com> wrote in message news:445B6C35-2C3B-4BB3-BDC2-438B4281DCC5@microsoft.com... > We have Outlook 2003 and wish to stop the abilty of staff to edit... Des <Des@discussions.microsoft.com> wrote...

migrate
How migrate server exchange 5.5 to another exchange server 5.5 with another site and organisation ...

Exchange 2003 Send as Permissions
Hi, I am running a 2003 Exchange server. I set the 'send as' permission via the 'Permissions' (edit ACL) tab for User1 to send on behalf of User2. This then works for around 24 hours, at which point the permissions are removed. I assume that some type of maintenance routine is removing the relevant permissions, not sure why or how however! I know you can set the 'send on behalf of' setting but this displays the mail in a way that the recipient can tell who has really sent the mail - my customer does not want this! Any suggestions (sensible ones anyway) would be great...

Exchange, Win, AD 2000 to 2003 upgrade
I'm planning out the upgrade of a 2000 AD and Exchange 2000 all on separate W2k boxes (FE & BE config) to a fully AD/Win/Exch 2003 environment. I'm planning on the following steps: 1) Upgrade Exch 2000 FE to Exch 2003 FE 2) Upgrade Exch 2000 BE to Exch 2003 BE 3) Upgrade FE to Win 2003 4) Upgrade BE to Win 2003 5) Upgrade 2000 AD to 2003 I'm trying to figure out any advantages to doing the AD upgrade before or after the Exchange upgrades. I've seen it recommended to do it first, but it seems like six of one, half a dozen of the other to me. Can't find any tech doc th...

rules not migrated when migration to Exchange 2000
...

sender filtering on exchange 2003 server
i setup an exchange 2003 server to retreive it's e-mail from a provider's POP3 server for the time being due to the fact that the MX records haven't been changed yet. Now i enabled senderfiltering on my exchange server and it doesn't seem to work Question: Does this have anything to do with the pop3 mailbox of my provider or is there something else going on alltogether?? -- "Computers are useless, they can only give answers...." .. (Pablo Picasso) Obviously no one knows or nobody wants to help "Rik" wrote: > i setup an exchange 2003 server to re...

Look out- server dumping Outlook 2003 emails
My server is dumping Outlook 2003 e-mails before they are finally sent to people on the same e-mail network. Everyone else outside this server can recieve Outlook 2003 e-mails fine, but none on the server can? What's this server doing to me? Have anything to do with Outlook going to unicode? What mailserver are you using? Do you only have an Exchange account configured? Also contact your mail administrator to doublecheck your mailbox settings. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slip...

how do I fill in a cell with text in Excel macro (2003)
Hi, I am running a macro where I copy and paste values from workbook to another. Is it possible to fill in a cell with text without having to copying it from another workbook. Kind regards, Rikin > Is it possible to fill in a cell with text without having to copying it from > another workbook. Yes Range("A1").value="Sometext" Mike "Rikin" wrote: > Hi, > > I am running a macro where I copy and paste values from workbook to another. > Is it possible to fill in a cell with text without having to copying it fro...

Exchange 2003 Startup Problems
Hello Got into the office this morning to find our exchange server not working. Getting these errors in the log file, the mailbox store won't startup. event id 455 - ESE Information Store (4888) First Storage Group: Error -1811 occurred while opening logfile D:\Program Files\Exchsrvr\EXCHANGE.log\E0001E02.log. Also getting event id 9518 that the information store won't start up. Anyone have any ideas how to rectify this? The log file it's talking about doesn't exist on the machine, the last log file i have is E0001E00.log from 1.43am this morning. Thanks for you...

Outlook 2003
I added the newsreader to the Go menu. It worked. I rebooted at some point and now the news item is not on the go Menu and it is not avaible to be added. Will I have to restore my system to an earlier date or is there an easier way to add it back. I have no problems working in the registry. To get the News command back, go back to the Programs tab in Control Panel | Internet Options and change the default newsreader to Outlook Express. If OE prompts you to make it your default newsreader the next time you launch it, click the "Don't ask me again" box and then click the No ...

2 Email servers
Hi, I have 2 exchange 5.5 servers on one domain, one site. Users' mailboxes are distributed evenly between the two. I need to drop one server for a few hours to fix some hardware. Should I move mailboxes to the other server, or will incoming mail just wait at the other server until its partner is back up? Thanks Steve not sure your config, but this question is really independent of Exchange version, mail will either queue up or be denied depending on your config. If you are taking down your gateway mail server mail will be returned to the sender, if this server is at least one ...

Migration to full 2003 exch and domain with badly named Directory
Hi I have an NT4 domain with Exch 5.5 on a BDC. The BDC is named in the format AA_BB, where the "_" character is not allowed under 2003. I understand how to rename the serveron the domain only, before upgrading the domain, but from the exchange point of view what do I do. do I have to exmerge everything and then exmerge back into a full exch 2003 fresh install do I create a new exch 2003 server on a different machine but same site as 5.5 and use the move mailbox util Ideally there would a utility I could run on the 5.5 server to rename the relevant properites prior to a...

Can't find a link to download the Office 2003 Student and Teacher
Why can't I find the link to download Office 2003 Student and Teacher Ed? I have the product key but my original cd has gone missing... Help! Because the link doesn't exist. Contact the vendor from where you purchased it. "TRenee" <TRenee@discussions.microsoft.com> wrote in message news:B0832A59-9C02-462E-8614-D61AAC37DF33@microsoft.com... : Why can't I find the link to download Office 2003 Student and Teacher Ed? I : have the product key but my original cd has gone missing... Help! How to replace Microsoft software or hardware, order service p...

outlook 2003 connecting to Exchange Server 2003
I have a multihomed environment and am trying to connect my user to my exchange 2003 server. The Primary NIC is used for Internet access and the Secondary is used the connect to my Exchange server. When I setup Outlook 2003 in the Exchange Server field it always wants to resolve the server name to the FQDN. Then it searches for the public IP Address on the Primary NIC. If I ping the server name it knows which NIC to use and doesn't have a problem. How can i set it up to only look for the server name? try entering the IP address of the server instead of the name for resoluti...

Problem to import folders from old .PST files to Outlook 2003
Have upgraded from Outlook 2002 to Outlook 2003. I had several Personal Maps (One Map containing the E-Mail for each previous years, like Outlook2003, Outlook2002, etc.). When I try to import the old .pst Personal Maps to my new Outlook 2004 Personal Map (with the new format), the folders inside each of the Map are not visible, and I am not able to import any data at all. Is it possible to create several Personal Maps in Outlook 2004, and how to I create a new one? What do you mean by Personal Maps? Assuming you are talking about Personal Folders (PST files) they are perfectly compati...

Exchange 2003 computer account
I am running Exchange 2003 on Windows 2003 network (AD). One of my admins was trying to test the exchange restore, but he screwed up. He setup a test network, isolated from production network. He tried to do restore from tape, etc, etc. I still don't know exactly what he did, but our production exchange is not part of network anymore.. I notice the Exchange server name was missing from Exchange Domain Servers groups in AD. So I added back in. The computer name is still in AD. However we cannot login into Exchange server into domain. When I try to do that, I get a message that says: Window...

Groupwise to Exchange Migration
I migrated my Groupwise account as a preliminary test, deleted all of the individual emails in the mailbox, and then started the migration for all users. During the migration (the 2nd time), all of my older emails did not migrate the 2nd time, although they did migrate the first time. Is there anything that I can do, or that needs to be done, to allow all of my past emails to be migrated again? -- Richard Perry Systems Administrator/Programmer Shadow Mountain Ministries San Diego Christian College Southern California Seminary Christian Unified Schools of San Diego ...

Outlook 2003 News Reader problems
I'm having problems getting the news reader to work with Outlook 2003 Professional.... It works once and then fails and seems to point to this directory C:\Program Files\Common Files\SYSTEM\MSMAPI\1033 That is when it shows up in the Go menu... most of the time the link is not there... Any ideas... I hate having to use OX to view newsgroups... sort of defeats the purpose... Steve You hate "having to use OX to view newsgroups?" What did you think you were using before? OE has always been the news reader for Outlook. Configure it as such in Control Panel > Internet option...

2 Ex2k servers in one domain?
I have a single domain with one ex2k server. I just added another ex2k server that I want to share the duties. I moved my mailbox to the new server. Now no one can send me mail. Mail sent to me sits in a que on the old mail server. I can send mail to anyone on the old server. I have checked the mx records, I have a routing group set up. What am I missing? any help would be appreciated. "I have a routing group set up" Are both servers in the same one? If you setup the servers in different routing groups you will need a Routing Group connector. "Mail sent to me sits in a que ...

Migration tool crashes when migrating from Lotus
I'm having problems with the migration tool when migrating some users. What happens is that once it starts up, the tool crashes with no error codes and the domino server crashes as well. I'm running exchange 2003 and domino 6 on win2k and I'm migrating it all on the same box. I know it says not to but I've already killed a test server because of this and don't have another one handy. As I said, I can migrate the majority of users fine, but for some reason it does not like these users. If anyone has any suggestions or has come across something like this it would...

Exchange 2003 Statistics
How do you find out the number of emails your Exchange server processes per day? Senior administration loves these statistics but I don't know where to extract this information. Looking for the number of emails sent internally vs. externally. Message Tracking logs, PerfMon, 3rd party products (you can start your research at www.quest.com). Shawn wrote: > How do you find out the number of emails your Exchange server processes per > day? Senior administration loves these statistics but I don't know where to > extract this information. Looking for the number of emails s...

Server 2003
I am getting an error message while running the database on Server 2003. The error is at the terminals of something to the effect of Cannot Recognize the Database. Some here think it has to do with permissions for the server. Right now we are running the database on computer attached to the network through the server, but that isn't really what we want. Any help? We use Win2003 without any problems. In fact I upgraded one last night to SQL Express. I suppose that the log in and password for the database could be wrong. We use SQL authentication, not windows authentication. C...

Exch 5.5 to 2003 ADMT \ ADC migration order question
Hi guys. I've been reading posts and performing tests in the run up to a Exchange 5.5 to 2003 intra-org migration. In everyone's opinion, which is the best order -> ADC (not enabled) -> ADMT to create new AD account (run in batches) -> ADClean to marry disabled place holder and new account (run in batches) -> movemailbox ( in batches as part of rolling migration) The above seems to have issues with no self rights so if you remove SIDhistory after the migration is done, wont the systems permission go bang as it's masking the lack of self rights? OR....... -&g...

Publisher SB Edition 2003 Keeps Shutting Down
Please help, everytime I try to open a file in publisher I get an error message and it keeps shutting down, the message states 'publisher failed to start correctly - do you want to open in safe mode' (i'm not very technical so any help would be great) Thanks ...

Cannot remove Exchange 5.5 Server from Site!
Hi everyone - I have an Exchange 5.5 system with 4 NT4.0 SP6a Servers all running 5.5 SP4. I have to remove the first server in the site and have completed the migration of the first server in site roles to one of the new Exchange servers. BUT - now when I shut down the server I am trying to de-commission (as a test to see what happens with it turned off), some of my Outlook 97 users and Outlook 2001 Mac Edition users freeze up. It appears that with the OL97 PC Clients, deleting the profile and re-creating it works OK. HOWEVER, re-building the OL 2001 profiles on the Apple Macs has no effect...