Migrating from 5.5 to 2003 #2

I have just about completed the migration from Exchange 5.5 to 2003. We have
moved all the mailboxes and changed the DNS entries to the new server IP.
All mail is now being sent to the new server but if I stop the Exchange
service on our 5.5 server no e-mail is being sent out. I figured this part
out when I noticed the queue on the new server pointing to the old server
with the protocol x400 had a lot of unsent messages. Obviously the mail is
being routed from the new server thru the old server but I cannot figure out
where to change this so it send from the new server. Any ideas?


0
Motley (8)
11/4/2005 6:41:38 PM
exchange.admin 57650 articles. 2 followers. Follow

2 Replies
477 Views

Similar Articles

[PageSpeed] 45

Hi Motley,

Check also:

HOW TO: Migrate from Exchange Server 5.5 to Exchange 2000 Server
http://support.microsoft.com/default.aspx?scid=kb;EN-US;316886

How to Remove the Last Exchange Server 5.5 Computer from an Exchange Server
2003 Administrative Group
http://support.microsoft.com/default.aspx?scid=kb;en-us;822450&Product=exch2003

Preparing a Mixed Mode Organization for Conversion to Native Mode
http://support.microsoft.com/default.aspx?scid=kb;EN-US;272314

How to Remove the Last Exchange Server 5.5 Computer from an Exchange 2000
Administrative Group
http://support.microsoft.com/default.aspx?scid=kb;EN-US;284148

-- 
Kind regards,

Menko den Ouden
NL



"Motley" <Motley@crue.com> wrote in message 
news:CXNaf.103631$K91.43854@twister.nyroc.rr.com...
>I have just about completed the migration from Exchange 5.5 to 2003. We 
>have
> moved all the mailboxes and changed the DNS entries to the new server IP.
> All mail is now being sent to the new server but if I stop the Exchange
> service on our 5.5 server no e-mail is being sent out. I figured this part
> out when I noticed the queue on the new server pointing to the old server
> with the protocol x400 had a lot of unsent messages. Obviously the mail is
> being routed from the new server thru the old server but I cannot figure 
> out
> where to change this so it send from the new server. Any ideas?
>
> 


0
M
11/4/2005 7:38:51 PM
Thank You very much!

"M. den Ouden" <m@m.net> wrote in message
news:436bb8a5$0$11077$e4fe514c@news.xs4all.nl...
> Hi Motley,
>
> Check also:
>
> HOW TO: Migrate from Exchange Server 5.5 to Exchange 2000 Server
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;316886
>
> How to Remove the Last Exchange Server 5.5 Computer from an Exchange
Server
> 2003 Administrative Group
>
http://support.microsoft.com/default.aspx?scid=kb;en-us;822450&Product=exch2003
>
> Preparing a Mixed Mode Organization for Conversion to Native Mode
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;272314
>
> How to Remove the Last Exchange Server 5.5 Computer from an Exchange 2000
> Administrative Group
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;284148
>
> -- 
> Kind regards,
>
> Menko den Ouden
> NL
>
>
>
> "Motley" <Motley@crue.com> wrote in message
> news:CXNaf.103631$K91.43854@twister.nyroc.rr.com...
> >I have just about completed the migration from Exchange 5.5 to 2003. We
> >have
> > moved all the mailboxes and changed the DNS entries to the new server
IP.
> > All mail is now being sent to the new server but if I stop the Exchange
> > service on our 5.5 server no e-mail is being sent out. I figured this
part
> > out when I noticed the queue on the new server pointing to the old
server
> > with the protocol x400 had a lot of unsent messages. Obviously the mail
is
> > being routed from the new server thru the old server but I cannot figure
> > out
> > where to change this so it send from the new server. Any ideas?
> >
> >
>
>


0
Motley (8)
11/4/2005 8:54:08 PM
Reply:

Similar Artilces:

Exchange Standard to Enterprise 5.5 part 2
My final question on this topic (I hope) I installed Enterprise over my Standard, do I need to reapply service pack 4?? mike Yes. Although you are installing a different edition of Exchange, the binaries of those files are lower than Service Pack 4, so you will have to re-install SP4. -- Iona Wilson Microsoft PSS Please do not send email directly to this alias. This alias is for newsgroup purposes only. **Disclaimer** This posting is provided "AS IS" with no warranties, and confers no rights. "mike" <nosmap> wrote in message news:7KadncyPipIbsafdRVn-hw@sed...

Rules #5
Reference the Rule: Send any message CC:'d to me to a specific folder. (I am am using Office XP) I am trying to redirect my all messages to me CC: to a specific folder. However, I receive mail from email addresses that are forwarded to my ISP address. For example, my ISP address is cpugh01@comcast.net but my business address is cpugh@sbs.com , which is forwarded to my ISP. The rule to send all mail that is CC:'d to me to a specific folder does not work except for the real ISP address. How can I add cpugh@sbs.com as "me" so the rule will work? Or, make the rule work...

rounding in multiples of 5
Hi, How do I ensure the cell content is always a multiple of 5 without running a macro? I currently have the following formula in the cell, which only works to modify if the contents are below 5: =IF(C6>0,IF(C16+C17<5,5,MROUND(C16+C17,5)),0) Can someone help? Thanks! USe data validation on cells where you want the user to enter the values that are multioples of 5 by selecting Custom and entering the following: - =MOD(A1,5)=0 If the result is not zero it will give an error message "Jason" <none@nowhere.com> wrote in message news:ORhv%23lSiEHA.1644@tk2msftngp13.phx...

Exchange 2003 Send as Permissions
Hi, I am running a 2003 Exchange server. I set the 'send as' permission via the 'Permissions' (edit ACL) tab for User1 to send on behalf of User2. This then works for around 24 hours, at which point the permissions are removed. I assume that some type of maintenance routine is removing the relevant permissions, not sure why or how however! I know you can set the 'send on behalf of' setting but this displays the mail in a way that the recipient can tell who has really sent the mail - my customer does not want this! Any suggestions (sensible ones anyway) would be great...

migrate
How migrate server exchange 5.5 to another exchange server 5.5 with another site and organisation ...

We have Outlook 2003 and wish to stop the abilty of staff to edit.
We have Outlook 2003 and wish to stop the abilty of staff to edit... Please put your question in the body of your post. The subject isn't big enough. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "Des" <Des@discussions.microsoft.com> wrote in message news:445B6C35-2C3B-4BB3-BDC2-438B4281DCC5@microsoft.com... > We have Outlook 2003 and wish to stop the abilty of staff to edit... Des <Des@discussions.microsoft.com> wrote...

Outlook 2003 keeps corrupting my PST
I have used Outlook for years now, but not until 2003 have I been ready to throw it out the window. My experience has been: 1) OL constantly gets locked up forcing me to kill the process - it often pegs the processor at 100% 2) OL constantly corrupts the PST - I often have to use SCAN PST 4-5 times a day. Corruptions do not always follow lock-up, but often do. 3) I constantly get messages saying OL is low on resources and then it will not allow an operation such as saving the email (so I can restart and complete), or send 4) OL has trouble exporting to other files, moving messages to f...

Free Busy in 2003
Just installed Outlook 2003 on a new server and cannot get others free/busy information. Permissions are not the issue. Under appointment, it says no information available when setting up appointments. ...

rules not migrated when migration to Exchange 2000
...

Exchange, Win, AD 2000 to 2003 upgrade
I'm planning out the upgrade of a 2000 AD and Exchange 2000 all on separate W2k boxes (FE & BE config) to a fully AD/Win/Exch 2003 environment. I'm planning on the following steps: 1) Upgrade Exch 2000 FE to Exch 2003 FE 2) Upgrade Exch 2000 BE to Exch 2003 BE 3) Upgrade FE to Win 2003 4) Upgrade BE to Win 2003 5) Upgrade 2000 AD to 2003 I'm trying to figure out any advantages to doing the AD upgrade before or after the Exchange upgrades. I've seen it recommended to do it first, but it seems like six of one, half a dozen of the other to me. Can't find any tech doc th...

Problems with Window in Dialog Owner Draw? #5
I Skin the CDialog based windows,in the window,the Minbox and MaxBox and CloseBox are exist,the title bar are Owner drawed of cause and the three "button",They show well,but the button in the task bar that stand for the Dialog ,does not work well, when the dialog is active,you click the button in task bar the dialog can not hide(Or as we say the dialog in min state.). thanks, Tylor ...

To set up and print two pages on one 8.5 x 11 landscape sheet?
I am trying to set up two pages each 5.5 wide by 8.5 high on one 8.5 x 11 landscape sheet to print in an 5.5 x 8.5 binder so I need the inside margin to be wider. I can't find this in my Office 2000 help or on line. It seems so simple and while they have postcards and other sizes they don't seem to have half size side by side. Serena Is this a Publisher question?? Setup your page for 8.5 x 11 landscape Then set your layout guides the way you want Arrange | Layout Guides. I usually set a vertical center line at 5.5 then put guides where I want the gutter. Then...

Exchange 2003 Startup Problems
Hello Got into the office this morning to find our exchange server not working. Getting these errors in the log file, the mailbox store won't startup. event id 455 - ESE Information Store (4888) First Storage Group: Error -1811 occurred while opening logfile D:\Program Files\Exchsrvr\EXCHANGE.log\E0001E02.log. Also getting event id 9518 that the information store won't start up. Anyone have any ideas how to rectify this? The log file it's talking about doesn't exist on the machine, the last log file i have is E0001E00.log from 1.43am this morning. Thanks for you...

how do I fill in a cell with text in Excel macro (2003)
Hi, I am running a macro where I copy and paste values from workbook to another. Is it possible to fill in a cell with text without having to copying it from another workbook. Kind regards, Rikin > Is it possible to fill in a cell with text without having to copying it from > another workbook. Yes Range("A1").value="Sometext" Mike "Rikin" wrote: > Hi, > > I am running a macro where I copy and paste values from workbook to another. > Is it possible to fill in a cell with text without having to copying it fro...

will RMS 2.0 work with Windows 7
Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you using? Yes 2.0.0126 -- Maurice Gordon Maurice@americanretailsupply.com Sales/Support 1-800-426-5708 XT 1307 "Larry" <Larry@discussions.microsoft.com> wrote in message news:0E0D2035-1FB0-497E-8F73-AF5FDA947E64@microsoft.com... > Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you > using? Hi Larry, RMS 2.0 SP2 working fine with windows 7 Vijay "Larry" wrote: > Has anyone tried using RMS 2.0 with Windows 7? What version RMS ar...

sender filtering on exchange 2003 server
i setup an exchange 2003 server to retreive it's e-mail from a provider's POP3 server for the time being due to the fact that the MX records haven't been changed yet. Now i enabled senderfiltering on my exchange server and it doesn't seem to work Question: Does this have anything to do with the pop3 mailbox of my provider or is there something else going on alltogether?? -- "Computers are useless, they can only give answers...." .. (Pablo Picasso) Obviously no one knows or nobody wants to help "Rik" wrote: > i setup an exchange 2003 server to re...

Look out- server dumping Outlook 2003 emails
My server is dumping Outlook 2003 e-mails before they are finally sent to people on the same e-mail network. Everyone else outside this server can recieve Outlook 2003 e-mails fine, but none on the server can? What's this server doing to me? Have anything to do with Outlook going to unicode? What mailserver are you using? Do you only have an Exchange account configured? Also contact your mail administrator to doublecheck your mailbox settings. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slip...

2 Email servers
Hi, I have 2 exchange 5.5 servers on one domain, one site. Users' mailboxes are distributed evenly between the two. I need to drop one server for a few hours to fix some hardware. Should I move mailboxes to the other server, or will incoming mail just wait at the other server until its partner is back up? Thanks Steve not sure your config, but this question is really independent of Exchange version, mail will either queue up or be denied depending on your config. If you are taking down your gateway mail server mail will be returned to the sender, if this server is at least one ...

Outlook 2003
I added the newsreader to the Go menu. It worked. I rebooted at some point and now the news item is not on the go Menu and it is not avaible to be added. Will I have to restore my system to an earlier date or is there an easier way to add it back. I have no problems working in the registry. To get the News command back, go back to the Programs tab in Control Panel | Internet Options and change the default newsreader to Outlook Express. If OE prompts you to make it your default newsreader the next time you launch it, click the "Don't ask me again" box and then click the No ...

Migration to full 2003 exch and domain with badly named Directory
Hi I have an NT4 domain with Exch 5.5 on a BDC. The BDC is named in the format AA_BB, where the "_" character is not allowed under 2003. I understand how to rename the serveron the domain only, before upgrading the domain, but from the exchange point of view what do I do. do I have to exmerge everything and then exmerge back into a full exch 2003 fresh install do I create a new exch 2003 server on a different machine but same site as 5.5 and use the move mailbox util Ideally there would a utility I could run on the 5.5 server to rename the relevant properites prior to a...

Groupwise to Exchange Migration
I migrated my Groupwise account as a preliminary test, deleted all of the individual emails in the mailbox, and then started the migration for all users. During the migration (the 2nd time), all of my older emails did not migrate the 2nd time, although they did migrate the first time. Is there anything that I can do, or that needs to be done, to allow all of my past emails to be migrated again? -- Richard Perry Systems Administrator/Programmer Shadow Mountain Ministries San Diego Christian College Southern California Seminary Christian Unified Schools of San Diego ...

Exchange 2003 Statistics
How do you find out the number of emails your Exchange server processes per day? Senior administration loves these statistics but I don't know where to extract this information. Looking for the number of emails sent internally vs. externally. Message Tracking logs, PerfMon, 3rd party products (you can start your research at www.quest.com). Shawn wrote: > How do you find out the number of emails your Exchange server processes per > day? Senior administration loves these statistics but I don't know where to > extract this information. Looking for the number of emails s...

2 Ex2k servers in one domain?
I have a single domain with one ex2k server. I just added another ex2k server that I want to share the duties. I moved my mailbox to the new server. Now no one can send me mail. Mail sent to me sits in a que on the old mail server. I can send mail to anyone on the old server. I have checked the mx records, I have a routing group set up. What am I missing? any help would be appreciated. "I have a routing group set up" Are both servers in the same one? If you setup the servers in different routing groups you will need a Routing Group connector. "Mail sent to me sits in a que ...

Outlook 2003 News Reader problems
I'm having problems getting the news reader to work with Outlook 2003 Professional.... It works once and then fails and seems to point to this directory C:\Program Files\Common Files\SYSTEM\MSMAPI\1033 That is when it shows up in the Go menu... most of the time the link is not there... Any ideas... I hate having to use OX to view newsgroups... sort of defeats the purpose... Steve You hate "having to use OX to view newsgroups?" What did you think you were using before? OE has always been the news reader for Outlook. Configure it as such in Control Panel > Internet option...

Migration tool crashes when migrating from Lotus
I'm having problems with the migration tool when migrating some users. What happens is that once it starts up, the tool crashes with no error codes and the domino server crashes as well. I'm running exchange 2003 and domino 6 on win2k and I'm migrating it all on the same box. I know it says not to but I've already killed a test server because of this and don't have another one handy. As I said, I can migrate the majority of users fine, but for some reason it does not like these users. If anyone has any suggestions or has come across something like this it would...