mail between Exchange Servers

We have a fully patched Exchange 2003 server running on Windows 2003.  We are 
Ok in receiving e-mail from ISP's but twice in the past week we have seen 
issues with us reciving e-mail from other companies who also run an Exchange 
server.  Is there a setting that affects delivery of e-mail between exchange 
servers?  If so, what is the setting to allow incoming e-mail from another 
Exchange Server?  It may be a setting we changed lately but just not sure 
what may have changed that should not have been changed.

Thanks!

NC Beach Bum

-- 
NC Beach Bum
0
NCBeachBum (37)
1/14/2005 12:21:01 AM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
365 Views

Similar Articles

[PageSpeed] 35

Has any NDR?

-- 
Jammyù�ٴ�
"NC Beach Bum" <NCBeachBum@discussions.microsoft.com> ���g��l��s�D
:71C092E7-E3B8-4D98-B915-132089B01E4D@microsoft.com...
> We have a fully patched Exchange 2003 server running on Windows 2003.  We
are
> Ok in receiving e-mail from ISP's but twice in the past week we have seen
> issues with us reciving e-mail from other companies who also run an
Exchange
> server.  Is there a setting that affects delivery of e-mail between
exchange
> servers?  If so, what is the setting to allow incoming e-mail from another
> Exchange Server?  It may be a setting we changed lately but just not sure
> what may have changed that should not have been changed.
>
> Thanks!
>
> NC Beach Bum
>
> -- 
> NC Beach Bum


0
jammylo (214)
1/14/2005 1:47:19 AM
Yes - the user does receives NDR saying the e-mail has been delayed.  We 
never receive the message.   We do have e-mail going in and out without 
issue.   I have been notified and checked into this happening twice with two 
different companies and both use Exchange 2003.   This could be going on more 
but I have only received two complaints my users.

"JammyùÀÙ´Å" wrote:

> Has any NDR?
> 
> -- 
> JammyùÀÙ´Å
> "NC Beach Bum" <NCBeachBum@discussions.microsoft.com> ¼¶¼g©ó¶l¥ó·s»D
> :71C092E7-E3B8-4D98-B915-132089B01E4D@microsoft.com...
> > We have a fully patched Exchange 2003 server running on Windows 2003.  We
> are
> > Ok in receiving e-mail from ISP's but twice in the past week we have seen
> > issues with us reciving e-mail from other companies who also run an
> Exchange
> > server.  Is there a setting that affects delivery of e-mail between
> exchange
> > servers?  If so, what is the setting to allow incoming e-mail from another
> > Exchange Server?  It may be a setting we changed lately but just not sure
> > what may have changed that should not have been changed.
> >
> > Thanks!
> >
> > NC Beach Bum
> >
> > -- 
> > NC Beach Bum
> 
> 
> 
0
NCBeachBum (37)
1/14/2005 4:37:05 AM
Sorry, do THEY use a smart host? give ttheir mail admins a call

"NC Beach Bum" wrote:

> Yes - the user does receives NDR saying the e-mail has been delayed.  We 
> never receive the message.   We do have e-mail going in and out without 
> issue.   I have been notified and checked into this happening twice with two 
> different companies and both use Exchange 2003.   This could be going on more 
> but I have only received two complaints my users.
> 
> "JammyùÀÙ´Å" wrote:
> 
> > Has any NDR?
> > 
> > -- 
> > JammyùÀÙ´Å
> > "NC Beach Bum" <NCBeachBum@discussions.microsoft.com> ¼¶¼g©ó¶l¥ó·s»D
> > :71C092E7-E3B8-4D98-B915-132089B01E4D@microsoft.com...
> > > We have a fully patched Exchange 2003 server running on Windows 2003.  We
> > are
> > > Ok in receiving e-mail from ISP's but twice in the past week we have seen
> > > issues with us reciving e-mail from other companies who also run an
> > Exchange
> > > server.  Is there a setting that affects delivery of e-mail between
> > exchange
> > > servers?  If so, what is the setting to allow incoming e-mail from another
> > > Exchange Server?  It may be a setting we changed lately but just not sure
> > > what may have changed that should not have been changed.
> > >
> > > Thanks!
> > >
> > > NC Beach Bum
> > >
> > > -- 
> > > NC Beach Bum
> > 
> > 
> > 
0
Andrew3569 (322)
1/14/2005 10:01:02 AM
Do you use a smarth host for mail delivery?

"NC Beach Bum" wrote:

> Yes - the user does receives NDR saying the e-mail has been delayed.  We 
> never receive the message.   We do have e-mail going in and out without 
> issue.   I have been notified and checked into this happening twice with two 
> different companies and both use Exchange 2003.   This could be going on more 
> but I have only received two complaints my users.
> 
> "JammyùÀÙ´Å" wrote:
> 
> > Has any NDR?
> > 
> > -- 
> > JammyùÀÙ´Å
> > "NC Beach Bum" <NCBeachBum@discussions.microsoft.com> ¼¶¼g©ó¶l¥ó·s»D
> > :71C092E7-E3B8-4D98-B915-132089B01E4D@microsoft.com...
> > > We have a fully patched Exchange 2003 server running on Windows 2003.  We
> > are
> > > Ok in receiving e-mail from ISP's but twice in the past week we have seen
> > > issues with us reciving e-mail from other companies who also run an
> > Exchange
> > > server.  Is there a setting that affects delivery of e-mail between
> > exchange
> > > servers?  If so, what is the setting to allow incoming e-mail from another
> > > Exchange Server?  It may be a setting we changed lately but just not sure
> > > what may have changed that should not have been changed.
> > >
> > > Thanks!
> > >
> > > NC Beach Bum
> > >
> > > -- 
> > > NC Beach Bum
> > 
> > 
> > 
0
Andrew3569 (322)
1/14/2005 10:01:05 AM
Hello,

  If they are having the problems sending to you, have them right click on 
the queue and go to the properties.  There should be some information about 
why the queue is retrying to send.  Also if it is you having the problem 
sending to some domains check to make sure they do not have their MX records 
set to CNAMEs.  I have had this happen with two different clients and there 
is a Microsoft Hotfix that corrected both of them.

Good Luck!

"Andrew" wrote:

> Sorry, do THEY use a smart host? give ttheir mail admins a call
> 
> "NC Beach Bum" wrote:
> 
> > Yes - the user does receives NDR saying the e-mail has been delayed.  We 
> > never receive the message.   We do have e-mail going in and out without 
> > issue.   I have been notified and checked into this happening twice with two 
> > different companies and both use Exchange 2003.   This could be going on more 
> > but I have only received two complaints my users.
> > 
> > "JammyùÀÙ´Å" wrote:
> > 
> > > Has any NDR?
> > > 
> > > -- 
> > > JammyùÀÙ´Å
> > > "NC Beach Bum" <NCBeachBum@discussions.microsoft.com> ¼¶¼g©ó¶l¥ó·s»D
> > > :71C092E7-E3B8-4D98-B915-132089B01E4D@microsoft.com...
> > > > We have a fully patched Exchange 2003 server running on Windows 2003.  We
> > > are
> > > > Ok in receiving e-mail from ISP's but twice in the past week we have seen
> > > > issues with us reciving e-mail from other companies who also run an
> > > Exchange
> > > > server.  Is there a setting that affects delivery of e-mail between
> > > exchange
> > > > servers?  If so, what is the setting to allow incoming e-mail from another
> > > > Exchange Server?  It may be a setting we changed lately but just not sure
> > > > what may have changed that should not have been changed.
> > > >
> > > > Thanks!
> > > >
> > > > NC Beach Bum
> > > >
> > > > -- 
> > > > NC Beach Bum
> > > 
> > > 
> > > 
0
melry88 (3)
1/14/2005 9:43:07 PM
Reply:

Similar Artilces:

re-downloading mail on Outlook 2003
I just upgraded from Office 97 to Office 2003. Using Outlook 97, my wife and I were able to use different computers but share one email account. The same mail was downloaded to each PC one time. Now, the same mail gets downloaded over and over again on each PC. I obviously can choose to delete the mail from the server so that it only gets read once, but then the second PC will never see it. How can I get the same behavior from Outlook 2003 that I used to have? Reading 500 messages every 10 minutes makes the upgrade really unusable. Try creating a new mail profile on each comput...

Exchange 2007/spam/windows mobile
I have just installed Exchange Server 2007 and have moved a couple of mailboxes over to it for testing. I am using the Anti-spam built into EX2007. When a mailbox receives spam, it goes to the Junk Mail folder in Outlook, but it is hitting the Inbox first. I have a Windows Mobile device setup to sync to the Inbox (I checked to make sure that the Junk Email folder is not selected and it is not). I have 2 different problems, but I believe they both are related. The first... when the spam message hit my mailbox, they are first hitting my inbox real quick and then being moved the Junk ...

How do you a mail message to everyone in your mail database
How do you sending a mail message to everyone is your mail database? I have switched internet dial-up links and need to send a message to everyone. -- Michael Felix felix@attglobal.net You can select all items in your Contacts folder (assuming they all have valid e-mail addresses -- if not, set a filter first so that only those with valid e-mail addresses are showing) and then click Actions | New message to contact. Of course, if you have a lot of contacts, your ISP may balk at sending to so many at once -- if so, you'll have to break up the list somehow. -- Jocelyn Fiorello MVP -...

POP3 Connector passing external To: addresses back to Exchange
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hiya, Although I've got some Exchange experience, I don't currently have a test rig to find this out for myself, and have had difficulty finding specific information for this particular problem/set-up. Neither do I have access to any affected servers to try a solution (doh). I am trying to assist various businesses who (along with myself) received a newsletter from a mutual supplier. This supplier accidentally put all of the email addresses in the To: field (Not Cc or Bcc) and out of the x00 recipients, eight or nine servers which are ru...

Deferred connection rest by the exchange server
Hello, I have a sendmail server that aliases some accounts and sends their mails to the exchage server. The situation is the following: a@exchange sends a mail to b@sendmail. b@sendmail is aliased to c@exchange. Most of the times, the e-mails go thru with no problem. But I am seeing more and more "defeerred Connection reset by mail.glidewell.local" the exchange server. Could somebody tell me what may be going on? Thank you. Did some research on this, most users who are getting this also appear to be in a non homegenous environment ie. Sendmail + Exchange and some involve s...

How to create a new address book on Exchange 5.5
Hi All, Can you please tell me how to create additional address book to add on our Exchange 5.5? My boss want our sister company e-mail address to be our address book. But, it has a different domain name. How do I go about doing this? Does the option to create a new container for a new recipient will work? Thank you in advance for you help. Adam What exactly do you mean by "My boss want our sister company e-mail address to be our address book."? Try to explain a little better. -- This posting is provided "AS IS" with no warranties, and confers no rights. Please d...

OL2003 unable to send mail
Hi In OL2003 when I try to send email I get; 'Your message did not reach some or all of the intended recipients. The following recipient(s) could not be reached: .... None of your email accounts could send to this recipient.' The pc is connected to the internet via a router. Other pcs connected to the router can send mail fine. What is the problem and how can I fix it? Thanks Regards Do you require authentication to send email? check with your provider. "John" <John@nospam.infovis.co.uk> wrote in message news:%23AzlAxUQFHA.3196@TK2MSFTNGP12.phx.gbl... > Hi ...

Safe sendershould not go to junk mail
Hi, I have an web application sends email, I found outlook 2003 puts the emails to the junk mail folder if multiple emails were sent within a short period of time, about 1 minute. The initial one was ok went to inbox, while the followings went to junk mail. but if the gap between multiple emails sent time was longer, the problem went away. (each one went to inbox). This only happened for outlook 2003, not for outlook xp. The sender address is in the global address list, with the same domain with all my users. (so I think it qualified as safe sender.) Question: How can I turn off this filt...

multiple e-mails
Usin' Outlook or Outlook Express, for some reason I keep gettin' repeat emails. Somebody can send me one and I get the same message two or three times! What can I do, if anything, to cure this problem? Anybody had the same problem? Please don't tell me I'm the only one that has had this problem... Rayce texican@coastaccess.com ...

exchange 2003 #9
how can i create aan address list on the groupmembership of user on exchange 2003 ? The "group membership " filter dosn't exist ! Use the memberOf attribute, and you must use the groups DN not its display name, so if the group is called Sales in an OU called Test in a domain called Acme.com the DN for the group would be: cn=sales,ou=sales,dc=acme,dc=com -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "moshe" <anonymous@discussions.microsoft.com> wrote in message news:017101c3deb0$cc46fac0$a101280a@phx.gbl... > how can i...

roadwarrior + principal + multigig e-mail + psts = ???
hi all, here's the deal. we have a principal who travels all the time. she gets an insane amount of legit e-mail with small to large attachments (we cap it at 15 MB, 5 MB is fairly common). her mailbox is capped at 700 MB. this is not enough. we have to archive for her every other month. she has almost 2GBs of PST archives on the network. she wants to have access to them all the time. so we have set up offline files to sync the pst folder. ick. sometimes she'll actually edit the psts on the road and when she gets back she's asked to choose between the network version and her loca...

e-mail #17
Microsoft Outlook does not respond to making it my default for e-mail. I have checked all that I know how to. It is checked as my default under "Other" Tab but it continues to send my e-mail to Outlook Express. Why? What am I doing wrong? Orville Cruea <ocruea@columbus.rr.com> wrote: > Microsoft Outlook does not respond to making it my > default for e-mail. I have checked all that I know how > to. It is checked as my default under "Other" Tab but it > continues to send my e-mail to Outlook Express. Why? What > am I doing wrong? What you are doi...

mails are not going out side of my domain
hi , i have an exchange 2003 (sp1) with windows server 2003(sp1) i have an smtp filter for exchange which filters the mails coming in my exchange server , the scenario is like that , first i have an router then pix firewall and then smtp filter then my exchange comes ,he domain controller and exchnage are on same machine. today i am getting a problem is that the mails from hotmail and yahoo are coming to my exchange but the mails from my exchange are not going outside ,the error i am getting is given below. "Your message with Subject: hi test mail could not be delivered to the fo...

Importing old MS Mail folders
I need to import the shared folders and global address book from an old MS Mail postoffice. I have seen some discussions concerning migrating mailboxes but very little at that. Can anyone point me in the right direction? THanx! ...

Counts for Mail Folders #2
I'd like to have the total number of messages in all the folders and subfolders of my mailbox to appear on the status bar. I don't think that's possible "Steve" <Steve@discussions.microsoft.com> wrote in message news:21235507-8D1A-49F6-8ACA-AEFF12922B79@microsoft.com... > I'd like to have the total number of messages in all the folders and > subfolders of my mailbox to appear on the status bar. ...

Microsoft Exchange Server does not appear in Add Service
I have Office 2K Pro installed on a Citrix Server. Problem is: when users configure Outlook and select Add Service, there is no listing of Microsoft Exchange Server. I have another Citrix Server and it has Microsoft Exchange Server listed under Add Service. Can someone tell me how to add Microsoft Exchange Server to be shown in Add Service? Thanks, Dan Sounds like Outlook is installed in Internet Mail Only mode. You can change it to Corporate/Workgroup - tools, options, find the "reconfigure mail support" button - you may need to have your installation media handy. Dan wro...

Exchange: Internal domain email address for external internet based email accounts
Hi, Management want to arrange it that affiliated individuals can have an email address alias from our domain, that will automatically be forwarded on to their internet based email accounts (hotmail, yahoo mail etc). I know I can do this by creating user accounts with mailboxes and then setting a forward to a contact containing their internet based email addresses, but this seems rather inefficient - there is no need for their mails to accumulate on mailboxes on our email servers. Is there a better solution, where outside users can email to an address that looks like it sits on our domain, bu...

repititive e-mails
Outlook 2002 in Office XP When sending, the mail does not leave the outbox and sends over and over again, never making it to the sent items folder. The recipients are getting it multiple times. How to fix? ...

Mail receiveing but not sending
Since setting up my mail to use SMTP instead of pop3 I can recieve mail fine but when I send mail it goes but doesn't turn up at the other end! I used the ICW in sbs 2003 to configure it. I've checked the queues on the exchange server but there all empty. My exchange Small Business SMTP connector Properties are set to forward all mail through a smart host. currently smtp.ozemail.com.au!! Not sure why this is happening! Any help would be appreciated! Thanks Any help from SBS newsgroup? John wrote: > Since setting up my mail to use SMTP instead of pop3 I can > recie...

Unable to send e-mails, but can receive e-mail.
I have re-installed Windows Outlook 2000 but now I can not receive e-mails. My network configuration is correct. My IP address and server are correctly labeled, but I still can not receive e-mail. Everyone on the server are not having any problems. What should I do? Hi - which is it you're having a problem with? Your subject line & message content are contradictory... Are you connecting to an Exchange server? What kind of mail account are you having problems with? What errors do you get? GJimenez wrote: > I have re-installed Windows Outlook 2000 but now I can not > receive...

Replicate mail boxes?
is it possable to replicate mail boxes? I would like to do this while we migrate fully over to our new server? What are you trying to accomplish? replicate Stores? At byte and block levels using 3rd party products like NSI, or from storage vendors like NetApp (SnapMirror) and EMC. Exchange 12 is reported to have log shipping. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Josh" <Jsawyer@insightbb.com> wrote in message news:e$ZlNv66FHA.4076@TK2MSFTNGP10.phx.gbl... > is it possable to replicate mail...

Incoming mail server changes to "localhost" after windows is restarting
hi... this is the problem i am facing...can anyone help me "Incoming mail server changes to "localhost" after windows is restarting" pls reply in vijai@fourdtech.co.in" Thanks & Regards Vijay The most likely reason is that you have an antivirus solution installed that can scan e-mail as it is downloaded. You would need to disable the scanning of e-mail to get what you describe to stop. "vijai@fourdtech.co.in" <anonymous@discussions.microsoft.com> wrote in message news:146d01c4a20a$b5ca8e60$a301280a@phx.gbl... > hi... > > this is ...

delete blocked senders messages on receipt why junk mail them?
Why is it that after going to all the trouble of putting people onto a blocked senders list the filter still puts their messages into the junk mail folder for you to delete them? Or am I understanding the training wrong? ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane....

Mailing in a test enviornment
I have a CRM ans SQL server configure on a single machine and the Domain controleer along with exchange Server on a seperate machine. Till some time back Mails could be sent via CRM and they could be seen in the history tab. Suddenly when i try to send mails vai CRM, it gives me the following error: Unexpected Error for more information contact your system administrator. I have checked all the necessary services required for the excahnge enviornment. The exchange router has been reinstalled as well. Still cannot figure out why I am getting this error. Thank for your help in advance Jus...

change mail format for contacts
For the iphone, attachments come over as winmail.dat and the solution is to change the mail format in options, mail format to HTML. Also the individual contacts needs to be changed by double clicking the email address and changing the internet format to Send Plain Text only. After these changes are made, the attachments come over fine. I have had problems with this issue with some contact before. I would love to be able to make this change globally instead of having to edit all contacts. Can this be done. It can be done with some VBA code, which you'll find here: ht...