Knowledge Consistency problem (5.5)

Has anyone had the following error, and more importantly a fix for it, when 
running the "Check Now" for the "Check knowledge consistency"

"The knowledge consistency check did not correct directory inconsistencies. 
Be sure the directory service is running, and then try again. If the error 
recurs, try stopping the directory service and Administrator program and then 
restarting them. To view details of the error, see the application event log 
in the Windows NT Event Viewer on the Microsoft Exchange computer on which 
you checked knowledge consistency. 

Microsoft Exchange Administrator ID no: c1030b1e"

I have checked Microsoft site but states problem with Exchange 5.0, whilst 
we are using Exchange 5.5 SP4 on Windows 2000. 
0
11/24/2004 9:53:04 AM
exchange.admin 57650 articles. 1 followers. Follow

1 Replies
182 Views

Similar Articles

[PageSpeed] 13

Hi,
Make diag logging to max obn directory objects 
check the evnt id

It seems some orphaned values in the directory

trying running chkds


"Neil Hiorns" wrote:

> Has anyone had the following error, and more importantly a fix for it, when 
> running the "Check Now" for the "Check knowledge consistency"
> 
> "The knowledge consistency check did not correct directory inconsistencies. 
> Be sure the directory service is running, and then try again. If the error 
> recurs, try stopping the directory service and Administrator program and then 
> restarting them. To view details of the error, see the application event log 
> in the Windows NT Event Viewer on the Microsoft Exchange computer on which 
> you checked knowledge consistency. 
> 
> Microsoft Exchange Administrator ID no: c1030b1e"
> 
> I have checked Microsoft site but states problem with Exchange 5.0, whilst 
> we are using Exchange 5.5 SP4 on Windows 2000. 
0
esm (9)
11/26/2004 12:49:02 AM
Reply:

Similar Artilces:

need Help for Migration Exchange 5.5
Hello NG, we`ve the following Configuration : - Exchange 5.5 with SP4 - single Winwos 2000 DC - configured both side ADC a new Hardware should be used for an Exchange 2003 and second DC. next steps i would do as following : - Update ADC Version with Exchange 2003 ADC - running Exchange 2003 forestprep, then domainprep, an after all running setup to install Exchange 2003 in the same organization, site - replicate system Folders and public Folders - moving all Mailboxes to the Exchange 2003 Store - configure the Exchange 2003 virtual SMTP Server to send outgoing Mail - reconfigure the F...

Knowledge Base and font size
Hi, I am really frustrated with the knoeldge base in CRM. While on the one hand it makes sense to use it there are many short commings arround it (no attachments, customization, etc.). One big problem I currently have is, that when I paste an entry from the knowledge base into an email the fonts of the article text are huge (like 12 px or more). I was able to change the size of the title and everything, but I do not find any way to change the size of the article text. If anyone has an idea on that I would really appreciate it. Kind Regards Enno ...

Exchange Global List Contact Problem
Im not really sure whats going on here. In our organization we have employees that work at remote offices. With these employees I made them contacts in exchange in an OU of our domain called OFFSITE. We give them an email address with our domain and forward their emails to the email account of their choosing so 1) they have an "official" company email address 2) we dont need to store their emails on our server nor give them domain accounts, since they dont vpn/remotely connect to our domain. Recently one of these contacts changed their ISP, so I changed their SMTP address to their...

There should be consistent Date selections on reports.
Most reports have date selections as follows: Enter Date Current Date Beginning of Month End of Month Beginning of Period End of Period and so on but not all reports have: Beginning of Prev Month End of Prev Month which makes more sense to use than current month. What if it's the first of the month? Most often you want last month's results. Thank you. ...

Problem adding new record in form view
Hi there, I have inherited an acccess database and have had to do some troubleshooting on an error message which is now sorted out. I now am unable to add a new record in form view, however if I enter the information directly into the table there is no problem. Please could you help with what might be going wrong? Thanks -- Snoozi Suzi Open the form in design view. Open the properties window for the form. Is the Allow Additions property set to yes? Regards Jeff Boyce Microsoft Office/Access MVP "SnooziSuzi" <SnooziSuzi@discussions.microsoft.com> wrote in message n...

Knowledge Base 929445
Hey everyone. Does anyone know what changes are made in the GP update outlined in KB929445 (to version 9.00.0291)? The updates page lists this as the KB number for the update, but after almost a month of waiting there is still no information posted on the web. We need this update to update the Canadian Payroll tax tables, but the number of modules affected by it is extensive. We need to know what is affected so we know what we should be testing. Any information would be helpful. Thanks! ...

Problem with USB driver/Application
Hi, I am working on a usb driver for a custom device. This usb driver is used to recognize many different devices in the same family. My usb driver is recognizing my device correctly. Now I want to write & read some data on usb port using my application. For that I use the smae CreateFile, ReadFile, WriteFile mechanism. I get the USB port name thru WM_DEVICECHANGE message given by Windows when a new deive is inserted in the system. In my applciation, I open 3 handles for my USB port: hCom = CreateFile ("<my usb deive port name>", . . .); if (hCom) { hReadCom = C...

Font problem in Publisher 2002
I am a printer that has clients submit artwork in Publisher 2002. I have problems with some fonts printing correctly. Sometimes they print as symbols and other times they print as a different font even though the correct font is installed. This problem occurs to a postscript printer and non-postscript printer. I can save the document back to Publisher 2000 and correct the font problem but in doing so I create other problems. The font even looks wrong on my screen. I have loaded and unloaded the program and the problem still exsists. NEED HELP!!! After managing to set up OE-Quo...

Outlk 02 group send problem
When I want to send an email to a group it acts as if it's sending but nobody receives the email. Whether I select one group or select multiple individuals the email does not send. It sounds like you have two problems. Sending to a group and sending to more than one person. How do you insert the names on the TO: line? Easiest way is to click on the TO: and then highlight each user / group and then dont forget to click on the TO: / CC / BCC button to move highlighted name to the reciepient box. Thom >-----Original Message----- >It sounds like you have two problems. Send...

Negative WIP Totals in GP 7.5
I've got an odd problem in GP 7.5. The WIP totals I get from the MOP1000 table are, in some cases, greater than the amount issued. In most of these cases, the qty issued is zero (there are some cases where qtyissued is greater than 0). In a lot of these cases, the MOP1210 table has the items listed as issued to the MO. I've been able to confirm this on a number of the entries in MOP1000. It looks to me like GP is not updating the table properly. Has anyone see this before? Does anyone have a process for reconciling this data? MOP1000 is the WIP stack. MOP1210 is the PickD...

outlook start up problems
Since I've installed Windows XP SP-2 my Outlook program is starting each time up as I open my computer. Searching in the registry didn't solved my problem at all because theirs any sign that shows outlook in the start up menu. How can I solve this problem? Regards Johan <anonymous@discussions.microsoft.com> wrote: > Since I've installed Windows XP SP-2 my Outlook program > is starting each time up as I open my computer. Searching > in the registry didn't solved my problem at all because > theirs any sign that shows outlook in the start up menu. Does it...

Problem with report
I tried to ask this on the reports area but got zero response. Is this to easy or is there no answer? I have tried everything to eliminate the problem but nothing seems to work. It now does not work in Access 2003 either. Interesting, it has work at client site for three years or more until they installed Access 2007. ANY ideas??? I have a report that I created with Access 2003 that is 8 1/2 x 3 1/2 inches. It worked great in Access 2003, but in Access 2007 it prints the 1st page ok (info centered where I want it), but prints the info on the 2nd page moved to the top of the page (almost l...

Footer Problems
ok, I did a search and couldn't find anything helpful. I created a footer with the document name on the left and the page number on the right. I added a top border too. Now, how can I hide the footer on the page 1? You would think it'd be pretty simple. Any help will be appreciated. Oh, is there a code I can add that would automatically insert the name of the document? Check the box for "Different first page" on the Layout tab of Page Setup. This will give you a separate First Page Footer that you can leave blank. -- Suzanne S. Barnhill Microsoft MVP ...

Windows Live Password Problems with Archive Files
I am able to login to my current Microsoft Money file using my current Windows Live ID and password. However, I need to look up something in a Money archive file. When I try to open the archive file and sign in, I get an error that my email or password is incorrect. Resetting my Windows Live password did not help - I continue to get the error message. Any ideas for what's going on here? I use Microsoft Money Plus Deluxe, Windows XP. Very tough to say. Do you know what version of Money you were using when you created the archive file? For many reasons--some JUST LIKE THIS--I r...

VLOOKUP problem
I down a list of top 100 stock symbols to Excel and place them in Column A and their rank in Column B (1-100). the next week I download a new list of the top 100 stock symbols and their rank to Column C and D respectively. then I create column E using the function =VLOOKUP(C4,A:B,2,FALSE) Which tels me the rank each stock had last week and if a stock is new this week it puts "#N/A" in the appropriate cell in column E. How do I get the Vlookup function to put "NEW" in column E if the is new to the list and wasn't in the list last week? Ed =if(isn...

Backup and Restore Registry Knowledge
I would like to know how to BACKUP a good registry, say the first one after a complete factory restore. AND THEN, if in the future I wanted that same BACKUP restored, pristinely, without any later additions of programs, registry entries updates and such. In other words, the same registry I saved after a factory recover, would be RESTORED. How can such a thing be accomplished? Thanks, jack "jack0233" <jep0233@gmail.com> wrote in message news:87d2e49c-a2fa-4ec8-966a-58499731675d@x15g2000vbr.googlegroups.com... > I would like to know how to BACKUP a good regist...

POS.exe version 2.5.993.0 stopped interacting with Windows
We are running Vista Ultimate and have 2g of memory. It seems that once we open the pos and leave it alone for just a few minutes is shows as not responding. When I look at available memory it shows "0". Need some help. I cannot exapand my memory and more than what I have. ...

Problem with MSVDM + Excel
Hi Guys, I've stumbled upon a little problem with Excel 2000 and switching screens using the MSVDM powertoy for XP. If the screen is switched away from Excel, and then back again, all menu bars and toolbars disapear from the window. It appears to be impossible to get them back without closing down Excel and re-opening the program. Has anyone else experienced this or know of a fix? All products are up to date with the latest service pack / patches. Regards, Mike Frith I have the same problem with XP and Access 2002. Several people over the past year have posted about this problem, ...

Publisher 2000 Photo Problems
I am using Pub 2000. I have an old family photo that looks fine and clear when I paste it from paint but then as soon as I click on something else, I hear a little sound from the "Publisher paperclip guy" and the picture becomes very grainy. If I go back to the picture and click on edit, it gets clear again but as soon as I click anywhere else in the document, it goes back to grainy! Could anyone help? Thanks. Check View, Picture display to see if the first option is selected. Sounds like you have the second option selected. -- Don Vancouver, USA "Mary" <...

MSDART problems
Running Office 2000 on Windows XP. Every time I highlight Outlook Today, I get a popup error message that says: Personal Folders - Microsoft Outlook: OUTLOOK.EXE - Entry Point Not Found The procedure entry point GetTextExtentPointIX could not be located in the dynamic link library MSDART.DLL It pops up about 5 to 10 times in succession, each time I hilight Outlook Today. As far as I can see there is no loss in functionality -- just these annoying error messages. Does anyone know how to get rid of this error message? Thank you! John JHA <anonymous@discussions.microsoft.com> w...

Problems formatting envelope address font/size
I am trying to change the default settings for the font type & size for the return and delivery address using the Options button dialog box (which appears after clicking the envelopes button in the mailings section). This does change the font type & size for the current envelope but does not seem to remain permanently as the next time that I click on the envelopes button, even if I am still in the same document. I do click the default button and answer that I want to change the default envelope address font and that it will affect all new documents based on the NORMAL...

Upgrading to CRM 3.0 Problems
Hello, We're upgrading from CRM 1.2 to 3.0 and are coming across an error we can't get past. After entering all the information it brings up the system requirements screen where it goes through everything to make sure the install will be smooth. Everything checks out except for IIS. The exact error is "The Web site's NTAuthenticationProviders must be Negotiate,NTLM" We've researched the error on the web and found the adminscripts command to make the site Negotiate,NTLM and the get command does show it to be just that but when we restart IIS and start the ins...

Exchange 2003 possible relay problem
Ok, I have migrated everything over to Exchange 2003, I have to wait till next week to go native, but for the most part everything is done. When I open up my queues I still see tons of queue with message that were not originated here or destined here. I originally thought I had a problem with the exchange 5.5 server relaying outside mail (like spam). One post mention that it should go away when I migrated to 2003. Well now it seems that it still is relaying. I see 71 queue right now, and not one of them is legitimate email for the company. A lot of them look like spam mail to an external addre...

formula problem #10
I would like to configure a percentage in an excel 2000 spreadsheet. Please email help topic answers to tracy@weathers.com or call at 804-861-1076 at extension 116. Thank you for your help, Tracy Pendergrass give an example of what you need. is it cell formating or the formula calc that you are having trouble with? >-----Original Message----- >I would like to configure a percentage in an excel 2000 >spreadsheet. Please email help topic answers to >tracy@weathers.com or call at 804-861-1076 at extension >116. > Thank you ...

Vista <-> Pocket PC synchronization problems
Dear all, I have various problems with Windows Mobile Device Center, but basically it refuses to identify my Qtek 9100 device as connected and consequently doesn't sync. Installed: - Windows Vista Enterprise x86 (32-bit) - WMDC Beta 3 - MS Office 2007 - have administrator rights Now here's the situation: I created a partnership and synced all data OK only the first time. After that there's a plethora of ways things can go wrong, but none right. Here's just some examples of what happens when I put Qtek 9100 in the cradle (BTW, as a storage, both internal and storage card it ...